<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			Making sense of a few rumors about Russian aircraft, tanks, and aircraft carriers | The Vineyard of the Saker		</title>

		<!-- Meta Tags -->

		<!-- DCS
		Making our charset declaration conform with the standards. -->
		<!-- <meta content="text/html" charset="UTF-8" > -->
		<meta charset="UTF-8" >
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
		<meta name="description" content="A bird&#039;s eye view of the vineyard">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://thesaker.is/feed/" title="The Vineyard of the Saker latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://thesaker.is/comments/feed/" title="The Vineyard of the Saker latest comments" />
		<link rel="pingback" href="http://thesaker.is/xmlrpc.php" />
		<title>Making sense of a few rumors about Russian aircraft, tanks, and aircraft carriers &#8211; The Vineyard of the Saker</title>
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Feed" href="http://thesaker.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Comments Feed" href="http://thesaker.is/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Making sense of a few rumors about Russian aircraft, tanks, and aircraft carriers Comments Feed" href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesaker.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stab-style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpstatistics-css-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1024-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/1024.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes-child/style.css?ver=1512581206' type='text/css' media='all' />
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://thesaker.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesaker.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dxczjjuegupb.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The West Turns A Blind Eye To Actions of Saudi Arabia And The British Court, by Ruslan Ostashko' href='http://thesaker.is/the-west-turns-a-blind-eye-to-actions-of-saudi-arabia-and-the-british-court-by-ruslan-ostashko/' />
<link rel='next' title='Venezuelanalysis: Official Statement on Facebook&#8217;s Removal of Our Page' href='http://thesaker.is/venezuelanalysis-official-statement-on-facebooks-removal-of-our-page/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/" />
<link rel='shortlink' href='http://thesaker.is/?p=36966' />
<link rel="alternate" type="application/json+oembed" href="http://thesaker.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesaker.is%2Fmaking-sense-of-a-few-rumors-about-russian-weapons-systems%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesaker.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesaker.is%2Fmaking-sense-of-a-few-rumors-about-russian-weapons-systems%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesaker.is/?wordfence_lh=1&hid=2E267BA6D5AE94C66C85D009E88F4BAD');
</script>		<style type="text/css" id="wp-custom-css">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</style>
		

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-36966 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="boxed">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
						<ul class="top-navigation"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a title="Link to the Homepage of the Vineyard of the Saker" href="http://thesaker.is/">Home</a></li>
<li id="menu-item-31578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31578"><a href="http://thesaker.is/category/breaking-articles">Analyses</a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-11165"><a title="RSS feeds" href="#">RSS</a>
<ul class="sub-menu">
	<li id="menu-item-14171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14171"><a title="Link to the RSS Feed of the latest articles on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/feed/">Article Feed</a></li>
	<li id="menu-item-14172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14172"><a title="Link to the RSS Feed of the latest comments on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/comments/feed/">Comment Feed</a></li>
	<li id="menu-item-35654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35654"><a href="http://thesaker.is/category/breaking-articles/saker-analyses-interviews/feed/">Only Saker&#8217;s  Authored Articles</a></li>
	<li id="menu-item-28106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28106"><a href="http://thesaker.is/news-rss-feeds/feed/">Saker Breaking News</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a title="Link to the Contact page of the Vineyard of the Saker" href="http://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
<li id="menu-item-33335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33335"><a href="http://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-104"><a href="#">Saker Community</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a title="Link to the French Saker blog" target="_blank" href="http://lesakerfrancophone.fr/">Français</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a title="Link to the Russian Saker blog" target="_blank" href="http://rusaker.net">Русский</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a title="Link to the Italian Saker blog" target="_blank" href="http://sakeritalia.it/">Italiano</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a title="Link to the Latin American Saker blog" target="_blank" href="http://sakerlatam.es/">LatinAmerica</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a title="Link to the Saker blog in Oceania" target="_blank" href="http://www.vineyardsaker.co.nz/">Oceania</a></li>
	<li id="menu-item-16261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16261"><a href="http://stepskisoko.com/">Србија</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a title="Link to the old Saker blog on blogspot" target="_blank" href="http://vineyardsaker.blogspot.com/">old blog at blogspot</a></li>
	<li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36326"><a href="https://saker.community/">Saker Community Cooperative</a></li>
	<li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36325"><a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q">Saker Community translations</a></li>
	<li id="menu-item-36327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36327"><a href="http://orthodoxhistory.info/">History of the Orthodox People</a></li>
</ul>
</li>
<li id="menu-item-14304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-14304"><a href="#">News Sources</a>
<ul class="sub-menu">
	<li id="menu-item-35232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35232"><a href="http://thesaker.is/news-sources">News Summary</a></li>
	<li id="menu-item-26835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26835"><a href="http://cluborlov.blogspot.com/">Dmitri Orlov</a></li>
	<li id="menu-item-21007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21007"><a title="Link to Greanville Post" target="_blank" href="http://www.greanvillepost.com">Greanville Post</a></li>
	<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://journal-neo.org">New Eastern Outlook</a></li>
	<li id="menu-item-35129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35129"><a href="https://en.news-front.info/">NewFront</a></li>
	<li id="menu-item-14307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14307"><a title="Link to website &#8220;Novorossia Today&#8221;" target="_blank" href="http://novorossia.today/">Novorussia Today</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15492"><a title="Oriental Review" target="_blank" href="http://orientalreview.org/">Oriental Review</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16334"><a title="link to &#8220;English Pravda&#8221;" target="_blank" href="http://english.pravda.ru/">Pravda &#8230; English Version</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a href="https://en.riss.ru/">RISS</a></li>
	<li id="menu-item-21005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21005"><a title="Link to Russian Spring" href="http://rusvesna.su/english">Russian Spring</a></li>
	<li id="menu-item-14305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14305"><a title="Link to website &#8220;Russia Today&#8221;" target="_blank" href="http://rt.com/">Russia Today</a></li>
	<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://scotthumor.wordpress.com/">Scott Humor</a></li>
	<li id="menu-item-21614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21614"><a title="link to solari blog" href="http://solari.com/blog/">Solari Report</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a title="Link to website South Front" target="_blank" href="http://southfront.org/">South Front</a></li>
	<li id="menu-item-14306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14306"><a title="Link to website &#8220;Sputnik International&#8221;" target="_blank" href="http://sputniknews.com/">Sputnik News</a></li>
	<li id="menu-item-23217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23217"><a title="link to dninews.com" target="_blank" href="http://www.stalkerzone.org/">The Stalker Zone</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15100"><a target="_blank" href="http://www.strategic-culture.org/">Strategic Culture Foundation</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14309"><a title="Link to website &#8220;TASS Russia News Agency&#8221;" target="_blank" href="http://tass.ru/en">TASS Russia News Agency</a></li>
	<li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21006"><a title="Link to Ron Unz review" target="_blank" href="http://www.unz.com">Unz Review</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14308"><a title="Link to website &#8220;Voice of Sevastopol&#8221;" target="_blank" href="http://en.voicesevas.ru/">Voice of Sevastopol</a></li>
</ul>
</li>
</ul>						
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
						<a href="http://thesaker.is">
							<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/banner_iceland.jpg" alt="The Vineyard of the Saker">
						</a>  
									</div>
				            </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><span style="background-color: #F5941F"></span><a title="AllNews" href="http://thesaker.is/latest-articles/">All News<br /><span class="sub"></span></a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #517990"></span><a title="link to war news" href="http://thesaker.is/category/sount-front-news/"ID='hotpost'>South Front<br /><span class="sub">2018-08-09</span></a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #568098"></span><a href="http://thesaker.is/category/watch-list/">Watch<br /><span class="sub">2018-07-29</span></a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436370"></span><a title="Link to scotts corner" href="http://thesaker.is/category/scotts-corner/">Scotts<br /><span class="sub">2018-08-01</span></a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436375"></span><a title="link to sandbox" href="http://thesaker.is/category/sandbox-remarks/">Sandbox<br /><span class="sub">2018-08-09</span></a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #08353a"></span><a title="link to commenter-corner" href="http://thesaker.is/category/commenter-corner/">Select Cmmt<br /><span class="sub">2018-07-18</span></a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #2d424e"></span><a title="link to moveable feast" href="http://thesaker.is/category/moveable-feast-cafe/">Cafe<br /><span class="sub">2018-08-09</span></a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #6C8EA1"></span><a href="http://thesaker.is/news-rss-feeds">Non MSM News<br /><span class="sub"></span></a></li>
</ul>                </div>
            </nav>
                        	<div class="container top-wrapp-holder">
            				            			            	<!-- DSC
		            	Changed the text "Breaking News" to "Saker Message" -->

			            <!-- Breaking news -->
			            <div id="breaking-news" class="bx-loading" style="width: 850px;">
			                <span>Saker Message:</span>
			                <ul style="height:10px; visibility:hidden">
			                										<li>No current Saker Message.</li>
											                </ul>
			            </div>
            				            				</div>
					
                                	
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-36966 post type-post status-publish format-standard has-post-thumbnail hentry category-saker-analyses-interviews tag-weekly-saker-analysis">
        		            <!-- Title -->
	            <div class="post-title">
	                <h1 class="entry-title">Making sense of a few rumors about Russian aircraft, tanks, and aircraft carriers</h1>
	            </div>
	        	        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-views">5876 Views</span>
	                <span class="post-date date updated">August 10, 2018</span>
	                	                    <span class="post-comments">
	                        <a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comments">
	                            34 Comments	                        </a>
	                    </span>
	                                    <span class="post-category">
														<a href="http://thesaker.is/category/breaking-articles/saker-analyses-interviews/">Saker Analyses and Interviews</a> 
							                    </span>
	                <span class="post-author author"><a  href="http://thesaker.is/author/saker_write-5hq6e/" title="Posts by The Saker" rel="author">The Saker</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<p>[<em>This analysis was written <a href="http://www.unz.com/tsaker/making-sense-of-a-few-rumors-about-russian-aircraft-tanks-and-aircraft-carriers/">for the Unz Review</a></em>]</p>
<p>Russians are typically good at some things, and not so good at others.  One of the things which Russian politicians are still terrible at, is avoiding self-inflicted PR disasters.  Remember how Russian officials mismanaged the entire topic of &#8220;S-300s for Syria&#8221; (if not, then check out &#8220;part six&#8221; of <a href="http://www.unz.com/tsaker/making-sense-of-russian-political-ambiguities/">this analysis</a>)?  Something similar is happening again, but this time with the procurement of new advanced and expensive weapons systems.</p>
<p>We have all seen the &#8220;Russia is canceling the Su-57!&#8221; and &#8220;Russia cannot afford the new Armata T-14 tank!&#8221; headlines. Pretty soon I expect to see something along the lines of &#8220;US sanctions force Putin to abandon the XXXX&#8221; (fill the blank with whatever weapon system you want).  So is there any truth to any of that?</p>
<p>Well, yes and no.</p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: large;"><b>Aircraft and main battle tanks</b></span></span></p>
<p>What is true is that Russian officials have been way too eager to declare that the Russian military will soon have many weapons systems much superior to anything produced in the West. Alas, these same officials rarely bothered explaining where, why, when and how many of these weapons systems actually would be deployed. That kind of ambiguous message makes it look like Russia is zig-zagging (again!). Perfect example: Russia deploys 4 Su-57s to Syria and then <!-- Inserted: o --><em>appears</em> to more or less cancel or, at least, dramatically reduce the procurement of this weapons system.  The reality is both much simpler and a little more complex.  And to explain what is taking place we need to first understand the difference in military procurement in the West and in Russia.<!-- Deleted:han --></p>
<p>In the West, the main goal of any procurement of any weapons system is the transfer of as much money as possible from the government to the pockets of the private individuals controlling the Military-Industrial Complex. Put differently, Western force planning (especially in the US) is not threat or mission-driven, but profit driven. And while some outrageously expensive weapons systems do get canceled (like the Boeing–Sikorsky RAH-66 Comanche attack helicopter), other even more expensive and poorly designed ones remain funded (such as the F-35). This is the kind of situation only a fantastically corrupt country with no real threat to itself can afford. In contrast, Russia is far less corrupt and has potential enemies right across most of her borders. <!-- Inserted: - --><!-- Inserted: he t --></p>
<p>In contrast, Russian force planning is threat/mission driven.  This means that before the Russian military decides that it needs X number of Su-57 or T-14s it has to make the case that there is a threat which only Su-57s and T-14s can counter (or, at least, that it makes more sense &#8211; human, economic or tactical &#8211; to use new systems)</p>
<p>During the Cold War, the general rule (there were exceptions, of course!) was that the US was typically the first side to deploy a new technology/capability which the Soviets then studied before developing a counter-capability once the strengths and weaknesses of the new US technologies/capabilities were fully understood. The price to pay for that method was that the Soviets were usually one step behind the US in deploying a new technology. The main advantage of this dynamic for the Soviets was that their weapons systems typically ended up being both cheaper and superior. A good example of this kind of dynamic is the development of the Su-27 in response to the US development of the F-15 or the development of the Akula-class SSN in response to the Los Angeles-class SSN by the USN. <!-- Inserted: , --></p>
<p>Today the situation is quite different.  If you compare Russian and western weapons systems (say, the latest versions of the Su-35/Su-30s vs the latest versions of the F-15s/16s/18s or the T-90/T-72B3/B3M vs the Abrams/Leopard MBTs) you realize that the current Russians systems are at least as good as their US/EU counterparts, if not better. This happened because with the official end of the Cold War US/EU force planners decided to waste money on hugely expensive weapons systems instead of modernizing their aging aircraft or tanks. After all, 20-30-year-old tanks and aircraft were more than adequate to deal with such &#8220;threats&#8221; as Iraq or Yugoslavia, so why waste the money: nobody expected Russia to be able to rebound as fast as she did. <!-- Inserted: - --><!-- Inserted: - --></p>
<p>All this begs the question of what threats the Su-57s or T-14s were supposed to deal with?  Logically this threat would have to be a threat which already existing Su-35s or modernized T-72/80/90s could not deal with.  Can such threats be identified?  Probably yes, both in the West and, in the case of aircraft, in the East.  But how big (in terms of numbers) this threat will actually be is a huge question.  For example, I would argue that the only strategic direction in which the deployment of T-14 would make sense is the West, specifically for the <a href="https://en.wikipedia.org/wiki/1st_Guards_Tank_Army_(Russia)">First Guards Tank Army</a> which would have to fight NATO in case of a war. And even in this case, there is an optimal mix of old/new MBTs inside the two divisions composing the backbone of this Army which would make more sense than replacing all their current MBTs with T-14s (this will be especially true if a 152mm gun version of the Armata is ever deployed). As for deploying the T-14s to the South or East of Russia, it would make no sense at all since no opposing force in these directions would have armor superior to the Russians. In the case of air-power, this issue is not so much a geographical one (tactical air-power can be rapidly moved from one location to another one) as it is the number of F-22s/F-35s/(X-2s?) the US and its allies could deploy against Russia (assuming air-to-air refueling and that the F-35 actually works as advertised). <!-- Inserted: s --><!-- Inserted: n --><!-- Inserted: , --><!-- Deleted:' --><!-- Deleted:t --></p>
<blockquote><p>[Sidebar: in reality only comparing tactical aircraft to tactical aircraft and MBTs to other MBTs is a gross oversimplification; in the real world you would have to compare the full spectrum of capabilities of both sides, such as MBTs vs anti-tank weapons or attack helicopters (in the case or air combat this would be even much more complicated), so I kept it simple just for illustration purposes.]</p></blockquote>
<p>For the foreseeable future, the threat to Russia will come from the latest iterations of the F-16/15/18s in which case the Su-35s/Su-30SM/Mig-25SMT/MiG-35/MiG31BM will be more than enough to deal with that threat, especially with their new radar+missile combos. And for a more advanced threat, a combination of Su-57s and already existing generation 4++ aircraft makes more sense than trying to deploy thousands of 5th generation aircraft (which is what the US is currently doing). <!-- Inserted: , --></p>
<p>Finally, there is the issue of exports.  While exports can help finance the costs of new and very pricey systems, the export potential of already existing Russian systems is much bigger than the one of recently deployed systems.  Originally, the Russians had hoped to basically co-develop the Su-57 with India, but the pressures of the very powerful pro-US lobby inside India combined with differences in design philosophy and technical requirements have made the future of this collaboration rather uncertain.  Of course, there is China, but the Chinese also have to ask themselves the question of how many Su-57 they would really want to purchase from Russia, especially considering that they have already purchased many Su-35s and are still working on their own 5th generation aircraft.</p>
<p>The Cold War years illustrate how the Soviet Union dealt with this problem: both the advanced and expensive Su-27 and the cheaper, but still very effective, MiG-29 were developed and deployed more or less simultaneously (along with <a href="https://nationalinterest.org/blog/buzz/russias-su-27-and-mig-29-were-once-some-most-dangerous-fighter-jets-one-big-reason-27772">some very good missiles</a>) and while the Sukhoi was a much more complex aircraft with a much bigger upgrade potential, the MiG was cheap, fantastically maneuverable and superbly adapted to it&#8217;s &#8220;front line fighter&#8221; mission in spite of not even having fly-by-wire! It is therefore hardly surprising that Russian force planners today would like similar options. <!-- Inserted: t --><!-- Deleted:t --></p>
<p>Which makes me wonder which major weapon procurement program will be &#8220;mothballed&#8221; next?</p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: large;"><b>Russian aircraft carriers and aircraft-carrying assault ships</b></span></span></p>
<p>My vote goes for the much announced Russian Project 23000 &#8220;Storm&#8221; super aircraft carrier (check out <a href="https://smoothiex12.blogspot.com/2018/07/carriers-again.html">this article</a> by Andrei Martyanov on this topic). Without going into the issue of whether Russia needs aircraft carriers and, if yes, what kind exactly (I personally think that the Russian Navy has more important programs to spend money on), it strikes me as <!-- Inserted: h --><i>extremely</i> premature to declare, in 2018, that Russia plans to deploy not one, but three or even four (!), such super aircraft carriers.  The reality is that for the foreseeable future budgetary and technological constraints will only allow Russia to build one carrier and that that carrier will probably be what Martyanov calls a &#8220;niche&#8221; carrier.  Oh sure, if the Russian military budget was anywhere near the US one and if the Russian MIC was anywhere near as corrupt as the one of the United States, three or four carriers would be possible, but as long as every ruble has to be accounted for and justified through a comparison of  opportunity costs and mission requirements, this will not happen.  I am still waiting to see if the Russian Navy will ever get the promised &#8220;Priboi&#8221; universal assault ships to replace the French &#8220;Mistrals&#8221; and, if that happens, what the Priboi-class will actually look like, how they will be equipped and when they will be accepted for operation by the Russian Navy.</p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: large;"><b>Conclusion: less hype, more common sense please!</b></span></span></p>
<p>Russia has, and will developed, new, expensive and advanced weapons systems simply because she needs to maintain the technological and industrial capabilities to keep up with the evolving threats. You cannot build a 6th generation fighter if you have not ever developed a 5th-generation one. However, Russia has had to tackle the immensely complicated task of replacing all the systems components previously developed abroad (say, in the Ukraine) with indigenous ones. Following western sanctions, it has become absolutely self-evident that Russian weapons systems must be built exclusively with Russian technologies and components (which, by the way, their US counterparts are not). While Russia did benefit from the brain-drain from the Ukraine (and other ex-Soviet republics) which saw many highly skilled engineers and scientists leave following the collapse of the Ukrainian industrial base, Russian resources have still been severely stretched by the urgent need to create a truly autonomous military-industrial complex, most of it <!-- Inserted: - --><!-- Inserted: , --><!-- Inserted: - --><!-- Inserted: ot --><!-- Inserted: have --><!-- Inserted: d --><i>ex nihilo</i>.  Furthermore, there are still technological and industrial bottlenecks which need to be dealt with before Russian can produce her new weapon systems in sufficient numbers (that is especially true of large warships).  As of today, the goal of full &#8220;import substitution&#8221; has not been fully realized, even if immense progress towards it has already been made.<!-- Deleted:t --></p>
<p>The one thing Russia could &#8211; and should &#8211; immediately do is learn how to present a consistent and balanced message to her public opinion.  Every time loud and triumphant declarations are followed by more sober assessments, the anti-Putin forces in Russia (and abroad) scream to high heavens about &#8220;Putin&#8221; having promised the sky and delivered nothing (again, the entire mess with S-300s for Syria is a perfect example of this).  So yes, Russia public relations still often suck.  But there is nothing wrong with Russian force planning.</p>
<p>The Saker</p>
<div class="book-ads clearfix"><!-- HTML code for ASIN : 1608880583 -->
<style>
#book2 {
	margin-top:48px;
	padding-top: 24px;
	border-top: solid 1px #ccc;
}
#book2image {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 200px;
}
#book2title {
	float: left;
	width: 180px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
	color: rgb(51, 138, 183);
}

#book2offer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 8%;
}

</style>

<div id="book2">
		<div id="book2image">
			<a target="_blank" class="remove-padding"  href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/">
			<img style="width=100%;"          src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200">
			</a>
		</div>

		<div id="book2title">The Essential Saker II: Civilizational Choices and Geopolitics / The Russian challenge to the hegemony of the AngloZionist Empire</div>

		<div id="book2offer">
			<p class="product-price">
				<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/"> Order Now </a>
			</p>
		   </div>
</div>
<!-- HTML code for ASIN : 1608880583 -->
<style>
#bookimage {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 140px;
}
#booktitle {
	float: left;
	width: 140px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
    color:  rgb(51, 138, 183);
}

#bookoffer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 1.2em;
}
#thebook .a-icon-cart {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background-position: -35px -5px;
	background-image: url(../images/amzn-sprite.png);
	background-repeat: no-repeat;
	background-size: 400px 600px;
	-webkit-background-size: 400px 600px;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-icon-shop-now {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background: 0 0;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-button {
	background: #d8dde6;
	display: block;
	padding: 0;
	/*vertical-align: middle;*/
	height: 31px;
	*height: 29px;
	border: 1px solid;
	border-color: #bcc1c8 #bababa #adb2bb;
	text-align: center;
	overflow: hidden;
	text-decoration: none!important;
	cursor: pointer;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	width: 100%;
	max-width: 130px;
	box-sizing: border-box;
	margin-top: 11px;
}


#thebook .a-button-text {
	position: relative;
	z-index: 10;
	color: #111;
	font-size: 12px;
	text-align: center;
	line-height: 29px;
	display: block;
	font-family: Arial,sans-serif;
	white-space: nowrap;
	background-color: transparent;
	margin: 0;
	border: 0;
	outline: 0;
	padding: 0 2px 0 29px;
}


#thebook .a-button-text.centered {
	padding: 0 2px;
}

#thebook .a-button-input {
	position: absolute;
	z-index: 20;
	height: 100%;
	width: 100%;
	left: 0;
	top: 0;
	background-color: #fff;
	outline: 0;
	border: 0;
	overflow: visible;
	cursor: pointer;
	opacity: .01;
	filter: alpha(opacity=1);
}


#thebook .a-button-primary {
	border-color: #cba957 #bf942a #aa8326;
	background: #f0c14b;
}

#thebook .a-button-primary:active {
	border-color: #aa8326 #bf942a #bf942a;
}

#thebook .a-button-primary:hover {
	border-color: #c59f43 #aa8326 #957321;
}

#thebook .a-button-primary:focus {
	outline: 0;
	border-color: #e47911;
	-webkit-box-shadow: 0 0 3px rgba(228,121,17,.5);
	-moz-box-shadow: 0 0 3px rgba(228,121,17,.5);
	box-shadow: 0 0 3px rgba(228,121,17,.5);
}

#thebook .a-button-inner {
	position: relative;
	height: 100%;
	overflow: hidden;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	text-align: center;
	cursor: pointer;
	display: block;
}

#thebook .a-button-primary .a-button-inner {
	-webkit-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	-moz-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	background-color: #f7dfa5;
	background: -webkit-gradient(linear,left top,left bottom,from(#f7dfa5),to(#f0c14b));
	background: -webkit-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -moz-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -ms-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -o-linear-gradient(top,#f7dfa5,#f0c14b);
	background: #f3d078;
}

#thebook .lt-ie9 .a-button-primary .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff7dfa5', endColorstr='#fff0c14b', GradientType=0);
}

#thebook .a-button-primary:active .a-button-inner {
	-webkit-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	-moz-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	background-color: #f0c14b;
	background-image: none;
}

#thebook .lt-ie9 .a-button-primary:active .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(enabled=false);
}

#thebook .a-button-primary:hover .a-button-inner {
	background-color: #f5d78e;
	background: -webkit-gradient(linear,left top,left bottom,from(#f5d78e),to(#eeb933));
	background: -webkit-linear-gradient(top,#f5d78e,#eeb933);
	background: -moz-linear-gradient(top,#f5d78e,#eeb933);
	background: -ms-linear-gradient(top,#f5d78e,#eeb933);
	background: -o-linear-gradient(top,#f5d78e,#eeb933);
	background: #f1c860;
}

#thebook .lt-ie9 .a-button-primary:hover .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff5d78e', endColorstr='#ffeeb933', GradientType=0);
}
</style>
<div id="thebook">
		<div id="bookimage">
			<a target="_blank" class="remove-padding"  href="https://archive.org/details/TheEssentialSaker">
			<img style="width=100%"
            src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/The-Essential-Saker-icon-for-blog-140x180.jpg" alt="The Essential Saker">
			</a>
		</div>

		<div id="booktitle">The Essential Saker: from the trenches of the emerging multipolar world</div>

		<div id="bookoffer">
			<p class="product-price">
	<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> Free Download </a>
			</p>
</div>
</div>
</div>            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="http://thesaker.is/tag/weekly-saker-analysis/">Weekly Saker analysis</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
						<!-- DSC
This block has been moved up to place the respond-block before the comments. -->
	        <!-- Respond block -->
        <div id="respond-block">
            <!-- Title -->
            <div class="respond-title">
                <h4>Leave a Reply</h4>                            
            </div>
            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/making-sense-of-a-few-rumors-about-russian-weapons-systems/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://thesaker.is/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<h3 id="leave-a-reply">Leave a Reply</h3><input type="checkbox" id="comment-note-switch">
                            <label class="switch-label" for="comment-note-switch">Click here to get more info on formatting</label>
                            <div id="formatting-note-box"><p class="comment-notes"><b>(1)</b> Leave the name field empty if you want to post as Anonymous. It's preferable that you choose a name so it becomes clear who said what. E-mail address is not mandatory either. The website automatically checks for spam. Please refer to our moderation policies for more details. We check to make sure that no comment is mistakenly marked as spam.  This takes time and effort, so please be patient until your comment appears. Thanks.</p><p class="comment-notes"><b>(2)</b> 10 replies to a comment are the maximum.</p><p class="comment-notes"><b>(3)</b> Here are formating examples which you can use in your writing:<br>
        &lt;b&gt;bold text&lt;/b&gt; results in <b>bold text</b><br>
        &lt;i&gt;italic text&lt;/i&gt; results in <i>italic text</i><br>
        (You can also combine two formating tags with each other, for example to get <b><i>bold-italic</i></b> text.)<br>
        &lt;em&gt;emphasized text&lt;/em&gt; results in <em style='color: #2b94d5;'>emphasized text</em><br>
        &lt;strong&gt;strong text&lt;/strong&gt; results in <strong style='background-color: #222; color: white; padding: 1px 3px 2px;'>strong text</strong><br>
        &lt;q&gt;a quote text&lt;/q&gt; results in <q>a quote text (quotation marks are added automatically)</q><br>
        &lt;cite&gt;a phrase or a block of text that needs to be cited&lt;/cite&gt; results in:<br><cite>a phrase or a block of text that needs to be cited</cite><br>
        &lt;blockquote&gt;a heavier version of quoting a block of text...&lt;/blockquote&gt; results in:<br><blockquote><b>a heavier version of quoting a block of text that can span several lines. Use these possibilities appropriately. They are meant to help you create and follow the discussions in a better way. They can assist in grasping the content value of a comment more quickly.</b></blockquote>
        and last but not least:<br>
        &lt;a href=''http://link-address.com''&gt;Name of your link&lt;/a&gt; results in <a href='#' style='text-decoration: underline;'>Name of your link</a></p><p class="comment-notes"><b style='color: #2b94d5;'>(4)</b> <em style='color: #2b94d5;'>No need to use this special character in between paragraphs:</em><br>
        <em style='color: #2b94d5;'><b>&amp;nbsp;</b></em><br>
        <em style='color: #2b94d5;'>You do not need it anymore. Just write as you like and your paragraphs will be separated.</em><br>
        <em style='color: #2b94d5;'>The &quot;Live Preview&quot; appears automatically when you start typing below the text area and it will show you how your comment will look like before you send it.</em></p><p class="comment-notes"><b>(5)</b> If you now think that this is too confusing then just ignore the code above and write as you like.</p></div><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label>Name:</label><input type="text" placeholder="Name.." name="author" id="author">
<p class="comment-form-email"><label>E-mail:</label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='36966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="801fe42427" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
	<!-- End of block.
	DSC -->


	        <!-- Comments -->
        <div id="comments">
        	
        	<!-- DSC
        	The pagination has also been added to the top of the comment list. -->
        	<div class="comments-pager"></div>

            <!-- Title -->
            <div class="comments-title">
                <h4>34 Comments</h4>
            </div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 comment" id="li-comment-547602">
		<article id="comment-547602">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Den Lille Abe</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547602" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:07 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Russia or the former Soviet Union developed or develops unsophisticated reliable weapons, you can depend on.<br />
I have seen that from both sides of many weapons, the receiving end and the delivering end.<br />
Current situation is much like WWII, the US makes sophisticated weapons (Tiger tank) and  Russia makes less sophisticated (T-34). Who won ?<br />
100 million dollar aircraft &#8216;aint going to win no war, and neither will 11 billion dollar aircraft carriers. (And neither are not working properly yet).<br />
Plenty of servicemen have been killed quite effectively by the AK 47, which is no newcomer. While a Javelin WILL break most tanks, it is not exactly cheap a pop ($ 174 000) while most Russian RPG&#8217;s are pretty cheap and extremely durable and reliable.<br />
As Saker writes, the western MIC is corrupt, they care about making money, and less about their own country&#8217;s survival rate of soldiers.<br />
And anyway Russia has at least 2500 T 72 tanks in storage, that is an awful lot, even they are not Armata&#8217;s.<br />
Quantity is a quality in itself.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547602#respond' onclick='return addComment.moveForm( "comment-547602", "547602", "respond", "36966" )' aria-label='Reply to Den Lille Abe'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547786">
		<article id="comment-547786">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547786" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:41 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The Tiger tank was the &#8216;best&#8217; tank of world war two. By which I mean if you put it on a proving ground one on one against any other tank, my money would be on the Tiger winning that duel.</p>
<p>But.<br />
&#8212; it was hard and slow to produce.   Porsche actually had one version of the Tiger which was hand-made like a luxury sports car.  Not many of those came off that production line.<br />
&#8212; it was hard to maintain on a battlefield.  Units with Tigers usually had a lot of broken down tanks sitting out of the battle.  This was especially true if the Tigers had to move to meet the enemy, as more would break down on that trip.</p>
<p>In comparision, the American Sherman was a lousy tank. If you put it against a Tiger one on one on that testing ground, the Tiger had a better gun and better armor and the Sherman tended to explode into a fireball when hit.  The best thing the crew of the Sherman could do to survive that one-on-one testing ground duel with a Tiger would be to quickly get out of the tank and run away.</p>
<p>But, that&#8217;s one on one on a proving ground.  Henry Ford&#8217;s assembly lines were cranking out Sherman tanks one after the other.  And the army could keep them running on a long campaign. Thus, the typical battle of Tigers vs Shermans wasn&#8217;t a one on one duel but it was 150 Shermans against 15 Tigers.  The typical tactic was to use the large numbers to get around to the sides and rear of the Tiger and shoot it where it had less armor.  </p>
<p>Or actually, another good tactic was to simply hide the Shermans and get on the radio to the hundreds of fighter bombers that were circuling overhead in large numbers after also being cranked out by the Detroit assembly lines and let them blow up the Tigers.</p>
<p>Since this is this blog, I&#8217;m sure someone is about to comment on the Russian tanks.   And yes, the Russian tanks were far better than the American tanks, almost as good as the Tiger.  And they were also being mass produced off assembly lines that had been heroicly moved deep into the heart of Russia by motivated workers who wanted revenge on the Nazis who&#8217;d killed so many and done such harm to their country.</p>
<p>The main point is, wars are not won by comparing the technical specifications of the weapons systems and deciding who&#8217;s are best.  If that was true, we&#8217;d be writing and speaking German while watching those hand-tooled Porsche Tigers dominate the world.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547786#respond' onclick='return addComment.moveForm( "comment-547786", "547786", "respond", "36966" )' aria-label='Reply to '>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-3 comment" id="li-comment-547813">
		<article id="comment-547813">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">irrelevant</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547813" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:04 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>General agreement, but the claims about ( DLA mentioned )T34 are not entirely agreed to by some:<a href="https://chris-intel-corner.blogspot.com/2012/07/wwii-myths-t-34-best-tank-of-war.html" rel="nofollow">https://chris-intel-corner.blogspot.com/2012/07/wwii-myths-t-34-best-tank-of-war.html</a></p>
<p>example:<br />
In 1941 T-34 tanks often had to carry a spare transmission strapped on the back to counter equipment failures (10). In 1942 the situation worsened since many vehicles could only cover small distances before breaking down. In the summer of 1942 the following Stalin order was issued to units (11):<br />
‘Our armored forces and their units frequently suffer greater losses through mechanical breakdowns than they do in battle. For example, at Stalingrad Front in six days twelve of our tank brigades lost 326 out of their 400 tanks. Of those about 260 owed to mechanical problems. Many of the tanks were abandoned on the battlefield. Similar instances can be observed on other fronts. Since such a high incidence of mechanical defects is implausible, the Supreme Headquarters sees in it covert sabotage and wrecking by certain elements in the tank crews who try to exploit small mechanical troubles to avoid battle.’ &#8221;</p>
<p>About &#8220;winning&#8221;&#8230; One may engage in a multiparty conflict and prevail, thus ending the conflict. And one may engage in a multiparty conflict and win. One may do both, or neither.</p>
<p>In W2 phase USSR prevailed. USA won. This is why the war continues.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547813#respond' onclick='return addComment.moveForm( "comment-547813", "547813", "respond", "36966" )' aria-label='Reply to irrelevant'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-3 comment" id="li-comment-547820">
		<article id="comment-547820">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Auslander</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547820" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:43 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Are you talking Tiger E or Tiger B? Tiger E was the original, and the competition was between Henschel and Porsche for the tank. Porsche used a petrol/electric drive system, Henschel used a proven Maybach V-12 with an almost semi automatic Olvar transmission. </p>
<p>Since the good Doktor Porsche was on the in with the government, the good Hr. Doktor assumed he would get the contract for the Tiger. He started producing his Tiger before the contract was awarded to Henschel, leaving him with around 100 partially built tanks. Hitler was kind to him, and the majority of the Porsche efforts morphed in to a turretless anti tank vehicle, known as Elephant and Ferdinand. Only three Porsche Tigers were produced, and they disappeared in to the grinder of the East Front. Several of the Porsche Tigers became Berg Elephants, recovery vehicles, but they, too, disappeared in the East.</p>
<p>As for the Shermans &#8216;sneaking around behind the Tigers&#8217;, you&#8217;ve got to stop watching TV propaganda and instead read such tomes as &#8216;Tigers in Combat&#8217; 1, 2, &amp; 3 among many other books written in the words of the veterans, or visit the TiiF sight, in German. </p>
<p>My father was 101 Airborne, jumped D Day, fought in Monties debacle of Market Garden, and was cut off in Bastogne. In 2005, thanks to my wonderful maid Miss Dora, we actually talked without burying the hatchet in each other&#8217;s cranial cavity. He arrived for a visit, and saw my hobby, RC Tanks,  sitting on the shelves in the Florida Room. He asked me to start one, and I did. It was a Tiger E, with the sounds recorded from the Tiger B (same engine) at Samur Museum. When he heard the enertia starter (which the Germans rarely used), 60 years after the war, the colour drained from his face and he asked me to turn it off. He was still in fear of this tank after all those years.</p>
<p>We talked until dawn the next morning, sitting in the park in front of my house, and Miss Dora kept us in good Weissen with lemon and Cubans the whole time. We talked of everything, he told me what he did, I told him what I did. He told me that during Bastogne, he several times saw Shermans sent out in packets of 6 to deal with a &#8216;lone&#8217; Tiger. Tigers never fought alone, the Germans used the combined arms principle, infantry, assault/anti tank guns and infantry together. He said on the rare occasion a Sherman returned from these forays, it was one unit that was half shot to pieces. He also told me more than one officer or tank commander refused to go out, and was relieved on the spot.</p>
<p>At that time, it was a numbers game. SSSR produced over 50,000 T 34&#8217;s of various marks, over 3500 IS 2 units, and Lord knows how many KV 85&#8217;s, a hybrid KV with a T34 8.5 cm gun in a different, although similar, turret. US produced over 50,000 Shermans of various marks, and some Pattons made it in to service. No one cares how many tanks the Brits produced. Germany produced roughly 1600 Tiger E&#8217;s, just under 500 Tiger B&#8217;s, around 4900 Panthers of the three versions, and around 20,000 of the PZKW IV, this unit receiving the long 7,5 cm main tube in early &#8217;43 if memory serves.</p>
<p>In today&#8217;s scenario, neither Russia nor US can rely on what they can produce in a war, they will fight with what they have at the beginning. The T72 upgraded variants are every bit as good as the Abrams, Leo 1 &amp; 2, and what few tanks UK and La Belle France can field. Even Germany, at this time, does not have enough serviceable tanks to equip a single armor division.</p>
<p>In today&#8217;s battlefield, the tank is not the queen of the battlefield, this being learned in Novorossiya. Important, yes, and if the leash is ever taken off, we&#8217;ll see just how good the T72 is, but for the time being, it&#8217;s still and again a combined forces fight, tanks, infantry, arty, and whatever air assets don&#8217;t get blown out of the sky.</p>
<p>Russia will produce the Armata&#8217;s she needs, and the Dry 57&#8217;s she needs. I doubt Russia will ever produce another carrier, they are too vulnerable and fragile, no matter who made them.</p>
<p>However, in the end, it will be the infantry who takes the fight to the enemy and crosses the fields and forests to dig out his enemy at bayonet point. Who do you think will win that one? My money is on Russia.</p>
<p>Auslander<br />
Author</p>
<p>Never The Last One <a href="https://www.amazon.com/dp/B00ZGCY8KK" rel="nofollow">https://www.amazon.com/dp/B00ZGCY8KK</a> A deep look in to Russia, her culture and her Armed Forces, in essence a look at the emergence of Russian Federation.</p>
<p>Sevastopol, The Third Defense. <a href="https://www.amazon.com/dp/B079KRPLS4" rel="nofollow">https://www.amazon.com/dp/B079KRPLS4</a>  Book 1, A Premonition, The Move South. Set against a backdrop of real events and real places, the reader is left to filter fact from fiction.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547820#respond' onclick='return addComment.moveForm( "comment-547820", "547820", "respond", "36966" )' aria-label='Reply to Auslander'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-4 comment" id="li-comment-547831">
		<article id="comment-547831">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonius</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547831" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:44 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Many years ago I read memoirs of a Polish General, who before the war commanded first and only Polish armored division. Later on he was ordered to sneak through Austria with his men to Palestine and later to England (he may have fought Desert Fox in Northern Africa, but I am not sure anymore). There (in England), they were equipped with Shermans and later shipped off to France. Any way, his story was that Shermans were an incredible piece of $hit that never stood a chance against German tanks. The point I still remember was that German rounds would go through Sherman&#8217;s body like through butter, not to mention that they would take the turret off it (sort off decapitate) without any effort.  General&#8217;s name was Maczek.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547831#respond' onclick='return addComment.moveForm( "comment-547831", "547831", "respond", "36966" )' aria-label='Reply to Anonius'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-4 comment" id="li-comment-547835">
		<article id="comment-547835">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Belissarios</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547835" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:04 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Oh dear, you are a treasure trove of tank knowledge!<br />
Never seen some much historical information, condensed in so few words!<br />
Could you please contribute a post or two, on the subject of modern armor in the battlefield?<br />
I understand you had a military occupation specialty as a Panzerjäger in Germany?</p>
<p>By the way, do we have any estimate as to the next installment of your Sevastopol, series?<br />
I very much enjoyed the first one!<br />
I especially enjoyed the interactions between the people, as this gives an &#8220;inside&#8221; view of Russian society and psyche.<br />
May I make a suggestion?<br />
Could your wife contribute a few chapters, preferably in the first person?<br />
This way, we could also see the story unfolding from the eyes of native Russian women.<br />
I think it will contribute a fresh and interesting social, cultural, and psychological perspective.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547835#respond' onclick='return addComment.moveForm( "comment-547835", "547835", "respond", "36966" )' aria-label='Reply to Belissarios'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-547832">
		<article id="comment-547832">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Amerikanski</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547832" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:50 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>That comment sums up my beliefs pretty well. </p>
<p>You know, I&#8217;ve seen some video from the Russian military over the last couple years that was unconvincing to my critical eyes. It might be CGI video of a bulbous object with voice/text claiming it is a supersonic transport capable of circumnavigating the globe.. Or the video announces that you can witness a mach 7 missile being tested, and then it switches back and forth between a military control room and haltingly spliced visible/infrared footage. You see the apparent target ship sitting unmolested, then it switches to IR footage that doesn&#8217;t seem to match the visible (not from the same POV and you can&#8217;t tell what kind of object) and the explosion is showin in IR. Was it just splliced-together footage? </p>
<p>And then there was a description on these pages, of a cruise missile which can fly forever, in violation of thermodynamic laws. </p>
<p>I&#8217;ll grant that it&#8217;s difficult to photograph something flying at mach 7, but some of the &#8216;new weapon&#8217; announcements seem sort of fanciful. </p>
<p>On the other hand, it&#8217;s hard to argue with the hard fact that the USA is still buying rocket engines from Russia. And plain old common sense of look at a map, or read some history. It doesn&#8217;t matter whether this new-technology stuff works or not. With plenty of old-reliable military equipment and training, Russia is not going to be invaded. Ever. </p>
<p>And if Russian EW capability works one tenth as well as rumored, it could settle a lot of conflicts with very minimal casualties. Losing side has to slink on home with lights out. Or get out and walk&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547832#respond' onclick='return addComment.moveForm( "comment-547832", "547832", "respond", "36966" )' aria-label='Reply to Amerikanski'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-547605">
		<article id="comment-547605">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">vot tak</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547605" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:32 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Agree with this analysis essentially, but there are a few things I take a different view.</p>
<p>&#8220;Remember how Russian officials mismanaged the entire topic of “S-300s for Syria”</p>
<p>I don&#8217;t think they did mismanage it, the back and forth had its desired result. Others can play the psywar game besides the zpc/nwo. ;-)</p>
<p>&#8220;We have all seen the “Russia is canceling the Su-57!” and “Russia cannot afford the new Armata T-14 tank!” headlines. Pretty soon I expect to see something along the lines of “US sanctions force Putin to abandon the XXXX” (fill the blank with whatever weapon system you want).&#8221;</p>
<p>Consider the sources. Really why sweat their propaganda? They will vomit bs regardless. Russian defense doesn&#8217;t rely upon hyped nonsense, but solid policy. That is one of their strengths. Nor does Russia doesn&#8217;t rely upon foreign opinions of what they do. The mixed public messages by the Russians may look haphazard, but they also make planning by Russia&#8217;s enemies more difficult.</p>
<p>The Russians know what they need and how much is needed to secure their defense and that of their friends from the pale blue/brown octopus in the military sphere. There is no need to give their enemies any more info than what Russia wants them to consider. It&#8217;s actions that count, and on that count, Russia is doing very well. Just looking at the zionazi-gay hysterics by regime officials and media, along with daily new sanctions and other petty chickenshi*t zionazi-gay crap the zpc/nwo does, one can see Russia&#8217;s enemies are aware they are now limited to &#8220;Wizard of Oz&#8221; psywar pyrotechnics.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547605#respond' onclick='return addComment.moveForm( "comment-547605", "547605", "respond", "36966" )' aria-label='Reply to vot tak'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-547778">
		<article id="comment-547778">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547778" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:21 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Interestings, and thanks for saying this, as I had almost identical reactions to this part.</p>
<p>I didn&#8217;t think at all that Russia had a &#8220;PR disaster&#8221; over the S-300&#8217;s in Syria.  I saw that some official seemed to plant some leaks that got picked up by Southfront.  I saw someone, either the FM or the Kremlin press spokesperson make a comment that it might happen.  Then they decided not to do so.  </p>
<p>What I did see was &#8220;the internet&#8221; get into an uproar after that.   But, I pay very little attention to what &#8220;the internet&#8221; says.  A huge amount of it is propaganda designed to get into your mind, and anything dealing with Israel is sure to have an overdose of propaganda, trolls and general hasbara working on it.  Thus, I am selective on what I pay attention to. I pay no attention to the headlines that say &#8220;Twitter reacts&#8221; in some form or another as any decent organization can have enough followers and employees to get a message out on twitter, and such &#8220;Twitter reacts&#8221; stories always involve cherrypicking comments to make a point of view.  They are never rational, scientifiv stories that say that 43% of comments went this way and 37% went the other way and 20% are just in their usual clueless stance.  Instead its always a selection of outrageous comments by people I&#8217;ve never heard of.</p>
<p>Which gets to the second part of my comment.  The part where I read &#8220;We have all seen the “Russia is canceling the Su-57!” and “Russia cannot afford the new Armata T-14 tank!” headlines.&#8221;</p>
<p>Actually, if we is supposed to be universal, the no, we have not all seen this.  I pay no attention to such headlines and I pay no attention to the sort of outlets that publish them.</p>
<p>We live in a world that is awash in propaganda.  If we let them, and them could be just about anyone you can imagine,  if we let them get into  our head, then we&#8217;ve already lost.  Years ago, I used the parental controls on my TV systems to block the American &#8220;news&#8221; networks from my home.  Life was much better after that. And its only after doing something in that direction that people start to realize just how much propaganda and mind-control was getting into their brain.  </p>
<p>Thus, I am rather careful about what I take in.  For two reasons. My time is valuable to me, its my whole life as it were, and I hate to waste in on liars and propaganda artists who just want to con me.  And, I find it also helps me see the world more clearly, as I now spend much less time getting their lies out of my head and replaced with the truth. Its so much easier just to keep the lies out in the first place.</p>
<p>So, no, I have not seen the headlines.  And I wouldn&#8217; t click to read the story underneath unless for some reason I really trusted the source.  Right now, I wouldn&#8217;t trust anything I see in corporate media about Russia.  Or China or Venezuela or Iran or Syria for that matter.  Since I don&#8217;t trust them to tell me anything that is accurate, truthful and useful, I don&#8217;t see any reason to waste my time and my life paying them any attention.</p>
<p>Stopping the power of their propaganda from getting into our head is one of the most powerful steps we can take to move out from under their control.  Wouldn&#8217;t it be great if someday they tried to tell us lies, and absolutely no one was listening?  That&#8217;s what victory would look like.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547778#respond' onclick='return addComment.moveForm( "comment-547778", "547778", "respond", "36966" )' aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-547606">
		<article id="comment-547606">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">+Mikie</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547606" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:45 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I&#8217;ve always wondered what would be more bone-chilling to an idiot who would have to lead an invasion force into Russia: meeting a wall of tanks at the border, or driving to within 60km of Moscow (like the Germas did 77 years ago) and not seeing a living soul?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547606#respond' onclick='return addComment.moveForm( "comment-547606", "547606", "respond", "36966" )' aria-label='Reply to +Mikie'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547611">
		<article id="comment-547611">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">B.F.</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547611" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:19 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Excellent analysis as always. As I have written before, the Russian Military Industrial Complex is in Government hands, while the American one is privately controlled. This means that Russia gets more for less money spent while the US gets less for more money spent. The US Military Industrial Complex certainly contributed to the decline of American infrastructure.</p>
<p>Russian weapons systems are cheaper than American ones and they are certainly reliable. During the NATO aggression against the Federal Republic of Yugoslavia (made up of Serbia and Montenegro), the Serbs shot down 137 NATO combat aircraft and 25 helicopters, using basically Russian equipment. Among the aircraft shot down was one F-117 stealth bomber (shown on TV) and one B-2 stealth bomber (not shown on TV). The name of the B-2 was &#8220;Spirit of Missouri&#8221;. NATO never dared admit it&#8217;s total losses, and by the end of the air campaign only American and Turkish pilots were flying, the others giving up, scared of further losses. </p>
<p>As The Saker points out, it makes sense to upgrade existing weapons systems rather than spend money on  new ones, as it&#8217;s cost effective, something that would never happen in the US. Even if a the S-57 and the Armata tank were postponed, NATO should not forget about the other high tech which will be placed into production, as mentioned by Putin during his address in March.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547611#respond' onclick='return addComment.moveForm( "comment-547611", "547611", "respond", "36966" )' aria-label='Reply to B.F.'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-547618">
		<article id="comment-547618">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Victor</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547618" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:49 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I don&#8217;t believe Russia should formulate its information war around what the opposition might think of it.  It might look like a PR disaster, but is it, really?  To sew confusion into the minds of the enemy is a traditional tactic.  Trump does this all the time &#8211; intentionally.  He knows he is contradicting himself from day to day.  But my oh my, aren&#8217;t his enemies confused!</p>
<p>I believe Russia knows exactly what they are doing by such tactics &#8211; opposition be damned.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547618#respond' onclick='return addComment.moveForm( "comment-547618", "547618", "respond", "36966" )' aria-label='Reply to Victor'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547659">
		<article id="comment-547659">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">The-Thinking-Scientist</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547659" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:08 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The main problem with your article is that the solution to the present situation is of military nature, which is NOT, since there would be no winners in WW3. Just think what was achieved in last 2-3 months in south south-west Syria after bit of diplomacy &#8211; all terrorists removed, UN and Syrian forces back to Israeli border without any fight with Israel or US. Russia had one of the best organised world cup with close to million visitors, no fighting on the streets and all supporters, especially from UK praising the organizers and hospitality of Russian people despite all the anti Russian propaganda by media. For the first time the younger generation from western countries have seen and learn about huge sacrifices that Russia had fighting Germans in WWII. Another major issue that has not been discussed on any other blog sites or by RT is this apparent softly-softly approach by Putin, the approach that you have criticized on few occasions. What is the source of all the power of USA? The main power is not military but financial one &#8211; they have been paying-off all other countries and especially the UN so that the paymaster can do anything they want without being challenged in any court of law. But that comes with the huge bill, like negative balance in trade deals. Now, Trump is calling off all the I-Owe-You debts without realizing that he is cutting-off the huge branch of power that the USA is sitting on. So quite soon the EU and the rest of world will realized that huge world-wide financial crisis is coming up and all the fingers will be pointing not at Russia or China but USA.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547659#respond' onclick='return addComment.moveForm( "comment-547659", "547659", "respond", "36966" )' aria-label='Reply to The-Thinking-Scientist'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547762">
		<article id="comment-547762">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Larchmonter445</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547762" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:58 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The &#8220;diplomacy&#8221; that led to the clearing of terrorists from the southwest and Syrian borders was done by Putin through Shoigu and Gerasimov. Shogui sat in on the last Moscow meeting with Bibi and his military. The word was delivered that Russia wanted the border cleared. That the aerospace forces would be flying and Israel would be &#8220;standing down&#8221;.</p>
<p>Then Gerasimov and Lavrov toured the world relevant to Syria (and Ukraine) went to Jerusalem and Berlin and Paris and delivered the word. The Russia military was going into action and everyone had better shut up and stand down.</p>
<p>Then we had bombing on both sides of the Jordan border, no Israel zone left, and Russian military in charge of the DEZ.  US and Israel are &#8220;standing down&#8221;.</p>
<p>That was the believability of the Russian Military, not diplomacy.  Yes, it was delivered in a quasi-diplomatic form, but it carried the hot lead, titanium and thermobaric hellfire of the military.</p>
<p>Putin did it all politely, as usual. But he was presenting the two top faces of Russia superpower.<br />
There was no ambiguity.</p>
<p>(Meanwhile, the World Cup played on.)</p>
<p>And the Black Sea NATO exercises ending abruptly, inexplicably. <a href="https://cont.ws/@kemerunec/1029287" rel="nofollow">https://cont.ws/@kemerunec/1029287</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547762#respond' onclick='return addComment.moveForm( "comment-547762", "547762", "respond", "36966" )' aria-label='Reply to Larchmonter445'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-547684">
		<article id="comment-547684">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Michael 0</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547684" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:33 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>During the Cold War USSR had a clear and simple military doctrine: full security of Rodina (sea, land, air), no enemies allowed on the borders (and possibly near the borders&#8230;) and every weapon system was thought to fullfil this defensive duty. So, for example, also Naval Infantry Brigades and aircraft carriers (large Antisubmarine Cruisers) had a defensive purpose and the rest was for counter strike duties to grant a sure and peaceful MAD.<br />
The soviet military system made a military attack/impossible. In fact USSR was destroyed and conquered by a perfect internal operation.<br />
The nowadays Russia military doctrine, at least for me, it is not clear as they are almost completely surrounded by very militarized enemies but also they seem not bothered for this so the question is: ok they can built 50,000 T-14 Armata tanks, but have they an effective anti maidan/colored revolution &#8220;weapon system&#8221;? Have they an anti 5th column &#8220;weapon system&#8221;? If they haven&#8217;t, tanks, missiles etc. are completely useless.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547684#respond' onclick='return addComment.moveForm( "comment-547684", "547684", "respond", "36966" )' aria-label='Reply to Michael 0'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547697">
		<article id="comment-547697">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonius</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547697" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:09 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Mike, well said. The enemy from within has always been a big factor in any conflict in any country. USofA seems to think that they are impervious to that problem but they are not. Hence the famous Trojan Horse or &#8220;Dourios Hippos &#8211; gifted horse&#8221; as Greeks called it.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547697#respond' onclick='return addComment.moveForm( "comment-547697", "547697", "respond", "36966" )' aria-label='Reply to Anonius'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-547790">
		<article id="comment-547790">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547790" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:08 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Fascinating.  Because growing up in the American propaganda zone, we were given a very different picture of the Soviet military.  Large tank armies forming up in east germany ready to invade the west with such a huge force that America might well have no choice but to go nuclear to stop them from rolling all the way to the Atlantic.</p>
<p>No, I&#8217;m not saying that the American propaganda was right.  Its just interesting to note the difference in viewpoint.</p>
<p>I was also reading Daniel Ellsberg&#8217;s latest book.  He draws the picture of being with RAND and doing secret work for the Pentagon on nuclear war at the time just after Sputnik was launched.  Everyone was obsessed with the &#8216;missile gap&#8217; and more a question of when and not if the Soviets would launch their devasting ICBM powr upon the west and could the west do anything to prevent.  Of course, it turned out there really was no missile gap.</p>
<p>BTW, Daniel Ellsberg&#8217;s &#8220;Doomsday Machine&#8221; has been a good read for the first few chapters at least.  CNN of course won&#8217;t promote it and won&#8217;t have the author on to promote it, but it seems like a book that at least some who inhabit these forums would appreciate.  ellsberg.net is an interesting site.  Since I&#8217;m at that point in the book, I have to remember soon to go check out the additional material on the 1958 Taiwan Straits crisis.  Back before Ellsberg became the first Edward Snowden with Ellsberg&#8217;s leak of the Pentagon Papers, he was a high-ranking civilian consultant on nuclear issues during the Cuban Missile Crisis.</p>
<p>It is fascinating how events can be viewed so differntly based on where you are and which sides propaganda you are exposed to.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547790#respond' onclick='return addComment.moveForm( "comment-547790", "547790", "respond", "36966" )' aria-label='Reply to '>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-547797">
		<article id="comment-547797">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Michael 0</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547797" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:10 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Yes fascinating and compared to our dark present days those were good clear days for planet Earth&#8230;a sort of age of innocence. There were large tank armies, soviet and Warsaw Pact, but were for prevent an invasion or at least that was the Doctrine&#8230; In any case when there are a lot of weapons and obsessions around, things may become dangerous and then, when the first shot (or trick) is fired, it is very difficult to say who is the defender and who is attacking. Luckily in that disappeared old world there were wise men in the right places.<br />
Also the Cuban Missile Crisis had a double side: soviet missiles pointed to US territory but those soviet missiles were a response to the Jupiter IRBM that US had previously deployed in Italy and Turkey to hit the soviet territory and that was the main capital sin for Soviet Military Doctrine. A lot of things with double sides.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547797#respond' onclick='return addComment.moveForm( "comment-547797", "547797", "respond", "36966" )' aria-label='Reply to Michael 0'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547692">
		<article id="comment-547692">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">tanto</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547692" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:46 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Hello,</p>
<p>&gt; “Remember how Russian officials mismanaged the entire topic of “S-300s for Syria”</p>
<p>This part was in line with diplomacy message to Bibi in this time.</p>
<p>Otherwise agree with the Saker assesment.</p>
<p>Tanto</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547692#respond' onclick='return addComment.moveForm( "comment-547692", "547692", "respond", "36966" )' aria-label='Reply to tanto'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-547700">
		<article id="comment-547700">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Jan</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547700" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:18 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>That&#8217;s fantastic!!! Merged-even says , &#8221; Our American  FRIENDS should  not make mistake about it&#8221;.<br />
Yeah,  we know they are your good friends from TelAvive to Moscow and beyond  you pig heads.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547700#respond' onclick='return addComment.moveForm( "comment-547700", "547700", "respond", "36966" )' aria-label='Reply to Jan'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547713">
		<article id="comment-547713">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">irrelevant</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547713" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:45 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>“I&#8217;m all in favor of the democratic principle that one idiot is as good as one genius, but I draw the line when someone takes the next step and concludes that two idiots are better than one genius.” </p>
<p>So?</p>
<p>Gadgets and gizmos do not decide who wins or loses&#8230;the maintenance department does.</p>
<p>Chose which State has the better maintenance department.</p>
<p>Chose which State has reality-based military machines designed to be maintained by real people in real situations&#8230;</p>
<p>The quote? Szilard&#8230;but of course people will now dismiss the quote and decide it is part of a zioist plot&#8230; Oh well,,, sigh.</p>
<p>Believe what you will, it changes nothing except the surprise when you realize it was magical thinking.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547713#respond' onclick='return addComment.moveForm( "comment-547713", "547713", "respond", "36966" )' aria-label='Reply to irrelevant'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547731">
		<article id="comment-547731">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonius</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547731" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:03 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Excellent post. You can have the best equipment in the world, but what happens when it becomes NFG. Also, how long does it take to get it back after you sent it for service? This is one thing Russians excelled at. Their equipment was field serviceable. Simple design to extreme. Of course, it all depends in the duration of the conflict.<br />
I was recently reading about Russian help (in Syria) in getting Syrian equipment back in to the action. Can Abrams be serviced in the field or does it have to be send back to the States? I am thinking: States. I was also recently reading about Greece having to send their F16s&#8217; to the US for service, so much for the equipment numbers on the paper.<br />
Just a thought, how much can a country rely on say it&#8217;s pilots, if they are totally brainwashed during &#8220;re-training&#8221; in the US?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547731#respond' onclick='return addComment.moveForm( "comment-547731", "547731", "respond", "36966" )' aria-label='Reply to Anonius'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-3 comment" id="li-comment-547836">
		<article id="comment-547836">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">irrelevant</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547836" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:11 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Yes, thanks, but the statement was also intended as metaphor&#8230;the &#8220;maintenance department&#8221; fixes things, sometimes not very well, but that is the job, and they try.</p>
<p>The Murkin maintenance department fixes the urgent needs of the MIC for money and power.</p>
<p>Ivan&#8217;s maintenance department has a similar job &#8211; fixin&#8217; the Murkin maintenance department.</p>
<p>This may be why the Murkin maintenance department is is a &#8220;fix&#8221;, eh?</p>
<p><a href="https://archive.org/details/DrStrangelove_201509" rel="nofollow">https://archive.org/details/DrStrangelove_201509</a></p>
<p>Now for that grog ration&#8230;undt zee veemen!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547836#respond' onclick='return addComment.moveForm( "comment-547836", "547836", "respond", "36966" )' aria-label='Reply to irrelevant'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-547717">
		<article id="comment-547717">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Edward Ludlam</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547717" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:59 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The Russians are good a designing good stuff and then making, uh, 3 of them. The American often make design just OK stuff but they make a thousand of them. The Russians need to stop the whining crybaby business. You designed it not don&#8217;t freeze up. Make a lot of it. Now. And use it. Windows of opportunity don&#8217;t last long. They&#8217;re going to cheap out and throw away their advantage.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547717#respond' onclick='return addComment.moveForm( "comment-547717", "547717", "respond", "36966" )' aria-label='Reply to Edward Ludlam'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547725">
		<article id="comment-547725">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">vot tak</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547725" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:45 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I found this news interesting.</p>
<p>Russian warship tracked down, watched &#8216;stealthy&#8217; US nuclear sub in Med for hours – paper</p>
<p><a href="https://www.rt.com/news/435602-russian-ship-us-submarine/" rel="nofollow">https://www.rt.com/news/435602-russian-ship-us-submarine/</a></p>
<p>&#8220;A Russian warship in the Mediterranean reportedly tracked down and followed a ‘stealthy’ US nuclear-powered submarine. The incident took place in April, the month the US, UK, and France launched airstrikes against Syria.</p>
<p>The frigate Admiral Essen of the Russian Black Sea Fleet managed to track down one of the Ohio-class submarines currently in service with the US Navy, Izvestia newspaper revealed on Friday, citing a source in the Russian Navy.</p>
<p>The pursuit lasted more than two hours, during which the Russian ship recorded the basic parameters of the American submarine, which will be deciphered and added to the acoustic characteristics of the submarine. Izvestia said the USS Georgia, a cruise missile submarine, was the one that might have been tracked by the Russian Navy.&#8221;</p>
<p>It shows how the Russians take a much more proactive approach to defense than is generally reported on. Those new Poseidon sub drones will probably prove very useful as trackers, and when necessary, neutralizers, of zpc/nwo warships. Especially against other subs.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547725#respond' onclick='return addComment.moveForm( "comment-547725", "547725", "respond", "36966" )' aria-label='Reply to vot tak'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547733">
		<article id="comment-547733">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Michael 0</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547733" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:12 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I think that former VMF, that had a powerful ASW component, also back in the &#8217;70 &#8211; &#8217;80 was able to track other countries SSBN. Ohio Class dates from end &#8217;70.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547733#respond' onclick='return addComment.moveForm( "comment-547733", "547733", "respond", "36966" )' aria-label='Reply to Michael 0'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-547738">
		<article id="comment-547738">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">irrelevant</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547738" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:19 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>One bad bearing in a primary cooling pump&#8230;and geewhiz, submarine &#8220;Sam&#8221; is discovered. Similarly, one bad bearing in Ivan&#8217;s boat and the noise would have made Sam&#8217;s boat invisible&#8230;</p>
<p>hypothesis: Ivan&#8217;s boat is part of maintenance department. Sam&#8217;s is part of testing department. </p>
<p>Used to be the the other way round, until 2 idiots outvoted one genius, in November 1963&#8230;</p>
<p>Well, these things take time&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547738#respond' onclick='return addComment.moveForm( "comment-547738", "547738", "respond", "36966" )' aria-label='Reply to irrelevant'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-547822">
		<article id="comment-547822">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">irrelevant</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547822" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:45 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Interesting that the signal to noise ratio was favorable to the surface ship. </p>
<p>Reactor ship always make more noise, as they cannot use reactor without also pumping fluids.</p>
<p>Ivan must have good sonobouys and helio crews.</p>
<p>I see claim about Ohio boat &#8220;superior communication&#8221;. Assume this means ULFcom. The low baud rate of ULF radio and the physics means that boat must be near surface to receive signal and stay there for some time&#8230;considering the time frame (US attacking from Med) Ivan may well have heard boat near surface (getting radio instructions?) and perhaps even making ready to launch (which takes time and is noisy). And it may be that boat sent radio traffic at a bad time&#8230;always not so smart&#8230;</p>
<p>Perhaps obvious, <a href="https://en.wikipedia.org/wiki/Admiral_Grigorovich-class_frigate" rel="nofollow">https://en.wikipedia.org/wiki/Admiral_Grigorovich-class_frigate</a> <a href="https://en.wikipedia.org/wiki/Ohio-class_submarine" rel="nofollow">https://en.wikipedia.org/wiki/Ohio-class_submarine</a> The Ohio class sub masses over 18,000 tons, and the frigate just over 4,000 tons&#8230; Is easier to find big ships than it is to find small ships. To compare submarine, consider ww2 &#8220;Fleet-boat&#8221; (which was a big sub) was about 2,000 tons.</p>
<p>Or maybe some fella dropped a wrench&#8230;</p>
<p>Duhya tink maybe 18,000 tons of steel pipe might just maybe have a large magnetic &#8220;signature&#8221;&#8230;but then &#8211;</p>
<p>Considering the poor quality of fodder units (declining since November 1963, until now (no kidding!) the kiddies can&#8217;t read or write cursive scrip, or even sign their names&#8230; Considering that&#8230;</p>
<p>I ain&#8217;t s&#8217;priz&#8217;d&#8230; I guess the skipper better fergit about being an admirl, eh?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547822#respond' onclick='return addComment.moveForm( "comment-547822", "547822", "respond", "36966" )' aria-label='Reply to irrelevant'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-547730">
		<article id="comment-547730">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Tom</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547730" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:01 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Geez, </p>
<p>French Twitterati furious over ‘Russophiles’ report, launch ‘Russian bots’ flashmob<br />
<a href="http://www.onlinebreakingnews.info/french-twitterati-furious-over-russophiles-report-launch-russian-bots-flashmob/" rel="nofollow">http://www.onlinebreakingnews.info/french-twitterati-furious-over-russophiles-report-launch-russian-bots-flashmob/</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547730#respond' onclick='return addComment.moveForm( "comment-547730", "547730", "respond", "36966" )' aria-label='Reply to Tom'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-547788">
		<article id="comment-547788">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547788" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:48 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>What would make a lot of sense to Russia would be to develop small numbers of new and advance weapons.  That way, Russia would know how to build the very best weapons it can build should they ever need them. But as long as the American MIC is so highly corrupt and waste money on Future Combat Systems it never builds and Littoral Combat Ships that don&#8217;t do the job and F-35&#8217;s that can do everything for every service but which cost a fortune to buy and seem not to be able to fly most of the time, as long as the American MIC stays in that state, then no need for the Russians to spend a lot of money developing new systems to beat new American systems.</p>
<p>Russia could take it as far as getting the assembly line up and working and getting a few out to the field so the researchers can see them there, but then save money and shut down the line because they don&#8217;t need the new ones to beat the 1980&#8217;s stuff the Americans are fielding.</p>
<p>Russia would have to be careful not to let the Americans steal the Russian designs.  </p>
<p>The good thing is that everytime Russia releases a new weapon, the American MIC runs to Congress and demands billions more to meet this new horrible threat, and then they waste those billions and many billions more with a corrupt system that can not turn out working weapon.  A few more new Russian weapons, and America could go bankrupt!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547788#respond' onclick='return addComment.moveForm( "comment-547788", "547788", "respond", "36966" )' aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-547794">
		<article id="comment-547794">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547794" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:30 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I am curious about what Russia is doing with their navy.</p>
<p>It seems to me that Russia&#8217;s big problem is still defensive in nature of making  sure that NATO can&#8217;t attack from its foward bases in eastern europe with any success.  NATO is still threatening war, and blunting that threat would appear to be top priority for Russia.  A navy is somewhat secondary to that task.  The coasts such as the Baltic, the Black sea, and the Pacific can largely be defended by missiles launched from land or with missile carrying aircraft.  These days that can be enough firepower to keep an enemy a few hundred miles out to sea.  And since NATO can drive to Riga anyways even before the war starts, a navy doesn&#8217;t seem like an existensial need for Russia.</p>
<p>A navy could be raiding force to attack NATO cross-ocean supply lines.   But specific ships mentioned, the aircraft carrier and the amphibious ships would be in such a role.  They are more about force projection, which basically would mean they can be useful before a major war starts but rather useless after such a war begins.  In fact if they are being used for force projection at the time a war begins, they are probably too weak and exposed and quickly lost.</p>
<p>I did think the whole Mistrial thing was about Syria.  I think the reason NATO cancelled the deal was because they could see a Mistrial being used by Russia in Syria.  And in such a situation, a Mistrial could have been useful. It would have been able to put about 2000 Russian marines with landing craft and especially transport helicopters right off the Syrian coast.  That&#8217;s what those ships are designed for.  But, the Russians were also capable of getting troops and helicopters to that port by regular cargo and transport ships, so even in this near ideal case a Mistrial still wasn&#8217;t absolutely neccessary.  About the same for the carrier.  It didn&#8217;t hurt to have it off the coast of Syria, but there were other ways to get the same number of planes flying out of a base in Syria.  I suppose both go from nice to needed if the security situation on the ground is so risky that Russia doesn&#8217;t want to put a base on the coast.  But until then, Russia doesn&#8217;t really have to have them.  </p>
<p>And, if a real, full-fledge shooting war began while either ship was off the coast of Syria, its likely that they are early casualties in that war.  And its rather unlikely that they&#8217;d survive to make it back up into the Black Sea to a safe base.</p>
<p>Thus, these sorts of ships seem to me to be a bit of a luxury for Russia.   My long-term view of the world is that the Russia-China combination comes out on top if they don&#8217;t get beaten in a war before then.  The key strategic point at this time is for both to have enough defensive strength to make it to that long-term victory.  A small force projection navy doesn&#8217;t really contribut to that.</p>
<p>There is a point as the Russia-China partnership becomes stronger where it transistions from defense into more of a force projection role.  And thus it makes me wonder if perhaps Russia and China believe that such a transition is within the time-frame of ship building projects if both are now starting to build more aircraft carriers and amphibious ships.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547794#respond' onclick='return addComment.moveForm( "comment-547794", "547794", "respond", "36966" )' aria-label='Reply to '>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-547805">
		<article id="comment-547805">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Michael 0</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547805" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:38 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Whatever Russia wants for its Navy I think that is very related to its real shipbuilding capabilities. With the end of USSR most of those capabilities, yards, facilities, and most important of all, Main Design Bureaus (TsKBs) are lost and with them is lost the knowledge, the experience. For example all the large and most advanced naval units of Adm. Gorshkov era (Moskva, Kiev, Kara, Slava etc. class) were built at Black Sea Shipbuilding Works at Nikolaev Ukraine. And in Ukraine there was the production of the large naval gas turbines. Maybe they already have the once called Baltic Yard Leningrad or Zhdanov Leningrad where the Kirov and Kresta I Class cruisers were built.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547805#respond' onclick='return addComment.moveForm( "comment-547805", "547805", "respond", "36966" )' aria-label='Reply to Michael 0'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-547812">
		<article id="comment-547812">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">ItaliaUno</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547812" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:04 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I always thought about the SU-57 is that it gave the Russians the perfect opportunity to perfect their stealth aircraft tracking radar. That is the reason they went to Syria to see if the S-400 could get a weapons lock in a crowded combat environment. So now they do not need so many stealth aircraft as missiles are cheaper to produce than aircraft and will handle any F-22/35 incursion into Russian airspace.</p>
<p>Let us also never forget that Russian military planning is based on defence, whilst the west&#8217;s military planning is based on an entirely different premise.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547812#respond' onclick='return addComment.moveForm( "comment-547812", "547812", "respond", "36966" )' aria-label='Reply to ItaliaUno'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-547817">
		<article id="comment-547817">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Sanjin</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/#comment-547817" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on August 10, 2018&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:38 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I think that the Russians, in providing information, follow the sequence that would be somehow like this: it is not the same as the one and the same information, for example; &#8220;Americans must leave Tanf until the Sunday morning until 10 am,&#8221; said by Putin or some military official. by the hierarchy, information has different weight and effect. if Putin says, Americans must run away. if Gerasimov says that, the matter is very serious and should be discussed. if Lavrov says, diplomacy is at the end of power in solving this problem and the problem will be addressed in a &#8220;more rough&#8221; way.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/making-sense-of-a-few-rumors-about-russian-weapons-systems/?replytocom=547817#respond' onclick='return addComment.moveForm( "comment-547817", "547817", "respond", "36966" )' aria-label='Reply to Sanjin'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
		
	       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget_text widget-odd widget-first widget-1 support widget-1 first widget"><div class="textwidget custom-html-widget"><aside class="widget_text widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">Support the Saker</h3><div class="textwidget custom-html-widget"><a href="http://thesaker.is/contact-and-donations/" ><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/12/donate-btn-orange-dk.jpg" width="210" height="183" class="aligncenter" alt="Support the Saker" /></a></div></aside></div></aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Search articles</h3>
					<form method="get" name="searchform" action="http://thesaker.is" class="search-form">
						<input type="text" placeholder="Search..." name="s" id="s">
						<input type="submit" value="Submit">
					</form>
</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Saker Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Saker Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesaker.is/2018/08/'> August 2018 &nbsp;(27)</option>
	<option value='http://thesaker.is/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='http://thesaker.is/2018/06/'> June 2018 &nbsp;(76)</option>
	<option value='http://thesaker.is/2018/05/'> May 2018 &nbsp;(90)</option>
	<option value='http://thesaker.is/2018/04/'> April 2018 &nbsp;(144)</option>
	<option value='http://thesaker.is/2018/03/'> March 2018 &nbsp;(110)</option>
	<option value='http://thesaker.is/2018/02/'> February 2018 &nbsp;(74)</option>
	<option value='http://thesaker.is/2018/01/'> January 2018 &nbsp;(71)</option>
	<option value='http://thesaker.is/2017/12/'> December 2017 &nbsp;(79)</option>
	<option value='http://thesaker.is/2017/11/'> November 2017 &nbsp;(100)</option>
	<option value='http://thesaker.is/2017/10/'> October 2017 &nbsp;(92)</option>
	<option value='http://thesaker.is/2017/09/'> September 2017 &nbsp;(102)</option>
	<option value='http://thesaker.is/2017/08/'> August 2017 &nbsp;(96)</option>
	<option value='http://thesaker.is/2017/07/'> July 2017 &nbsp;(72)</option>
	<option value='http://thesaker.is/2017/06/'> June 2017 &nbsp;(89)</option>
	<option value='http://thesaker.is/2017/05/'> May 2017 &nbsp;(99)</option>
	<option value='http://thesaker.is/2017/04/'> April 2017 &nbsp;(103)</option>
	<option value='http://thesaker.is/2017/03/'> March 2017 &nbsp;(78)</option>
	<option value='http://thesaker.is/2017/02/'> February 2017 &nbsp;(101)</option>
	<option value='http://thesaker.is/2017/01/'> January 2017 &nbsp;(87)</option>
	<option value='http://thesaker.is/2016/12/'> December 2016 &nbsp;(102)</option>
	<option value='http://thesaker.is/2016/11/'> November 2016 &nbsp;(130)</option>
	<option value='http://thesaker.is/2016/10/'> October 2016 &nbsp;(114)</option>
	<option value='http://thesaker.is/2016/09/'> September 2016 &nbsp;(113)</option>
	<option value='http://thesaker.is/2016/08/'> August 2016 &nbsp;(105)</option>
	<option value='http://thesaker.is/2016/07/'> July 2016 &nbsp;(113)</option>
	<option value='http://thesaker.is/2016/06/'> June 2016 &nbsp;(107)</option>
	<option value='http://thesaker.is/2016/05/'> May 2016 &nbsp;(122)</option>
	<option value='http://thesaker.is/2016/04/'> April 2016 &nbsp;(120)</option>
	<option value='http://thesaker.is/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='http://thesaker.is/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://thesaker.is/2016/01/'> January 2016 &nbsp;(104)</option>
	<option value='http://thesaker.is/2015/12/'> December 2015 &nbsp;(107)</option>
	<option value='http://thesaker.is/2015/11/'> November 2015 &nbsp;(118)</option>
	<option value='http://thesaker.is/2015/10/'> October 2015 &nbsp;(121)</option>
	<option value='http://thesaker.is/2015/09/'> September 2015 &nbsp;(124)</option>
	<option value='http://thesaker.is/2015/08/'> August 2015 &nbsp;(105)</option>
	<option value='http://thesaker.is/2015/07/'> July 2015 &nbsp;(116)</option>
	<option value='http://thesaker.is/2015/06/'> June 2015 &nbsp;(131)</option>
	<option value='http://thesaker.is/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='http://thesaker.is/2015/04/'> April 2015 &nbsp;(138)</option>
	<option value='http://thesaker.is/2015/03/'> March 2015 &nbsp;(117)</option>
	<option value='http://thesaker.is/2015/02/'> February 2015 &nbsp;(123)</option>
	<option value='http://thesaker.is/2015/01/'> January 2015 &nbsp;(119)</option>
	<option value='http://thesaker.is/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='http://thesaker.is/2014/11/'> November 2014 &nbsp;(72)</option>
	<option value='http://thesaker.is/2014/10/'> October 2014 &nbsp;(59)</option>
	<option value='http://thesaker.is/2014/09/'> September 2014 &nbsp;(87)</option>
	<option value='http://thesaker.is/2014/08/'> August 2014 &nbsp;(106)</option>
	<option value='http://thesaker.is/2014/07/'> July 2014 &nbsp;(162)</option>
	<option value='http://thesaker.is/2014/06/'> June 2014 &nbsp;(120)</option>
	<option value='http://thesaker.is/2014/05/'> May 2014 &nbsp;(74)</option>
	<option value='http://thesaker.is/2014/04/'> April 2014 &nbsp;(84)</option>
	<option value='http://thesaker.is/2014/03/'> March 2014 &nbsp;(81)</option>
	<option value='http://thesaker.is/2014/02/'> February 2014 &nbsp;(45)</option>
	<option value='http://thesaker.is/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='http://thesaker.is/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='http://thesaker.is/2013/11/'> November 2013 &nbsp;(9)</option>
	<option value='http://thesaker.is/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='http://thesaker.is/2013/09/'> September 2013 &nbsp;(46)</option>
	<option value='http://thesaker.is/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='http://thesaker.is/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='http://thesaker.is/2013/06/'> June 2013 &nbsp;(27)</option>
	<option value='http://thesaker.is/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='http://thesaker.is/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='http://thesaker.is/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://thesaker.is/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='http://thesaker.is/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='http://thesaker.is/2012/12/'> December 2012 &nbsp;(17)</option>
	<option value='http://thesaker.is/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='http://thesaker.is/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='http://thesaker.is/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='http://thesaker.is/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='http://thesaker.is/2012/07/'> July 2012 &nbsp;(24)</option>
	<option value='http://thesaker.is/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='http://thesaker.is/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='http://thesaker.is/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='http://thesaker.is/2012/03/'> March 2012 &nbsp;(25)</option>
	<option value='http://thesaker.is/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='http://thesaker.is/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://thesaker.is/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='http://thesaker.is/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='http://thesaker.is/2011/10/'> October 2011 &nbsp;(28)</option>
	<option value='http://thesaker.is/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='http://thesaker.is/2011/08/'> August 2011 &nbsp;(31)</option>
	<option value='http://thesaker.is/2011/07/'> July 2011 &nbsp;(45)</option>
	<option value='http://thesaker.is/2011/06/'> June 2011 &nbsp;(43)</option>
	<option value='http://thesaker.is/2011/05/'> May 2011 &nbsp;(35)</option>
	<option value='http://thesaker.is/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='http://thesaker.is/2011/03/'> March 2011 &nbsp;(57)</option>
	<option value='http://thesaker.is/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='http://thesaker.is/2011/01/'> January 2011 &nbsp;(39)</option>
	<option value='http://thesaker.is/2010/12/'> December 2010 &nbsp;(58)</option>
	<option value='http://thesaker.is/2010/11/'> November 2010 &nbsp;(37)</option>
	<option value='http://thesaker.is/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='http://thesaker.is/2010/09/'> September 2010 &nbsp;(26)</option>
	<option value='http://thesaker.is/2010/08/'> August 2010 &nbsp;(31)</option>
	<option value='http://thesaker.is/2010/07/'> July 2010 &nbsp;(47)</option>
	<option value='http://thesaker.is/2010/06/'> June 2010 &nbsp;(64)</option>
	<option value='http://thesaker.is/2010/05/'> May 2010 &nbsp;(55)</option>
	<option value='http://thesaker.is/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='http://thesaker.is/2010/03/'> March 2010 &nbsp;(40)</option>
	<option value='http://thesaker.is/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='http://thesaker.is/2010/01/'> January 2010 &nbsp;(41)</option>
	<option value='http://thesaker.is/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://thesaker.is/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='http://thesaker.is/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='http://thesaker.is/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='http://thesaker.is/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://thesaker.is/2009/07/'> July 2009 &nbsp;(6)</option>
	<option value='http://thesaker.is/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='http://thesaker.is/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='http://thesaker.is/2009/04/'> April 2009 &nbsp;(14)</option>
	<option value='http://thesaker.is/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://thesaker.is/2009/02/'> February 2009 &nbsp;(15)</option>
	<option value='http://thesaker.is/2009/01/'> January 2009 &nbsp;(59)</option>
	<option value='http://thesaker.is/2008/12/'> December 2008 &nbsp;(36)</option>
	<option value='http://thesaker.is/2008/11/'> November 2008 &nbsp;(37)</option>
	<option value='http://thesaker.is/2008/10/'> October 2008 &nbsp;(49)</option>
	<option value='http://thesaker.is/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='http://thesaker.is/2008/08/'> August 2008 &nbsp;(95)</option>
	<option value='http://thesaker.is/2008/07/'> July 2008 &nbsp;(24)</option>
	<option value='http://thesaker.is/2008/06/'> June 2008 &nbsp;(41)</option>
	<option value='http://thesaker.is/2008/05/'> May 2008 &nbsp;(78)</option>
	<option value='http://thesaker.is/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://thesaker.is/2008/03/'> March 2008 &nbsp;(35)</option>
	<option value='http://thesaker.is/2008/02/'> February 2008 &nbsp;(46)</option>
	<option value='http://thesaker.is/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='http://thesaker.is/2007/12/'> December 2007 &nbsp;(37)</option>
	<option value='http://thesaker.is/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='http://thesaker.is/2007/10/'> October 2007 &nbsp;(102)</option>
	<option value='http://thesaker.is/2007/09/'> September 2007 &nbsp;(150)</option>
	<option value='http://thesaker.is/2007/08/'> August 2007 &nbsp;(50)</option>
	<option value='http://thesaker.is/2007/07/'> July 2007 &nbsp;(63)</option>
	<option value='http://thesaker.is/2007/06/'> June 2007 &nbsp;(87)</option>
	<option value='http://thesaker.is/2007/05/'> May 2007 &nbsp;(24)</option>

		</select>
		</aside><aside class="widget-even widget-4 widget-4 widget"><h3 class="widget-title">About the Saker</h3>			<div class="textwidget"><a href="http://thesaker.is/support/" title="The Saker supports..."><img alt="Saker drawing from community" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-falcon-drawing-small.jpg"/></a></div>
		</aside><aside class="widget-odd widget-5 widget-5 widget"><div class="menu-about-the-saker-menu-container"><ul id="menu-about-the-saker-menu" class="menu"><li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11979"><a title="Link to internal article on Saker&#8217;s blog: “Submarines in the desert” (as my deepest gratitude to you)" href="http://thesaker.is/submarines-in-the-desert-as-my-deepest-gratitude-to-you/">About the Saker</a></li>
<li id="menu-item-23959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23959"><a title="link to blogs philosophy" href="http://thesaker.is/blogs-philosophy/">Saker&#8217;s values</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://thesaker.is/why-do-i-live-in-the-usa">Why do I live in the USA?</a></li>
</ul></div></aside><aside class="widget-even widget-6 widget-6 widget"><h3 class="widget-title">About this blog</h3><div class="menu-about-this-blog-menu-container"><ul id="menu-about-this-blog-menu" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a title="Link to Terminology for this blog" href="http://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a title="Link to the Moderation Policy of this blog" href="http://thesaker.is/moderation-policy/">Moderation Policy (UPDATED May 30th, 2018)</a></li>
<li id="menu-item-24825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24825"><a title="link to submission policy" href="http://thesaker.is/submissions-policy/">Submission Guidelines</a></li>
<li id="menu-item-33354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33354"><a title="link to interview " href="http://thesaker.is/interview-requests/">Interview Requests</a></li>
</ul></div></aside><aside class="widget-odd widget-7 widget-7 widget"><h3 class="widget-title">Community Cooperative</h3><a href="https://saker.community/" target="_blank" class="widget_sp_image-image-link" title="Community Cooperative"><img width="300" height="198" alt="Community Cooperative" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg 300w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg" /></a></aside><aside class="widget-even widget-8 widget-8 widget"><h3 class="widget-title">orthodoxhistory</h3>			<div class="textwidget"><div id="orthodoxhistory">
<a href="http://orthodoxhistory.info">
<img class="aligncenter size-medium wp-image-28733" style="margin:0; padding:0;" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/03/original-vladimirskaya-v2-300x297.jpg" alt="Orthodox History" width="200" height="199" />
</a>
</div>
</div>
		</aside><aside class="widget_text widget-odd widget-9 widget-9 widget"><h3 class="widget-title">2018 Orthodox Calendar</h3><div class="textwidget custom-html-widget"><div id="orthodoxcalendar">
<a href="http://telemarksporten.no/SakerPhotos/Saker%20Calendar%202018Resize.pdf">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/02/2018-calendar.jpg" alt="2018 Russian Orthodox Calendar" width="200" height="222" class="alignnone size-full wp-image-34479" /><br />
<p>Free Download (5.4MB PDF)</p>
</a>
</div>
</div></aside><aside class="widget_text widget-even widget-10 widget-10 widget"><h3 class="widget-title">Saker&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="thebook2-ad1" style="text-align: center;">
<a href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/" >  
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200"/>	</a>
<p id="book2title-ad1">The Essential Saker II<br /><a href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/" >ORDER NOW</a>
</p>
</div>

<hr />


<!-- taken from https://davidwalsh.name/demo/css-cube.php -->
<!-- set up for 3 different cubes but only displaying the depth cube -->
<!-- 2017-11-15 modified by Nyna Cropas to display the #booktitle below #bookimage, vs. floating beside it.-->
<style type="text/css">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</style>
	
<div id="thebook-ad2">
    <div id="bookimage-ad2">
        <div style="margin-top:20px;">
            <div class="cube-wrap">
                <div class="cube depth">
			    <div class="front-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="back-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="top-pane">top</div>
			    <div class="bottom-pane">bottom</div>
			    <div class="left-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="right-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
                </div>
            </div>
        </div>
    </div>
    
    <div id="booktitle-ad2"><a href="https://archive.org/details/TheEssentialSaker"  target="_blank">The Essential Saker</a>
    </div>

    <div id=bookoffer-ad2 align>
        <p class="product-price">$27.95<br />
            <a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> Free.. Click Here </a>
        </p>
   </div>
</div>

<p class="bookoffer-ad2"><a href="https://archive.org/details/TheEssentialSaker" >FREE DOWNLOAD</a></p></div></aside><aside class="widget_text widget-odd widget-11 widget-11 widget"><h3 class="widget-title">Scott&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="scottbook2" >
<a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/" >  
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/03/Scott-book-2.jpg" width="200" alt="POKÉMON IN UKRAINE: Tactical War Game Introduction Manual"/></a>
<p>POKÉMON IN UKRAINE: Tactical War Game Introduction Manual<br /><a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/" >ORDER NOW</a>
</p>
</div>


<style>
#scottbook {
        clear: both:
        float: left;
}
#scottbookimage {
        float: left;
        margin: 0px 0px 0px 0px;
	width: 50%;
}
#scottbooktitle {
        float: left;
        width: 100px;
        margin: 60px 0px 0px 0px;
        font-weight: bold;
	font-size: 1.2em;
        color: blue;
        box-sizing: content-box;
}

#scottbookoffer {
        clear: both;
	color: #900;
	font-weight: bold;
        margin: 20px 0px 0px 40px;
}
</style>
<div id="scottbook">
    <div id="scottbookimage">
        <a href="https://saker.community/product/anthology-of-russian-humor/">
        <img style="width=100%; border: #000000 6px solid;"
     src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/05/scottbook-russian-humor.jpg"/>
        </a>
    </div>

    <div id="scottbooktitle" style="float: right;">
        <a style="color: blue;" href="https://saker.community/product/anthology-of-russian-humor/">Anthology of Russian Humor</a>
    </div>


    <div id=scottbookoffer class=scottproduct-price align> <a href="https://saker.community/product/anthology-of-russian-humor/">Kindle   $9.99</a><br />
	<a href="https://saker.community/product/anthology-of-russian-humor/">Paperback   $18.99</a>
   </div> </div>
</div></aside><aside class="widget-even widget-12 widget-12 widget"><h3 class="widget-title">Dormition August 28th</h3><a href="https://www.johnsanidopoulos.com/2016/08/synaxarion-of-dormition-of-theotokos.html" target="_blank" class="widget_sp_image-image-link" title="Dormition August 28th"><img width="810" height="1056" alt="Dormition August 28th" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/08/Успение-Богородицы.jpg 810w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/08/Успение-Богородицы-230x300.jpg 230w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/08/Успение-Богородицы-768x1001.jpg 768w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/08/Успение-Богородицы-785x1024.jpg 785w" sizes="(max-width: 810px) 100vw, 810px" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/08/Успение-Богородицы.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the icon for an explanation of the <a href="https://www.johnsanidopoulos.com/2016/08/synaxarion-of-dormition-of-theotokos.html"><br />
Dormition of Our Most Holy and Glorious Lady, Theotokos & Ever-virgin Mary, August 28th </a></p>
</div></aside>		
	<aside class="widget-odd widget-13 widget-13 widget">		<h3 class="widget-title">Popular Posts Last 90 Days</h3>		<ul class="widget-popular-posts">
								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/is-putin-really-ready-to-ditch-irani-putin-really-ready-to-ditch-iran/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/Haaretz-about-Putin-and-Iran-80x80_c.jpg" alt="Is Putin really ready to &#8220;ditch&#8221; Iran?" title="Is Putin really ready to &#8220;ditch&#8221; Iran?" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">June 07, 2018</span>
                        </div>
                        <h2><a href="http://thesaker.is/is-putin-really-ready-to-ditch-irani-putin-really-ready-to-ditch-iran/">Is Putin really ready to &#8220;ditch&#8221; Iran?</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/making-sense-of-russian-political-ambiguities/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/05/Knight-at-the-crossroads-80x80_c.jpg" alt="Making sense of Russian political ambiguities" title="Making sense of Russian political ambiguities" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">May 17, 2018</span>
                        </div>
                        <h2><a href="http://thesaker.is/making-sense-of-russian-political-ambiguities/">Making sense of Russian political ambiguities</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/no-5th-column-in-the-kremlin-think-again/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/The-5th-Column-80x80_c.jpg" alt="No 5th Column in the Kremlin? Think again!" title="No 5th Column in the Kremlin? Think again!" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">June 29, 2018</span>
                        </div>
                        <h2><a href="http://thesaker.is/no-5th-column-in-the-kremlin-think-again/">No 5th Column in the Kremlin? Think again!</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/anglozionist-attack-options-against-iran/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/Selection_392-80x80_c.jpg" alt="AngloZionist attack options against Iran" title="AngloZionist attack options against Iran" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">August 03, 2018</span>
                        </div>
                        <h2><a href="http://thesaker.is/anglozionist-attack-options-against-iran/">AngloZionist attack options against Iran</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/the-putin-trump-helsinki-summit-the-action-is-in-the-reaction/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/Selection_389-80x80_c.jpg" alt="The Putin-Trump Helsinki summit: the action is in the reaction" title="The Putin-Trump Helsinki summit: the action is in the reaction" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">July 26, 2018</span>
                        </div>
                        <h2><a href="http://thesaker.is/the-putin-trump-helsinki-summit-the-action-is-in-the-reaction/">The Putin-Trump Helsinki summit: the action is in the reaction</a></h2>
			                                </div>
                </li>
	            			        </ul>

	</aside>		
	
      <aside class="widget-even widget-14 widget-14 widget"><h3 class="widget-title">Saker Podcasts</h3>			<div class="textwidget"><a href="http://thesaker.is/category/podcasts/"><img alt="Saker cars logo" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-cars-logo.jpg"/></a></div>
		</aside><aside class="widget_text widget-odd widget-15 block-icons-001 widget-15 widget"><h3 class="widget-title">Saker Channels</h3><div class="textwidget custom-html-widget"><div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCImSHzeWdmNmDAEXo2N4D0w" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-saker.png" alt="" />
</a>
</p>
<div class="community-caption">Saker</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCAR5RuPpdE9FAJTwnhfEnUw" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-france.png" alt="" />
</a>
</p>
<div class="community-caption">France</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCqtZtFhJUlXycDJmmaWCwOg" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-italia.png" alt="" />
</a>
</p>
<div class="community-caption">Italia</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UC6i5m2kR0LQt4p-3MT-3YcA" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-ether.png" alt="" />
</a>
</p>
<div class="community-caption">Oceania</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/youtube-translations.jpg" alt="Saker Community translations channel" />
</a>
</p>
<div class="community-caption">Translations</div>
</div>
<div style="clear:both;"></div></div></aside><aside class="widget-even widget-16 widget-16 widget"><h3 class="widget-title">Saker News RSS Page</h3>			<div class="textwidget"><a id="widget-rss-feed" href="http://thesaker.is/news-rss-feeds/">Reader Contributed News Items</a></div>
		</aside><aside class="widget-odd widget-17 widget-17 widget"><h3 class="widget-title"><a class="rsswidget" href="http://lesakerfrancophone.fr/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lesakerfrancophone.fr/">RSS French Saker</a></h3><ul><li><a class='rsswidget' href='http://lesakerfrancophone.fr/la-nouvelle-etape-contre-liran-indiquera-t-elle-lavenement-de-lere-des-trois-grands'>La nouvelle étape contre l’Iran indiquera-t-elle l’avènement de l’ère des « Trois Grands » …</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/la-pravda-americaine-briser-la-barriere-mediatique'>La Pravda américaine. Briser la barrière médiatique</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/dessin-de-la-semaine-mmmmhhhh-un-tweet'>Dessin de la semaine : mmmmhhhh, un tweet !</a></li></ul></aside><aside class="widget-even widget-18 widget-18 widget"><h3 class="widget-title"><a class="rsswidget" href="http://rusaker.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rusaker.net/">RSS Russian Saker</a></h3><ul><li><a class='rsswidget' href='http://rusaker.net/analysis/%D0%B4%D0%B5%D0%B9%D1%81%D1%82%D0%B2%D0%B8%D1%82%D0%B5%D0%BB%D1%8C%D0%BD%D0%BE-%D0%BB%D0%B8-%D0%BF%D1%83%D1%82%D0%B8%D0%BD-%D0%B3%D0%BE%D1%82%D0%BE%D0%B2-%D1%81%D0%BB%D0%B8%D1%82%D1%8C/'>Действительно ли Путин готов «слить» Иран?</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/%D1%81%D0%BC%D1%8B%D1%81%D0%BB-%D1%80%D0%BE%D1%81%D1%81%D0%B8%D0%B9%D1%81%D0%BA%D0%BE%D0%B9-%D0%BF%D0%BE%D0%BB%D0%B8%D1%82%D0%B8%D1%87%D0%B5%D1%81%D0%BA%D0%BE%D0%B9-%D0%BD%D0%B5%D0%BE%D0%B4%D0%BD/'>Смысл российской политической неоднозначности</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/%D0%BF%D0%BE%D1%87%D0%B5%D0%BC%D1%83-%D0%BF%D1%83%D1%82%D0%B8%D0%BD-%D0%BF%D0%BE%D0%B7%D0%B2%D0%BE%D0%BB%D1%8F%D0%B5%D1%82-%D0%B8%D0%B7%D1%80%D0%B0%D0%B8%D0%BB%D1%8E-%D0%B1%D0%BE%D0%BC/'>Почему Путин «позволяет» Израилю бомбить Сирию? Сокол</a></li></ul></aside><aside class="widget-odd widget-19 widget-19 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakeritalia.it/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakeritalia.it/">RSS Italian Saker</a></h3><ul><li><a class='rsswidget' href='http://sakeritalia.it/sitrep-geopolitica/situazione-operativa-sui-fronti-siriani-del-5-8-2018-il-bollettino-n-151/'>Situazione operativa sui fronti siriani del 5-8-2018, il bollettino n. 151</a></li><li><a class='rsswidget' href='http://sakeritalia.it/interviste/start-up-a-war-psicologia-di-un-conflitto/'>“Start Up a War. Psicologia di un conflitto”</a></li><li><a class='rsswidget' href='http://sakeritalia.it/europa/caucaso/10-anni-fa-la-georgia-inizio-la-guerra-con-la-russia/'>10 anni fa la Georgia iniziò la guerra con la Russia</a></li></ul></aside><aside class="widget-even widget-20 widget-20 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakerlatam.es/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakerlatam.es/">RSS Latin American</a></h3><ul><li><a class='rsswidget' href='http://sakerlatam.es/america-latina-y-el-caribe/venezuela-la-doble-victoria-de-la-marcha-campesina/'>Venezuela: la doble victoria de la Marcha Campesina</a></li><li><a class='rsswidget' href='http://sakerlatam.es/america-latina-y-el-caribe/washington-intenta-asesinar-al-presidente-de-venezuela/'>Washington intenta asesinar al presidente de Venezuela</a></li><li><a class='rsswidget' href='http://sakerlatam.es/america-latina-y-el-caribe/fallido-intento-de-magnicidio-contra-el-presidente-nicolas-maduro-informe-especial/'>Fallido intento de magnicidio contra el presidente Nicolás Maduro (informe especial)</a></li></ul></aside><aside class="widget-odd widget-21 widget-21 widget"><h3 class="widget-title"><a class="rsswidget" href="http://stepskisoko.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stepskisoko.com/">RSS Serbian Saker</a></h3><ul><li><a class='rsswidget' href='http://stepskisoko.com/%D0%BC%D0%B0%D1%80%D0%B8%D0%BD%D0%B0-%D0%BC%D1%83%D1%88%D1%82%D0%BE%D0%B2%D0%B8%D1%9B-%D0%B8%D0%BD%D0%B2%D0%B0%D0%B7%D0%B8%D1%98%D0%B0-%D0%B1%D0%B8%D0%B1%D0%BB%D0%B8%D1%98%D1%81%D0%BA%D0%B8%D1%85/'>Марина МУШТОВИЋ: Инвазија библијских размера из Азије и Африке на Европу испланирана пре сто година</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D1%81%D0%BB%D0%BE%D0%B1%D0%BE%D0%B4%D0%B0%D0%BD-%D0%B0%D0%BD%D1%82%D0%BE%D0%BD%D0%B8%D1%9B-%D1%80%D1%83%D1%81%D0%BA%D0%B8-%D0%BA%D0%BE%D0%BB%D0%BE%D0%BD%D0%B8%D1%98%D0%B0%D0%BB%D0%B8%D0%B7/'>Слободан Антонић: Руски „колонијализам“</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D1%81%D1%80%D1%92%D0%B0-%D1%82%D1%80%D0%B8%D1%84%D0%BA%D0%BE%D0%B2%D0%B8%D1%9B-%D0%B0%D0%BC%D0%B5%D1%80%D0%B8%D0%BA%D0%B0-%D1%98%D0%B5-%D0%BF%D1%80%D0%B5%D0%B4-%D0%B0%D0%BA%D1%82%D0%B8%D0%B2%D0%BD/'>Срђа ТРИФКОВИЋ: АМЕРИКА ЈЕ ПРЕД АКТИВНОМ ФАЗОМ ПОКУШАЈА ПРОМЕНЕ ФЕДЕРАЛНОГ РЕЖИМА У ВАШИНГТОНУ</a></li></ul></aside><aside class="widget_text widget-even widget-last widget-22 widget-22 last widget"><h3 class="widget-title">Select 9/11 Truth Links</h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://911research.wtc7.net/" target="_blank">9/11 Research</a></li>
	<li><a href="http://911truth.org/" target="_blank">9/11 Truth</a></li>
	<li><a href="http://www.ae911truth.org/" target="_blank">Architects and Engineers for 9/11 Truth</a></li>
	<li><a href="http://www.historycommons.org/project.jsp?project=911_project" target="_blank">Complete 9/11 Timeline</a></li>
	<li><a href="http://www.journalof911studies.com/" target="_blank">Journal of 9/11 Studies</a></li>
	<li><a href="http://www.consensus911.org/" target="_blank">9/11 consensus</a></li>
</ul>
</div></aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
											<!-- Footer navigation -->
			                <nav class="inner">
			                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
			             	   	<ul class="footer-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21583"><a title="AllNews" href="http://thesaker.is/latest-articles/">All News</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a title="link to war news" href="http://thesaker.is/category/sount-front-news/">South Front</a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="http://thesaker.is/category/watch-list/">Watch</a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a title="Link to scotts corner" href="http://thesaker.is/category/scotts-corner/">Scotts</a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a title="link to sandbox" href="http://thesaker.is/category/sandbox-remarks/">Sandbox</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a title="link to commenter-corner" href="http://thesaker.is/category/commenter-corner/">Select Cmmt</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a title="link to moveable feast" href="http://thesaker.is/category/moveable-feast-cafe/">Cafe</a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28089"><a href="http://thesaker.is/news-rss-feeds">Non MSM News</a></li>
</ul>			                </nav>
						
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">About the Editor</h3>			<div class="textwidget"><strong>The European Saker In his own words:</strong>
<img class="aligncenter" alt="The European Saker falcon" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/european-saker-300x196.jpg"/>
<q>I am a 'legal alien' currently living in the Imperial Homeland</q></div>
		</aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Contact info</h3>			<div class="textwidget"><strong>Saker Analytics, LLC</strong>
<br />
<br />
1000 N. West Street
<br />
Suite 1200 #1588
<br />
Wilmington, DE 
<br />
USA 19801
<br />
<br />
email thesaker:
<br />
<a href="mailto:vineyardsaker@gmail.com">vineyardsaker@gmail.com</a>
<br />
<br />
email webmaster:
<br />
<a href="mailto:saker-webmaster@yandex.com">saker-webmaster@yandex.com</a>
<br />
<br />
email moderation:
<br />
<a href="mailto:vineyard.mod_hs@unseen.is">vineyard.mod_hs@unseen.is</a>
<br />
<br />
email CommunityCooperative:
<br />
<a href="mailto:TheSakerCommunityCooperative@protonmail.com">TheSakerCommunityCooperative</a></div>
		</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Sitemap</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-11177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11177"><a title="Link to the Homepage of the Vineyard of the Saker" href="http://thesaker.is/">Homepage</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14173"><a title="Go to the latest articles on the Vineyard of the Saker" href="http://thesaker.is/latest-articles/">Latest articles</a></li>
<li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a title="Link to the RSS Feed of the latest articles on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/feed/">RSS feed of Articles</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a title="Link to the RSS Feed of the latest comments on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/comments/feed/">RSS feed of Comments</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a title="Link to the page &#8220;Saker support&#8230;&#8221; on the Vineyard of the Saker" href="http://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-11172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11172"><a title="Link to the page &#8220;Blog’s Philosophy&#8221; on the Vineyard of the Saker" href="http://thesaker.is/blogs-philosophy/">Blog’s Philosophy</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a title="Link to the page Terminology on the Vineyard of the Saker" href="http://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11171"><a title="Link to the page &#8220;Moderation Policy&#8221; on the Vineyard of the Saker" href="http://thesaker.is/moderation-policy/">Moderation Policy (UPDATED May 30th, 2018)</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a title="Link to the Contact page of the Vineyard of the Saker" href="http://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
</ul></div></aside><aside class="widget-even widget-last widget-4 widget-4 last widget"><h3 class="widget-title">Saker Android App</h3><a href="https://play.google.com/store/apps/details?id=is.thesaker.reader" target="_self" class="widget_sp_image-image-link" title="Saker Android App"><img width="646" height="250" alt="Saker Android App" class="attachment-full" style="max-width: 100%;" srcset="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png 646w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1-300x116.png 300w" sizes="(max-width: 646px) 100vw, 646px" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png" /></a><div class="widget_sp_image-description" ><p>An Android App has been developed by one of our  supporters. It is available for download and install by clicking on the Google Play Store Badge above.</p>
</div></aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                	<!--
                    <p>&copy; 2018 Copyright Ya'aburnee | Magazine Theme. All Rights reserved.<br>Designed and coded by <a href="http://themeforest.net/user/different-themes/portfolio?ref=different-themes" target="_blank">Different Themes</a> & <a href="http://themeforest.net/user/CreativeKingdom/portfolio?ref=CreativeKingdom" target="_blank">CreativeKingdom</a>.</p>
                  -->
<p class="custom-footer-notice"><a href="https://www.eff.org"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/eff-e1497111718796.png" /><a href="https://www.gnu.org/licenses/copyleft.en.html"><img style="margin-left:2.5em"  src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/copyleft-e1497111737816.png" /><a href="http://www.fsf.org/register_form?referrer=2158"><img style="margin-left:2.5em"  src="http://static.fsf.org/nosvn/associate/fsf-2158.png" /></a></p>

                  	<p class="custom-footer-notice">All the original content published on this blog is licensed by Saker Analytics, LLC under the Creative Commons CC-BY-SA 4.0 International license (<a href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank" title="Link to webpage Creative Commons — Attribution-ShareAlike 4.0 International">creativecommons.org/licenses/by-sa/4.0</a>). For permission to re-publish or otherwise use non-original or non-licensed content, please consult the respective source of the content.</p>

                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
						<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script><script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"http:\/\/thesaker.is\/wp-admin\/admin-ajax.php","imageUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1034"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using xcache 
Content Delivery Network via Amazon Web Services: CloudFront: dxczjjuegupb.cloudfront.net
Database Caching using xcache (Request-wide modification query)

Served from: thesaker.is @ 2018-08-10 18:16:56 by W3 Total Cache
-->