<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			On the meaning of the word ‘democracy’ | The Vineyard of the Saker		</title>

		<!-- Meta Tags -->

		<!-- DCS
		Making our charset declaration conform with the standards. -->
		<!-- <meta content="text/html" charset="UTF-8" > -->
		<meta charset="UTF-8" >
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
		<meta name="description" content="A bird&#039;s eye view of the vineyard">
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://thesaker.is/feed/" title="The Vineyard of the Saker latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://thesaker.is/comments/feed/" title="The Vineyard of the Saker latest comments" />
		<link rel="pingback" href="http://thesaker.is/xmlrpc.php" />
		<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Feed" href="http://thesaker.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Comments Feed" href="http://thesaker.is/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; On the meaning of the word ‘democracy’ Comments Feed" href="http://thesaker.is/on-the-meaning-of-the-word-democracy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesaker.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stab-style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1024-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/1024.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes-child/style.css?ver=1502987362' type='text/css' media='all' />
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.8.2'></script>
<![endif]-->
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://thesaker.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesaker.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dxczjjuegupb.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Rhythm Of Time (poem by Bobby Sands)' href='http://thesaker.is/the-rhythm-of-time-poem-by-bobby-sands/' />
<link rel='next' title='Community comments advice help needed: moderators and videoconferencing' href='http://thesaker.is/community-commentsadvicehelp-needed-moderators-and-videoconferencing/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://thesaker.is/on-the-meaning-of-the-word-democracy/" />
<link rel='shortlink' href='http://thesaker.is/?p=32255' />
<link rel="alternate" type="application/json+oembed" href="http://thesaker.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesaker.is%2Fon-the-meaning-of-the-word-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesaker.is/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesaker.is%2Fon-the-meaning-of-the-word-democracy%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesaker.is/?wordfence_lh=1&hid=73667012AFF6176A03678D4B5BEB1253');
</script>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-32255 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="boxed">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
						<ul class="top-navigation"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a title="Link to the Homepage of the Vineyard of the Saker" href="http://thesaker.is/">Home</a></li>
<li id="menu-item-31578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31578"><a href="http://thesaker.is/category/breaking-articles">Analyses</a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-11165"><a title="RSS feeds" href="#">RSS</a>
<ul  class="sub-menu">
	<li id="menu-item-14171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14171"><a title="Link to the RSS Feed of the latest articles on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/feed/">Article Feed</a></li>
	<li id="menu-item-14172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14172"><a title="Link to the RSS Feed of the latest comments on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/comments/feed/">Comment Feed</a></li>
	<li id="menu-item-28106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28106"><a href="http://thesaker.is/news-rss-feeds/feed/">Saker Breaking News</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a title="Link to the Contact page of the Vineyard of the Saker" href="http://thesaker.is/contact/">Contact</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a title="Link to the page &#8220;Saker support&#8230;&#8221; on the Vineyard of the Saker" href="http://thesaker.is/support/">Saker support</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-104"><a href="#">Saker Community</a>
<ul  class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a title="Link to the French Saker blog" target="_blank" href="http://lesakerfrancophone.fr/">Français</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a title="Link to the Russian Saker blog" target="_blank" href="http://rusaker.net">Русский</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a title="Link to the Italian Saker blog" target="_blank" href="http://sakeritalia.it/">Italiano</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a title="Link to the Latin American Saker blog" target="_blank" href="http://sakerlatam.es/">LatinAmerica</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a title="Link to the Saker blog in Oceania" target="_blank" href="http://www.vineyardsaker.co.nz/">Oceania</a></li>
	<li id="menu-item-16261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16261"><a href="http://stepskisoko.com/">Србија</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a title="Link to the old Saker blog on blogspot" target="_blank" href="http://vineyardsaker.blogspot.com/">old blog at blogspot</a></li>
</ul>
</li>
<li id="menu-item-14296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-14296"><a href="#">Brothers in Arms</a>
<ul  class="sub-menu">
	<li id="menu-item-14297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14297"><a title="Link to blog of &#8220;Colonel Cassad&#8221; в России" target="_blank" href="http://cassad.net/">Colonel Cassad</a></li>
	<li id="menu-item-14299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14299"><a title="Link to the LiveLeak channel Tatzhit" target="_blank" href="http://www.liveleak.com/c/Tatzhit">Tatzhit</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a title="Link to website South Front" target="_blank" href="http://southfront.org/">South Front</a></li>
	<li id="menu-item-14303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14303"><a title="Link to the YouTube channel SouthFront" target="_blank" href="https://www.youtube.com/channel/UCaV101EM1QayFkP0E7zwXCg">YouTube Channel SouthFront</a></li>
	<li id="menu-item-14301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14301"><a title="Link to the YouTube channel &#8220;Vox Populi Evo&#8221;" target="_blank" href="https://www.youtube.com/user/VoxPopuliEvo/videos">YouTube Channel Vox Populi Evo</a></li>
	<li id="menu-item-21005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21005"><a title="Link to Russian Spring" href="http://rusvesna.su/english">Russian Spring</a></li>
	<li id="menu-item-22375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22375"><a href="http://theduran.com/">theduran.com</a></li>
	<li id="menu-item-22480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22480"><a href="https://www.youtube.com/channel/UClA4rsra3wyZs6cw0IHIRsQ">War in Ukraine</a></li>
	<li id="menu-item-26835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26835"><a href="http://cluborlov.blogspot.com/">Dmitri Orlov</a></li>
</ul>
</li>
<li id="menu-item-14304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-14304"><a href="#">News Sources</a>
<ul  class="sub-menu">
	<li id="menu-item-14305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14305"><a title="Link to website &#8220;Russia Today&#8221;" target="_blank" href="http://rt.com/">Russia Today</a></li>
	<li id="menu-item-14306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14306"><a title="Link to website &#8220;Sputnik International&#8221;" target="_blank" href="http://sputniknews.com/">Sputnik News</a></li>
	<li id="menu-item-14307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14307"><a title="Link to website &#8220;Novorossia Today&#8221;" target="_blank" href="http://novorossia.today/">Novorussia Today</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14308"><a title="Link to website &#8220;Voice of Sevastopol&#8221;" target="_blank" href="http://en.voicesevas.ru/">Voice of Sevastopol</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14309"><a title="Link to website &#8220;TASS Russia News Agency&#8221;" target="_blank" href="http://tass.ru/en">TASS Russia News Agency</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15100"><a target="_blank" href="http://www.strategic-culture.org/">Strategic Culture Foundation</a></li>
	<li id="menu-item-15119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15119"><a target="_blank" href="http://souloftheeast.org/">The Soul of the East</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15492"><a title="Oriental Review" target="_blank" href="http://orientalreview.org/">Oriental Review</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16334"><a title="link to &#8220;English Pravda&#8221;" target="_blank" href="http://english.pravda.ru/">Pravda &#8230; English Version</a></li>
	<li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21006"><a title="Link to Ron Unz review" target="_blank" href="http://www.unz.com">Unz Review</a></li>
	<li id="menu-item-21007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21007"><a title="Link to Greanville Post" target="_blank" href="http://www.greanvillepost.com">Greanville Post</a></li>
	<li id="menu-item-21614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21614"><a title="link to solari blog" href="http://solari.com/blog/">Solari Report</a></li>
	<li id="menu-item-23217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23217"><a title="link to dninews.com" target="_blank" href="https://dninews.com/">Doni News</a></li>
</ul>
</li>
</ul>						
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
				    		
						<a href="http://thesaker.is">
							<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/banner_iceland.jpg" alt="The Vineyard of the Saker">
						</a>  
						
						<!-- temporarily comment out iceland banner w HOP icon -->
<!-- <img id="ImageMaps" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/banner_iceland-with-icon.jpg" border="0" width="984" height="270" orgWidth="984" orgHeight="270" usemap="#image-maps-2017-04-04-120025" alt="" />
						<map name="image-maps-2017-04-04-120025" id="ImageMaps">
						<area  alt="" title="orthodoxhistory" href="http://orthodoxhistory.info/" shape="rect" coords="856,0,984,146" style="outline:none;" target="_self"     />
						<area shape="rect" coords="982,268,984,270" alt="ImageMap-1" style="outline:none;" title="ImageMap-1" href="http://orthodoxhistory.info" />
						<area  alt="" title="thesaker.is" href="http://www.thesaker.is/" shape="poly" coords="3,267,4,1,854,3,855,146,980,146,981,268" style="outline:none;" target="_self"     />
						</map> -->
									</div>
				            </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><span style="background-color: #F5941F"></span><a title="AllNews" href="http://thesaker.is/latest-articles/">All News<br /><span class="sub"></span></a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #517990"></span><a title="link to war news" href="http://thesaker.is/category/war-news/">War News<br /><span class="sub">2017-10-25</span></a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #568098"></span><a href="http://thesaker.is/category/watch-list/">Watch<br /><span class="sub">2017-10-23</span></a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436375"></span><a title="link to sandbox" href="http://thesaker.is/category/sandbox-remarks/">Sandbox<br /><span class="sub">2017-10-25</span></a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436370"></span><a title="Link to scotts corner" href="http://thesaker.is/category/scotts-corner/">Scotts<br /><span class="sub">2017-10-07</span></a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #08353a"></span><a title="link to commenter-corner" href="http://thesaker.is/category/commenter-corner/">Select Cmmt<br /><span class="sub">2017-10-24</span></a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #2d424e"></span><a title="link to moveable feast" href="http://thesaker.is/category/moveable-feast-cafe/"ID='hotpost'>Cafe<br /><span class="sub">2017-10-28</span></a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #6C8EA1"></span><a href="http://thesaker.is/news-rss-feeds">Non Fake News<br /><span class="sub"></span></a></li>
</ul>                </div>
            </nav>
                        	<div class="container top-wrapp-holder">
            				            			            	<!-- DSC
		            	Changed the text "Breaking News" to "Saker Message" -->

			            <!-- Breaking news -->
			            <div id="breaking-news" class="bx-loading" style="width: 850px;">
			                <span>Saker Message:</span>
			                <ul style="height:10px; visibility:hidden">
			                				                    	<li><a href="http://thesaker.is/the-saker-reviews-putins-praetorians-confessions-of-the-top-kremlin-trolls-by-phil-butler/">The Saker Reviews:  Putin&#8217;s Praetorians: Confessions of the Top Kremlin Trolls by Phil Butler</a></li>
											                </ul>
			            </div>
            				            				</div>
					
                                	
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-32255 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-posts tag-arturo-iniguez">
        		            <!-- Title -->
	            <div class="post-title">
	                <h1 class="entry-title">On the meaning of the word ‘democracy’</h1>
	            </div>
	        	        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-views">5926 Views</span>
	                <span class="post-date date updated">October 17, 2017</span>
	                	                    <span class="post-comments">
	                        <a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comments">
	                            42 Comments	                        </a>
	                    </span>
	                                    <span class="post-category">
														<a href="http://thesaker.is/category/breaking-articles/guest-posts/">Guest Posts</a> 
							                    </span>
	                <span class="post-author author"><a  href="http://thesaker.is/author/saker_write-5hq6e/" title="Posts by The Saker" rel="author">The Saker</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<p>by <strong>Arturo Íñiguez</strong></p>
<p>If I say that none of us lives in a democracy, no matter which country we are coming from, I am sure that most Saker readers will agree. But then, if I ask how would a democracy look like, I am doubtful I will get such a unanimous answer. However, in order to bring change by convincing other people to ditch this system and try something else, we need to have first and foremost a clear view of where we want to go.</p>
<p>What does democracy mean? The typical answer to this question, that democracy means people’s power, is the first trap we must avoid. Why? Because that answer is completely useless. Any defender of the current system will tell you that the people have the power to vote the government out, and it is thus a democracy… which we know it is not. So, we need to dig deeper.</p>
<p>First of all, however, we have to understand that ‘democracy’ is possibly the most misused word in the world today. For many people, it describes all that is good, fair and noble. When a politician or a news anchor says that terrorism is a threat to democracy, what they actually mean is a threat to the rule of law or a threat to our liberties. Democracy, as we will see, has a much more precise and concrete meaning. Please keep this in mind as we begin our search.</p>
<p>Why are words created? A new word is coined when a new reality is born, and only then. To understand the meaning of a word, we have to look at the object it first named. If you tell me that the word ‘television’ means ‘sight from afar’ you won’t be of much help. I know that ‘telescope’ also means ‘sight from afar’, and I can easily tell apart a television and a telescope, since they are quite different. ‘Sight from afar’ is not the meaning of any of these words because it doesn’t give us any useful information about the objects they name.</p>
<p>The word ‘telescope’ was created by Galileo in 1609 when he aligned two lenses: the objective and the eyepiece. Later on we had mirrors, and much later radiotelescopes and others, but it all started with two lenses. ‘Telescope’ doesn’t therefore mean ‘sight from afar’ (which is meaningless anyway), it means ‘linear arrangement of two lenses”. Similarly, the word ‘television’ was coined by Telefunken in 1934 when they first commercialized a cathode ray tube. Nowadays we have plasma and LCD screens, but the original meaning of the word ‘television’ is ‘cathode ray tube’ and nothing else.</p>
<p>So, when was the word ‘democracy’ first used? We know it described the changes to the existing constitution of Athens introduced by Cleisthenes is 508 BC. And what were these changes? Certainly not the participation of all citizens, no matter how poor, in the Assembly, since that had already been granted by Solon almost a century earlier, in a constitutional arrangement that was called ‘timocracy’ (from the Greek <em>timé</em>, meaning honor). But before I explain to you which was the real innovation brought in by Cleisthenes, please bear with me a hopefully not too boring discussion about political regimes.</p>
<p>There is plenty of classifications and typologies out there. I have looked at many of them and always found them wanting; that’s why I ended up devising my own. Don’t worry, it is quite simple. The first distinction to be made is between authoritarian and participatory regimes. Think of a group of hunter-gatherers: either they adopt their decisions by some kind of consensus, either there is leader or a small group who decides and the rest obey without questioning. Authority may be based on brute force (in which case we can call that regime totalitarian), but not necessarily: think for instance of the Iranian ayatollahs, whose legitimacy is based on moral and religious grounds.</p>
<p>Participatory regimes can take the form of direct government when all the decisions are adopted by the whole group of citizens assembled together. The alternative to a direct government is a representative government, when a subset of citizens representing all the others take decisions in their name. If we go back to our Athenian friends, we can see that their constitution was a combination of direct and representative government. Since the Assembly could not be summoned every other day because most citizens had better things to do with their lives, they instituted a permanent Council that took care of ordinary matters.</p>
<p>Under Solon’s timocracy, the so-called Council of the 400 was an elected body. Cleisthenes spark of genius was about to change that. He had observed that those who were elected were always the ones who were more eager to seize a position of power, and that they always used it in their own benefit and not for the common good. More than a century later, Plato will sum up this fact by writing that the worst that can happen to a society is that offices are hold by those who crave them most. But this is exactly the problem with elections: you have to be an ambitious person in order to be a candidate. French philosopher Alain famously said that what characterizes a honest man is not wanting to rule over others, which implies that, by elimination, it will be the less generous among us who will always take advantage.</p>
<p>Faced with this challenge (how to select a subset of citizens who represent all others but avoiding those that want to be elected the most), Cleisthenes found an original solution. He introduced a new Council of the 500 whose members would not be elected but alloted. A machine called <em>kleroterion</em> was carved in stone and used to randomly select the names of the citizens that would sit in the Council for the next year on behalf of the different <em>demes</em>, territorial divisions comprising a neighborhood or suburb of Athens, or a village or hamlet in the countryside surrounding it. As you would expect, not everyone was happy with this innovation. The rich citizens in downtown Athens, who were used to win at every election, ridiculed the new system calling it ‘rule by the deme’, which in today’s terms will be the equivalent of ‘rule by the redneck’. The same root can be found in the word ‘demotic’, which refers to the vernacular form of the Greek language as opposed to the literary form exclusively used in selected and cultivated circles.</p>
<p>At its origin, therefore, the word ‘democracy’ did not mean ‘rule by the people’, if only because the very notion of ‘people’ as a group of individuals with shared political rights had not yet been conceptualized at the time; in a way, it had just been given birth. When the poorer Athenian citizens turned the tables on the rich and proudly accepted the moniker thrown on them, they started calling the new system a democracy to differentiate it from the aristocratic system practiced in other city-states, like Sparta, that went on electing their councils.</p>
<p>So there you have it: in exactly the same way that telescope means ‘alignment of two lenses’ and television means ‘cathode ray tube’, democracy means ‘alloted political offices’ and nothing else.</p>
<p>We can now expand our classification one further step: representative regimes can be either aristocratic, if they rely on election, or democratic if they rely on sortition.</p>
<p>According to my experience, a lot of people, when exposed to these truths, will react in complete denial. But the fact is that this has been completely trivial knowledge for political scientists for most or recorded history: from Plato and Aristotle to Montesquieu and Rousseau, in the mid XVIIIth century, all of them wrote the same: elections are aristocratic and sortition is democratic. How come, then, that we have been so thoroughly indoctrinated as to believe the exact opposite of something that was crystal-clear for the greatest human thinkers?</p>
<p>Well, the change began in the late XVIIIth century, when the rich bourgeois in France and North America decided that they would be better off in the future by breaking free from the existing monarchic regime (which after all had not been so bad with them, or they wouldn’t had got so rich in the first place). Needless to say that sharing any power with the poor masses was always completely out the question. The masses would be used to fight the royal armies and then abused into thinking the the victory was also theirs. Both the Founding Fathers and the French revolutionaries were adamant in opposing democracy. Suffice to read what they said and wrote to understand that democracy was for them a very bad and ugly word.</p>
<p>But calling their elective system aristocracy, which would have been the logic thing to do following the philosophical tradition we have just mentioned, was also a no-go. Was not the aristocracy the despised enemy recently destroyed? And at the end they had to settle for a word like ‘republic’, an empty signifier which can mean anything you want it to mean.</p>
<p>There is nothing wrong with the original meaning of the word ‘aristocracy’. Etymologically, it comes from the Greek <em>aristos</em>, ‘excellent’. Government of the best, thus. Plato, who abhorred democracy, preferred aristocracy above all other regimes. Things started to go down when aristocracy become hereditary and, as Rousseau put it, we saw twenty-year-old senators. Rousseau differentiated three kinds of aristocracy: that of age, or natural aristocracy, that we can still find in many of the so-called primitive tribes (as if we were civilized!); that of blood, or hereditary aristocracy, which he considered the worst of all systems of government, and that of merit, or elective aristocracy, which he considered the best.</p>
<p>Personally, I favor sortition instead of election as the method to designate representatives, but I can accept that other people may prefer election. I don’t have any problem with that. But I do have a problem with people calling elections ‘democratic’. They remind me of that guy who went to the doctor and told him: “My family is always complaining that I cannot pronounce the word ‘bridge’”. “Say it again”, says the doctor. “Bridge”. “Be completely reassured that you have no problem whatsoever: you say that word as well as anyone”. The guy then goes home and tells his child: “Johnny, dear, be a love and bring daddy a bag of almonds, a big glass and one of those beers in the door of the bridge”.</p>
<p>This was, indeed, the last chapter of our story, the one that definitely set the trap in which we are prisoners still today, not knowing how to scape: the gradual shifting – from immensely negative to immensely positive – of the connotations of the word democracy, in the course of a few decades. The trouble with elections, you see, is that you have to run and win. And as any expert in marketing, electoral or otherwise, will tell you, nothing can beat a good brand. Andrew Jackson had tried and failed in 1824. In 1828 he finally found the branding he had been looking for all those long years: the Democratic Party. The party of the people! Who could oppose that? And of course he won, not once but twice.</p>
<p>Up until now, I haven’t said anything new. It may sound new to many people, but these are simple truths that have been always there. Hidden in plain sight, so to say. Of course, we are conditioned since our earliest childhood to never see those truths. ‘Democratic elections’, we hear again and again, as if that was not an oxymoron, a contradiction in terms. Elections are aristocratic and sortition is democratic – unless, that is, Plato, Aristotle, Montesquieu and Rousseau were all wrong.</p>
<p>This is an uphill fight, I am well aware of it. Those who benefit from the current regime of elective aristocracy only have to keep repeating their lies, while we have to make a huge effort to explain to other people around us what is the true meaning of democracy. But I am afraid that it is also our only chance to scape their trap and regain the good lives we all deserve.</p>
<p><strong>This article is posted under the <a href="https://www.coloriuris.net/derechos-autor/info/en/gestionar-mis-derechos/">Coloriuris yellow licence</a> </strong></p>
<!-- HTML code for ASIN : 1608880583 -->
<style>
#bookimage {
        float: left;
        clear: both;
        margin: 0px 0px 0px 0px;
	width: 140px;
}
#booktitle {
        float: left;
        width: 140px;
        margin: 4px 4px 0 14px;
        font-weight: bold;
	font-size: 1.2em;
        color: blue;
}

#bookoffer {
	text-align: center;
	color: #900;
	font-weight: bold;
        clear: both;
        text-align: left;
}
#thebook .a-icon-cart {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background-position: -35px -5px;
	background-image: url(../images/amzn-sprite.png);
	background-repeat: no-repeat;
	background-size: 400px 600px;
	-webkit-background-size: 400px 600px;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-icon-shop-now {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background: 0 0;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-button {
	background: #d8dde6;
	display: block;
	padding: 0;
	vertical-align: middle;
	height: 31px;
	*height: 29px;
	border: 1px solid;
	border-color: #bcc1c8 #bababa #adb2bb;
	text-align: center;
	overflow: hidden;
	text-decoration: none!important;
	cursor: pointer;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	width: 100%;
	max-width: 130px;
	box-sizing: border-box;
	margin-top: 11px;
}


#thebook .a-button-text {
	position: relative;
	z-index: 10;
	color: #111;
	font-size: 12px;
	text-align: center;
	line-height: 29px;
	display: block;
	font-family: Arial,sans-serif;
	white-space: nowrap;
	background-color: transparent;
	margin: 0;
	border: 0;
	outline: 0;
	padding: 0 2px 0 29px;
}


#thebook .a-button-text.centered {
	padding: 0 2px;
}

#thebook .a-button-input {
	position: absolute;
	z-index: 20;
	height: 100%;
	width: 100%;
	left: 0;
	top: 0;
	background-color: #fff;
	outline: 0;
	border: 0;
	overflow: visible;
	cursor: pointer;
	opacity: .01;
	filter: alpha(opacity=1);
}


#thebook .a-button-primary {
	border-color: #cba957 #bf942a #aa8326;
	background: #f0c14b;
}

#thebook .a-button-primary:active {
	border-color: #aa8326 #bf942a #bf942a;
}

#thebook .a-button-primary:hover {
	border-color: #c59f43 #aa8326 #957321;
}

#thebook .a-button-primary:focus {
	outline: 0;
	border-color: #e47911;
	-webkit-box-shadow: 0 0 3px rgba(228,121,17,.5);
	-moz-box-shadow: 0 0 3px rgba(228,121,17,.5);
	box-shadow: 0 0 3px rgba(228,121,17,.5);
}

#thebook .a-button-inner {
	position: relative;
	height: 100%;
	overflow: hidden;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	text-align: center;
	cursor: pointer;
	display: block;
}

#thebook .a-button-primary .a-button-inner {
	-webkit-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	-moz-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	background-color: #f7dfa5;
	background: -webkit-gradient(linear,left top,left bottom,from(#f7dfa5),to(#f0c14b));
	background: -webkit-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -moz-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -ms-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -o-linear-gradient(top,#f7dfa5,#f0c14b);
	background: #f3d078;
}

#thebook .lt-ie9 .a-button-primary .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff7dfa5', endColorstr='#fff0c14b', GradientType=0);
}

#thebook .a-button-primary:active .a-button-inner {
	-webkit-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	-moz-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	background-color: #f0c14b;
	background-image: none;
}

#thebook .lt-ie9 .a-button-primary:active .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(enabled=false);
}

#thebook .a-button-primary:hover .a-button-inner {
	background-color: #f5d78e;
	background: -webkit-gradient(linear,left top,left bottom,from(#f5d78e),to(#eeb933));
	background: -webkit-linear-gradient(top,#f5d78e,#eeb933);
	background: -moz-linear-gradient(top,#f5d78e,#eeb933);
	background: -ms-linear-gradient(top,#f5d78e,#eeb933);
	background: -o-linear-gradient(top,#f5d78e,#eeb933);
	background: #f1c860;
}

#thebook .lt-ie9 .a-button-primary:hover .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff5d78e', endColorstr='#ffeeb933', GradientType=0);
}
</style>
<div id="thebook">
    <div id="bookimage">
        <a target="_blank" class="remove-padding"  href="https://archive.org/details/TheEssentialSaker">
        <img style="width=100%"
            src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/The-Essential-Saker-icon-for-blog-140x180.jpg">
        </a>
    </div>

    <div id="booktitle">The Essential Saker: from the trenches of the emerging multipolar world</div>

    <div id=bookoffer align>
        <p class="product-price">$27.95<br>
            <a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> More offers </a>
        </p>
   </div>
</div>
            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="http://thesaker.is/tag/arturo-iniguez/">Arturo Íñiguez</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
						

<!-- DSC
This block has been moved up to place the respond-block before the comments. -->
      <!-- Respond block -->
      <div id="respond-block" style="margin-bottom: 40px;">
          <!-- Title -->
          <div class="respond-title">
              <h4>Leave a Reply</h4>                            
          </div>
          <a href="#" name="respond"></a>     	
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-the-meaning-of-the-word-democracy/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://thesaker.is/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<h3 id="leave-a-reply">Leave a Reply</h3><input type="checkbox" id="comment-note-switch">
                            <label class="switch-label" for="comment-note-switch">Click here to get more info on formatting</label>
                            <div id="formatting-note-box"><p class="comment-notes"><b>(1)</b> Leave the name field empty if you want to post as Anonymous. It's preferable that you choose a name so it becomes clear who said what. E-mail address is not mandatory either. The website automatically checks for spam. Please refer to our moderation policies for more details. We check to make sure that no comment is mistakenly marked as spam.  This takes time and effort, so please be patient until your comment appears. Thanks.</p><p class="comment-notes"><b>(2)</b> 10 replies to a comment are the maximum.</p><p class="comment-notes"><b>(3)</b> Here are formating examples which you can use in your writing:<br>
        &lt;b&gt;bold text&lt;/b&gt; results in <b>bold text</b><br>
        &lt;i&gt;italic text&lt;/i&gt; results in <i>italic text</i><br>
        (You can also combine two formating tags with each other, for example to get <b><i>bold-italic</i></b> text.)<br>
        &lt;em&gt;emphasized text&lt;/em&gt; results in <em style='color: #2b94d5;'>emphasized text</em><br>
        &lt;strong&gt;strong text&lt;/strong&gt; results in <strong style='background-color: #222; color: white; padding: 1px 3px 2px;'>strong text</strong><br>
        &lt;q&gt;a quote text&lt;/q&gt; results in <q>a quote text (quotation marks are added automatically)</q><br>
        &lt;cite&gt;a phrase or a block of text that needs to be cited&lt;/cite&gt; results in:<br><cite>a phrase or a block of text that needs to be cited</cite><br>
        &lt;blockquote&gt;a heavier version of quoting a block of text...&lt;/blockquote&gt; results in:<br><blockquote><b>a heavier version of quoting a block of text that can span several lines. Use these possibilities appropriately. They are meant to help you create and follow the discussions in a better way. They can assist in grasping the content value of a comment more quickly.</b></blockquote>
        and last but not least:<br>
        &lt;a href=''http://link-address.com''&gt;Name of your link&lt;/a&gt; results in <a href='#' style='text-decoration: underline;'>Name of your link</a></p><p class="comment-notes"><b style='color: #2b94d5;'>(4)</b> <em style='color: #2b94d5;'>No need to use this special character in between paragraphs:</em><br>
        <em style='color: #2b94d5;'><b>&amp;nbsp;</b></em><br>
        <em style='color: #2b94d5;'>You do not need it anymore. Just write as you like and your paragraphs will be separated.</em><br>
        <em style='color: #2b94d5;'>The &quot;Live Preview&quot; appears automatically when you start typing below the text area and it will show you how your comment will look like before you send it.</em></p><p class="comment-notes"><b>(5)</b> If you now think that this is too confusing then just ignore the code above and write as you like.</p></div><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label>Name:</label><input type="text" placeholder="Name.." name="author" id="author">
<p class="comment-form-email"><label>E-mail:</label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='32255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bff64c2588" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
								
			</div>
<!-- End of block.
	DSC -->


	        <!-- Comments -->
        <div id="comments">

        	<!-- DSC
        	The pagination has also been added to the top of the comment list. -->
        	<div class="comments-pager"></div>

            <!-- Title -->
            <div class="comments-title">
                <h4>42 Comments</h4>
            </div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 comment" id="li-comment-425762">
		<article id="comment-425762">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425762" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:16 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>&#8216;‘Telescope’ doesn’t therefore mean ‘sight from afar’ (which is meaningless anyway), it means ‘linear arrangement of two lenses”&#8217;.</p>
<p>Not so fast, mister! How do you explain radio telescopes? Infrared telescopes? X-ray telescopes? None of those have any lenses. And even telescopes that magnify visible light use mirrors as well as lenses.</p>
<p>&#8220;A telescope is an optical instrument that aids in the observation of remote objects by collecting electromagnetic radiation (such as visible light)&#8221;. &#8211; Wikipedia</p>
<p>And I submit that &#8220;sight from afar&#8221; is not meaningless at all. I think anyone who reads that phrase will have an immediate understanding of some things it could denote (or connote). A telescope is one of those.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425762#respond' onclick='return addComment.moveForm( "comment-425762", "425762", "respond", "32255" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425764">
		<article id="comment-425764">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425764" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:22 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>&#8220;French philosopher Alain famously said that what characterizes a honest man is not wanting to rule over others&#8230;&#8221;</p>
<p>Alain who? And where can I find a citation for this interesting remark?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425764#respond' onclick='return addComment.moveForm( "comment-425764", "425764", "respond", "32255" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-425929">
		<article id="comment-425929">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425929" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:23 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Émile Chartier, dit Alain:<br />
« Car enfin le trait le plus visible dans l’homme juste est de ne point vouloir du tout gouverner les autres, et de se gouverner seulement lui même. Cela décide tout. Autant dire que les pires gouverneront. » </p>
<p>I cited from memory and my translation was certainly clumsy.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425929#respond' onclick='return addComment.moveForm( "comment-425929", "425929", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-425768">
		<article id="comment-425768">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425768" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:32 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>OK &#8211; having now read the whole article, I am very grateful and appreciative. It contains many essential truths, and is very clearly explained. I am even less inclined to quibble about the arbitrary (and narrow) definition of some words!</p>
<p>However, I believe that this article leaves us confronting an even bigger question: why is it that elections are so ineffectual (if you think they are meant to give a voice to the ordinary people)?</p>
<p>It&#8217;s a problem with communication &#8211; not just language, but the whole &#8220;interface&#8221; between people. When I used to give lectures, I was horrified to read studies that said the audience bases its reaction 5% on the content, 15% on the speaker&#8217;s dress and appearance, and 80% on the speaker&#8217;s manner &#8211; enthusiasm, charisma, charm, call it what you will. But I&#8217;ll be damned if that didn&#8217;t turn out to be true! (Except perhaps for scientific and other specialist audiences, and &#8211; I sincerely hope &#8211; judges).</p>
<p>Language is supposed to let us communicate accurately, reliably and truthfully with one another, but it is the most effective tool of deception and manipulation ever known. How do people like Alcibiades, Hitler and Obama manage to speak for an hour, inspire the audience to a peak of excitement and enthusiasm, and yet turn out &#8211; on examination of the transcript &#8211; to have said little or nothing material?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425768#respond' onclick='return addComment.moveForm( "comment-425768", "425768", "respond", "32255" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-426088">
		<article id="comment-426088">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Czerny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426088" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:15 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>So you comment before reading ?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426088#respond' onclick='return addComment.moveForm( "comment-426088", "426088", "respond", "32255" )' aria-label='Reply to Czerny'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-426347">
		<article id="comment-426347">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426347" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:49 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>« the audience bases its reaction 5% on the content, 15% on the speaker’s dress and appearance, and 80% on the speaker’s manner »</p>
<p>Very interesting comment! Can anyone supply any paper on this?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426347#respond' onclick='return addComment.moveForm( "comment-426347", "426347", "respond", "32255" )' aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-425770">
		<article id="comment-425770">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425770" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:40 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>An extremely interesting fictional take on the idea of sortition &#8211; carried to an extreme &#8211; is Philip K. Dick&#8217;s SF novel &#8220;World of Chance&#8221;. </p>
<p>In a future world, the presidency of Earth &#8211; the supreme political office &#8211; is allocated by pure chance. Not only the person who is to become president is chosen randomly &#8211; their time in office is also random. And to avoid any cheating, it is all controlled by a super-computer (which, one must imagine, is completely immune to any kind of hacking or other influence).</p>
<p>The story follows the fate of an obscure nobody who suddenly hears that he has been chosen, and in fact is already the new president. As the old incumbent and his many staff are vacating the palace in Earth&#8217;s capital city Batavia (now Djakarta), several military aircraft swoop down around his humble lodging, soldiers spill out and establish a safe perimeter, and officials inform him of his new powers and duties.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425770#respond' onclick='return addComment.moveForm( "comment-425770", "425770", "respond", "32255" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-425934">
		<article id="comment-425934">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425934" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:36 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>You don&#8217;t want to randomly select a president because the risk is too high: he or she could be a true deplorable, just like Hillary. This risk is minimised when the randomly selected body has a few hundred members: due to the law of large numbers, the percentage of callous-unemotional individuals (formerly called psycopaths) will converge towards the 2 or 4 percent they represent in the general population. On the other hand, the percentage of CUs in an elected body, like the US Congress, is anybody&#8217;s guess. 50%? 80%? 95%?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425934#respond' onclick='return addComment.moveForm( "comment-425934", "425934", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-425777">
		<article id="comment-425777">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">+Mikie</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425777" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:21 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Power corrupts, absolute power corrupts absolutely.</p>
<p>It may very well be that we as a species will be extinct wihin a week. Personally, I think we are well on our way to that extinction, which I consider more or less deserved.</p>
<p>But if we by some miracle manage to survive the inevitable self-destruction of current monetary-market system and the political system built around it, a Resource-based economy as described by late Jacques Fresco and promoted by Peter Joseph&#8217;s Zeitgeist Movement, might be our best and only option for some sort of sustainable future.</p>
<p>Don&#8217;t get me wrong, I think Democracy is great if only we could have it. But on the other hand &#8211; we don&#8217;t need it. We don&#8217;t need ANY form of rule, by anyone. We need to start living in harmony with this planet, or we will perish. No political system has yet appeared that recognizes this simple yet crucial fact in any meaningful way.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425777#respond' onclick='return addComment.moveForm( "comment-425777", "425777", "respond", "32255" )' aria-label='Reply to +Mikie'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-426105">
		<article id="comment-426105">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Bizantura</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426105" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:09 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>If you are into artificial vs nature this might be interesting.</p>
<p><a href="http://www.strawmanstory.info/about-the-author/" rel="nofollow">http://www.strawmanstory.info/about-the-author/</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426105#respond' onclick='return addComment.moveForm( "comment-426105", "426105", "respond", "32255" )' aria-label='Reply to Bizantura'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-426711">
		<article id="comment-426711">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Poppadop</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426711" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 19, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:20 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p><i>&#8220;We don’t need ANY form of rule, by anyone.&#8221;</i></p>
<p>What about the banksters and other criminals?  Doesn&#8217;t someone need to &#8220;rule&#8221; them and force them to stop enslaving the planet&#8230;?  Fresco and Joseph provide a number of great ideas, yet overall, their solutions are not feasible.  They cannot logically result from the current situation.  For example, in <i>”Zeitgeist: Moving Forward,”</i> the “Project Earth” segment begins with, “Let’s imagine for a moment we had the option to redesign human civilization from the ground up.”  That is clearly not a realistic premise.</p>
<p>Right now, Mikie, everyone has an organized crime problem.  The banksters perpetuate their cartel through extortion and violence up to, and including, world wars.  They also destroy and distort spiritual perspectives because material selfishness will inevitably serve the criminal empire.  Will the weakly defined government/leadership and spirituality of Fresco and Joseph <i>truly</i> combat the banksters&#8230;?</p>
<p>“&#8230; expecting people to be <i>consistently altruistic</i> towards people they <i>do not</i> have a relationship with and with whom they have little contact is unrealistic, it has no precedent in history, and it goes against the forces of evolution.  <b>Altruism as a means of managing resources in sprawling industrial societies <i>always</i> ends up leaning on <i>state enforcement&#8230;”</i></b><br />
~ <i>&#8220;Capitalism: The Anatomy of a Wedge Issue,&#8221;</i> Aaron Hawkins (StormCloudsGathering)</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426711#respond' onclick='return addComment.moveForm( "comment-426711", "426711", "respond", "32255" )' aria-label='Reply to Poppadop'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425778">
		<article id="comment-425778">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">twilight</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425778" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:31 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Why do we have this debate? Because fabian monsters like Tony Blair (if you&#8217;ve never heard of the word &#8216;fabian&#8217;, please Google it) have perfected the ***orwellian*** &#8216;wisdom of the masses&#8217; play.</p>
<p>Go read Animal Farm to have the best understanding of this whole &#8216;democracy&#8217; issue. At the start of Animal Farm the farm owner is &#8216;king&#8217; and he is &#8216;king&#8217; because that&#8217;s just how it is. But implicit in his status is the concept that once he, or his ancestors, made an effort to organise and build the farm- actually a ***good*** thing.</p>
<p>Anyway there is an animal &#8216;revolution&#8217; of course, since the state of affairs has long since become rather unreasonable for the anilmals that mostly make the farm work. The animals themselves in general are not capable of the higher thinking and organisation required for a successful revolution- that is provided by the pigs. But the animals do have the will and desire. </p>
<p>The pigs always have real control, and aim to be a replacement for the farmer- and indeed be even more efficient in exploiting the animals. But to get from &#8216;here&#8217; to &#8216;there&#8217; the pigs have to progress thru various stages. And all the stages involve &#8216;democracy&#8217; as currently understood by the sheeple of the West. </p>
<p>Now the claim that &#8216;democracy&#8217; is meaningless is ***fake news***. Democracy happens in many structures across the planet. The legend of King Arthur is a great example. The &#8217;round table&#8217; is the symbol of ***democracy*** where every knight is equal and has exactly one vote each. In this small structure true democracy works- and is seen to work by each member. But, as reality TV shows demonstrate, alliances within a small group can and will form, and &#8216;democracy&#8217; becomes a two edged sword. </p>
<p>Think about this. The individual considers themselves the &#8216;average&#8217; of reasonable desire. But the real thought &#8216;average&#8217; of the group will likely deviate from the opinions of a given individual. So the individual will soon conclude that the &#8216;wisdom of the group&#8217; is not quite what the individual wants to hear. The individual has a choice. To accept &#8216;oppression&#8217; or to attempt to craft an influential faction that has the votes to make and win proposals in the &#8216;democracy&#8217;. </p>
<p>Our &#8216;democracy&#8217; thus becomes a battle of bothered ***alphas***, and non-bothered alphas and the rest have to choose which flag they will stand behind. </p>
<p>To an independent alpha, common democracy is seen, at best, as a means to an end- that end being the finding of the best leaders- and once the leaders emerge, democracy is just another system to be manipulated and exploited. But is democracy the best means to find the best leaders?- that is the age old question.   </p>
<p>All educated people have heard the saying &#8220;democracy stinks but it stinks less than all other systems&#8221;. Sadly such sayings are psy-op propaganda methods used to sell any dodgy idea. Obviously it could be true- but equally it could be false- and since the people who push this saying are those whose power comes for the democratic system, we have reason for suspicion. </p>
<p>Look- the real issue of life is the constant battle beween good and evil. Democracy is fine if the battle continues within that system successfully. But Tony Blair proved that &#8216;democracy&#8217; could be used to close down &#8216;good&#8217; and allow only true evil to hold the reigns. Let me give you an example.</p>
<p>Every leader of the West- and most in the non-West, like Putin- say that Iran must be prevented from owning nuclear weapons, but Israel must never have its nuclear weapons taken away. This hypocrisy is ***pure evil*** but is the official position of the Russia government even. </p>
<p>Yesterday an old lady in Germany was sent to prison for simply doubting the &#8216;official&#8217; zionist story of Auschwitz- curious because the &#8216;official&#8217; story promoted in 1946 is now admitted to have been a complete pack of lies by the German government- but the &#8216;current&#8217; story is, of course, inviolable. A sane person would suggest that if the story of lampshades and soap being made from Humans was a complete fabrication (now admited), then any similar detail is highly suspect as well- for the original liars clearly invented their lies for a reason- and that reason still seems to be in play today. Want proof of this? The German government bulit and gifted Israel three submarines purpose designed to carry Israeli nuclear missiles. </p>
<p>And ***this*** is &#8216;democracy&#8217; in play in Germany today. Little old lady goes to rpison for what she thinks. The same regime that imprisons her gives the planet&#8217;s most nazi-like regime submarines so the jewish state can nuke the sub-Humans. </p>
<p>Since Tony Blair&#8217;s time, democracy has been perverted to mean whatever the mob thinks it wants. So &#8216;mob justice&#8217; in Africa and South America, where the mob abuses helpless people in the name of &#8216;justice&#8217;, is, by Tony Blair&#8217;s definition, pure democracy in play. Of course, Tony Blair&#8217;s desired &#8216;mob&#8217; is that which turns on whole nations like Iran. </p>
<p>What happens to Human Rights under Blair&#8217;s definition of Democracy? Well each right is targeted in turn. Blair&#8217;s mouthpiece, the zionist mainstream press and Soros fake indy press, demonise each right in turn, getting the mob to think they hate that right. So Freedom of Speech, for instance, becomes something the &#8216;majority&#8217; &#8216;vote&#8217; against- cos &#8216;free speech&#8217; means &#8220;nazis saying bad things&#8221; and that just can&#8217;t be allowed. Once only a minority of ***thinkers*** support Free Speech, Blair can and does ban it (see the UK)- using the &#8216;reason&#8217; that the &#8216;majority&#8217; want free speech banned. </p>
<p>Take Freedom of Conscience. Putin says that leads to bad people like the &#8216;Scientologists&#8217;- so it must be banned too. Instead the &#8216;good&#8217; state can come up with a list of &#8216;permitted&#8217; &#8216;religions&#8217; from which the people may choose. Russia, like almost all nations outside the Anglo-Saxon domain, has no Freedom of Conscience. Culture is a dirty trick used to remove our freedoms in the name of &#8216;democracy&#8217;. </p>
<p>By the way I point of Russia&#8217;s flaws because these flaws are leveraged by the Demons of the Deep State. You cannot be &#8220;a little bit pregnant&#8221;. Putin should be against the police state. Putin should be for Freedom of Speech (which in fairness to the USA, only the USA has in any real sense). Putin should be for Freedom of Conscience, and end the idea of state approved religions. Russia needs to be lily white to have even the smallest chance of beating the Deep State. And &#8216;lily white&#8217; refers to Russia&#8217;s soul- and not a refusal to get &#8220;down and dirty&#8221; in a righteous fight. </p>
<p>But Russia&#8217;s &#8216;democracy&#8217; is tainted by the zionist horrors that still have so much influence there. The zionists are past masters of taking democracy, and turning it into the same pitch black colour as their souls. </p>
<p>PS today we see Tony Blair&#8217;s latest perversion of democracy in play- Catalonia. Tell the planet that &#8216;democracy&#8217; justifies pure Human selfishness. How so? Well any rich city or city state only has to declare itself &#8216;independent&#8217; so its &#8216;democracy&#8217; only includes its own citizens. Then all that wealth is for them alone- and not for those &#8216;poor&#8217; &#8216;dirty&#8217; &#8216;feckless&#8217; &#8216;outsiders&#8217; whose used &#8216;democracy&#8217; as a means to &#8216;force&#8217; wealth sharing. </p>
<p>What happens when &#8216;independence&#8217; means pure greed, or freedom from reasonable societal rules (ie the reason religious bigots flooded to the New World in the early waves of immigration to North America). Or what about an island state of pedophiles who want &#8216;democratic independence&#8217; to practice such sexual perversion on their own children. You fools that back Tony Blair&#8217;s Catalonia ploy (and ***yes*** Tony Blair in person is directly involved in Catalonia- don&#8217;t believe me, go google) are helping unleash hell on the planet. </p>
<p>Most independence movements are ***not*** about &#8220;sticking it to the man&#8221;. Most independent movements in Human History have been organised by the most evil forces- the puppet masters who so easily take advantage of us. Look how Israel invented Hamas, so instance, to destroy the power of the ***secular*** palestinian movements. </p>
<p>Voting doesn&#8217;t work, but having expectations, and working to advance those expectations does. All that is required for evil to win out is for good men to choose to do nothing.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425778#respond' onclick='return addComment.moveForm( "comment-425778", "425778", "respond", "32255" )' aria-label='Reply to twilight'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-425784">
		<article id="comment-425784">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Jay Henderson</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425784" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:51 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Indeed, we do NOT live in a &#8220;democracy&#8221;. I like to simplify the staggering complexity around us to an understandable level, and have begun asking people around me a very simple question, so as to find out if we live in a society as described by this concept of &#8220;people power&#8221;:</p>
<p>&#8220;On election day &#8211; do you feel powerful?&#8221;</p>
<p>If the answer is &#8220;no&#8221;, then NO, we don´t live in a democracy, duh!</p>
<p>If the answer is &#8220;yes&#8221;, you´re in all likelihood an idiot, and I´ll probably tell you as much. (And no, I´m not a very popular guy). </p>
<p>A few years back i wrote this, in anger in just 30 minutes. I´m not saying it´s the silver bullet to solve everything, but maybe it´s a place to start?</p>
<p><a href="https://www.facebook.com/Leadership-by-Lottery-107646696237322/" rel="nofollow">https://www.facebook.com/Leadership-by-Lottery-107646696237322/</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425784#respond' onclick='return addComment.moveForm( "comment-425784", "425784", "respond", "32255" )' aria-label='Reply to Jay Henderson'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425821">
		<article id="comment-425821">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Dr. NG Maroudas</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425821" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:11 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>I suppose sortition is like being tried by &#8220;a jury of your peers&#8221; &#8211; selected at random, and hopefully large enough to be statistically representative of &#8220;public opinion&#8221;. If so, sortition suffers from the same drawback as the huge jury which, by a narrow majority,  condemned Socrates to death and convinced Plato against majority rule as being anything else than &#8220;the best form of bad government&#8221;.<br />
Talking of peers, the House of Lords (in England) is occupied by Peers of the Realm. When I came to England in the 50&#8217;s, speeches by The Lords were more like what one heard &#8220;in the street&#8221;  than speeches by The Commons; the latter were professional politicians whereas the Lords (in those days) existed for the same reason as &#8220;the people in the street&#8221; &#8211; by accident of birth. Since then, alas, both Houses of Parliament are stuffed full with career politicians: as you say, the sort of people whom Plato  considered the least fit to rule.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425821#respond' onclick='return addComment.moveForm( "comment-425821", "425821", "respond", "32255" )' aria-label='Reply to Dr. NG Maroudas'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-425968">
		<article id="comment-425968">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425968" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:39 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>First of all, Socrates was rightly condemned to death. He had instigated the aristocratic <i>coup d&#8217;état</i> of 404 BC, who substituted the alloted Council of the 400 by an elected Council of the 500 and killed, in only thirtheen months, 1500 of Athens&#8217; most prominent democrats (that was 5% of all citizens!).<br />
The size of the alloted body must be large enough to be truly representative and minimize the risk of any possible statistical bias, and at the same time small enough to avoid what is known as &#8220;rational ignorance&#8221;: when you feel that your influence on the outcome is tiny, you don&#8217;t invest much energy in gaining an informed opinion with all the elements at your disposal, and instead leave you steer one way or the other by the most eloquent speaker, not paying really attention. That&#8217;s why very large assemblies (and, even worse, referenda) yield inferior results to a deliberative body of an appropriate size.<br />
The 6000 that comdemned Socrates were probably too many; maybe 300 would have decided otherwise&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425968#respond' onclick='return addComment.moveForm( "comment-425968", "425968", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-426062">
		<article id="comment-426062">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Dr. NG Maroudas</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426062" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:34 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>@Arturo. Thank you for taking my point seriously: how far statistics can represent &#8220;public opinion&#8221; is the bane of modern election campaigns. (In fact, how far does an actual election majority represent &#8220;public opinion&#8221;? as shown by Britain&#8217;s &#8220;Brexit woes&#8221;). I am intrigued by your speculation that a smaller (and hence more attentive) jury might have voted for Socrates: a happy ending &#8212; thought it would have deprived Humanity of its most inspiring martyr to free thought and free speech.<br />
As regards Sortition versus Election, now might well be the time to restore this practice; a random selection from &#8220;the people in the street&#8221; might well prove to be more honest, fair minded, prudent, charitable and intelligent leaders than our present bunch of  power hungry careerists clawing their way to &#8220;the top of the greasy pole of politics&#8221;.  (Though a few distinguished exceptions like Pres.Putin, Dr.Assad and Rev.Nasr&#8217;Allah show how a good leader can do wonders even in an elective democracy).</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426062#respond' onclick='return addComment.moveForm( "comment-426062", "426062", "respond", "32255" )' aria-label='Reply to Dr. NG Maroudas'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-4 comment" id="li-comment-426070">
		<article id="comment-426070">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426070" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:47 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Polls do represent public opinion, duly misinformed by demagogue politicians and mass media. A resonably sized alloted body would represent informed public opinion, which is quite different.<br />
Sortition is only for the legislative; you still need an executive and a president as leader. The difference is that this leader would not be able to claim a direct mandate from the people: he will just be an employee of the assembly, that may dismiss him at any moment. If he is doing a good job (I think of VVP), his contract will be extended, if not&#8230; well, you&#8217;re fired!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426070#respond' onclick='return addComment.moveForm( "comment-426070", "426070", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-425831">
		<article id="comment-425831">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">alfred</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425831" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:30 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>&#8220;the people&#8221; don&#8217;t exist.</p>
<p>We do live in a democracy. That&#8217;s the problem.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425831#respond' onclick='return addComment.moveForm( "comment-425831", "425831", "respond", "32255" )' aria-label='Reply to alfred'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-425832">
		<article id="comment-425832">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">K</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425832" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:30 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Thank you for the fascinating post. A pleasure to read.</p>
<p>If you will forgive me the ignorant question, but&#8230;how well did that true democracy work? On a practical level, is it really possible to have a system of government where (at least some of) the rulers are people who are not taught politics (or necessarily anything else), and who really are &#8216;rednecks&#8217;? Of course, they might have a more realistic perspective on the world, not coming from that amazing 1st-world-1%-er bubble that most rulers come from, but isn&#8217;t there some level of education and intellectual wisdom needed for good rulers? Granted, our current rulers show that an elective system like the one we have isn&#8217;t necessarily better&#8230;  At any rate, thank you for the interesting article.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425832#respond' onclick='return addComment.moveForm( "comment-425832", "425832", "respond", "32255" )' aria-label='Reply to K'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-425970">
		<article id="comment-425970">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425970" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:56 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>True democracy (i.e. sortition) worked in Athens just fine for almost two centuries, and ended only because of a military defeat due to a tactical innovation (the macedonian phalanx). It is the only extended period in all of History when the 99% have held the political power against the 1%.</p>
<p>The fact that some alloted members of the parliament don&#8217;t have a formal education is not a weakness but a strengh. It is called cognitive diversity. A group with high but similar qualifications (how many lawyers are there in Congress?) is worse equipped to face unexpected problems than a group with all kind of different backgrounds and experiences.</p>
<p>And don&#8217;t forget that this is the legislative. These are the people making the decisions, but not the ones implementing them. They will choose an executive, president and government, that will answer directly to them, having no legitimacy direcly emanated from a popular vote.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425970#respond' onclick='return addComment.moveForm( "comment-425970", "425970", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-425875">
		<article id="comment-425875">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">MarkF</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425875" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:25 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>People naturally look for leadership. In some social situations, cream rises; it others, the opposite.<br />
Democracy can make sense in small human groups in which people know one another&#8217;s qualities and character. It makes no sense in vast accumulations of human in industrialized mega cities. It means the rise of the scoundrel and the demagogue profiting on the lie of egalitarianism, and in the last analysis it is the tryranny of money&#8211;the money that makes the vast industrial civilization possible.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425875#respond' onclick='return addComment.moveForm( "comment-425875", "425875", "respond", "32255" )' aria-label='Reply to MarkF'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-425955">
		<article id="comment-425955">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425955" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:09 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>By &#8216;democracy&#8217; you seem to mean &#8216;elections&#8217; (please correct me if I am wrong). Sortition (true democracy) is perfectly escalable, and will always render a &#8216;mini-people&#8217; that faithfully reproduces all the caractheristics of the whole nation, no matter how big.<br />
An alloted assembly will still have to elect a president and a goverment, who will provide some kind of leadership. But, absent the legitimacy of popular election, the executive will be a mere executioner to the will of the legislative, as God intended. They will fire the president like you fire a poorly performant employee.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425955#respond' onclick='return addComment.moveForm( "comment-425955", "425955", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-425883">
		<article id="comment-425883">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Φερώνυμος</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425883" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:37 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>A comparison between democracy and republic:<br />
<a href="http://www.dd-democracy.gr/article.asp?Id=264" rel="nofollow">http://www.dd-democracy.gr/article.asp?Id=264</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425883#respond' onclick='return addComment.moveForm( "comment-425883", "425883", "respond", "32255" )' aria-label='Reply to Φερώνυμος'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-425923">
		<article id="comment-425923">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Antoni</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425923" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:13 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>The only real example of free society where the rights of all citizens and other races and ethnicities with diff religion and culturs were granted in the ancient world is under Persian king Cyrus the great, Cyrus cylinders are the only deklaration of human rights from the past. We are so Euro centric and forget that Persians achieved these Nobel human values some 1500 years before any Atempt by Greece. The first decree for religion freedom in Europé was declared by Hungarian king in the 16 century. This king was a stooge of Othman Empire. So Europé declared freedom for other branches of Christianity only in 15/16 century. Some 2500 years after Persian.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425923#respond' onclick='return addComment.moveForm( "comment-425923", "425923", "respond", "32255" )' aria-label='Reply to Antoni'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-426208">
		<article id="comment-426208">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Anonius</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426208" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:26 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Check your dates:<br />
<a href="https://www.thoughtco.com/cyrus-the-great-persian-achaemenid-dynasty-120220" rel="nofollow">https://www.thoughtco.com/cyrus-the-great-persian-achaemenid-dynasty-120220</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426208#respond' onclick='return addComment.moveForm( "comment-426208", "426208", "respond", "32255" )' aria-label='Reply to Anonius'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425928">
		<article id="comment-425928">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Flopot</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425928" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:21 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>The real definition of &#8220;democracy&#8221; can be found in Edward Bernays&#8217; &#8220;Propaganda&#8221;, 1928.  It is, of course, the elites&#8217; understanding of that term.</p>
<p>I concur; ditch the system and bring full Republican justice crashing down on the oligarchs.  That&#8217;ll be the day.  And it will.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425928#respond' onclick='return addComment.moveForm( "comment-425928", "425928", "respond", "32255" )' aria-label='Reply to Flopot'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-425959">
		<article id="comment-425959">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Vance</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425959" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:19 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Intellectual Freedom</p>
<p>Lord Northbourne</p>
<p>THE meaning currently attached to the words &#8220;intellectual freedom&#8221; is very clearly exemplified in the demand that state schools and state-aided schools should be neutral in their approach to religion, that religious education should be restricted to the giving of factual information about religion, and that no regular school assembly should be religious in character or content. It is argued that no &#8220;prejudice&#8221; in favor of religion as such, or of any particular religion, should be instilled into children, who must be free to decide for themselves as individuals whether to accept the truth and the authority of religion or not, or, more generally, free to decide what source of truth and what authority, if any, they should accept. This represents the extension to children of an individualistic &#8220;freedom of thought&#8221; which has long been widely commended as a sign of intellectual maturity in their elders, and scarcely less widely accepted by them and put into practice in the form of &#8220;permissiveness&#8221; in behavior.</p>
<p>A fairly common cognate expression is &#8220;intellectual honesty&#8221;. People who adopt any particular point of view may not like being told that they are enslaved by prejudice, but they resent even more deeply an accusation of dishonesty. Dishonesty is deliberate; it implies deceit practiced for one&#8217;s own advantage, even though that deceit be only self-deceit. A factor of morality as well as of intelligence is thereby introduced; animosity is aroused and any discussion drops to a lower level. It is of course a fact that any two people can be as honest to God and to themselves as it is possible for fallible humanity to be, and can still fail to arrive at the same conclusions. That is what people who use this phrase do not seem to accept; if one were to adopt their attitude one would say &#8220;do not choose to accept&#8221;, thereby labeling them as hypocrites, as they so often label people who do not see eye to eye with themselves.</p>
<p>The basic idea is the same, however it may be expressed. It is derived from the principles of scientific research, with their insistence that no conclusion is fully valid until it has been shown to be in conformity with everything that observation can disclose. That, precisely, is what constitutes and characterizes the scientific approach. The great changes resulting from the applications of science to industry have led to the growth of the idea that no approach to truth other than the scientific is valid, and therefore that no conception can be said to represent the truth until it has been checked by observation and deduction from observation. This in turn has led to the calling in question of every assumption, every system, every tradition and every belief that has ever constituted the background of a civilization, and their submission to an investigation which claims to be scientific whether it be really so or not; and when the arrival of that better world which science was to have made possible is disappointingly delayed, the relative stability of the ancient traditions leads to their being regarded as obstacles to progress, and being blamed for the delay. Their elimination or supersession can then be claimed as a liberation of the human spirit.</p>
<p>The assumptions, systems and traditions of the past were based on religion. It constituted their background even when they were not specifically religious in character. Religion, at least when it is true to itself, postulates that there are truths—and those the most important truths of all—which are neither discoverable nor provable by the faculties of observation and deduction alone, but are accessible only to something that can be called vision or intuition or faith. To assimilate the content of religious faith, which is by definition unquestioning, to purely secular preconceptions and prejudices on the grounds that it is unscientific is therefore to deny the very foundations of religion. The opponents of religion lose no opportunity to do just this, and therewith to class religious faith as servile and unworthy of the newly won independence of mankind. They apply similar derogatory epithets to the more or less unquestioning personal loyalties which have until recently been the basis of the unity of all social groupings, from the family upwards, in every civilization. Those loyalties are derived from the hierarchical aspects of religion and its accompanying traditions; any picture of the situation that takes no account of them is therefore incomplete.</p>
<p>Read the rest:<br />
<a href="http://www.studiesincomparativereligion.com/uploads/ArticlePDFs/160.pdf" rel="nofollow">http://www.studiesincomparativereligion.com/uploads/ArticlePDFs/160.pdf</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425959#respond' onclick='return addComment.moveForm( "comment-425959", "425959", "respond", "32255" )' aria-label='Reply to Vance'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425993">
		<article id="comment-425993">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Stefan Ratkiewicz</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425993" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:14 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Earth Democracy . Read Vandana Shiva . Then &#8216;We&#8217; might have a chance.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425993#respond' onclick='return addComment.moveForm( "comment-425993", "425993", "respond", "32255" )' aria-label='Reply to Stefan Ratkiewicz'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-425994">
		<article id="comment-425994">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425994" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:16 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>One precondition for a (hopefully) good government by whatever system is an excellent educational system for every citizen. If people know about all the dirty tricks in politics, those chosen for government will make sure that they (and the people they represent) will not be screwed by crooked elements in government.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425994#respond' onclick='return addComment.moveForm( "comment-425994", "425994", "respond", "32255" )' aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-425997">
		<article id="comment-425997">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">vera</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-425997" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:19 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>From a poli sci major, and avid politics follower: Brilliant. But, sir, why stop with word play? Let&#8217;s go for sortition! I have been wondering why not for some time.</p>
<p>The Amish have a good system. They assemble a group of men recommended by various members of community (both men and women) as potential leaders, then &#8220;let God decide&#8221; by lot. It usually works quite well.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=425997#respond' onclick='return addComment.moveForm( "comment-425997", "425997", "respond", "32255" )' aria-label='Reply to vera'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-426074">
		<article id="comment-426074">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426074" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:13 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Be it the probability theory or God&#8217;s hand at work, the lesson to be learned is still the same: the risk of choosing for the wrong reasons (e.g. Obama&#8217;s eloquency) is simply too high, and it is therefore preferable to select blindly by no rational reason at all. A prior application of this principle was a sure and safe way to compose the best-balanced investment portfolio: have a monkey throw darts at the stock exchange pages of the WSJ.</p>
<p>Now, with regard to an actual implementation in the real world, the main obstacle is that a lot of people are happy with delegating their power to a candidate and do not want to try their chances themselves; many would in fact renounce if offered an alloted legislative position. The most interesting solution to this problem has been suggested by Jean-Luc Melenchon&#8217;s <i>La France Insumise</i>: they propose a mixed assembly where each citizen decides whether to cast a vote for the candidate of a political party OR be herself a candidate for sortition. The final percentage of elected and alloted seats in the parliament will reflect those implicit choices.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426074#respond' onclick='return addComment.moveForm( "comment-426074", "426074", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-426165">
		<article id="comment-426165">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">vera</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426165" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:23 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Arturo, how would you design the system for a small country, say Hungary. Would you describe it in some detail? With your erudition, you must have a system of your own in mind&#8230;</p>
<p>I keep going back to Jefferson&#8217;s neighborhoods of 500 who select representatives (could be a mix of volunteering and lot), who then form a group of reps at the next level, and so on. I have a feeling that political parties have become a hindrance to getting anything done. The reps must be in some way responsive to those who selected them, and breaking up the polity into such small neighborhoods would assure it.</p>
<p>Btw, in smallish communities and factories, sociocracy works quite well too. People don&#8217;t get elected, they get selected after everybody (in a council, say) gets to nominate their preferred candidate, and then each choice is defended or explained by each member. Then people select again, and either the person who gets the most support is it, or the chair of the group makes the decision in case of a near tie.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426165#respond' onclick='return addComment.moveForm( "comment-426165", "426165", "respond", "32255" )' aria-label='Reply to vera'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-4 comment" id="li-comment-426206">
		<article id="comment-426206">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Arturo</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426206" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:16 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>You see, the beauty of sortition is that you can apply it in almost any setting. I really like the approach of La France Insoumise of respecting those people who do not want to be sorted, and I&#8217;d rather not change the current system of election to which they are already used beyond what is stictly necessary.</p>
<p>On election day, each citizen may choose to do one (and only one: nobody is allowed two bites at the apple) of these things:<br />
a) vote for a candidate and/or a party list;<br />
b) ask to be added to the pool of citizens of the constituency that would prefer to be randomly selected.</p>
<p>When counting the votes and asigning the seats, the sortition party (so to speak) is treated like any other party.<br />
a) In a uni-personal constituency, if there is no candidate with more votes than the number of people who opted for sortition, then one of the latter will get the seat.<br />
b) In a multi-seat constituency, the total number of seats is divided among the different lists, including the so-called sortition party, by whatever criteria may apply; the seats corresponding to sortitionists are then randomly attributed to them.<br />
It is important to say that only those who opted for sortition will enter the lottery; those who chose to vote instead have already use their &#8220;personal portion of sovereignity&#8221; (c.f. Rousseau, <i>The Social Contract</i>, book 3, chapter 1).</p>
<p>In the mixed Assembly that results of such an election process, alloted members will have the same rights as elected ones, with a few differences:<br />
&#8211; They cannot enter any other caucus or political group and have to belong to a so-called &#8220;citizen&#8217;s group&#8221;, whose votes are always secret.<br />
This is done to prevent corruption.<br />
&#8211; Their right to a pension is consolidated immediately after the end of their mandate (since they will not have a second one).<br />
Needless to say that this life-long right to pension will be lost in case of malfeasance. Professional politicians would laugh at such little money knowing they can get millions from corruption, but I think this could be a good deterrent in the case of humble people, who will not want to even listen to any suggestion of corruption for fear of losing that pension.</p>
<p>Please note that the only changes to the current system happen to be at an individual level. By contrast, in order to impose a radical change of system, you need to convince at least half the people that the new system will be better than what they have now. And unless you have a ton of money to invest in mass media, I wish you the best of lucks.</p>
<p>Here, I wouldn&#8217;t be asking you to change anything you stick to. If you like to vote, you can go on voting as you have always done. The only thing I ask from you is to acknowledge that I have the right to directly use my personal portion of sovereignity (as a chance in the lottery) instead of delegating it to the candidate of a party. What I do with my individual right has no influence in what you do with yours. I&#8217;m not trying to convince you about what is good for you, I&#8217;m just asking that you let me decide what is good for me.</p>
<p>I hope all is clear. If not, just let me know and I&#8217;ll try to explain things better.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426206#respond' onclick='return addComment.moveForm( "comment-426206", "426206", "respond", "32255" )' aria-label='Reply to Arturo'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-426027">
		<article id="comment-426027">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Dr. Georgi Stankov</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426027" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 17, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:45 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Excellent disquisition. Congratulations! </p>
<p>However, to resolve the problem of true democracy on must also include the other two major areas of modern social life &#8211; economics and finance &#8211; and not only restrict the solution to establishing a true political democracy. If we agree that the ultimate goal of democracy is to establish sovereign, autark (self-sufficient) citizens, free of all the shenanigans of an authoritarian state, then one must develop new concepts how one can disentangle the financial and economic manipulations of the current supranational bank and corporate cartels that work hand in hand with the national states and corrupt politicians, or neglect them at their discretion when opportune, and more effectively oppress or even enslave the people than any obvious political dictatorship.</p>
<p>It suffices to say that the current world finance system is essentially dominated by the private bank Fed that emits most of the world money in circulation (the dollar accounts for almost 70 % of all world currencies). In cahoots with the other more or less private cartel bank, the IMF, and the ECB, which while officially a supranational entity, is in fact fully dominated by the khazarian bank mafia, determine dramatically the daily life of the people through austerity policies and outright blackmail of nations, as this can be seen in Greece and numerous other countries throughout the world. This socio-economic condition should be known to all educated analysts and journalists and there should be a broad consensus on that.</p>
<p>Hence it is important to design and develop new forms of economics and finance that strengthen the autarky and independence of the individual, such as decentralized production and emission of money by local community (cooperative) banks that are free from the direct interference of the state and operate only according to simple ethical and economic principles for the betterment of the life of all people. The emission monopoly of the central banks must be abolished once and for all, otherwise there will be no true democracy anywhere, just as the executive power of the oligarchic aristocracy had to be curtailed in the past as to establish the apparition of national democracy, as the author has precisely analysed.</p>
<p>Unfortunately very little intellectual effort has been allocated to this goal so far as most experts are so overwhelmed by the current deplorable situation which they consider to be incapable of true reformation and resignate from considering bold new alternative forms of socio-economic life. There are no true visionaries and no utopias any more and the people have forgotten that this current society emerged as utopia only a few centuries ago in the minds many famous European thinkers which any educated person should know from history lessons. Hence start thinking in a more constructive and creative way how to improve human society and not waste time to explain what has gone wrong in the past &#8211; because everything has gone wrong and the past cannot be a point of departure how to create a radiant future. It is an intellectual distraction once fully comprehended for what it is.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426027#respond' onclick='return addComment.moveForm( "comment-426027", "426027", "respond", "32255" )' aria-label='Reply to Dr. Georgi Stankov'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-426077">
		<article id="comment-426077">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">witters</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426077" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:25 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Thanks for that.  This is interesting too: <a href="http://philosopher.io/The-Unbearable-Lightness-of-Political-Democracy" rel="nofollow">http://philosopher.io/The-Unbearable-Lightness-of-Political-Democracy</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426077#respond' onclick='return addComment.moveForm( "comment-426077", "426077", "respond", "32255" )' aria-label='Reply to witters'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-426097">
		<article id="comment-426097">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Ben</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426097" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:53 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Democracy means rule by the people. That does not exist anywhere and never did. So, indeed if we want to get there, then the question is how and what? And sortition is only a trick and a good one, but far from sufficient. The question how and what leads to other questions, such as (1) rule can only mean that the best people in a society must play an important role (2) democracy also means democracy in schools, companies and everywhere, so it needs a specific organisation of the society and the economy, (3) democracy will need a specific organisation of society where everybody will be heard, etc, etc. There will be many more issues to be solved. If we get there it will maybe be the start of real civilisation.</p>
<p>Kind Regards, Ben</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426097#respond' onclick='return addComment.moveForm( "comment-426097", "426097", "respond", "32255" )' aria-label='Reply to Ben'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-426167">
		<article id="comment-426167">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Talks-to-Cats</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426167" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:29 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Sadly, history seems to show that no matter how clever and well-meaning any system of governance is, &#8220;human nature&#8221; will find a way to pervert it. </p>
<p>H. L. Menckin did say something to the effect that, if he had to be governed by anybody, he would far rather it be by a committee of 200 people chosen at random from the Boston telephone directory than by the faculty of Harvard university. </p>
<p>True enough as far as it goes but, in the long run, attempting to improve the end result of &#8220;human nature&#8221; in government by structural modifications seems like re-arranging the deck chairs on the Titanic. </p>
<p>But if someone could find a way to disable greed, there would be a marked improvement no matter what arrangement was in place.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426167#respond' onclick='return addComment.moveForm( "comment-426167", "426167", "respond", "32255" )' aria-label='Reply to Talks-to-Cats'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-426195">
		<article id="comment-426195">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426195" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:40 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>I do like the term disabling greed, like a kind of product one could buy and spray on, Greed Disabler, twice daily. Fast, furious effective relief !<br />
A lovely article, demystifying the demigods of democracy and nailing it all down, sort of, because in the end one is still left holding the bag, or baby !</p>
<p>The article is more about the construct of meaning, or usage and history of the word than it&#8217;s actual meaning, which is demos, from the Greek, meaning &#8220;the people&#8221; and &#8216;cracy&#8217; Gk, kratos,  power&#8230;</p>
<p>Perhaps the concept and meaning of power could also be addressed, in terms of &#8220;people power&#8221; being turned on its head as the Governance of brotherliness and goodwill, that belongs most intrinsically of all to human nature.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426195#respond' onclick='return addComment.moveForm( "comment-426195", "426195", "respond", "32255" )' aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-426173">
		<article id="comment-426173">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Latinoamericano</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426173" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:58 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Democracy as a concept is a laudable idea, and like &#8220;social justice&#8221; as well, they have been used by the Khazarian mafia to advance their NWO plan. Like the European Ziounion, they were never meant to work, they were just the &#8220;carrot&#8221; to gain passive and active consent of the goyim.<br />
There are basically two types of government that can counteract the relentless zioplan: authoritarian and reasonably benign kingdoms and authoritarian and reasonably benign states. That&#8217;s why the Khazarians carried out the ziorevolution in France, the ziorevolution in Russia, and the dismemberment of the Spanish empire through their masonic agents. The real aim was to demolish the prosper, nationalist and religious states (with religions based on logos), and substitute them with a monstrosity called: &#8220;republics&#8221;, whose name is quite revealing: res + public; res meaning: &#8220;thing&#8221; or &#8220;cattle&#8221;, and you have what they really meant when they established that type of government. If the Khazarians got bolder and more ironic, they could have called them: goypublics.<br />
Countries like Russia and China also suffered heavily with the relentless attacks by the Khazarian hordes, so their current governments have no other choice than become authoritarian in order to preserve the integrity of the state and a reasonable well-being of their people. And that type of defense necessarily implies that Khazarians themselves, or their Freemasonic agents must not occupy key positions within those states: Media, Finances, Education, Judiciary power, Police, Congress and/or Senate and/or Parliament, and Presidency.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426173#respond' onclick='return addComment.moveForm( "comment-426173", "426173", "respond", "32255" )' aria-label='Reply to Latinoamericano'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-426287">
		<article id="comment-426287">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">MarkF</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426287" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:40 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Sacred Royalty: From the Pharaoh to the Most Christian King Paperback – 24 Jun 2011</p>
<p>Top customer reviews [Amazon.co.uk]<br />
5.0 out of 5 stars<br />
A glimpse into an unknown world</p>
<p>ByJean de l&#8217;Oussièreon 27 September 2011</p>
<p>Format: Paperback</p>
<p>Wow! This book is so radically different from current stuff about politics and political history. At first it annoyed me as presumptuous, then it angered me as dogmatic. Then I started checking references here and there and it&#8217;s so solid. It has certainly given me a serious appreciation of monarchic regimes, so different from what passes as common sense. I think this book is a must if you want to start to figure out why so many different countries still cling to monarchies.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426287#respond' onclick='return addComment.moveForm( "comment-426287", "426287", "respond", "32255" )' aria-label='Reply to MarkF'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-426345">
		<article id="comment-426345">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">Newton Finn</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426345" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 18, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:38 pm UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>As Edward Bellamy astutely pointed out in his late 19th Century classics, &#8220;Looking Backward&#8221; and &#8220;Equality,&#8221; there has never been a civilzed democracy. We have, in certain instances, given a degree of political power to the average citizen, but when it comes to economic power&#8211;that which puts a roof over our heads, food on our tables, etc.&#8211;we have since the end of hunter-gatherer times been subject to one version or another of the autocratic rule of the rich. Today&#8217;s American citizen, for example, can vote for one or another pre-selected candidate&#8211;even vote on rare occasions for a genuine populist like Bernie Sanders&#8211;but he or she has little to no input as to whether his or her job will be there tomorrow or on what terms he or she will be forced to labor. And as decent jobs become increasingly scarce, the option of quitting entails either cutting the throat of one&#8217;s family or trading one or two crappy gig jobs for one or two others. Only when, says Bellamy, we have subjected the economic side of life as well as the political side to control by the people will we have anything that resembles democracy.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426345#respond' onclick='return addComment.moveForm( "comment-426345", "426345", "respond", "32255" )' aria-label='Reply to Newton Finn'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-426368">
		<article id="comment-426368">
			<!-- img src="" class="comment-avatar" alt="Avatar" -->
			<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">

            	<span class="by-author">MarkF</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="http://thesaker.is/on-the-meaning-of-the-word-democracy/#comment-426368" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on October 19, 2017&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:11 am UTC</span>
	            </a>

            </div>
            <div class="comment-content">
                <p>Liberty, equality, fraternity?</p>
<p>Pictured above [picture of the Three Stooges] are the ideals of the French Revolution, and of the modern world in general – liberty, equality, and fraternity.  Note carefully how they manifest their chief attributes.  Liberty freely indulges its desires.  Equality shares what it has.  Fraternity looks on with brotherly concern.  And they’re all idiots.</p>
<p>“Surely you’re not against liberty, equality, and fraternity?!” you ask.  Well, no, not necessarily – depending on what you mean by those terms.  The trouble is that though some of the ideas that commonly go under those labels are good, others are very bad.  But the good and bad frequently get mixed together, so that it is assumed that if you accept liberty, equality, or fraternity in one sense, you have to accept them in the other senses as well.</p>
<p>The rest: edwardfeser.blogspot.mx/2017/10/liberty-equality-faternity.html#more</p>
<p>=====================================</p>
<p>T. Lindbom, </p>
<p>The Myth of Democracy, reviewed here:<br />
<a href="http://www.unz.org/Pub/ModernAge-1997q1-00048?View=PDF" rel="nofollow">http://www.unz.org/Pub/ModernAge-1997q1-00048?View=PDF</a></p>
<p>1789: Dream and Reality<br />
<a href="http://www.mmisi.org/ma/34_04/lindbom.pdf" rel="nofollow">http://www.mmisi.org/ma/34_04/lindbom.pdf</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesaker.is/on-the-meaning-of-the-word-democracy/?replytocom=426368#respond' onclick='return addComment.moveForm( "comment-426368", "426368", "respond", "32255" )' aria-label='Reply to MarkF'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
			       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">Search articles</h3>
					<form method="get" name="searchform" action="http://thesaker.is" class="search-form">
						<input type="text" placeholder="Search..." name="s" id="s">
						<input type="submit" value="Submit">
					</form>
</aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">About the Saker</h3>			<div class="textwidget"><a href="http://thesaker.is/support/" title="The Saker supports..."><img alt="Saker drawing from community" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-falcon-drawing-small.jpg"/></a></div>
		</aside><aside class="widget-odd widget-3 widget-3 widget"><div class="menu-about-the-saker-menu-container"><ul id="menu-about-the-saker-menu" class="menu"><li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11979"><a title="Link to internal article on Saker&#8217;s blog: “Submarines in the desert” (as my deepest gratitude to you)" href="http://thesaker.is/submarines-in-the-desert-as-my-deepest-gratitude-to-you/">About the Saker</a></li>
<li id="menu-item-23959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23959"><a title="link to blogs philosophy" href="http://thesaker.is/blogs-philosophy/">Saker&#8217;s values</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://thesaker.is/the-answer-to-the-idiots-question/">The idiot&#8217;s question</a></li>
</ul></div></aside><aside class="widget-even widget-4 widget-4 widget"><h3 class="widget-title">About this blog</h3><div class="menu-about-this-blog-menu-container"><ul id="menu-about-this-blog-menu" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a title="Link to Terminology for this blog" href="http://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a title="Link to the Moderation Policy of this blog" href="http://thesaker.is/moderation-policy/">Moderation Policy (UPDATED Sept. 26th, 2017)</a></li>
<li id="menu-item-24825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24825"><a title="link to submission policy" href="http://thesaker.is/submissions-policy/">Submissions for Publication</a></li>
<li id="menu-item-28734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28734"><a href="http://orthodoxhistory.info">orthodoxhistory.info</a></li>
</ul></div></aside><aside class="widget-odd widget-5 widget-5 widget"><h3 class="widget-title">orthodoxhistory</h3>			<div class="textwidget"><div id="orthodoxhistory">
<a href="http://orthodoxhistory.info">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/03/original-vladimirskaya-v2-100x100.jpg" /img/>
</a>
<p><a href="http://orthodoxhistory.info">HISTORY OF THE ORTHODOX PEOPLE</a></p>
</div>
</div>
		</aside><aside class="widget-even widget-6 widget-6 widget"><h3 class="widget-title">Community Cooperative</h3><a href="http://thesaker.is/category/community-cooperative/" target="_self" class="widget_sp_image-image-link" title="Community Cooperative"><img width="200" height="221" alt="Community Cooperative" class="attachment-200x221" style="max-width: 100%;" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/07/Community-Cooperative-e1500626043309.jpg" /></a><div class="widget_sp_image-description" ><p><a style="color: blue; font-weight: bold; font-size: 1.2em;"  href="http://thesaker.is/category/community-cooperative/">Community Cooperative</a></p>
</div></aside><aside class="widget-odd widget-7 widget-7 widget"><h3 class="widget-title">Saker&#8217;s Book</h3>			<div class="textwidget"><!-- taken from https://davidwalsh.name/demo/css-cube.php -->
<!-- set up for 3 different cubes but only displaying the depth cube -->
<style type="text/css">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</style>
<div id="thebook-ad2">
    <div id="bookimage-ad2">
        <div style="margin-top:20px;">
            <div class="cube-wrap">
                <div class="cube depth">
                            <a class="remove-padding" href="https://archive.org/details/TheEssentialSaker">
			    <div class="front-pane"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></div>
			    <div class="back-pane"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></div>
			    <div class="top-pane">top</div>
			    <div class="bottom-pane">bottom</div>
			    <div class="left-pane"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></div>
			    <div class="right-pane"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></div>
                </a></div>
            </div>
        </div>
    </div>
    <div id="booktitle-ad2">The Essential Saker
    </div>

    <div id=bookoffer-ad2 align>
        <p class="product-price">$27.95<br />
            <a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> More offers </a>
        </p>
   </div>
</div>
 
<style>
#scottbook {
        clear: both:
        float: left;
}
#scottbookimage {
        float: left;
        margin: 0px 0px 0px 0px;
	width: 50%;
}
#scottbooktitle {
        float: left;
        width: 100px;
        margin: 60px 0px 0px 0px;
        font-weight: bold;
	font-size: 1.2em;
        color: blue;
        box-sizing: content-box;
}

#scottbookoffer {
        clear: both;
	color: #900;
	font-weight: bold;
        margin: 20px 0px 0px 40px;
}
</style>
<div id="scottbook">
    <div id="scottbookimage">
        <a href="https://www.amazon.com/dp/1521268673">
        <img style="width=100%; border: #000000 6px solid;"
     src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/05/scottbook-russian-humor.jpg"/>
        </a>
    </div>

    <div id="scottbooktitle" style="float: right;">
        <a style="color: blue;" href="https://www.amazon.com/dp/1521268673">Anthology of Russian Humor</a>
    </div>


    <div id=scottbookoffer class=scottproduct-price align> <a href="https://www.amazon.com/ANTHOLOGY-RUSSIAN-HUMOR-MAIDAN-LAUGHTER-ebook/dp/B0722XNPZW/">Kindle   $9.99</a><br />
	<a href="https://www.amazon.com/dp/1521268673">Paperback   $18.99</a>
   </div> </div>
</div>
		</aside><aside class="widget-even widget-8 widget-8 widget"><h3 class="widget-title">SUPPORT THE SAKER</h3>			<div class="textwidget"><div style="text-align: center;">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="67ZZDV8ZH6SKY" />
<input type="image" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/donate_button.jpg" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/Bitcoin_logo.png" />
<p style="color:blue"> Scan QR code below to Donate Bitcoin to Saker</p>
<a href="bitcoin:17GT5FHp1dzKxg6JKXhPg2YYFusxazDc5B">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/qr-17GT5FHp1dzKxg6JKXhPg2YYFusxazDc5B.png" /img/>
</a>
<p style="color:blue">Bitcoin address:<br />17GT5FHp1dzKxg6JKXhPg2YYFusxazDc5B</p>
<a href="https://www.patreon.com/bePatron?u=5898140">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/patreon.png" /img/>
</a>
<br /><br />
<a href="http://thesaker.is/contact/" class="donation-link-sb" title="Link to Contact Page">For other options such as<span style="color:#BA6509"> bank wires, checks, cash or Amazon.com gift cards</span>, please click here.<br />Thank you.</a>
</div></div>
		</aside><aside class="widget-odd widget-9 widget-9 widget"><h3 class="widget-title">Saker Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Saker Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesaker.is/2017/10/'> October 2017 &nbsp;(85)</option>
	<option value='http://thesaker.is/2017/09/'> September 2017 &nbsp;(103)</option>
	<option value='http://thesaker.is/2017/08/'> August 2017 &nbsp;(102)</option>
	<option value='http://thesaker.is/2017/07/'> July 2017 &nbsp;(78)</option>
	<option value='http://thesaker.is/2017/06/'> June 2017 &nbsp;(89)</option>
	<option value='http://thesaker.is/2017/05/'> May 2017 &nbsp;(99)</option>
	<option value='http://thesaker.is/2017/04/'> April 2017 &nbsp;(103)</option>
	<option value='http://thesaker.is/2017/03/'> March 2017 &nbsp;(78)</option>
	<option value='http://thesaker.is/2017/02/'> February 2017 &nbsp;(101)</option>
	<option value='http://thesaker.is/2017/01/'> January 2017 &nbsp;(87)</option>
	<option value='http://thesaker.is/2016/12/'> December 2016 &nbsp;(102)</option>
	<option value='http://thesaker.is/2016/11/'> November 2016 &nbsp;(130)</option>
	<option value='http://thesaker.is/2016/10/'> October 2016 &nbsp;(114)</option>
	<option value='http://thesaker.is/2016/09/'> September 2016 &nbsp;(113)</option>
	<option value='http://thesaker.is/2016/08/'> August 2016 &nbsp;(105)</option>
	<option value='http://thesaker.is/2016/07/'> July 2016 &nbsp;(113)</option>
	<option value='http://thesaker.is/2016/06/'> June 2016 &nbsp;(107)</option>
	<option value='http://thesaker.is/2016/05/'> May 2016 &nbsp;(122)</option>
	<option value='http://thesaker.is/2016/04/'> April 2016 &nbsp;(120)</option>
	<option value='http://thesaker.is/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='http://thesaker.is/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='http://thesaker.is/2016/01/'> January 2016 &nbsp;(104)</option>
	<option value='http://thesaker.is/2015/12/'> December 2015 &nbsp;(107)</option>
	<option value='http://thesaker.is/2015/11/'> November 2015 &nbsp;(118)</option>
	<option value='http://thesaker.is/2015/10/'> October 2015 &nbsp;(121)</option>
	<option value='http://thesaker.is/2015/09/'> September 2015 &nbsp;(124)</option>
	<option value='http://thesaker.is/2015/08/'> August 2015 &nbsp;(105)</option>
	<option value='http://thesaker.is/2015/07/'> July 2015 &nbsp;(116)</option>
	<option value='http://thesaker.is/2015/06/'> June 2015 &nbsp;(130)</option>
	<option value='http://thesaker.is/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='http://thesaker.is/2015/04/'> April 2015 &nbsp;(138)</option>
	<option value='http://thesaker.is/2015/03/'> March 2015 &nbsp;(117)</option>
	<option value='http://thesaker.is/2015/02/'> February 2015 &nbsp;(123)</option>
	<option value='http://thesaker.is/2015/01/'> January 2015 &nbsp;(119)</option>
	<option value='http://thesaker.is/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='http://thesaker.is/2014/11/'> November 2014 &nbsp;(71)</option>
	<option value='http://thesaker.is/2014/10/'> October 2014 &nbsp;(59)</option>
	<option value='http://thesaker.is/2014/09/'> September 2014 &nbsp;(87)</option>
	<option value='http://thesaker.is/2014/08/'> August 2014 &nbsp;(106)</option>
	<option value='http://thesaker.is/2014/07/'> July 2014 &nbsp;(162)</option>
	<option value='http://thesaker.is/2014/06/'> June 2014 &nbsp;(120)</option>
	<option value='http://thesaker.is/2014/05/'> May 2014 &nbsp;(74)</option>
	<option value='http://thesaker.is/2014/04/'> April 2014 &nbsp;(84)</option>
	<option value='http://thesaker.is/2014/03/'> March 2014 &nbsp;(81)</option>
	<option value='http://thesaker.is/2014/02/'> February 2014 &nbsp;(45)</option>
	<option value='http://thesaker.is/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='http://thesaker.is/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='http://thesaker.is/2013/11/'> November 2013 &nbsp;(9)</option>
	<option value='http://thesaker.is/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='http://thesaker.is/2013/09/'> September 2013 &nbsp;(46)</option>
	<option value='http://thesaker.is/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='http://thesaker.is/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='http://thesaker.is/2013/06/'> June 2013 &nbsp;(27)</option>
	<option value='http://thesaker.is/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='http://thesaker.is/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='http://thesaker.is/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://thesaker.is/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='http://thesaker.is/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='http://thesaker.is/2012/12/'> December 2012 &nbsp;(17)</option>
	<option value='http://thesaker.is/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='http://thesaker.is/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='http://thesaker.is/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='http://thesaker.is/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='http://thesaker.is/2012/07/'> July 2012 &nbsp;(24)</option>
	<option value='http://thesaker.is/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='http://thesaker.is/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='http://thesaker.is/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='http://thesaker.is/2012/03/'> March 2012 &nbsp;(25)</option>
	<option value='http://thesaker.is/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='http://thesaker.is/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://thesaker.is/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='http://thesaker.is/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='http://thesaker.is/2011/10/'> October 2011 &nbsp;(28)</option>
	<option value='http://thesaker.is/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='http://thesaker.is/2011/08/'> August 2011 &nbsp;(31)</option>
	<option value='http://thesaker.is/2011/07/'> July 2011 &nbsp;(45)</option>
	<option value='http://thesaker.is/2011/06/'> June 2011 &nbsp;(43)</option>
	<option value='http://thesaker.is/2011/05/'> May 2011 &nbsp;(35)</option>
	<option value='http://thesaker.is/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='http://thesaker.is/2011/03/'> March 2011 &nbsp;(57)</option>
	<option value='http://thesaker.is/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='http://thesaker.is/2011/01/'> January 2011 &nbsp;(39)</option>
	<option value='http://thesaker.is/2010/12/'> December 2010 &nbsp;(58)</option>
	<option value='http://thesaker.is/2010/11/'> November 2010 &nbsp;(37)</option>
	<option value='http://thesaker.is/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='http://thesaker.is/2010/09/'> September 2010 &nbsp;(26)</option>
	<option value='http://thesaker.is/2010/08/'> August 2010 &nbsp;(31)</option>
	<option value='http://thesaker.is/2010/07/'> July 2010 &nbsp;(47)</option>
	<option value='http://thesaker.is/2010/06/'> June 2010 &nbsp;(64)</option>
	<option value='http://thesaker.is/2010/05/'> May 2010 &nbsp;(55)</option>
	<option value='http://thesaker.is/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='http://thesaker.is/2010/03/'> March 2010 &nbsp;(40)</option>
	<option value='http://thesaker.is/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='http://thesaker.is/2010/01/'> January 2010 &nbsp;(41)</option>
	<option value='http://thesaker.is/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://thesaker.is/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='http://thesaker.is/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='http://thesaker.is/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='http://thesaker.is/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='http://thesaker.is/2009/07/'> July 2009 &nbsp;(6)</option>
	<option value='http://thesaker.is/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='http://thesaker.is/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='http://thesaker.is/2009/04/'> April 2009 &nbsp;(14)</option>
	<option value='http://thesaker.is/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://thesaker.is/2009/02/'> February 2009 &nbsp;(15)</option>
	<option value='http://thesaker.is/2009/01/'> January 2009 &nbsp;(59)</option>
	<option value='http://thesaker.is/2008/12/'> December 2008 &nbsp;(36)</option>
	<option value='http://thesaker.is/2008/11/'> November 2008 &nbsp;(37)</option>
	<option value='http://thesaker.is/2008/10/'> October 2008 &nbsp;(49)</option>
	<option value='http://thesaker.is/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='http://thesaker.is/2008/08/'> August 2008 &nbsp;(95)</option>
	<option value='http://thesaker.is/2008/07/'> July 2008 &nbsp;(24)</option>
	<option value='http://thesaker.is/2008/06/'> June 2008 &nbsp;(41)</option>
	<option value='http://thesaker.is/2008/05/'> May 2008 &nbsp;(78)</option>
	<option value='http://thesaker.is/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://thesaker.is/2008/03/'> March 2008 &nbsp;(35)</option>
	<option value='http://thesaker.is/2008/02/'> February 2008 &nbsp;(46)</option>
	<option value='http://thesaker.is/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='http://thesaker.is/2007/12/'> December 2007 &nbsp;(37)</option>
	<option value='http://thesaker.is/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='http://thesaker.is/2007/10/'> October 2007 &nbsp;(102)</option>
	<option value='http://thesaker.is/2007/09/'> September 2007 &nbsp;(150)</option>
	<option value='http://thesaker.is/2007/08/'> August 2007 &nbsp;(50)</option>
	<option value='http://thesaker.is/2007/07/'> July 2007 &nbsp;(63)</option>
	<option value='http://thesaker.is/2007/06/'> June 2007 &nbsp;(87)</option>
	<option value='http://thesaker.is/2007/05/'> May 2007 &nbsp;(24)</option>

		</select>
		</aside><aside class="widget-even widget-10 widget-10 widget"><h3 class="widget-title">Entry into the Temple Dec 4th</h3><a href="https://oca.org/saints/lives/2017/11/21/103357-the-entry-of-the-most-holy-mother-of-god-into-the-temple" target="_blank" class="widget_sp_image-image-link" title="Entry into the Temple Dec 4th"><img width="300" height="463" alt="Entry into the Temple Dec 4th" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/10/-храм-Пресвятой-Богородицы-e1508267856105.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the icon for an explanation of the <a href="https://oca.org/saints/lives/2017/11/21/103357-the-entry-of-the-most-holy-mother-of-god-into-the-temple">The Entrance into the Temple of the Most-Holy Theotokos; Dec 4th </a></p>
</div></aside>		
	<aside class="widget-odd widget-11 widget-11 widget">		<h3 class="widget-title">Popular Posts Last 90 Days</h3>		<ul class="widget-popular-posts">
								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/the-neocons-are-pushing-the-usa-and-the-rest-of-the-world-towards-a-dangerous-crisis/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/08/Nuked-Washington-DC-80x80_c.jpg" alt="The Neocons are pushing the USA and the rest of the world towards a dangerous crisis" title="The Neocons are pushing the USA and the rest of the world towards a dangerous crisis" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">August 18, 2017</span>
                        </div>
                        <h2><a href="http://thesaker.is/the-neocons-are-pushing-the-usa-and-the-rest-of-the-world-towards-a-dangerous-crisis/">The Neocons are pushing the USA and the rest of the world towards a dangerous crisis</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/sanctions-smoke-and-mirrors-from-a-kindergarten-on-lsd/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/07/Selection_115-80x80_c.jpg" alt="Sanctions, smoke and mirrors from a kindergarten on LSD" title="Sanctions, smoke and mirrors from a kindergarten on LSD" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">July 31, 2017</span>
                        </div>
                        <h2><a href="http://thesaker.is/sanctions-smoke-and-mirrors-from-a-kindergarten-on-lsd/">Sanctions, smoke and mirrors from a kindergarten on LSD</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/the-end-of-the-wars-on-the-cheap-for-the-united-states/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/08/Selection_115-80x80_c.jpg" alt="The end of the “wars on the cheap” for the United States" title="The end of the “wars on the cheap” for the United States" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">August 04, 2017</span>
                        </div>
                        <h2><a href="http://thesaker.is/the-end-of-the-wars-on-the-cheap-for-the-united-states/">The end of the “wars on the cheap” for the United States</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/russian-special-forces-repel-a-us-commanded-attack-in-syria-denounce-the-usa-and-issue-a-stark-warning/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/09/Спецназ-в-Сирии-80x80_c.jpg" alt="Russian special forces repel a US-planned attack in Syria, denounce the USA and issue a stark warning" title="Russian special forces repel a US-planned attack in Syria, denounce the USA and issue a stark warning" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">September 21, 2017</span>
                        </div>
                        <h2><a href="http://thesaker.is/russian-special-forces-repel-a-us-commanded-attack-in-syria-denounce-the-usa-and-issue-a-stark-warning/">Russian special forces repel a US-planned attack in Syria, denounce the USA and issue a stark warning</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="http://thesaker.is/very-dangerous-escalation-in-syria/">
	                        	<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/09/Selection_157-80x80_c.jpg" alt="Very dangerous escalation in Syria" title="Very dangerous escalation in Syria" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">September 25, 2017</span>
                        </div>
                        <h2><a href="http://thesaker.is/very-dangerous-escalation-in-syria/">Very dangerous escalation in Syria</a></h2>
			                                </div>
                </li>
	            			        </ul>

	</aside>		
	
      <aside class="widget-even widget-12 widget-12 widget"><h3 class="widget-title">Saker Podcasts</h3>			<div class="textwidget"><a href="http://thesaker.is/category/podcasts/"><img alt="Saker cars logo" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-cars-logo.jpg"/></a></div>
		</aside><aside class="widget-odd widget-13 block-icons-001 widget-13 widget"><h3 class="widget-title">Saker Channels</h3>			<div class="textwidget"><div class="community-block">
<a href="https://www.youtube.com/channel/UCImSHzeWdmNmDAEXo2N4D0w" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-saker.png" alt="" />
</a>

<div class="community-caption">Saker</div>
</div>
<div class="community-block">
<a href="https://www.youtube.com/channel/UCAR5RuPpdE9FAJTwnhfEnUw" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-france.png" alt="" />
</a>

<div class="community-caption">France</div>
</div>
<div class="community-block">
<a href="https://www.youtube.com/channel/UCqtZtFhJUlXycDJmmaWCwOg" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-italia.png" alt="" />
</a>

<div class="community-caption">Italia</div>
</div>
<div class="community-block">
<a href="https://www.youtube.com/channel/UC6i5m2kR0LQt4p-3MT-3YcA" target="_blank">
<img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-ether.png" alt="" />
</a>

<div class="community-caption">Oceania</div>
</div>
<div style="clear:both;"></div></div>
		</aside><aside class="widget-even widget-14 widget-14 widget"><h3 class="widget-title">Saker News RSS Page</h3>			<div class="textwidget"><a id="widget-rss-feed" href="http://thesaker.is/news-rss-feeds/">Reader Contributed News Items</a></div>
		</aside><aside class="widget-odd widget-15 widget-15 widget"><h3 class="widget-title"><a class="rsswidget" href="http://lesakerfrancophone.fr/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lesakerfrancophone.fr/">RSS of the French Saker</a></h3><ul><li><a class='rsswidget' href='http://lesakerfrancophone.fr/quil-y-a-reellement-derriere-le-probleme-belge'>Qu’il y a-t-il réellement derrière le problème belge ?</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/sur-la-signification-du-mot-democratie'>Sur la signification du mot « démocratie »</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/lanxiete-humaine-a-lage-du-capitalisme-declinant'>L’anxiété humaine à l’âge du capitalisme déclinant</a></li></ul></aside><aside class="widget-even widget-16 widget-16 widget"><h3 class="widget-title"><a class="rsswidget" href="http://rusaker.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rusaker.net/">RSS of the Russian Saker</a></h3><ul><li><a class='rsswidget' href='http://rusaker.net/analysis/%D0%BA%D1%80%D0%B0%D1%82%D0%BA%D0%B0%D1%8F-%D0%B8%D1%81%D1%82%D0%BE%D1%80%D0%B8%D1%8F-%D0%BA%D1%80%D0%B5%D0%BC%D0%BB%D0%B5%D0%B2%D1%81%D0%BA%D0%B8%D1%85-%D1%82%D1%80%D0%BE%D0%BB%D0%BB%D0%B5/'>Краткая история «Кремлевских троллей»</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/%D1%81%D0%BB%D1%83%D1%88%D0%B0%D1%8F-%D0%B4%D0%BE%D0%BD%D0%B0%D0%BB%D1%8C%D0%B4%D0%B0-%D0%B2-%D0%BE%D0%BE%D0%BD/'>Слушая Дональда в ООН</a></li><li><a class='rsswidget' href='http://rusaker.net/home/%D0%B1%D1%83%D0%B4%D1%8C%D1%82%D0%B5-%D1%83%D0%B2%D0%B5%D1%80%D0%B5%D0%BD%D1%8B-%D0%BD%D0%B5%D0%B4%D0%B0%D0%B2%D0%BD%D0%B8%D0%B9-%D0%B0%D0%BC%D0%B5%D1%80%D0%B8%D0%BA%D0%B0%D0%BD%D1%81%D0%BA/'>Будьте уверены — недавний американский бандитизм есть признак слабости, а не силы</a></li></ul></aside><aside class="widget-odd widget-17 widget-17 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakeritalia.it/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakeritalia.it/">RSS of the Italian Saker</a></h3><ul><li><a class='rsswidget' href='http://sakeritalia.it/europa/germania/il-legame-di-guerra-e-pace-fra-germania-e-russia/'>Il legame di guerra e pace fra Germania e Russia</a></li><li><a class='rsswidget' href='http://sakeritalia.it/ucraina/i-furfanti-i-pagliacci-e-i-nazisti-unanalisi-dinamica/'>I Furfanti, i Pagliacci e i Nazisti – un’analisi dinamica</a></li><li><a class='rsswidget' href='http://sakeritalia.it/sitrep-geopolitica/situazione-operativa-sui-fronti-siriani-del-27-10-2017/'>Situazione operativa sui fronti siriani del 27-10-2017</a></li></ul></aside><aside class="widget-even widget-18 widget-18 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakerlatam.es/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakerlatam.es/">RSS Latin American Saker</a></h3><ul><li><a class='rsswidget' href='http://sakerlatam.es/america-latina-y-el-caribe/elecciones-de-venezuela-observadores-espanoles-emiten-una-declaracion-dirigida-al-gobierno-de-espana-y-a-la-ciudadania/'>Elecciones de Venezuela: Observadores españoles emiten una declaración dirigida al Gobierno de España y a la ciudadanía</a></li><li><a class='rsswidget' href='http://sakerlatam.es/espania/155-por-juan-manuel-de-prada/'>155, por Juan Manuel de Prada</a></li><li><a class='rsswidget' href='http://sakerlatam.es/anglosionismo-fascismos-1porcien/entrevista-a-rafael-palacios-cataluna-y-la-agenda-oculta-el-sionismo-detras-del-independentismo/'>Entrevista a Rafael Palacios: Cataluña y la agenda oculta. El sionismo detrás del independentismo</a></li></ul></aside><aside class="widget-odd widget-19 widget-19 widget"><h3 class="widget-title"><a class="rsswidget" href="http://stepskisoko.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stepskisoko.com/">RSS of the Serbian Saker</a></h3><ul><li><a class='rsswidget' href='http://stepskisoko.com/%D0%BC%D0%B8%D0%BB%D0%BE%D1%88-%D0%BC%D0%B8%D0%BB%D0%BE%D1%98%D0%B5%D0%B2%D0%B8%D1%9B-%D0%BD%D0%B5%D0%BE%D0%BA%D0%BE%D0%BB%D0%BE%D0%BD%D0%B8%D1%98%D0%B0%D0%BB%D0%BD%D0%B5-%D0%B2%D0%B0%D1%80%D0%B8/'>МИЛОШ МИЛОЈЕВИЋ: Неоколонијалне варијације: Ердоганова посета Србији</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D0%BD%D0%B8%D0%BA%D0%BE%D0%BB%D0%B0-%D0%B2%D1%80%D0%B7%D0%B8%D1%9B-%D1%88%D1%82%D0%B0-%D0%BE-%D0%BD%D0%BE%D0%B2%D0%BE%D1%98-%D1%81%D1%82%D1%80%D0%B0%D0%BD%D1%86%D0%B8-%D0%B2%D1%83%D0%BA%D0%B0-%D1%98/'>НИКОЛА ВРЗИЋ: Шта о новој странци Вука Јеремића говори Викиликс?</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D0%B7%D0%BE%D1%80%D0%B0%D0%BD-%D1%87%D0%B2%D0%BE%D1%80%D0%BE%D0%B2%D0%B8%D1%9B-%D0%BE-%D1%83%D1%82%D0%B8%D1%86%D0%B0%D1%98%D1%83-%D0%B2%D1%83%D1%87%D0%B8%D1%9B%D0%B5%D0%B2%D0%BE%D0%B3/'>ЗОРАН ЧВОРОВИЋ: О утицају Вучићевог „унутрашњег дијалога” на правну свест Срба</a></li></ul></aside><aside class="widget-even widget-20 widget-20 widget"><h3 class="widget-title">Select 9/11 Truth Links</h3>			<div class="textwidget"><a href="http://911research.wtc7.net/" target="_blank">9/11 Research</a><br />
<a href="http://911truth.org/" target="_blank">9/11 Truth</a><br />
<a href="http://www.ae911truth.org/" target="_blank">Architects and Engineers for 9/11 Truth</a><br />
<a href="http://www.historycommons.org/project.jsp?project=911_project" target="_blank">Complete 9/11 Timeline</a><br />
<a href="http://www.journalof911studies.com/" target="_blank">Journal of 9/11 Studies</a></div>
		</aside><aside class="widget-odd widget-last widget-21 widget-21 last widget"><h3 class="widget-title">911truth.org</h3>			<div class="textwidget"><a href="http://www.911truth.org/article.php?story=20131127180310708" target="_blank">Investigating the Saudi's connection to 9/11</a><br />
<a href="http://www.911truth.org/article.php?story=20130903094200951" target="_blank">ReThink911 is Officially Airborne</a><br />
<a href="http://www.911truth.org/article.php?story=20130827061325520" target="_blank">9/11 Truth Film Festival - 50 Years of Deception - From JFK to Today</a></div>
		</aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
											<!-- Footer navigation -->
			                <nav class="inner">
			                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
			             	   	<ul class="footer-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21583"><a title="AllNews" href="http://thesaker.is/latest-articles/">All News</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a title="link to war news" href="http://thesaker.is/category/war-news/">War News</a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="http://thesaker.is/category/watch-list/">Watch</a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a title="link to sandbox" href="http://thesaker.is/category/sandbox-remarks/">Sandbox</a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a title="Link to scotts corner" href="http://thesaker.is/category/scotts-corner/">Scotts</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a title="link to commenter-corner" href="http://thesaker.is/category/commenter-corner/">Select Cmmt</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a title="link to moveable feast" href="http://thesaker.is/category/moveable-feast-cafe/">Cafe</a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28089"><a href="http://thesaker.is/news-rss-feeds">Non Fake News</a></li>
</ul>			                </nav>
						
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">About the Editor</h3>			<div class="textwidget"><strong>The European Saker In his own words:</strong>
<img class="aligncenter" alt="The European Saker falcon" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/european-saker-300x196.jpg"/>
<q>I am a 'legal alien' currently living in the Imperial Homeland</q></div>
		</aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Contact info</h3>			<div class="textwidget"><strong>The Saker</strong>
<br />
<br />
PO Box 711
<br />
Edgewater
<br />
Florida 32132-0711
<br />
USA
<br />
<br />
email thesaker:
<br />
<a href="mailto:vineyardsaker@gmail.com">vineyardsaker@gmail.com</a>
<br />
<br />
email webmaster:
<br />
<a href="mailto:saker-webmaster@yandex.com">saker-webmaster@yandex.com</a>
<br />
<br />
email moderation:
<br />
<a href="mailto:vineyard.mod_hs@unseen.is">vineyard.mod_hs@unseen.is</a>
<br />
<br />
email CommunityCooperative:
<br />
<a href="mailto:TheSakerCommunityCooperative@protonmail.com">TheSakerCommunityCooperative</a></div>
		</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Sitemap</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-11177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11177"><a title="Link to the Homepage of the Vineyard of the Saker" href="http://thesaker.is/">Homepage</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14173"><a title="Go to the latest articles on the Vineyard of the Saker" href="http://thesaker.is/latest-articles/">Latest articles</a></li>
<li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a title="Link to the RSS Feed of the latest articles on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/feed/">RSS feed of Articles</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a title="Link to the RSS Feed of the latest comments on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/comments/feed/">RSS feed of Comments</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a title="Link to the page &#8220;Saker support&#8230;&#8221; on the Vineyard of the Saker" href="http://thesaker.is/support/">Saker support</a></li>
<li id="menu-item-11172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11172"><a title="Link to the page &#8220;Blog’s Philosophy&#8221; on the Vineyard of the Saker" href="http://thesaker.is/blogs-philosophy/">Blog’s Philosophy</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a title="Link to the page Terminology on the Vineyard of the Saker" href="http://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11171"><a title="Link to the page &#8220;Moderation Policy&#8221; on the Vineyard of the Saker" href="http://thesaker.is/moderation-policy/">Moderation Policy (UPDATED Sept. 26th, 2017)</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a title="Link to the Contact page of the Vineyard of the Saker" href="http://thesaker.is/contact/">Contact &#038; Donations</a></li>
</ul></div></aside><aside class="widget-even widget-last widget-4 widget-4 last widget"><h3 class="widget-title">Saker Android App</h3><a href="https://play.google.com/store/apps/details?id=is.thesaker.reader" target="_self" class="widget_sp_image-image-link" title="Saker Android App"><img width="646" height="250" alt="Saker Android App" class="attachment-full" style="max-width: 100%;" srcset="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png 646w, http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1-300x116.png 300w" sizes="(max-width: 646px) 100vw, 646px" src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png" /></a><div class="widget_sp_image-description" ><p>An Android App has been developed by one of our  supporters. It is available for download and install by clicking on the Google Play Store Badge above.</p>
</div></aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                	<!--
                    <p>&copy; 2017 Copyright Ya'aburnee | Magazine Theme. All Rights reserved.<br>Designed and coded by <a href="http://themeforest.net/user/different-themes/portfolio?ref=different-themes" target="_blank">Different Themes</a> & <a href="http://themeforest.net/user/CreativeKingdom/portfolio?ref=CreativeKingdom" target="_blank">CreativeKingdom</a>.</p>
                  -->
<p class="custom-footer-notice"><a href="https://www.eff.org"><img src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/eff-e1497111718796.png" /><a href="https://www.gnu.org/licenses/copyleft.en.html"><img style="margin-left:2.5em"  src="http://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/copyleft-e1497111737816.png" /><a href="http://www.fsf.org/register_form?referrer=2158"><img style="margin-left:2.5em"  src="http://static.fsf.org/nosvn/associate/fsf-2158.png" /></a></p>

                  	<p class="custom-footer-notice">All the original content published on this blog is licensed by Saker Analytics, LLC under the Creative Commons CC-BY-SA 4.0 International license (<a href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank" title="Link to webpage Creative Commons — Attribution-ShareAlike 4.0 International">creativecommons.org/licenses/by-sa/4.0</a>). For permission to re-publish or otherwise use non-original or non-licensed content, please consult the respective source of the content.</p>

                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
						<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script><script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"http:\/\/thesaker.is\/wp-admin\/admin-ajax.php","imageUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"http:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1034"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://thesaker.is/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dxczjjuegupb.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using xcache
Content Delivery Network via Amazon Web Services: CloudFront: dxczjjuegupb.cloudfront.net
Database Caching using xcache

 Served from: thesaker.is @ 2017-10-29 10:16:54 by W3 Total Cache -->