<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			A Canada Day Surprise: How a ‘Synthetic Nationalism’ Was Created to Break the US-Russia Alliance | The Vineyard of the Saker		</title>

		<!-- Meta Tags -->

		<!-- DCS
		Making our charset declaration conform with the standards. -->
		<!-- <meta content="text/html" charset="UTF-8" > -->
		<meta charset="UTF-8" >
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
		<meta name="description" content="A bird&#039;s eye view of the vineyard">
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://thesaker.is/feed/" title="The Vineyard of the Saker latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://thesaker.is/comments/feed/" title="The Vineyard of the Saker latest comments" />
		<link rel="pingback" href="https://thesaker.is/xmlrpc.php" />
		<title>A Canada Day Surprise: How a ‘Synthetic Nationalism’ Was Created to Break the US-Russia Alliance &#8211; The Vineyard of the Saker</title>
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Feed" href="https://thesaker.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Comments Feed" href="https://thesaker.is/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; A Canada Day Surprise: How a ‘Synthetic Nationalism’ Was Created to Break the US-Russia Alliance Comments Feed" href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesaker.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dxczjjuegupb.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stab-style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1024-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/1024.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes-child/style.css?ver=1512581206' type='text/css' media='all' />
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://thesaker.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesaker.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dxczjjuegupb.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Putin&#8217;s Address to the Nation Ahead of the Vote on Amendments to Russia’s Constitution &#8211; 77.92% support!' href='https://thesaker.is/putins-address-to-the-nation-ahead-of-the-vote-on-amendments-to-russias-constitution/' />
<link rel='next' title='Internal Tensions Do Not Stop Militants From Provocations In Southern Idlib' href='https://thesaker.is/internal-tensions-do-not-stop-militants-from-provocations-in-southern-idlib/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/" />
<link rel='shortlink' href='https://thesaker.is/?p=48440' />
<link rel="alternate" type="application/json+oembed" href="https://thesaker.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaker.is%2Fa-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesaker.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaker.is%2Fa-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">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</style>
			

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-48440 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="boxed">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
						<ul class="top-navigation"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a title="Link to the Homepage of the Vineyard of the Saker" href="https://thesaker.is/">Home</a></li>
<li id="menu-item-31578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31578"><a href="http://thesaker.is/category/breaking-articles">Analyses</a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-11165"><a title="RSS feeds" href="#">RSS</a>
<ul class="sub-menu">
	<li id="menu-item-14171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14171"><a title="Link to the RSS Feed of the latest articles on &#8220;The Vineyard of the Saker&#8221;" target="_blank" rel="noopener noreferrer" href="http://thesaker.is/feed/">Article Feed</a></li>
	<li id="menu-item-14172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14172"><a title="Link to the RSS Feed of the latest comments on &#8220;The Vineyard of the Saker&#8221;" target="_blank" rel="noopener noreferrer" href="http://thesaker.is/comments/feed/">Comment Feed</a></li>
	<li id="menu-item-35654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35654"><a href="http://thesaker.is/category/breaking-articles/saker-analyses-interviews/feed/">Only Saker&#8217;s  Authored Articles</a></li>
	<li id="menu-item-28106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28106"><a href="http://thesaker.is/news-rss-feeds/feed/">Saker Breaking News</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a title="Link to the Contact page of the Vineyard of the Saker" href="https://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
<li id="menu-item-33335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33335"><a href="https://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-104"><a href="#">Saker Community</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a title="Link to the French Saker blog" target="_blank" rel="noopener noreferrer" href="http://lesakerfrancophone.fr/">Français</a></li>
	<li id="menu-item-36327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36327"><a href="http://orthodoxhistory.info/">History of the Orthodox People</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a title="Link to the Italian Saker blog" target="_blank" rel="noopener noreferrer" href="http://sakeritalia.it/">Italiano</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a title="Link to the Latin American Saker blog" target="_blank" rel="noopener noreferrer" href="http://sakerlatam.es/">LatinAmerica</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a title="Link to the old Saker blog on blogspot" target="_blank" rel="noopener noreferrer" href="http://vineyardsaker.blogspot.com/">old blog at blogspot</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a title="Link to the Russian Saker blog" target="_blank" rel="noopener noreferrer" href="http://rusaker.net">Русский</a></li>
	<li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36325"><a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q">Saker Community translations</a></li>
	<li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36326"><a href="https://saker.community/">Saker Community Cooperative</a></li>
	<li id="menu-item-16261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16261"><a href="http://stepskisoko.com/">Србија</a></li>
</ul>
</li>
<li id="menu-item-14304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-14304"><a href="#">News Sources</a>
<ul class="sub-menu">
	<li id="menu-item-35232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35232"><a href="http://thesaker.is/news-sources">News Summary</a></li>
	<li id="menu-item-41757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41757"><a href="http://anna-news.info/category/news/news-in-english/">Anna-news in English</a></li>
	<li id="menu-item-42882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42882"><a href="https://areyouayellowvest.com/">Are You a Yellow Vest</a></li>
	<li id="menu-item-26835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26835"><a href="http://cluborlov.blogspot.com/">Dmitri Orlov</a></li>
	<li id="menu-item-21007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21007"><a title="Link to Greanville Post" target="_blank" rel="noopener noreferrer" href="http://www.greanvillepost.com">Greanville Post</a></li>
	<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://journal-neo.org">New Eastern Outlook</a></li>
	<li id="menu-item-35129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35129"><a href="https://en.news-front.info/">NewFront</a></li>
	<li id="menu-item-14307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14307"><a title="Link to website &#8220;Novorossia Today&#8221;" target="_blank" rel="noopener noreferrer" href="http://novorossia.today/">Novorussia Today</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15492"><a title="Oriental Review" target="_blank" rel="noopener noreferrer" href="http://orientalreview.org/">Oriental Review</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16334"><a title="link to &#8220;English Pravda&#8221;" target="_blank" rel="noopener noreferrer" href="http://english.pravda.ru/">Pravda &#8230; English Version</a></li>
	<li id="menu-item-43335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43335"><a href="http://www.reissinstitute.org/en/category/home/">Reiss Institute</a></li>
	<li id="menu-item-37425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37425"><a href="http://smoothiex12.blogspot.com/">Reminiscence of the Future&#8230;</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a href="https://en.riss.ru/">RISS</a></li>
	<li id="menu-item-21005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21005"><a title="Link to Russian Spring" href="http://rusvesna.su/english">Russian Spring</a></li>
	<li id="menu-item-14305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14305"><a title="Link to website &#8220;Russia Today&#8221;" target="_blank" rel="noopener noreferrer" href="http://rt.com/">Russia Today</a></li>
	<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://scotthumor.wordpress.com/">Scott Humor</a></li>
	<li id="menu-item-21614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21614"><a title="link to solari blog" href="http://solari.com/blog/">Solari Report</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a title="Link to website South Front" target="_blank" rel="noopener noreferrer" href="http://southfront.org/">South Front</a></li>
	<li id="menu-item-14306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14306"><a title="Link to website &#8220;Sputnik International&#8221;" target="_blank" rel="noopener noreferrer" href="http://sputniknews.com/">Sputnik News</a></li>
	<li id="menu-item-23217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23217"><a title="link to dninews.com" target="_blank" rel="noopener noreferrer" href="http://www.stalkerzone.org/">The Stalker Zone</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15100"><a target="_blank" rel="noopener noreferrer" href="http://www.strategic-culture.org/">Strategic Culture Foundation</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14309"><a title="Link to website &#8220;TASS Russia News Agency&#8221;" target="_blank" rel="noopener noreferrer" href="http://tass.ru/en">TASS Russia News Agency</a></li>
	<li id="menu-item-47441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47441"><a href="https://thenewkremlinstooge.wordpress.com">The New Kremlin Stooge</a></li>
	<li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21006"><a title="Link to Ron Unz review" target="_blank" rel="noopener noreferrer" href="http://www.unz.com">Unz Review</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14308"><a title="Link to website &#8220;Voice of Sevastopol&#8221;" target="_blank" rel="noopener noreferrer" href="http://en.voicesevas.ru/">Voice of Sevastopol</a></li>
</ul>
</li>
</ul>						
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
						<a href="https://thesaker.is">
							<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/banner_iceland.jpg" alt="The Vineyard of the Saker">
						</a>  
									</div>
				            </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><span style="background-color: #F5941F"></span><a title="AllNews" href="https://thesaker.is/latest-articles/">All News<br /><span class="sub"></span></a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #517990"></span><a title="link to war news" href="https://thesaker.is/category/sount-front-news/"ID='hotpost'>South Front<br /><span class="sub">2020-07-14</span></a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #568098"></span><a href="https://thesaker.is/category/watch-list/">Watch<br /><span class="sub">2020-06-21</span></a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436370"></span><a title="Link to scotts corner" href="https://thesaker.is/category/scotts-corner/">Scotts<br /><span class="sub">2018-11-22</span></a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436375"></span><a title="link to sandbox" href="https://thesaker.is/category/sandbox-remarks/">Sandbox<br /><span class="sub">2020-06-07</span></a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #08353a"></span><a title="link to commenter-corner" href="https://thesaker.is/category/commenter-corner/">Select Cmmt<br /><span class="sub">2020-06-17</span></a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #2d424e"></span><a title="link to moveable feast" href="https://thesaker.is/category/moveable-feast-cafe/">Cafe<br /><span class="sub">2020-07-12</span></a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #6C8EA1"></span><a href="http://thesaker.is/news-rss-feeds">Non MSM News<br /><span class="sub"></span></a></li>
</ul>                </div>
            </nav>
                        	<div class="container top-wrapp-holder">
            				            			            	<!-- DSC
		            	Changed the text "Breaking News" to "Saker Message" -->

			            <!-- Breaking news -->
			            <div id="breaking-news" class="bx-loading" style="width: 850px;">
			                <span>Saker Message:</span>
			                <ul style="height:10px; visibility:hidden">
			                										<li>No current Saker Message.</li>
											                </ul>
			            </div>
            				            				</div>
					
                                	
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-48440 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-analyses tag-canada tag-matthew-ehret">
        		            <!-- Title -->
	            <div class="post-title">
	                <h1 class="entry-title">A Canada Day Surprise: How a ‘Synthetic Nationalism’ Was Created to Break the US-Russia Alliance</h1>
	            </div>
	        	        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-views">8361 Views</span>
	                <span class="post-date date updated">July 01, 2020</span>
	                	                    <span class="post-comments">
	                        <a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comments">
	                            33 Comments	                        </a>
	                    </span>
	                                    <span class="post-category">
														<a href="https://thesaker.is/category/breaking-articles/guest-analyses/">Guest Analyses</a> 
							                    </span>
	                <span class="post-author author"><a  href="https://thesaker.is/author/amarynth/" title="Posts by amarynth" rel="author">amarynth</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<p><strong>By Matthew Ehret for the Saker Blog</strong></p>
<p>As a Canadian author associated with a <a href="http://www.canadianpatriot.org">Canadian geopolitical magazine</a> and a <a href="https://www.amazon.ca/s?k=untold+history+of+canada+matthew+ehret&amp;ref=nb_sb_noss">book series</a> rooted in the thesis that Canada is still under the dominance of the British Empire to this very day, the July 1<sup>st</sup> holiday known as “Canada Day” is a bit of a strange thing to celebrate.</p>
<p>As I have recently written in my articles <a href="https://www.strategic-culture.org/news/2020/06/01/today-multi-polar-alliance-and-missed-chance-1867/">The Missed Chance of 1867</a> and the <a href="https://www.strategic-culture.org/news/2020/05/19/tomorrows-arctic-theatre-of-war-or-cooperation-the-real-story-behind-the-alaska-purchase/">Truth of the Alaska Purchase</a>, July 1<sup>st</sup>, 1867 was the day the British North America Act was established creating for the first time a confederacy in the Americas devoted to “maintaining the interests of the British Empire” (as our founding constitution makes explicit).</p>
<p>As I outlined above, the motive for this 1867 confederation was driven by the British Empire’s burning fear of losing its valuable possessions in the Americas during the course of the Civil War when Britain’s “<a href="http://canadianpatriot.org/two-confederacies-converge-on-lincoln/">other confederacy</a>” operation against Lincoln’s union was obviously going to fail. The fact that <a href="https://www.strategic-culture.org/news/2019/10/16/russia-and-the-united-states-the-forgotten-history-of-a-brotherhood/">the U.S.-Russian alliance that saved the Union</a> in 1863 and led into the sale of Alaska in 1867 would also usher in an inevitable growth of rail development through the Bering Strait connecting both civilizations was a prospect devoutly to be feared by the City of London.</p>
<p>As Lincoln’s ally and father of the trans continental railway <a href="http://canadianpatriot.org/william-gilpin-and-the-original-world-landbridge-project/">Governor William Gilpin laid out in his 1890 book The Cosmopolitan Railway</a>, a new paradigm of win-win cooperation governed by national credit driven by rail construction and industry would soon replace the archaic system of empire forever. This project had vast support from the leadership of both the USA and Russia- including Sergei Witte, and Czar Nicholas II.</p>
<p><img class="wp-image-48453" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-11.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-11.jpg 547w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-11-300x148.jpg 300w" sizes="(max-width: 547px) 100vw, 547px" /></p>
<p>Many republican movements were alive in Canada during the turbulent Civil War years and whether Britain’s American possession would become 1) independent, 2) join the USA or 3) remain an appendage of the Empire was still very much uncertain.</p>
<p>Pro-Lincoln forces were found among Canada’s elite in the form of the great protectionist and <a href="http://canadianpatriot.org/the-american-system-in-canada/">nation builder Isaac Buchanan</a> (President of Canada’s 1863 Executive Council) and a group of statesmen affiliated with Louis Joseph Papineau’s Canadian Institutes known as Les Rouges. A leading member of Les Rouges was a young Lincoln-loving lawyer named Wilfrid Laurier who later became Prime Minister from 1896-1911 where he often behaved as an uncooperative thorn in British colonial designs.</p>
<p>Neither Buchanan nor Laurier approved of annexation but rather desired that Canada become an independent republic free of British intrigues and friend of a pro-development version of America then much more alive than the Anglo-American beast which has run roughshod over the world in recent decades.</p>
<p><img class="wp-image-48455" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-wearing-a-suit-and-tie-description-autom-2.jpeg" alt="A person wearing a suit and tie Description automatically generated" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-wearing-a-suit-and-tie-description-autom-2.jpeg 908w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-wearing-a-suit-and-tie-description-autom-2-300x215.jpeg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-wearing-a-suit-and-tie-description-autom-2-768x551.jpeg 768w" sizes="(max-width: 908px) 100vw, 908px" /></p>
<p>While Buchanan fought for a North American Zollverein in 1863 against his enemies on the Grit “left” (George Brown) and Tory “right” (Sir John A. Macdonald), his efforts were sabotaged with his 1864 ouster. When his time finally came, Laurier fought hard to revive this Buchanan’s Zollverein plan years later. Unlike the perversion of NAFTA, the name Zollverein was derived from <a href="https://risingtidefoundation.net/friedrich-list/">Frederick List’s 19<sup>th</sup> century program</a> to unify Germany into a modern nation state under American System measures of protection, national credit, rail, industrial and infrastructure growth (not dissimilar in principle to the Belt and Road Initiative today). In Germany this program was supported most ardently by Lincoln ally Chancellor Otto von Bismarck.</p>
<p>Without understanding this dynamic, or the British <a href="https://larouchepub.com/eiw/public/2015/eirv42n24-20150612/30-34_4224.pdf">operation to get rid of Bismarck in 1890</a>, there is no way to properly understand Britain’s obsession with manufacturing what later became known as World Wars one or two.</p>
<p><img class="wp-image-48458" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-14.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-14.jpg 1024w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-14-300x131.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-14-768x336.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Laurier’s Zollverein revival of 1911 (aka: ‘Reciprocity Treaty’) proposed to lower protective tariffs with the USA primarily on agriculture, but with the intention to electrify and industrialize Canada, a nation which Laurier saw as supporting 60 million people within two generations. With the collaboration of his close advisors, Adam Shortt, O.D. Skelton and later William Lyon Mackenzie King, Laurier navigated a complex mine field of British intrigue active throughout the Canadian landscape.</p>
<p><strong>The Round Table and Fabian Society</strong></p>
<p>During this post-Civil War period, three American presidents, one French President and two pro-American Czars were assassinated as the British Empire re-organized itself under the guiding influence of two new think tanks: 1) The Fabian Society and 2) The Round Table Movement.</p>
<p>While one group shaped an agenda more attractive to the left, centered in the London School of Economics (LSE), the other group shaped a program more conservative right guided by a manifesto laid out by South African race patriot Cecil Rhodes in his 1877 will and centered in Oxford (the center of Rhodes Scholarship brainwashing activities for the next century).</p>
<p>In his will Rhodes stated:</p>
<p>“Why should we not form a secret society with but one object the furtherance of the British Empire and the bringing of the whole uncivilised world under British rule, for the recovery of the United States, and for the making the Anglo-Saxon race but one Empire…”</p>
<p>The common denominators for both organizations were: 1) world government under the control of the City of London and Britain’s global shadow empire, 2) the abolishment of independent nation states and 3) a “scientifically managed population control agenda” run by a technocratic elite. While an air of ‘left’ and ‘right’ were projected for public consumption, their operations were always interwoven as we shall see with the example of Lord Milner and Lord Mackinder.</p>
<p><img class="wp-image-48463" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-17.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-17.jpg 975w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-17-300x192.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-17-768x492.jpg 768w" sizes="(max-width: 975px) 100vw, 975px" /></p>
<p><strong>Lords Milner and Mackinder Come to Canada</strong></p>
<p>A follower of Rhodes’ vision and leader of the Round Table Group founded in 1902 was named Lord Alfred Milner who devoted himself whole heartedly to the task of creating a new church of the British Empire. In 1908, Milner persuaded Lord Halford Mackinder to quit his job as director of the London School of Economics to help resolve the problems of North America (all paid for by the Rhodes Trust).</p>
<p>During his dozens of public and private lectures across Canada, Mackinder laid out his clear understanding of the geopolitical importance of Canada within Britain’s ‘Great Game’ that few then or even now recognized sitting as it does as a wedge between Eurasian powers and the USA… and whose forces of attraction were still great. Czar Nicholas himself had only recently commissioned a study of the Bering Strait rail tunnel in 1906- supported by leading representatives of the Lincoln and Czar Alexander II in both countries.</p>
<p>Upon his return to Britain, Mackinder delivered a report to Westminster in 1911 where he laid out the terms of this threat in stark reality:</p>
<p><em>“Ultimately we have to look to the question of power&#8230;and power rests upon economic development. If Canada is drawn into the orbit of Washington, then this Empire loses its great opportunity. The dismemberment of the Empire will not be limited to Canada. Australia will avail herself of the power of the American fleet in the Pacific, and she will not long depend on a decaying and breaking Empire. Then with the resources of this island country you will be left to maintain your position in India&#8230; That constitutes, in my opinion, the significance of the present crisis. We are at the turning of the tide.”</em></p>
<p>A devout race Patriot just like Rhodes and Mackinder, Lord Milner commented on the existential threat of losing economic control of Canada to an America which had still not been re-conquered. Writing to his partner Leo Amery in 1909, he said:</p>
<p><em>“As between the three possibilities of the future: 1. Closer Imperial Union, 2. Union with the U.S. and 3. Independence, I believe definitely that No. 2 is the real danger. I do not think the Canadians themselves are aware of it… they are wonderfully immature in political reflection on the big issues, and hardly realise how powerful the influences are… On the other hand, I see little danger to ultimate imperial unity in Canadian ‘nationalism’. On the contrary I think the very same sentiment makes a great many especially of the younger Canadians vigorously, and even bumptuously , assertive of their independence, proud and boastful of the greatness and future of their country, and so forth, would lend themselves, tactfully handled, to an enthusiastic acceptance of Imperial unity on the basis of ‘partner-states’. This tendency is, therefore, in my opinion rather to be encouraged, not only as safeguard against ‘Americanization’, but as actually making, in the long run, for a Union of ‘all the Britains’.”</em></p>
<p>Milner recognized that Britain’s best choice was to cultivate a special type of British-approved “nationalism” among the “wonderfully immature” minds of the Canadian descendants of United Empire Loyalists of 1776 who were ignorant to the powerful influences of history. This insight shaped the next 110 years of Canadian cultural engineering to a tee.</p>
<p><strong>A Very Canadian Coup and the League of Nations</strong></p>
<p>Despite these efforts, Laurier was able to finalize his long-sought for Reciprocity Treaty with the USA in 1911- Milner’s worst fear. Before it could be acted upon however, <a href="https://risetidefoundation.files.wordpress.com/2020/06/laurier-and-1911.pdf">an orchestrated overthrow of his government was affected by the Masonic Orange Order and Round Table Group</a> with Laurier saying ominously a few years later:</p>
<p>“Canada is now governed by a junta sitting at London, known as “The Round Table”, with ramifications in Toronto, in Winnipeg, in Victoria, with Tories and Grits receiving their ideas from London and insidiously forcing them on their respective parties.”</p>
<p>By 1916, the Milner Group effected <a href="https://www.rte.ie/centuryireland/index.php/articles/a-very-british-coup-carson-the-press-and-the-fall-of-asquith">a coup in Britain itself</a>, in order to shape the terms of the post-WWI order at Versailles where the League of Nations was created to usher in a post-Nation State world. This was just another way of saying “New British Empire”.</p>
<p>When American statesmen resisted this new imperial organization, Roundtable Groups were set up across Anglo-Saxon nations during the 1920s to coordinate a new more fascist solution to the “national problem”. This took the form of the Royal Institute for International Affairs (RIIA/Chatham House) created in 1919, with Canadian and Australian branches set up soon thereafter in the form of the Canadian and Australian Institutes for International Affairs. An American branch of this group was created in 1921 under the Council on Foreign Relations (CFR) and through these groups (later to be known as the Five Eyes), fascism was sold as a solution to the Great Depression triggered by the financial blowout of 1929.</p>
<p>As Georgetown professor Caroll Quigley pointed out in his posthumously published <a href="http://www.carrollquigley.net/pdf/The_Anglo-American_Establishment.pdf">Anglo-American Establishment</a>, the Canadian leader of this group was a protégé of Milner named Vincent Massey who later became the nation’s first Canadian born Governor General and led the operation to create a new synthetic Canadian Nationalism in which peaked with the 1949 <a href="https://www.collectionscanada.gc.ca/massey/index-e.html">Massey Royal Commission on the National Development in the Arts, Letters and Sciences</a> (heavily tied into a CIA/MI6 operation called the Congress for Cultural Freedom in Europe).</p>
<p>The effect of Massey’s report relieved the Rockefeller Foundation of the financial burden of funding Canadian history, humanities, arts and music by creating the Canadian Council of the Arts which it held alongside the Carnegie Foundation <a href="https://www.universityresearch.ca/projects/rockefeller-carnegie-and-canada-american-philanthropy-and-the-arts-and-letters-in-canada/">since their founding in 1905</a> and 1913 respectively.</p>
<p><strong>Fascism or Freedom?</strong></p>
<p>During the dark years of the Great Depression, “fascism” was sold as the economic miracle solution to desperate citizens across the trans Atlantic, and a new, harsher effort was made for a global Bankers Dictatorship under the Bank of England and Bank of International Settlements (the Central bank of Central Banks). In Canada, the groundwork for a scientifically managed society was established by a team of 5 Rhodes Scholars and one Fabian Society agent who founded the League of Social Reconstruction (LSR) in 1931. This eugenics-loving organization dubbed itself “the Canadian Fabian Society” and its leading operatives were all tied to Canada’s Round Table (The Canadian Institute for International Affairs (CIIA)). Rhodes Scholar Escott Reid, whom I introduced in my last paper on the Rhodes Scholar Roots of NATO, was the CIIA’s first Permanent Secretary and one of the leading co-founders of the LSR.</p>
<p>This group set up a political party known as the Cooperative Commonwealth Federation which changed its name to the National Democratic Party in 1961.</p>
<p><img class="wp-image-48466" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-20.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-20.jpg 765w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-20-300x115.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" /></p>
<p>While in Quebec, the fascist Nazi Adrian Arcand was set up to take power, on the Federal level the Canadian Fabian Society believed it could take charge.</p>
<p>The trouble here was Franklin D. Roosevelt.</p>
<p>By rejecting fascism, FDR <a href="https://www.strategic-culture.org/news/2019/11/08/how-to-crush-bankers-dictatorship-lesson-from-1933/">thwarted a bankers dictatorship</a> and forced through a revolutionary reform in banking that put a leash on the financial elite while forcing public credit to serve the Common Good through vast New Deal megaprojects. In a certain way, the America of Abraham Lincoln was consciously revived under FDR’s leadership. These positive effects were felt strongly in Canada and soon the “Laurier Liberals” took back power and in 1937, nationalized the Bank of Canada (previously modelled on the private Central Bank of England in 1934) with Prime Minister Mackenzie King stating:</p>
<p>“Once a nation parts with the control of its currency and credit, it matters not who makes the nation’s laws. Usury, once in control, will wreck any nation. Until the control of the issue of currency and credit is restored to government and recognized as its most conspicuous and sacred responsibility, all talk of the sovereignty of Parliament and of democracy is idle and futile.”</p>
<p>One can only imagine the stress felt by London as FDR’s Vice President Henry Wallace moved to revive the Bering Strait connection alongside Russian Foreign Minister Molotov in 1942. <a href="https://www.strategic-culture.org/news/2019/07/06/trumps-relationship-to-russia-and-china-a-revival-of-the-henry-wallace-doctrine-for-the-post-war-world/">Describing this plan in 1944</a>, Wallace said:</p>
<p>“Siberia and China will furnish the greatest frontier of tomorrow… When Molotov was in Washington in the spring of 1942 I spoke to him about the combined highway and airway which I hope someday will link Chicago and Moscow via Canada, Alaska and Siberia. Molotov, after observing that no one nation could do this job by itself, said that he and I would live to see the day of its accomplishment. It would mean much to the peace of the future if there could be some tangible link of this sort between the pioneer spirit of our own West and the frontier spirit of the Russian East.”</p>
<p><strong>The Anti-Colonial Spirit Struggles in the Post-War Years</strong></p>
<p>Even though Rhodes Scholars flooded into the upper echelons of power with the untimely deaths of Skelton and Lapointe in 1941, C.D. Howe had created a strong machine committed to building large scale projects and continued to grow Canada’s scientific and technological potential in the post-war years with the Bank of Canada serving as a tool for this growth. Some of these projects included the AVRO Arrow supersonic jet program, Canada’s Atomic Energy Agency, the Trans Canada Highway and St. Laurence Seaway.</p>
<p><img class="wp-image-48467" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-group-of-people-posing-for-a-photo-description-2.jpeg" alt="A group of people posing for a photo Description automatically generated" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-group-of-people-posing-for-a-photo-description-2.jpeg 1428w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-group-of-people-posing-for-a-photo-description-2-300x132.jpeg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-group-of-people-posing-for-a-photo-description-2-1024x450.jpeg 1024w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-group-of-people-posing-for-a-photo-description-2-768x338.jpeg 768w" sizes="(max-width: 1428px) 100vw, 1428px" /></p>
<p>When the Liberals fell from power in 1957 and a new Conservative government took over, the commitment to scientific and technological progress continued with Prime Minister John Diefenbaker’s planned Northern Vision to industrialize the Arctic as a sort of “Canadian manifest destiny”. This commitment to anti-Malthusian “open system” economics did not please London.</p>
<p>When the Diefenbaker administration fell in 1963 (<a href="https://www.strategic-culture.org/news/2019/10/24/how-deep-state-overthrew-last-nationalist-government-canada-1963/">after a Roundtable-steered coup</a>), the Liberal Party that returned to power under Lester B. Pearson was a far cry from that which had fallen in 1957. During the 1957-63 period, the Liberal Party was re-organized directly by <a href="http://canadianpatriot.org/walter-gordons-cultural-engineering-global-governance-and-anarchism-in-canada/">Walter Lockhart Gordon, the British Foreign Office’s leading agent working through the CIIA</a>.</p>
<p><img class="wp-image-48468" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-21.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-21.jpg 975w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-21-300x177.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-21-768x454.jpg 768w" sizes="(max-width: 975px) 100vw, 975px" /></p>
<p><strong>Walter Gordon and the Rise of a New Nationalism</strong></p>
<p>During this period, Gordon proved to become the most powerful man in the Liberal Party and the controller of Prime Minister Lester B. Pearson.</p>
<p>Gordon led the cleansing of C.D. Howe Liberals and transformed the Party from the pro-development machine it had been since WW II into a radically anti-American, anti-progress colony under British financial control<sup><a id="post-48440-footnote-ref-1" href="#post-48440-footnote-1">[1]</a></sup>.</p>
<p><img class="wp-image-48469" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-standing-in-front-of-a-building-descript-2.jpeg" alt="A person standing in front of a building Description automatically generated" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-standing-in-front-of-a-building-descript-2.jpeg 1258w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-standing-in-front-of-a-building-descript-2-300x170.jpeg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-standing-in-front-of-a-building-descript-2-1024x581.jpeg 1024w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/a-person-standing-in-front-of-a-building-descript-2-768x436.jpeg 768w" sizes="(max-width: 1258px) 100vw, 1258px" /></p>
<p>This was done by essentially infusing the Fabians dominant in the Cooperative Commonwealth Federation (aka: the Fabian Society of Canada) into a Liberal host body (the CCF’s open connection to Marxism made it a hard sell on post-war Canadians). The recommendations that Gordon had made in his 1957 <a href="https://en.wikipedia.org/wiki/Royal_Commission_on_Canada%27s_Economic_Prospects">Royal Commission Report on Economic Prospects for Canada</a>, especially those regarding restricting American investments and ownership of Canadian industry, would now, for the most part, be fully supported by the new government. A new synthetic Canadian identity would be crafted around a stark fear of the USA (then suffering its own regime change takeover, via the <a href="https://www.strategic-culture.org/news/2019/11/22/remembering-john-f-kennedys-vision-for-the-future-that-should-have-been/">1963 assassination of President Kennedy</a>), and a new Orwellian age of endless war, nuclear terror, sex, drugs, MK Ultra and COINTEL PRO became the new norm for a generation of young baby boomers.</p>
<p>In <a href="https://archive.org/details/onecanadamemoirs0000dief/page/303">his memoirs</a>, John Diefenbaker noted the irony of Walter Gordon’s radical promotion of Canadian nationalism on the one side, yet hatred of the policies pushed by Diefenbaker which would provide the actual means of attaining those nationalist ends which Gordon apparently desired:</p>
<p>“One of the ironies of recent Canadian history is that Walter Gordon, a man whom I only met for a few minutes when he delivered to me his Royal Commission Report, has stated that he decided to do everything in his power to make Mr. Pearson Prime Minister because he hated me and feared that my policies would wreck Canada!” [p. 202]</p>
<p><img class="wp-image-48470" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-22.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-22.jpg 562w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-22-300x229.jpg 300w" sizes="(max-width: 562px) 100vw, 562px" /></p>
<p>Lester B. Pearson, an Oxford Massey Scholar and former assistant in London to Vincent Massey, became the vehicle Gordon selected to oversee the transformation of the Liberal Party and the purging of pro-development Liberals who would resist the isolationist monetary policies of Gordon. One of those who would suffer the purge was Henry Erskine Kidd, General Secretary for the Liberal Party who referred to the process led by Gordon as “a palace revolution”<sup><a id="post-48440-footnote-ref-2" href="#post-48440-footnote-2">[2]</a></sup>.</p>
<p>With this Palace Revolution, the Liberals swept back to power but now governed by an anti-growth technocratic ethic premised around the “scientific management of society” and a new “British-approved” nationalism was created beginning with a shiny new maple leaf flag which unlike most national flags, featured symbolism that signified absolutely nothing whatsoever.</p>
<p>When Pearson found himself too easily influenced by “American-styled” growth initiatives, Gordon broke with him, and as Privy Council President, worked alongside Canadian Privy Councillor Maurice Strong (then head of the Canadian International Development Agency) to promote a more effective replacement in the form of Pierre Elliot Trudeau. In Elaine Dewar’s 1995 book <a href="https://books.google.ca/books?id=ui2OTJqsqI8C&amp;printsec=frontcover&amp;vq=cloak+of+green#v=onepage&amp;q=cloak%20of%20green&amp;f=false">Cloak of Green</a>, Maurice Strong exposed how both he and Gordon were on the selection committee in Mont Blanc that chose Fabian Society asset Pierre Trudeau as a new rising star of the reformed Liberal Party.</p>
<p>Another co-founder of this new Nationalism whose name is worth mentioning included a Canadian Rhodes Scholar named George Grant (a descendant of , who as I wrote in my <a href="http://canadianpatriot.org/george-grants-delphic-subversion-of-canadian-nationalism/">George Grant’s Delphic Subversion of Canadian Nationalism</a>, was little more than a Straussian follower of Aldous Huxley who drooled over a Canadian-modelled world government. Upon returning from Oxford, Grant was hired as a researcher on Massey’s 1949 Royal Commission.</p>
<p>Grant’s grandfather George Parkin was Milner’s inspiration as a lecturer at Oxford and co-founder of the Roundtable group in 1902.</p>
<p><strong>Canada’s Future: Colonial Tool or New Silk Road?</strong></p>
<p>As part of his 1908 Canada tour that led into the creation of the synthetic “new nationalism” outlined above, Halford Mackinder made a jarring forecast:</p>
<p>“We may picture to ourselves that Canada will not merely be an important part of the British Empire, but the very centre of that empire. Those who ask if Canada is to be loyal to the empire are forgetful of the fact, which I believe Canadians are beginning to realize, that Canada is probably to be the centre of the Empire.”</p>
<p>For those who want to raise a glass to Canada on July 1<sup>st</sup>, I’d recommend that in lieu of painting ridiculous maple leaves on your face, we instead celebrate those figures in Canada’s history that fought to correct the error of 1776- when Quebec failed to accept Benjamin Franklin’s offer to become a 14<sup>th</sup> member of the revolution. Instead of worshiping Maple Leaves and hockey, I suggest we take the time to raise a glass to the lives of those great statesmen like Louis-Joseph Papineau, Isaac Buchanan, Wilfrid Laurier, O.D. Skelton, C.D. Howe, W.A.C. Bennett, John Diefenbaker and <a href="http://canadianpatriot.org/463/">Daniel Johnson Sr</a>, who sacrificed their comfort, reputations and sometimes even their lives to bring Canada even just a few steps closer to attaining true independence of the British Empire.</p>
<p>As the spirit of Lincoln, Alexander II, FDR and Sun Yat-sen is revived in today’s Belt and Road Initiative and broader Multipolar Alliance led by Russia and China, Canada will again be forced to confront an existential choice: Will we make the right one?</p>
<p><img class="wp-image-48471" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-23.jpg" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-23.jpg 992w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-23-300x197.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/word-image-23-768x503.jpg 768w" sizes="(max-width: 992px) 100vw, 992px" /></p>
<p><a href="http://canadianpatriot.org/about-us/">Matthew Ehret</a> is the Editor-in-Chief of <a href="http://www.canadianpatriot.org/">the Canadian Patriot Review </a>, a BRI Expert on <a href="https://tacticaltalk.net/about/">Tactical talk</a>, and has authored 3 volumes of <a href="https://www.amazon.com/s?k=untold+history+of+canada+matthew+ehret&amp;i=stripbooks-intl-ship&amp;ref=nb_sb_noss">‘Untold History of Canada’ book series</a>. In 2019 he co-founded the Montreal-based <a href="http://www.risingtidefoundation.net/">Rising Tide Foundation </a></p>
<div class="book-ads clearfix"><!-- HTML code for ASIN : 1608880583 -->
<style>
#book3 {
	margin-top:48px;
	padding-top: 24px;
	border-top: solid 1px #ccc;
}
#book3image {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 200px;
}
#book3title {
	float: left;
	width: 180px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
	color: rgb(51, 138, 183);
}

#book3offer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 8%;
}

</style>

<div id="book3">
		<div id="book3image">
			<a target="_blank" class="remove-padding"  href="https://saker.community/product/the-essential-saker-iii/">
			<img style="width=100%;"          src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/07/the-essential-saker-3.jpg" alt="The Essential Saker II" width="200">
			</a>
		</div>

		<div id="book3title">The Essential Saker III: Chronicling The Tragedy, Farce And Collapse of the Empire in the Era of Mr MAGA</div>

		<div id="book3offer">
			<p class="product-price">
				<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://saker.community/product/the-essential-saker-iii/"> Order Now </a>
			</p>
		   </div>
</div>
<!-- HTML code for ASIN : 1608880583 -->
<style>
#book2 {
	margin-top:48px;
	padding-top: 24px;
	border-top: solid 1px #ccc;
}
#book2image {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 200px;
}
#book2title {
	float: left;
	width: 180px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
	color: rgb(51, 138, 183);
}

#book2offer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 8%;
}

</style>

<div id="book2">
		<div id="book2image">
			<a target="_blank" class="remove-padding"  href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/">
			<img style="width=100%;"          src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200">
			</a>
		</div>

		<div id="book2title">The Essential Saker II: Civilizational Choices and Geopolitics / The Russian challenge to the hegemony of the AngloZionist Empire</div>

		<div id="book2offer">
			<p class="product-price">
				<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/"> Order Now </a>
			</p>
		   </div>
</div>
</div><script type="text/javascript">(function(){var XHR = ( "onload" in new XMLHttpRequest() ) ? XMLHttpRequest : XDomainRequest;var xhr = new XHR();var url = "https://thesaker.is/wp-content/plugins/ajax-hits-counter/increment-hits/index.php?post_id=48440&t=" + ( parseInt( new Date().getTime() ) ) + "&r=" + ( parseInt( Math.random() * 100000 ) );xhr.open("GET", url, true);xhr.setRequestHeader( "Cache-Control", "no-cache" );xhr.setRequestHeader( "Content-Type", "application/json" );xhr.timeout = 60000;xhr.send();xhr.onreadystatechange = function(){if( this.readyState != 4 ){return;}if( this.status && this.status == 200 ){if( typeof ajaxHitsCounterSuccessCallback === "function" ){ ajaxHitsCounterSuccessCallback( this );}}else{if( typeof ajaxHitsCounterFailedCallback === "function" ){ ajaxHitsCounterFailedCallback( this );}}}})();</script>            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="https://thesaker.is/tag/canada/">Canada</a></li><li><a href="https://thesaker.is/tag/matthew-ehret/">Matthew Ehret</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
						<!-- DSC
This block has been moved up to place the respond-block before the comments. -->
	        <!-- Respond block -->
        <div id="respond-block">
            <!-- Title -->
            <div class="respond-title">
                <h4>Leave a Reply</h4>                            
            </div>
            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://thesaker.is/wp-comments-post.php" method="post" id="writecomment" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label>Name:</label><input type="text" placeholder="Name.." name="author" id="author">
<p class="comment-form-email"><label>E-mail:</label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='48440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46dceefb5c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p></form>	</div><!-- #respond -->
								
					</div>
	<!-- End of block.
	DSC -->


	        <!-- Comments -->
        <div id="comments">
        	
        	<!-- DSC
        	The pagination has also been added to the top of the comment list. -->
        	<div class="comments-pager"></div>

            <!-- Title -->
            <div class="comments-title">
                <h4>33 Comments</h4>
            </div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 comment" id="li-comment-825899">
		<article id="comment-825899">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Down South</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825899" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:44 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>If you really want to understand the controlling force in current events (and no it is not the US) Matthew Ehret is essential reading.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825899#respond' data-commentid="825899" data-postid="48440" data-belowelement="comment-825899" data-respondelement="respond" aria-label='Reply to Down South'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-825914">
		<article id="comment-825914">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Glen Davidson</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825914" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:27 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Absolutely great article; Canadians have no idea about their history, I think the only thing they know is the character, Louis Riel and even that is distorted in the history books. We are a dumb down nation still controlled by the City of London Handlers. The past 30 years has been made of the worst Globalist puppet governments , and it does not matter if they are Liberals, Conservatives, NDP or Green, all political parties in Canada are part of the large problem. We really need change and get as far away from the controllers in London.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825914#respond' data-commentid="825914" data-postid="48440" data-belowelement="comment-825914" data-respondelement="respond" aria-label='Reply to Glen Davidson'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-825932">
		<article id="comment-825932">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">traducteur</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825932" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:17 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Seems to want to see us taken over by the Americans. No, thank you!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825932#respond' data-commentid="825932" data-postid="48440" data-belowelement="comment-825932" data-respondelement="respond" aria-label='Reply to traducteur'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-825994">
		<article id="comment-825994">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Bro 93</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825994" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:59 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Translator, my great-grandfather was Canadian, and my wife is Russian.</p>
<p>I understand the nervousness of relatively unpopulated or thinly populated nations which neighbor far more powerful and more populous ones. But the Loser Mentality&#8230;Poor Little Me&#8230;.&#8221;I&#8217;m Canadian&#8221; conundrum who  to be taken over by is NOT so simple as you emotionally frame it. That&#8217;s not the real choice.</p>
<p>The Choice is Continue to be Imperial Lackey&#8230;&#8230;..or gain Independence from the Crown&#8230;..AND either play some positive role in influencing the USA to do the same&#8230;<b>as a matter of your own real existential national interest</b>&#8230;..OR NOT!!</p>
<p>The author ends his article:</p>
<p>&#8220;As the spirit of Lincoln, Alexander II, FDR and Sun Yat-sen is revived in today’s Belt and Road Initiative and broader Multipolar Alliance led by Russia and China, Canada will again be forced to confront an existential choice: Will we make the right one?&#8221;</p>
<p>I would ask you to reflect on that question, particularly from the Russian-Canadian Perspective&#8230;&#8230;because the Canadian-American neighbor relationship has interesting parallels to the Russia-China (thinly populated/densely populated) relationship&#8230;&#8230;as well as the corresponding dynamics of neighbors of Russia (the Baltics, Ukraine, Georgia, Armenia)&#8230;&#8230;&#8230;. from the other opposite &#8220;population weight&#8221; end of the scales.</p>
<p>My wife says there is some nervousness among Russians regarding the 1.3 billion Chinese bordering the Russian Far East&#8230;..which is somewhat analogous to the nearly empty of people&#8230;Canadian North. But this does not paralyze Putin with Sino-phobia, does it???.</p>
<p>The author, in his masterfully broad historical, geographical and political-economy strokes has painted your Bigger Picture for you:</p>
<p>I would add: </p>
<p>You can either regard yourself as stuck with a more than ten times larger neighbor to the south that is run by Russo-phobic re-colonized Royal Butt-Kissers in the same mold as the Bushes, Obama and Justin Trudeau&#8230;and be dominated by that Empire&#8230;that &#8220;New World Order&#8221;&#8230;that Deviant Hegemon&#8230;. OR you can grasp the ideas the author is asking you to grasp&#8230;.roll up your sleeves and work with countrymen like Mathew Ehret to influence your nation and its southern neighbor to be a friend of Russia and Eurasian Development&#8230;&#8230;&#8230;.and together be a North American partnership with sovereign nation states across the globe&#8230;rather than a slavish haven for Ukrainian Nazis For The Queen with the likes of Chrystia Freeland leading you to perdition.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825994#respond' data-commentid="825994" data-postid="48440" data-belowelement="comment-825994" data-respondelement="respond" aria-label='Reply to Bro 93'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-3 comment" id="li-comment-826176">
		<article id="comment-826176">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">traducteur</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826176" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:07 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>It would be the shark and the sardine, for sure. And Albertde (see below) is dead right about what the fate of Quebec would inevitably be. Keep &#8217;em at arm&#8217;s length, say I.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826176#respond' data-commentid="826176" data-postid="48440" data-belowelement="comment-826176" data-respondelement="respond" aria-label='Reply to traducteur'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-4 comment" id="li-comment-827088">
		<article id="comment-827088">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Michel</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-827088" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 03, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:36 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>So your affraid of losing your french identity,  so your willing to submit to yhe british?? AGAIN?</p>
<p>wayons donc!!!!!<br />
We submitted to the british in 1755, i refuse to be ruled by unelected banksters and their secret societies from the city of London.</p>
<p>From a french canadian.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=827088#respond' data-commentid="827088" data-postid="48440" data-belowelement="comment-827088" data-respondelement="respond" aria-label='Reply to Michel'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-826000">
		<article id="comment-826000">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Craig Mouldey</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826000" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:12 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Not at all.  Rather, a partnership in development and world trade, as he mentioned, much like the BRI being developed by China and Russia.  All sovereign states enjoying win-win cooperation and development.  This would of course mean the end of never-ending wars and any desire to rule over the world.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826000#respond' data-commentid="826000" data-postid="48440" data-belowelement="comment-826000" data-respondelement="respond" aria-label='Reply to Craig Mouldey'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-825940">
		<article id="comment-825940">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">xyz</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825940" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:48 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Matthew Ehret is a an extremely knowledgeable writer and a true Canadian patriot who has devoted his life to uncover the facts of Canadian history.</p>
<p>Having lived in a sea of lies and deception about Canadian history most of my life, it is refreshing to be able to turn to a trusted source of knowledge to set the record straight.</p>
<p>Thank you Matthew for your contribution on Canada day.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825940#respond' data-commentid="825940" data-postid="48440" data-belowelement="comment-825940" data-respondelement="respond" aria-label='Reply to xyz'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-825968">
		<article id="comment-825968">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Gerry</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825968" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:19 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Separation of Church and State eh, but joined at the hip is the State and Freemasonry and the name of their god? JAHBALON!</p>
<p>Can you smell it? Can you smell the treason? Galatians 2:4</p>
<p>A nation can survive its fools, and even the ambitious. But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself.</p>
<p>Marcus Tullius Cicero</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825968#respond' data-commentid="825968" data-postid="48440" data-belowelement="comment-825968" data-respondelement="respond" aria-label='Reply to Gerry'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-825981">
		<article id="comment-825981">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Gerry</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825981" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:53 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>By the way built a few blocks away a second Whitehouse? where apparently the real important decisions are made and come from? Yes?</p>
<p>Number 9 here&#8230;</p>
<p><a href="https://www.illuminatirex.com/illuminati-monuments-landmarks/" rel="nofollow ugc">https://www.illuminatirex.com/illuminati-monuments-landmarks/</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825981#respond' data-commentid="825981" data-postid="48440" data-belowelement="comment-825981" data-respondelement="respond" aria-label='Reply to Gerry'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-825995">
		<article id="comment-825995">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Albertde</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-825995" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:07 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>This article is an interesting mix of dubious and verifiable facts fron a Canadian. This is similar to the position of the Larouche organization, which prefers that Canada would be a me-too American republic rather than what it is today: a confederation that acts as if it were a united country, which it is technically and legally, but not in actual fact. Over a forty-five year period, Quebec has become more and more separated in a virtual sense. This is from the &#8217;50s, when it started to collect its own income tax rather than have the Federal government collect the provincial income tax on its behalf like that government still does for the ROC [Rest of Canada], in the mid &#8217;60s when it set up its own jointly employee-employer funded Pension Plan rather than join a newly established Canada Pension Plan funded on the same basis for the ROC, in the early &#8217;70s when it aligned its educational system from kindergarten to university with the European system and standards rather than the American one prevalent in the ROC, in the mid &#8217;70s when it made French its sole official language and finally after the Canadian Red Cross HIV blood scandal in the late &#8217;90s, when it set up its own blood donor and distribution organization, Hema-Québec.</p>
<p>All this to say that Quebec refused Franklin&#8217;s offer for a simple reason. Its elite understood very clearly what would happen to Quebec should it join a victorious American side: the loss of its language and culture and its continued domination by English-speaking officials. Just look at Louisiana to appreciate what could and would have happened to Quebec&#8230;</p>
<p>Let us examine the impetus for the foundation of the Dominion of Canada. In 1854, the Elgin-Marcy Treaty (also known as the Canadian-American Reciprocity Treaty) was negotiated between Great Britain and the United States to allow the duty-free importation into the US of raw materials from some of the British colonies North of the US (the colonies of Newfoundland, New Brunswick, Nova Scotia and Prince Edward Island and the Province of Canada, now Ontario and Quebec). Not included in the Treaty were the Colonies of [mainland southern] British Columbia and Vancouver Island as well as the areas of Northwestern Territory and Rupert&#8217;s Land, which were the private fur-trade monopoly of the Hudson&#8217;s Bay Company. After the US Civil War ended in 1866, when Britain had done everything but declare war on the North in support of the Confederacy, including using the Province of Canada as a base for spy operations, the US in its justifiable anger with Great Britain abrogated the treaty. With economic ruin facing the British N. American colonies involved and from the British, the expectation of more financial support to cover each of these entities&#8217; budget deficits, in 1867, the British forced the creation of the Dominion of Canada but was not able at that time to force Prince Edward Island or Newfoundland to join.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=825995#respond' data-commentid="825995" data-postid="48440" data-belowelement="comment-825995" data-respondelement="respond" aria-label='Reply to Albertde'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-826010">
		<article id="comment-826010">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Craig Mouldey</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826010" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:35 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Wait!  You mean it is not all a Jewish conspiracy?  It will disappoint some, but it is not.  And this is not to give a pass to the Zionist entity now terrorizing the people surrounding it.  I don&#8217;t see this evil as primarily ethnic centered.  We hear the term Anglo-Saxon.  What is meant by this?  At one time the western half of England, Wales, and Ireland were Orthodox Christians.  They were invaded by a force of Angles, who I believe were Vikings from Norway (correct me if I am mistaken) and Germans from Saxony.  There are other forces involved in this while the main one is the groups in Britain who wish to keep the British empire with it&#8217;s colonial robbery in operation.  I expect the Vatican is also involved since they have long believed that the Pope, the Vicar of Christ on earth is ruler even over the kings of the earth.<br />
I was thinking about the Canadian flag the other day.  A Maple Leaf?  What is the meaning and sense of it?  Absolutely nothing!  I was born and raised in the midst of this mess, most of those years being unaware of the slime which is injected into this society to steer it and keep it under British control.  I don&#8217;t think it is any different for the U.S. now.  These minions infest the entire Bureaucratic structure.  How do you fix that?  The U.S. in particular, as the muscle of this empire, may appear to be in collapse but collapse into what?  Into a totalitarian militarized police state more hell-bent on war than ever?  Matthew seems able to hold more optimism than me.  I think we are already to deep in the mud to avoid what is coming.  As far as Canada goes, I don&#8217;t believe the four parties are really any different.  They are all controlled by the same groups.  I&#8217;m not even so sure about the People&#8217;s Party.  They are also currently beating the drum against China.  I won&#8217;t support anyone playing the hate card.  And I think we should be distancing ourselves from the U.S. in it&#8217;s current configuration.  At least not supporting their never ending wars.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826010#respond' data-commentid="826010" data-postid="48440" data-belowelement="comment-826010" data-respondelement="respond" aria-label='Reply to Craig Mouldey'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-826029">
		<article id="comment-826029">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Disaffected</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826029" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:51 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Zionism is a joint Jewish/Christian project. Always has been. Not primarily about ethnicity at all, and even the religious aspects are mostly a unifying cover. A philosophical pretext, if you will.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826029#respond' data-commentid="826029" data-postid="48440" data-belowelement="comment-826029" data-respondelement="respond" aria-label='Reply to Disaffected'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-826262">
		<article id="comment-826262">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Josep</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826262" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:10 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <blockquote><p>[the western halves of England, Wales, and Ireland] were invaded by a force of Angles, who I believe were Vikings from Norway (correct me if I am mistaken)&#8230;</p></blockquote>
<p>There&#8217;s a region called &#8216;Anglia&#8217; that&#8217;s somewhere between Denmark and Germany. Nowadays it&#8217;s part of Germany. I even recall there being a debate as to whether the Angles were Danish or German.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826262#respond' data-commentid="826262" data-postid="48440" data-belowelement="comment-826262" data-respondelement="respond" aria-label='Reply to Josep'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-826011">
		<article id="comment-826011">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826011" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:51 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Another great article by Matthew Ehret.</p>
<p>And yes, the current prime minister Trudoe is an sworn agent of queen of England who continues the tradition.</p>
<p>Canada is facing some challenges even a strong possibility of Western province of Alberta departure. Just recently two western parties joined into Wildrose Independence Party of Alberta (WIP) creating strong foundation to oppose Ottawa and possible exit.</p>
<p>This is interesting and important development to frame criminal pm by citizens, it is happening right now.</p>
<p>&#8220;On July 1, 2020 when the USMCA Treaty comes into effect, I and 5000 others will march from the Centennial Flame on Parliament Hill in Ottawa, Ontario Canada to the nearby American Embassy at 12 noon. <br />
There, we will hand deliver a brief, outlining the rampant corruption in Canada that has Justin Trudeau at its nexus.</p>
<p>This is THE MOST IMPORTANT story in Canada now, and one of the most important stories in Canadian history. No-one has ever successfully filed criminal charges against a sitting Prime Minister.&#8221;</p>
<p><a href="http://justiceforcanada.ca/" rel="nofollow ugc">http://justiceforcanada.ca/</a></p>
<p><a href="https://m.youtube.com/watch?v=RyAyZWRDqXM&#038;feature=youtu.be" rel="nofollow ugc">https://m.youtube.com/watch?v=RyAyZWRDqXM&#038;feature=youtu.be</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826011#respond' data-commentid="826011" data-postid="48440" data-belowelement="comment-826011" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-826013">
		<article id="comment-826013">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Doug Beiers</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826013" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:12 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I have learned to really respect the writings of Matthew Ehret and think I finally have found a Canadian who can help steer us back onto the right path. I have been pretty disgusted at the choices we have for leadership in Canada up to now, &#8220;keep on trucking&#8221; Matthew!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826013#respond' data-commentid="826013" data-postid="48440" data-belowelement="comment-826013" data-respondelement="respond" aria-label='Reply to Doug Beiers'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-826016">
		<article id="comment-826016">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">siljan</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826016" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:19 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Thank you for this very interesting article. Never learned any of this history when I got my Canadian citizenship&#8230;</p>
<p>&#8220;Once a nation parts with the control of its currency and credit, it matters not who makes the nation’s laws. Usury, once in control, will wreck any nation. Until the control of the issue of currency and credit is restored to government and recognized as its most conspicuous and sacred responsibility, all talk of the sovereignty of Parliament and of democracy is idle and futile.”</p>
<p>Truer words have never been spoken by a Canadian Prime Minister. Interesting too, that another Prime Minister, Diefenbaker fought for years to use the Bank of Canada to build his Country. No wonder you hardly ever hear his name mentioned in a favourable light, by the zionist owned media in Canada.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826016#respond' data-commentid="826016" data-postid="48440" data-belowelement="comment-826016" data-respondelement="respond" aria-label='Reply to siljan'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-826017">
		<article id="comment-826017">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826017" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:20 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Sorry do divert from theme of the article but I&#8217;d like to share this event to end of gov imposed lock down by Canadian citizens, no masks no distancing life as it should be.</p>
<p>Let&#8217;s be on high alert to identify and arrest any agents with aerosol cans infecting the crowd.</p>
<p><a href="https://www.facebook.com/104731914538977/videos/192981925465376/" rel="nofollow ugc">https://www.facebook.com/104731914538977/videos/192981925465376/</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826017#respond' data-commentid="826017" data-postid="48440" data-belowelement="comment-826017" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-826533">
		<article id="comment-826533">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Bill Malcolm</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826533" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 02, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:35 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>If I were you, I&#8217;d hunker in your bunker if you think agents are going around with aerosol spray cans to infect you with CV-19. If that were so, wear a mask, which you also argue against. Useless mixed-up advice. The usual wild-eyed can&#8217;t figure-it-out nonsense of the professional protester. Sit down and collect your thoughts into some semblance of logic. Trudeau is a two-faced sonuvabitch, we know that. The alternative is a turd with the social graces of 1908, and a minimal neuron count sufficient only to pad his own nest and a desire to put everyone else into an austerity straight jacket, which as this rather good article shows is what the British cabal have tried to do to Canada for several centuries. But Scheer is a semi-home-grown prairie clown of limited scholarship and even lower understanding. A typical modern day Tory with zero imagination, personally longing to be included in a Norman Rockwell painting as salt of the earth because he has dual US/Canadian citizenship.</p>
<p>I had a glimpse at the British approach from a different angle in my youth, as I won an Athlone Fellowship for Canadian engineering graduates to study in the UK. A Dept of Trade advertising vehicle, as they clearly told us, to advertise British goods and engineering in favour of US goods to which they felt Canadians were overly addicted. They weren&#8217;t expecting poli-sci/finance/history/philosophy majors with airy-fairy ideas to be Rhodes Scholars and get infused with Britishness at Brazenose and go back to rule the colonials. They talked brass tacks from the beginning, and kept the discourse at an adult level. Any university you wanted to go to, all entrance requirements waived, not that any ever seemed needed for our brainy bunch. And then a spell at any British company you wanted to experience. That&#8217;s how serious they were. Very nice for me. Over double the going rate they paid to UK grad students, so relative luxury. Yup, in those days, university tuition in the UK was free &#8211; the payment was to live on. The neoliberals changed all that when Thatcher inflicted herself on the country. There were 50 of us each year, recently graduated engineers, for a two year stretch in Blighty, so about 100 Athlone fellows wandered about Britain at any given time, and many stayed on at their own expense to get PhDs, because the cost of living was cheap.</p>
<p>The FLQ ended that gravy train in 1970 with the kidnapping of James Cross, the British High Commissioner for Trade to Canada, who ran the Fellowship and interviewed every prospective candidate.  Laporte was killed in that FLQ BS. The elder Trudeau&#8217;s response to Cross&#8217;s kidnapping was declaring the War Measures Act, NOT appreciated by Cross or the UK government. Not one bit. Cross got to hear the news on a radio the FLQ provided so he could hear what was happening.</p>
<p>When Cross was released and returned to the UK and rested up, every Athlone Fellow was summarily ordered to London. There we listened to Cross&#8217;s harrowing tale, followed by an absolute harangue against Trudeau and Canada. The Brits felt betrayed and gave us a lecture. The Athlone Fellowship was cancelled on the spot, but anyone still in the UK, us in other words, could finish their studies. We felt sorry for Cross personally, the rest of it seemed like absolute horsesh!t. Obviously, serious Brit feathers had been ruffled, the higher-ups in the British Civil Service who ran Empire independent of actual politicians. Since all of us had been in the UK during what was termed the October Crisis, we knew few details of what happened back home, nor the general societal feelings. The scathing lecture was lost on us, but the tea and biscuits were fine, though not up to the usual sherry, wine and little sandwiches. We had been dumped.</p>
<p>Needless to say, this doesn&#8217;t completely square with Ehret&#8217;s tale, wherein the elder Trudeau was some part of a British attempt to keep running Canada like a trained donkey well into the 1980s. The betrayal the Brits felt in 1970 was no doubt PET effectively telling the Brits to get lost while he sorted things out his own way. Cross&#8217;s safety as a high ranking British official was not the priority, crushing the FLQ was. Well, that was a declaration of independence too far. Who the hell did he think he was?</p>
<p>Thus, while I&#8217;m familiar with the various Rhodes Trust offshoots, the Fabians and the general gerrymandering the Brits applied to Canada and the rest of the world they regarded as inferior non-whites or trash whites, and have read many other Ehret articles, I feel he&#8217;s missing something somewhere. It doesn&#8217;t all pull together quite so tidily as his writings would have you believe. One point: Kennedy hated Dief The Chief, and the feeling was mutual. The nastiness was over the US wanting to station Bomarc anti-aircraft nuclear-tipped missiles on Canadian soil, and Dief said yes, but was having no nuclear tips and they were useless without them. Yet, I&#8217;m now supposed to believe the two were &#8220;on the same side&#8221;, the side of good and independence from the moneybags of the US and the UK who were joined at the hip. Hmm. Good ole Mike Pearson when he got elected PM allowed the nuclear tips. Strange. Diefenbaker, for all his determination to open the North and be free and independent had also previously cancelled the Avro Arrow fighter in 1959 which blew Canada&#8217;s aerospace industry to smithereens as all engineering  students knew from the surplus of junior engineering profs. This also does not square with Ehret&#8217;s portrayal of Diefenbaker.</p>
<p>In my retirement I read a lot of the alternative press, because all there is otherwise is the horse manure emanating from the US Empire, trotted out by the NYT/WaPo on one side, and the Fox News/Murdoch trust on the other, none of it believable. Nor do I believe in the selfless humanity offered by China, feeling it is only temporary till they assume the world&#8217;s driver&#8217;s seat from the US, if ever. Then we&#8217;ll see.</p>
<p>The Saker site sometimes appears fairly straightforward, and then sometimes prints the deranged conspiracy theory ravings of someone like Paul Craig Roberts, who needs to stick to economics, and get off his high horse of never allowing critical comments because he&#8217;s a self-admitted genius who can&#8217;t be bothered by anyone who doesn&#8217;t slavishly agree with him. Bugger that for a lark! As the normal everyday Brits used to say.</p>
<p>Comments both here and on other forums are infested with people banging their own ideas of reality with Zionism ruining us all as the favourite, and then god knows what else they dream up to try to explain the world to themselves which they are anxious to let the rest of us know. This particular Ehret post hasn&#8217;t attracted so many nutters as usual, so not bad at all, because if there&#8217;s one thing navel-gazing Americans of all kinds exhibit, it&#8217;s interest only in the good ole USA. Thus, a story on Canada, which they regard as a nonentity, is read by few.</p>
<p>Ehret is obviously well-read and his (at least) two web sites don&#8217;t concentrate entirely on politics, all to the good.  I do appreciate his going back in time to fundamentals of how we came to be where we are now, and no doubt about it, he&#8217;s a pretty darn bright fellow. His story about Venice running Holland and then through them Britain with the ascent of the House of Orange, and that Isaac Newton was a dolt who sponged off Leibnitz affecting all philosophical thought since, may be a conspiracy theory too far, as it founders on the rocks of practical modern engineering beginning about 1800. People like the Brunels and Nasmyth cared not one damn about who invented calculus, nor did any American practical engineer.  But I award him a gold star for trying to disentangle old myths, and read his articles with interest as a breath of fresh air from the usual ramblings of repeated content merely told in another way.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826533#respond' data-commentid="826533" data-postid="48440" data-belowelement="comment-826533" data-respondelement="respond" aria-label='Reply to Bill Malcolm'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-828081">
		<article id="comment-828081">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-828081" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 05, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:21 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Thanks for replying.<br />
Establishment is cashing this &#8220;pandemic&#8221; to the maximum and certainly wishing for this &#8220;new normal&#8221; to never end. While objective is fissling out It is only reasonable to assume possibility that virus could be intentionally disseminated.</p>
<p>&#8220;We saw human behaviour at its worst, quite frankly,&#8221; said Wasaga Beach Deputy Fire Chief Craig Williams.</p>
<p>PS; no need for chastisement in constructive argument :D</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=828081#respond' data-commentid="828081" data-postid="48440" data-belowelement="comment-828081" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-826030">
		<article id="comment-826030">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Disaffected</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826030" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:53 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>THIS!!!</p>
<p><i>“Once a nation parts with the control of its currency and credit, it matters not who makes the nation’s laws. Usury, once in control, will wreck any nation. Until the control of the issue of currency and credit is restored to government and recognized as its most conspicuous and sacred responsibility, all talk of the sovereignty of Parliament and of democracy is idle and futile.”</i></p>
<p>Fantastic piece, by the way.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826030#respond' data-commentid="826030" data-postid="48440" data-belowelement="comment-826030" data-respondelement="respond" aria-label='Reply to Disaffected'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-826045">
		<article id="comment-826045">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826045" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:43 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Well, let&#8217;s add another Canadian author and researcher&#8217;s perspective on Canada Day:</p>
<p><a href="https://www.globalresearch.ca/reflecting-on-canadas-sovereignty-americas-plan-to-annex-and-invade-canada/5341097" rel="nofollow ugc">https://www.globalresearch.ca/reflecting-on-canadas-sovereignty-americas-plan-to-annex-and-invade-canada/5341097</a></p>
<p>&#8220;On July 1st 1867, Canada became a nation, a federation, under the British North America Act,  largely in response to the threat of annexation by the United States as formulated in a bill adopted by the US Congress in 1866.&#8221; Fake nationalism? It was the British (or maybe the Illuminati?) who fought against the American invasion in 1812, not settlers and Indigenous peoples who willingly chose their own loyalties?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826045#respond' data-commentid="826045" data-postid="48440" data-belowelement="comment-826045" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-826049">
		<article id="comment-826049">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Nussiminen</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826049" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:56 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p><i>”The New Silk Road and BRICS alliance has revived Gilpin’s dream of constructing the world landbridge in the modern era. The question remains: Will Donald Trump bring America on board?”</i></p>
<p>Fortunately, the answer to that question is a resounding <i><b>No</b></i>. Not only is Trump not up to any task which requires more skills and wit than to tweet. The entire arch-Russophobic political establishment in the US will have none of it either. The world landbridge will come about, yes, but only after the US is finished. This has the very conspicuous advantage of getting the non-agreement-capable Exceptionals and Indispensables out of the way. On this basis, Canada’s future looks bright too, possibly with the exception of its Ukronazi diaspora.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826049#respond' data-commentid="826049" data-postid="48440" data-belowelement="comment-826049" data-respondelement="respond" aria-label='Reply to Nussiminen'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-826110">
		<article id="comment-826110">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">The Overlander</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826110" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:01 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Great article exposing the truth of Canada&#8217;s demise and relevant what has also gone on elsewhere.</p>
<p>Cdn PM John Diefenbaker&#8217;s 1963 fall was mirrored in Australia in 1967 when PM Harold Holt, who also pushed nationalism, was murdered (not drowned off a beach when swimming as the official story said). By the same team that killed JFK, RFK &amp; MLK.  Thames would know who Im talking about</p>
<p>When one realizes that JFK opposed UK forces influence in US (principally the FED) which is owned primarily by UK commercial interests*, their agent, LBJ, dealt with the matter.</p>
<p>* <a href="http://www.save-a-patriot.org/files/view/whofed.html" rel="nofollow ugc">http://www.save-a-patriot.org/files/view/whofed.html</a></p>
<p>The current mess in US is quite a deliberate outcome to wreck what they regard as the &#8220;rebel colony&#8221; since 1776 so it can be brought under full control. </p>
<p>Washington, Jefferson, Adams and Madison would be horrified if they could see this and whats happened.</p>
<p>There has been an attempt made to merge UK and US in some respects since 1960 but what that means for Americans is they will be and have been economically damaged and will lose their rights &amp; liberties, just has happened in the UK by the evil forces that rule.</p>
<p>The US must resist this agenda or be enslaved.</p>
<p>But the agenda in Canada by elite UK interests has been to run it into $ trillions in debt, not by wars because they don&#8217;t want an armed and militarily trained Cdn population who could resist them, but endless wasteful social programs so it can be enslaved. As a result Cdns have become a docile and lethargic people.</p>
<p>I would also add that once of the shining lights who could have re-instated Diefenbaker&#8217;s dreams was the populist 1970s-80s Conservative Saskatchewan politician Colin Thatcher, who was promptly setup and squashed in 1984 with a murder charge for killing his wife (substantial evidence of evidence tampering and suppression, false statements by witnesses, and denials of appeal rights to the Cdn Supreme Court has gone on &#8211; and with most people in his electorate and Province not believing the official story). That was done to him because he was a dangerous threat to the system this above author outlines. Mulroney (who was a hopeless PM and yes-man for Thatcher) and other Conservatives were scared of him because he would have been like Trump is now.</p>
<p>As a result of this Canada now has a blacked faced re-tread PM who is as hopeless as his father and most others for the past 60 years. And a 3 ways regional split in political views (West-Quebec-East) where no progress for a better nation can be made due to the deliberately designed gridlock.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826110#respond' data-commentid="826110" data-postid="48440" data-belowelement="comment-826110" data-respondelement="respond" aria-label='Reply to The Overlander'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-826140">
		<article id="comment-826140">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826140" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 01, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:39 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Thanks for good commenting, what&#8217;s your take on Western Canada attempts to separate.<br />
Thanks in advance</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826140#respond' data-commentid="826140" data-postid="48440" data-belowelement="comment-826140" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-826655">
		<article id="comment-826655">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">The Overlander</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826655" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 02, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:31 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Well, Western Canada should consider either declaring independence from the east and the British Crown at as a separate country some point (Provinces of Alberta, Saskatchewan, Manitoba &#8211; whether BC would be in it I dont know &#8211; certainly Alberta would be in it), or at a strategically right moment do same and join US under the same terms Texas did wherein they could withdraw it they voted to do so..</p>
<p>Those in the West are sick of pandering to and funding both Quebec&#8217;s social &amp; cultural demands agenda and to some extent Ontario too. At some point some dispute will happen that causes this break.</p>
<p>Perhaps even an alliance of the West with the Maritime provinces of NS PEI NB NF would be good too leaving Ontario and Quebec to themselves, because the problem that exists is that most of the population is in those 2 provinces (and thats been done deliberately) and the others get outvoted in Parliament &#8211; so in essence the West and Maritimes have taxation without representation &#8211; just like in 1775.</p>
<p>You might even find Ontario would join too leaving Quebec to go its own way.</p>
<p>Certainly the northern ones (YT NT NU) would consider joining the West.</p>
<p>After all why should people in the West and Maritimes have to learn to speak French and submit to control of foreign interests ? (Im surprised under the current ideology Cdns arent also required to learn to speak Eskimo too).</p>
<p>But any independence should guarantee the existing rights of private external investors otherwise that creates problems. Those rights could be bought off at mkt prices them at a later date if needed.</p>
<p>Canada&#8217;s a mess, with a gridlock, and its quite deliberate that UK left in place their national system of a House of Commons and this farcical appointed Senate where the Govt of the day can appoint its members to stack the numbers just as happens in UK so no reform gets done.</p>
<p>Most Cdns dont realize just how they have been made sheep ready for fleecing and control by farmer UK and their agents there.</p>
<p>The original western based Reform Party has been muted to some extent by its merger with the PCs. </p>
<p>A new force launching assault after assault on those in the east and Liberals probably via the Internet using US based websites under its free speech protection.</p>
<p>Some radical provincial politicians are needed.  Same style like Nigel Farage.</p>
<p>A big shake-up originating from the West.</p>
<p>The West needs to get in touch with Colin Thatcher and get him to find someone to be like him (to tutor them) to deal with this black faced clown in Ottawa and his party and the NDP and Bloc Q.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826655#respond' data-commentid="826655" data-postid="48440" data-belowelement="comment-826655" data-respondelement="respond" aria-label='Reply to The Overlander'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-4 comment" id="li-comment-827241">
		<article id="comment-827241">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-827241" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 03, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:01 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I strongly oppose any seperatist movements within canada.</p>
<p>Alberta&#8217;s current seperatist movement is a joke, <strong>You have no way to get your main export to market!</strong> <em>(Caps are shouting and not permitted &#8211; The Mod!)</em></p>
<p>I really wished that pipeline to new brunswick wasent cancelled due to Quebec&#8217;s idiotic intransigence.</p>
<p>I love quebec its a great place, i can speak french there as if i were home in nb, but some of their policies are ridiculous, and often NB life is made harder by quebec&#8217;s choices. That being said, we should have sold nb power to hydro quebec but the anglophones would have none of it.   No one bothered to tell the anglos that lepreau nuclear plant refurbishment would go sideways,at minimum 1 million$/day, for 2.5 years, on top of the existing project costs, mactacuac dam is at the end of its lifespan and needs replacing.</p>
<p>The point of this rant is, we have to work together, from sea to sea to sea if we want to make this country work.</p>
<p>Booting the Fabian societ the f&#8217; out seems like a good starting point for me.</p>
<p>Cheers!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=827241#respond' data-commentid="827241" data-postid="48440" data-belowelement="comment-827241" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-4 comment" id="li-comment-828085">
		<article id="comment-828085">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-828085" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 05, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:35 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Thanks, that&#8217;s correct. There is talk that northern BC might joint.<br />
IMHO Alberta with its large oil deposit has this curse hanging over its head like let&#8217;s say Libya and Syria. Blessing could became curse.<br />
Too many mighty foreign interests have fingers in oil industries here thus making situation obfuscated and possibly dangerous for Alberta as an independent state.<br />
Yes, certain western political parties have good intentions and great plans but it is a long and bumpy road to successfully implement them in current global situation.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=828085#respond' data-commentid="828085" data-postid="48440" data-belowelement="comment-828085" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even depth-3 comment" id="li-comment-826673">
		<article id="comment-826673">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">The Overlander</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826673" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 02, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:23 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I would also add the way things are shaping up with all the chaos in the US caused by the Democrats and BLM CHAZ- CHOP etc&#8230;  a US breakup is possible (north south east west) and it would be an idea moment for those areas of Canada to join with them &#8211; West &amp; Maritimes with the appropriate bloc (Texas / south /sth &amp; central west).</p>
<p>All of the chaos in US is being supported by those elite UK interests who Ian Flemming in his 007 books referred to as SPECTRE.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826673#respond' data-commentid="826673" data-postid="48440" data-belowelement="comment-826673" data-respondelement="respond" aria-label='Reply to The Overlander'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-4 comment" id="li-comment-828592">
		<article id="comment-828592">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-828592" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 06, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:11 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Watching world is similar to watching a blender in high speed. Difficult to make sense of it but we can have the best guess. Yes US may come a part and international borders will reshuffle.</p>
<p>Concern is if the establishment comes up with more drastic action the borders may not matter anymore. </p>
<p>We live in interesting times to say the least. This forum attracts many good thinkers from all spectrums.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=828592#respond' data-commentid="828592" data-postid="48440" data-belowelement="comment-828592" data-respondelement="respond" aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-826530">
		<article id="comment-826530">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">OlyaPola</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-826530" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 02, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:32 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>&#8220;‘Synthetic Nationalism’</p>
<p>Nationalism is always synthetic a construct predicated on the notion of common purpose which does not exist.</p>
<p>One of the reasons that the Russian Federation was/is called the Russian Federation was/is to facilitate the ongoing process of transcendence of equal but different facilitating competition (as evangelised in the &#8220;United States of America&#8221;) and/or unions facilitated by amalga of coercion and propaganda, by equal and different facilitating cooperation in federation..</p>
<p>Some lessons have been learned since Mr. Stalin was the Commissar for Nationalities.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=826530#respond' data-commentid="826530" data-postid="48440" data-belowelement="comment-826530" data-respondelement="respond" aria-label='Reply to OlyaPola'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-827647">
		<article id="comment-827647">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Gerry</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-827647" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 04, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:50 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>If one wants to know how truly bad it is in Canada look no further than this former politician Garth Turner {for Canadians a must read really} and this essay. <a href="https://www.greaterfool.ca/2020/06/02/the-inevitable-4/" rel="nofollow ugc">https://www.greaterfool.ca/2020/06/02/the-inevitable-4/</a></p>
<p>Particularly troubling is this:</p>
<p>Ten per cent of Canadians pay 54% of the income tax. Of those, just a sliver are ‘rich’. The top 1% (earning $235,000 or more) number only 271,000. (Of those, 120,000 live in Ontario.)</p>
<p>and I heard a great acronym this past week PhD stands for what?</p>
<p>P oor<br />
H omeless<br />
D esperate</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=827647#respond' data-commentid="827647" data-postid="48440" data-belowelement="comment-827647" data-respondelement="respond" aria-label='Reply to Gerry'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-829683">
		<article id="comment-829683">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Opport Knocks</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/#comment-829683" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on July 09, 2020&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 1:16 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>LOL &#8211; anyone who thinks there will ever be a new Silk Road built through Siberia, Eastern Russia, the Bering Straight, Alaska, Yukon and NWT has obviously never been there.  They could call it the granite and muskeg road</p>
<p>Transportation by boat is simply too cheap for it ever to compete.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/?replytocom=829683#respond' data-commentid="829683" data-postid="48440" data-belowelement="comment-829683" data-respondelement="respond" aria-label='Reply to Opport Knocks'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
		
	       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget_text widget-odd widget-first widget-1 support widget-1 first widget"><div class="textwidget custom-html-widget"><aside class="widget_text widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">Support the Saker</h3><div class="textwidget custom-html-widget"><a href="http://thesaker.is/contact-and-donations/"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/12/donate-btn-orange-dk.jpg" width="210" height="183" class="aligncenter" alt="Support the Saker" /></a></div></aside></div></aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Search articles</h3>
					<form method="get" name="searchform" action="https://thesaker.is" class="search-form">
						<input type="text" placeholder="Search..." name="s" id="s">
						<input type="submit" value="Submit">
					</form>
</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Saker Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Saker Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thesaker.is/2020/07/'> July 2020 &nbsp;(41)</option>
	<option value='https://thesaker.is/2020/06/'> June 2020 &nbsp;(96)</option>
	<option value='https://thesaker.is/2020/05/'> May 2020 &nbsp;(98)</option>
	<option value='https://thesaker.is/2020/04/'> April 2020 &nbsp;(93)</option>
	<option value='https://thesaker.is/2020/03/'> March 2020 &nbsp;(82)</option>
	<option value='https://thesaker.is/2020/02/'> February 2020 &nbsp;(54)</option>
	<option value='https://thesaker.is/2020/01/'> January 2020 &nbsp;(135)</option>
	<option value='https://thesaker.is/2019/12/'> December 2019 &nbsp;(80)</option>
	<option value='https://thesaker.is/2019/11/'> November 2019 &nbsp;(72)</option>
	<option value='https://thesaker.is/2019/10/'> October 2019 &nbsp;(98)</option>
	<option value='https://thesaker.is/2019/09/'> September 2019 &nbsp;(70)</option>
	<option value='https://thesaker.is/2019/08/'> August 2019 &nbsp;(65)</option>
	<option value='https://thesaker.is/2019/07/'> July 2019 &nbsp;(88)</option>
	<option value='https://thesaker.is/2019/06/'> June 2019 &nbsp;(90)</option>
	<option value='https://thesaker.is/2019/05/'> May 2019 &nbsp;(81)</option>
	<option value='https://thesaker.is/2019/04/'> April 2019 &nbsp;(96)</option>
	<option value='https://thesaker.is/2019/03/'> March 2019 &nbsp;(81)</option>
	<option value='https://thesaker.is/2019/02/'> February 2019 &nbsp;(104)</option>
	<option value='https://thesaker.is/2019/01/'> January 2019 &nbsp;(82)</option>
	<option value='https://thesaker.is/2018/12/'> December 2018 &nbsp;(69)</option>
	<option value='https://thesaker.is/2018/11/'> November 2018 &nbsp;(98)</option>
	<option value='https://thesaker.is/2018/10/'> October 2018 &nbsp;(90)</option>
	<option value='https://thesaker.is/2018/09/'> September 2018 &nbsp;(100)</option>
	<option value='https://thesaker.is/2018/08/'> August 2018 &nbsp;(91)</option>
	<option value='https://thesaker.is/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://thesaker.is/2018/06/'> June 2018 &nbsp;(76)</option>
	<option value='https://thesaker.is/2018/05/'> May 2018 &nbsp;(90)</option>
	<option value='https://thesaker.is/2018/04/'> April 2018 &nbsp;(144)</option>
	<option value='https://thesaker.is/2018/03/'> March 2018 &nbsp;(110)</option>
	<option value='https://thesaker.is/2018/02/'> February 2018 &nbsp;(74)</option>
	<option value='https://thesaker.is/2018/01/'> January 2018 &nbsp;(71)</option>
	<option value='https://thesaker.is/2017/12/'> December 2017 &nbsp;(79)</option>
	<option value='https://thesaker.is/2017/11/'> November 2017 &nbsp;(100)</option>
	<option value='https://thesaker.is/2017/10/'> October 2017 &nbsp;(92)</option>
	<option value='https://thesaker.is/2017/09/'> September 2017 &nbsp;(102)</option>
	<option value='https://thesaker.is/2017/08/'> August 2017 &nbsp;(96)</option>
	<option value='https://thesaker.is/2017/07/'> July 2017 &nbsp;(72)</option>
	<option value='https://thesaker.is/2017/06/'> June 2017 &nbsp;(89)</option>
	<option value='https://thesaker.is/2017/05/'> May 2017 &nbsp;(99)</option>
	<option value='https://thesaker.is/2017/04/'> April 2017 &nbsp;(103)</option>
	<option value='https://thesaker.is/2017/03/'> March 2017 &nbsp;(78)</option>
	<option value='https://thesaker.is/2017/02/'> February 2017 &nbsp;(101)</option>
	<option value='https://thesaker.is/2017/01/'> January 2017 &nbsp;(87)</option>
	<option value='https://thesaker.is/2016/12/'> December 2016 &nbsp;(102)</option>
	<option value='https://thesaker.is/2016/11/'> November 2016 &nbsp;(130)</option>
	<option value='https://thesaker.is/2016/10/'> October 2016 &nbsp;(114)</option>
	<option value='https://thesaker.is/2016/09/'> September 2016 &nbsp;(113)</option>
	<option value='https://thesaker.is/2016/08/'> August 2016 &nbsp;(104)</option>
	<option value='https://thesaker.is/2016/07/'> July 2016 &nbsp;(112)</option>
	<option value='https://thesaker.is/2016/06/'> June 2016 &nbsp;(105)</option>
	<option value='https://thesaker.is/2016/05/'> May 2016 &nbsp;(122)</option>
	<option value='https://thesaker.is/2016/04/'> April 2016 &nbsp;(118)</option>
	<option value='https://thesaker.is/2016/03/'> March 2016 &nbsp;(146)</option>
	<option value='https://thesaker.is/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='https://thesaker.is/2016/01/'> January 2016 &nbsp;(104)</option>
	<option value='https://thesaker.is/2015/12/'> December 2015 &nbsp;(107)</option>
	<option value='https://thesaker.is/2015/11/'> November 2015 &nbsp;(118)</option>
	<option value='https://thesaker.is/2015/10/'> October 2015 &nbsp;(121)</option>
	<option value='https://thesaker.is/2015/09/'> September 2015 &nbsp;(124)</option>
	<option value='https://thesaker.is/2015/08/'> August 2015 &nbsp;(105)</option>
	<option value='https://thesaker.is/2015/07/'> July 2015 &nbsp;(116)</option>
	<option value='https://thesaker.is/2015/06/'> June 2015 &nbsp;(131)</option>
	<option value='https://thesaker.is/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='https://thesaker.is/2015/04/'> April 2015 &nbsp;(138)</option>
	<option value='https://thesaker.is/2015/03/'> March 2015 &nbsp;(117)</option>
	<option value='https://thesaker.is/2015/02/'> February 2015 &nbsp;(123)</option>
	<option value='https://thesaker.is/2015/01/'> January 2015 &nbsp;(119)</option>
	<option value='https://thesaker.is/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='https://thesaker.is/2014/11/'> November 2014 &nbsp;(72)</option>
	<option value='https://thesaker.is/2014/10/'> October 2014 &nbsp;(59)</option>
	<option value='https://thesaker.is/2014/09/'> September 2014 &nbsp;(87)</option>
	<option value='https://thesaker.is/2014/08/'> August 2014 &nbsp;(106)</option>
	<option value='https://thesaker.is/2014/07/'> July 2014 &nbsp;(162)</option>
	<option value='https://thesaker.is/2014/06/'> June 2014 &nbsp;(120)</option>
	<option value='https://thesaker.is/2014/05/'> May 2014 &nbsp;(74)</option>
	<option value='https://thesaker.is/2014/04/'> April 2014 &nbsp;(84)</option>
	<option value='https://thesaker.is/2014/03/'> March 2014 &nbsp;(81)</option>
	<option value='https://thesaker.is/2014/02/'> February 2014 &nbsp;(45)</option>
	<option value='https://thesaker.is/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='https://thesaker.is/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='https://thesaker.is/2013/11/'> November 2013 &nbsp;(9)</option>
	<option value='https://thesaker.is/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://thesaker.is/2013/09/'> September 2013 &nbsp;(46)</option>
	<option value='https://thesaker.is/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://thesaker.is/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='https://thesaker.is/2013/06/'> June 2013 &nbsp;(27)</option>
	<option value='https://thesaker.is/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://thesaker.is/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://thesaker.is/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://thesaker.is/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='https://thesaker.is/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='https://thesaker.is/2012/12/'> December 2012 &nbsp;(17)</option>
	<option value='https://thesaker.is/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://thesaker.is/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='https://thesaker.is/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='https://thesaker.is/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='https://thesaker.is/2012/07/'> July 2012 &nbsp;(24)</option>
	<option value='https://thesaker.is/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='https://thesaker.is/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://thesaker.is/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='https://thesaker.is/2012/03/'> March 2012 &nbsp;(25)</option>
	<option value='https://thesaker.is/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='https://thesaker.is/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://thesaker.is/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='https://thesaker.is/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://thesaker.is/2011/10/'> October 2011 &nbsp;(28)</option>
	<option value='https://thesaker.is/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://thesaker.is/2011/08/'> August 2011 &nbsp;(31)</option>
	<option value='https://thesaker.is/2011/07/'> July 2011 &nbsp;(45)</option>
	<option value='https://thesaker.is/2011/06/'> June 2011 &nbsp;(43)</option>
	<option value='https://thesaker.is/2011/05/'> May 2011 &nbsp;(35)</option>
	<option value='https://thesaker.is/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='https://thesaker.is/2011/03/'> March 2011 &nbsp;(57)</option>
	<option value='https://thesaker.is/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='https://thesaker.is/2011/01/'> January 2011 &nbsp;(39)</option>
	<option value='https://thesaker.is/2010/12/'> December 2010 &nbsp;(58)</option>
	<option value='https://thesaker.is/2010/11/'> November 2010 &nbsp;(37)</option>
	<option value='https://thesaker.is/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='https://thesaker.is/2010/09/'> September 2010 &nbsp;(26)</option>
	<option value='https://thesaker.is/2010/08/'> August 2010 &nbsp;(31)</option>
	<option value='https://thesaker.is/2010/07/'> July 2010 &nbsp;(47)</option>
	<option value='https://thesaker.is/2010/06/'> June 2010 &nbsp;(64)</option>
	<option value='https://thesaker.is/2010/05/'> May 2010 &nbsp;(55)</option>
	<option value='https://thesaker.is/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://thesaker.is/2010/03/'> March 2010 &nbsp;(40)</option>
	<option value='https://thesaker.is/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='https://thesaker.is/2010/01/'> January 2010 &nbsp;(41)</option>
	<option value='https://thesaker.is/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='https://thesaker.is/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='https://thesaker.is/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='https://thesaker.is/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='https://thesaker.is/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='https://thesaker.is/2009/07/'> July 2009 &nbsp;(6)</option>
	<option value='https://thesaker.is/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='https://thesaker.is/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://thesaker.is/2009/04/'> April 2009 &nbsp;(14)</option>
	<option value='https://thesaker.is/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='https://thesaker.is/2009/02/'> February 2009 &nbsp;(15)</option>
	<option value='https://thesaker.is/2009/01/'> January 2009 &nbsp;(59)</option>
	<option value='https://thesaker.is/2008/12/'> December 2008 &nbsp;(36)</option>
	<option value='https://thesaker.is/2008/11/'> November 2008 &nbsp;(37)</option>
	<option value='https://thesaker.is/2008/10/'> October 2008 &nbsp;(49)</option>
	<option value='https://thesaker.is/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://thesaker.is/2008/08/'> August 2008 &nbsp;(95)</option>
	<option value='https://thesaker.is/2008/07/'> July 2008 &nbsp;(24)</option>
	<option value='https://thesaker.is/2008/06/'> June 2008 &nbsp;(41)</option>
	<option value='https://thesaker.is/2008/05/'> May 2008 &nbsp;(78)</option>
	<option value='https://thesaker.is/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='https://thesaker.is/2008/03/'> March 2008 &nbsp;(35)</option>
	<option value='https://thesaker.is/2008/02/'> February 2008 &nbsp;(46)</option>
	<option value='https://thesaker.is/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='https://thesaker.is/2007/12/'> December 2007 &nbsp;(37)</option>
	<option value='https://thesaker.is/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://thesaker.is/2007/10/'> October 2007 &nbsp;(102)</option>
	<option value='https://thesaker.is/2007/09/'> September 2007 &nbsp;(150)</option>
	<option value='https://thesaker.is/2007/08/'> August 2007 &nbsp;(50)</option>
	<option value='https://thesaker.is/2007/07/'> July 2007 &nbsp;(63)</option>
	<option value='https://thesaker.is/2007/06/'> June 2007 &nbsp;(87)</option>
	<option value='https://thesaker.is/2007/05/'> May 2007 &nbsp;(24)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="widget-even widget-4 widget-4 widget"><h3 class="widget-title">About the Saker</h3>			<div class="textwidget"><a href="http://thesaker.is/support/" title="The Saker supports..."><img alt="Saker drawing from community" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-falcon-drawing-small.jpg"/></a></div>
		</aside><aside class="widget-odd widget-5 widget-5 widget"><div class="menu-about-the-saker-menu-container"><ul id="menu-about-the-saker-menu" class="menu"><li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11979"><a title="Link to internal article on Saker&#8217;s blog: “Submarines in the desert” (as my deepest gratitude to you)" href="http://thesaker.is/submarines-in-the-desert-as-my-deepest-gratitude-to-you/">About the Saker</a></li>
<li id="menu-item-23959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23959"><a title="link to blogs philosophy" href="http://thesaker.is/blogs-philosophy/">Saker&#8217;s values</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://thesaker.is/why-do-i-live-in-the-usa">Why do I live in the USA?</a></li>
</ul></div></aside><aside class="widget-even widget-6 widget-6 widget"><h3 class="widget-title">About this blog</h3><div class="menu-about-this-blog-menu-container"><ul id="menu-about-this-blog-menu" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a title="Link to Terminology for this blog" href="https://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a title="Link to the Moderation Policy of this blog" href="https://thesaker.is/moderation-policy/">Moderation Policy (UPDATED April 4th, 2020)</a></li>
<li id="menu-item-24825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24825"><a title="link to submission policy" href="https://thesaker.is/submissions-policy/">Submission Guidelines</a></li>
<li id="menu-item-33354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33354"><a title="link to interview " href="https://thesaker.is/interview-requests/">Interview Requests</a></li>
</ul></div></aside><aside class="widget-odd widget-7 widget-7 widget"><h3 class="widget-title">Community Cooperative</h3><a href="https://saker.community/" target="_blank" class="widget_sp_image-image-link" title="Community Cooperative"><img width="300" height="198" alt="Community Cooperative" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg" /></a></aside><aside class="widget-even widget-8 widget-8 widget"><h3 class="widget-title">orthodox history</h3>			<div class="textwidget"><div id="orthodoxhistory">
<a href="http://orthodoxhistory.info">
<img class="aligncenter size-medium wp-image-28733" style="margin:0; padding:0;" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/03/original-vladimirskaya-v2-300x297.jpg" alt="Orthodox History" width="200" height="199" />
</a>
</div>
</div>
		</aside><aside class="widget_text widget-odd widget-9 widget-9 widget"><h3 class="widget-title">2020 Orthodox Calendar</h3><div class="textwidget custom-html-widget"><div id="orthodoxcalendar">
<a href="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/2020full-min.pdf">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/2020full-min-0-212x300.jpg" alt="2020 Russian Orthodox Calendar" width="200" height="222" class="aligncenter  size-full" /><br />
<p>Free Download (6.9MB PDF)</p>
</a>
</div>
</div></aside><aside class="widget-even widget-10 widget-10 widget"><h3 class="widget-title">BookShelf </h3><a href="http://thesaker.is/bookshelf_survey" target="_self" class="widget_sp_image-image-link" title="vineyard bookshelf"><img width="300" height="155" alt="BookShelf " class="attachment-medium" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/06/bigstock-174690325-300x155.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/06/bigstock-174690325.jpg 735w" sizes="(max-width: 300px) 100vw, 300px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/06/bigstock-174690325-300x155.jpg" /></a></aside><aside class="widget_text widget-odd widget-11 widget-11 widget"><h3 class="widget-title">Saker&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="thebook3-ad1" style="text-align: center;">
<a href="https://saker.community/product/the-essential-saker-iii/">  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/07/the-essential-saker-3.jpg" alt="The Essential Saker III book in 3 formats" width="200"/>	</a>
<p id="book3title-ad1">The Essential Saker III<br /><a href="https://saker.community/product/the-essential-saker-iii/">ORDER NOW</a>
</p>
</div>

<hr />

<div id="thebook2-ad1" style="text-align: center;">
<a href="https://saker.community/product/the-essential-saker-ii-proof-pdf/">  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200"/>	</a>
<p id="book2title-ad1">The Essential Saker II<br /><a href="https://saker.community/product/the-essential-saker-ii-proof-pdf/">PROOF PDF FREE DOWNLOAD</a>
</p>
</div></div></aside><aside class="widget_text widget-even widget-12 widget-12 widget"><h3 class="widget-title">Scott&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="scottbook3" class="scottbooks">
<a href="https://saker.community/product-category/booksandauthors/scotthumor/">  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/09/Scott-s-cover-green-front.jpg" width="200" alt="Hell & Israel: Après Lavrov le deluge"/></a>
	<h2>Hell &amp; Israel: Après Lavrov le deluge</h2>
		<p class="desc">A humorous account of the Russian Geographic Society (RGSC) intelligence unit's adventures during the Syrian war.</p>
	<p>	<a href="https://saker.community/product-category/booksandauthors/scotthumor/">ORDER NOW</a>
</p>
</div>

<div id="scottbook2" class="scottbooks">
<a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/">  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/03/Scott-book-2.jpg" width="200" alt="POKÉMON IN UKRAINE: Tactical War Game Introduction Manual"/></a>
	<h2>POKÉMON IN UKRAINE: Tactical War Game Introduction Manual</h2>
	<p><a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/">FREE DOWNLOAD</a>
</p>
</div>
</div></aside><aside class="widget-odd widget-13 widget-13 widget"><h3 class="widget-title">SS Peter and Paul July 12th</h3><a href="http://saintmarkscathedral.org/wp-content/uploads/2014/07/Sermon-on-the-Feast-of-Saints-Peter-and-Paul.pdf" target="_blank" class="widget_sp_image-image-link" title="SS Peter and Paul July 12th"><img width="500" height="767" alt="SS Peter and Paul July 12th" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/SS-Peter-and-Paul.jpg 500w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/SS-Peter-and-Paul-196x300.jpg 196w" sizes="(max-width: 500px) 100vw, 500px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/SS-Peter-and-Paul.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the icon for an explanation of the feast of the<a href="http://saintmarkscathedral.org/wp-content/uploads/2014/07/Sermon-on-the-Feast-of-Saints-Peter-and-Paul.pdf"> Holy, glorious, and all-lauded Chiefs of the Apostles, Saints Peter and Paul</a></p>
</div></aside>		
	<aside class="widget-even widget-14 widget-14 widget">		<h3 class="widget-title">Popular Posts Last 90 Days</h3>		<ul class="widget-popular-posts">
								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/the-systemic-collapse-of-the-us-society-has-begun/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/Selection_798-80x80_c.jpg" alt="The systemic collapse of the US society has begun" title="The systemic collapse of the US society has begun" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">June 04, 2020</span>
                        </div>
                        <h2><a href="https://thesaker.is/the-systemic-collapse-of-the-us-society-has-begun/">The systemic collapse of the US society has begun</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/the-anglozionists-are-launching-a-strategic-psyop-against-china/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/04/These_evilChinese-with-background-80x80_c.jpg" alt="The AngloZionists are launching a strategic PSYOP against China" title="The AngloZionists are launching a strategic PSYOP against China" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">April 22, 2020</span>
                        </div>
                        <h2><a href="https://thesaker.is/the-anglozionists-are-launching-a-strategic-psyop-against-china/">The AngloZionists are launching a strategic PSYOP against China</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/the-usa-screwed-up-the-f-35-fifth-generation-fighter-jet/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/05/0-2-80x80_c.jpg" alt="The USA Screwed Up the F-35 “Fifth-Generation Fighter Jet”" title="The USA Screwed Up the F-35 “Fifth-Generation Fighter Jet”" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">May 08, 2020</span>
                        </div>
                        <h2><a href="https://thesaker.is/the-usa-screwed-up-the-f-35-fifth-generation-fighter-jet/">The USA Screwed Up the F-35 “Fifth-Generation Fighter Jet”</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/what-kind-of-popular-revolution-is-this/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/06/Cover_kneeling_bankers-80x80_c.jpg" alt="What kind of &#8220;popular revolution&#8221; is this?!" title="What kind of &#8220;popular revolution&#8221; is this?!" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">June 16, 2020</span>
                        </div>
                        <h2><a href="https://thesaker.is/what-kind-of-popular-revolution-is-this/">What kind of &#8220;popular revolution&#8221; is this?!</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/the-saker-interviews-michael-hudson-about-the-current-economic-crisis/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/05/Michael-Hudson-80x80_c.jpg" alt="The Saker interviews Michael Hudson about the current economic crisis" title="The Saker interviews Michael Hudson about the current economic crisis" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">May 01, 2020</span>
                        </div>
                        <h2><a href="https://thesaker.is/the-saker-interviews-michael-hudson-about-the-current-economic-crisis/">The Saker interviews Michael Hudson about the current economic crisis</a></h2>
			                                </div>
                </li>
	            			        </ul>

	</aside>		
	
      <aside class="widget-odd widget-15 widget-15 widget"><h3 class="widget-title">Saker Podcasts</h3>			<div class="textwidget"><a href="http://thesaker.is/category/podcasts/"><img alt="Saker cars logo" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-cars-logo.jpg"/></a></div>
		</aside><aside class="widget_text widget-even widget-16 block-icons-001 widget-16 widget"><h3 class="widget-title">Saker Channels</h3><div class="textwidget custom-html-widget"><div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCImSHzeWdmNmDAEXo2N4D0w" target="_blank" rel="noopener noreferrer">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-saker.png" alt="" />
</a>
</p>
<div class="community-caption">Saker</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCAR5RuPpdE9FAJTwnhfEnUw" target="_blank" rel="noopener noreferrer">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-france.png" alt="" />
</a>
</p>
<div class="community-caption">France</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCqtZtFhJUlXycDJmmaWCwOg" target="_blank" rel="noopener noreferrer">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-italia.png" alt="" />
</a>
</p>
<div class="community-caption">Italia</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q" target="_blank" rel="noopener noreferrer">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/youtube-translations.jpg" alt="Saker Community translations channel" />
</a>
</p>
<div class="community-caption">Translations</div>
</div>
<div style="clear:both;"></div></div></aside><aside class="widget-odd widget-17 widget-17 widget"><h3 class="widget-title">Saker News RSS Page</h3>			<div class="textwidget"><a id="widget-rss-feed" href="http://thesaker.is/news-rss-feeds/">Reader Contributed News Items</a></div>
		</aside><aside class="widget-even widget-18 widget-18 widget"><h3 class="widget-title"><a class="rsswidget" href="http://lesakerfrancophone.fr/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://lesakerfrancophone.fr/">RSS French Saker</a></h3><ul><li><a class='rsswidget' href='https://lesakerfrancophone.fr/syrie-les-attaques-contre-les-patrouilles-turco-russes-menacent-le-cessez-le-feu'>Syrie – Les attaques contre les patrouilles turco-russes menacent le cessez-le-feu</a></li><li><a class='rsswidget' href='https://lesakerfrancophone.fr/la-tete-de-lhydre-lascension-de-robert-kadlec'>La tête de l’hydre : l’ascension de Robert Kadlec</a></li><li><a class='rsswidget' href='https://lesakerfrancophone.fr/le-hezbollah-pris-entre-deux-feux-sa-propre-societe-et-ses-allies-nationaux'>Le Hezbollah pris entre deux feux : sa propre société et ses alliés nationaux</a></li></ul></aside><aside class="widget-odd widget-19 widget-19 widget"><h3 class="widget-title"><a class="rsswidget" href="http://rusaker.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rusaker.net/">RSS Russian Saker</a></h3><ul><li><a class='rsswidget' href='http://rusaker.net/analysis/%D1%82%D1%80%D0%B0%D0%BC%D0%BF-%D0%BE%D0%BF%D1%8F%D1%82%D1%8C-%D0%B3%D1%80%D0%BE%D0%B7%D0%B8%D1%82-%D0%B8%D0%B3%D1%80%D1%83%D1%88%D0%B5%D1%87%D0%BD%D1%8B%D0%BC-%D0%BF%D0%B8%D1%81%D1%82%D0%BE%D0%BB/'>Трамп опять грозит игрушечным пистолетом, а Москва боится возразить</a></li><li><a class='rsswidget' href='http://rusaker.net/news/%D1%82%D1%80%D0%B0%D0%BC%D0%BF-%D0%B8%D0%B4%D0%B5%D1%82-%D0%B2%D0%BE%D0%B9%D0%BD%D0%BE%D0%B9-%D0%BD%D0%B0-%D0%B4%D0%B2%D0%B5-%D1%81%D1%82%D1%80%D0%B0%D0%BD%D1%8B-%D1%81%D1%80%D0%B0%D0%B7%D1%83-%D0%B0/'>Трамп идет войной на две страны сразу, а не «всего лишь» одну</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/5164/'>США обрекли Израиль на погибель, вынудив летать на F-35 против русских Су-35</a></li></ul></aside><aside class="widget-even widget-20 widget-20 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakeritalia.it/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakeritalia.it/">RSS Italian Saker</a></h3><ul><li><a class='rsswidget' href='http://sakeritalia.it/america-del-nord/i-liberali-sono-stupidi-idioti-fanno-finta-di-essere-dalla-parte-di-verita-e-moralita-ma-adorano-john-mccain-e-alimentano-la-farsa-della-russia/'>I liberali sono stupidi idioti: fanno finta di essere dalla parte di verità e moralità ma adorano John McCain e alimentano la farsa della Russia</a></li><li><a class='rsswidget' href='http://sakeritalia.it/est-asiatico/la-causa-delle-tensioni-tra-cina-e-india/'>La causa delle tensioni tra Cina e India</a></li><li><a class='rsswidget' href='http://sakeritalia.it/ucraina/cio-che-e-morto-non-puo-volare-lucraina-ha-perso-la-sua-industria-aeronautica/'>“Ciò che è morto non può volare”: l’Ucraina ha perso la sua industria aeronautica</a></li></ul></aside><aside class="widget-odd widget-21 widget-21 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakerlatam.es/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakerlatam.es/">RSS Latin American</a></h3><ul><li><a class='rsswidget' href='http://sakerlatam.es/uncategorized/pt-manlio-dinuccci-a-arte-da-guerra-sob-a-bandeira-tricolor-que-ondula-em-camp-darby/'>PT — Manlio Dinuccci — A Arte da Guerra — Sob a bandeira tricolor que ondula em Camp Darby</a></li><li><a class='rsswidget' href='http://sakerlatam.es/geopolitica/sp-larry-romanoff-unos-cuantos-fraudes-historicos-july-11-2020/'>SP — LARRY ROMANOFF — Unos cuantos fraudes históricos — July 11, 2020</a></li><li><a class='rsswidget' href='http://sakerlatam.es/geopolitica/pt-larry-romanoff-cia-projecto-mk-ultra-parte-1/'>PT — LARRY ROMANOFF –  CIA –Projecto MK-ULTRA — Parte 1</a></li></ul></aside><aside class="widget-even widget-22 widget-22 widget"><h3 class="widget-title"><a class="rsswidget" href="http://stepskisoko.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stepskisoko.com/">RSS Serbian Saker</a></h3><ul><li><a class='rsswidget' href='http://stepskisoko.com/%D1%81%D1%82%D0%B5%D0%B2%D0%B0%D0%BD-%D0%B7%D0%B8%D0%B2%D0%BB%D0%B0%D0%BA-%D1%88%D1%82%D0%B0-%D1%9B%D0%B5%D0%BC%D0%BE-%D1%81%D0%B0-%D1%81%D1%80%D0%BF%D1%81%D0%BA%D0%BE%D0%BC-%D0%BE%D0%BC%D0%BB%D0%B0/'>Стеван Зивлак: Шта ћемо са српском омладином</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D0%B0%D0%BA%D0%BE-%D0%B4%D0%B0%D0%BD%D0%B0%D1%81-%D1%9B%D1%83%D1%82%D0%B8%D1%82%D0%B5-%D0%BA%D0%B0%D0%B4-%D1%81%D1%80%D0%B1%D0%B8%D1%98%D0%B0-%D0%BF%D0%B0%D1%82%D0%B8-%D0%B2%D0%B8%D1%88%D0%B5-%D0%BD/'>АКО ДАНАС ЋУТИТЕ, КАД СРБИЈА ПАТИ ВИШЕ НО  ИГДА У ПОСЛЕДЊИХ ДВАДЕСЕТАК ГОДИНА, ЋУТАЛИ ДА  БОГ ДА ЗАУВЕК!</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D0%B5%D0%BD%D0%B4%D1%80%D1%83-%D0%BA%D0%BE%D1%80%D0%B8%D0%B1%D0%BA%D0%BE-%D0%B0%D0%BA%D0%BE-%D1%81%D1%80%D0%B1%D0%B8-%D0%BF%D1%80%D1%83%D0%B6%D0%B5-%D0%BE%D1%82%D0%BF%D0%BE%D1%80-%D1%82/'>Ендру Корибко: Ако Срби пруже отпор – то у целом свету може одложити ново ковид затварање</a></li></ul></aside><aside class="widget_text widget-odd widget-last widget-23 widget-23 last widget"><h3 class="widget-title">Select 9/11 Truth Links</h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://911research.wtc7.net/" target="_blank" rel="noopener noreferrer">9/11 Research</a></li>
	<li><a href="http://911truth.org/" target="_blank" rel="noopener noreferrer">9/11 Truth</a></li>
	<li><a href="http://www.ae911truth.org/" target="_blank" rel="noopener noreferrer">Architects and Engineers for 9/11 Truth</a></li>
	<li><a href="http://www.historycommons.org/project.jsp?project=911_project" target="_blank" rel="noopener noreferrer">Complete 9/11 Timeline</a></li>
	<li><a href="http://www.journalof911studies.com/" target="_blank" rel="noopener noreferrer">Journal of 9/11 Studies</a></li>
	<li><a href="http://www.consensus911.org/" target="_blank" rel="noopener noreferrer">9/11 consensus</a></li>
</ul>
</div></aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
											<!-- Footer navigation -->
			                <nav class="inner">
			                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
			             	   	<ul class="footer-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21583"><a title="AllNews" href="https://thesaker.is/latest-articles/">All News</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a title="link to war news" href="https://thesaker.is/category/sount-front-news/">South Front</a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://thesaker.is/category/watch-list/">Watch</a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a title="Link to scotts corner" href="https://thesaker.is/category/scotts-corner/">Scotts</a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a title="link to sandbox" href="https://thesaker.is/category/sandbox-remarks/">Sandbox</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a title="link to commenter-corner" href="https://thesaker.is/category/commenter-corner/">Select Cmmt</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a title="link to moveable feast" href="https://thesaker.is/category/moveable-feast-cafe/">Cafe</a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28089"><a href="http://thesaker.is/news-rss-feeds">Non MSM News</a></li>
</ul>			                </nav>
						
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">About the Editor</h3>			<div class="textwidget"><strong>The European Saker In his own words:</strong>
<img class="aligncenter" alt="The European Saker falcon" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/european-saker-300x196.jpg"/>
<q>I am a 'legal alien' currently living in the Imperial Homeland</q></div>
		</aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Contact info</h3>			<div class="textwidget"><strong>Saker Analytics, LLC</strong>
<br />
<br />
1000 N. West Street
<br />
Suite 1200 #1588
<br />
Wilmington, DE 
<br />
USA 19801
<br />
<br />
email thesaker:
<br />
<a href="mailto:vineyardsaker@gmail.com">vineyardsaker@gmail.com</a>
<br />
<br />
email webmaster:
<br />
<a href="mailto:saker-webmaster@yandex.com">saker-webmaster@yandex.com</a>
<br />
<br />
email moderation:
<br />
<a href="mailto:vineyard.mod_hs@unseen.is">vineyard.mod_hs@unseen.is</a>
<br />
<br />
email  Amarynth:
<br />
<a href="mailto:SakerAssistant@protonmail.com">Saker's Assistant</a>
<br />
<br />
email CommunityCooperative:
<br />
<a href="mailto:TheSakerCommunityCooperative@protonmail.com">TheSakerCommunityCooperative</a></div>
		</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Sitemap</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-11177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11177"><a title="Link to the Homepage of the Vineyard of the Saker" href="https://thesaker.is/">Homepage</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14173"><a title="Go to the latest articles on the Vineyard of the Saker" href="https://thesaker.is/latest-articles/">Latest articles</a></li>
<li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a title="Link to the RSS Feed of the latest articles on The Vineyard of the Saker" target="_blank" rel="noopener noreferrer" href="http://thesaker.is/feed/">RSS feed of Articles</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a title="Link to the RSS Feed of the latest comments on The Vineyard of the Saker" target="_blank" rel="noopener noreferrer" href="http://thesaker.is/comments/feed/">RSS feed of Comments</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a title="Link to the page &#8220;Saker support&#8230;&#8221; on the Vineyard of the Saker" href="https://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-11172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11172"><a title="Link to the page &#8220;Blog’s Philosophy&#8221; on the Vineyard of the Saker" href="https://thesaker.is/blogs-philosophy/">Blog’s Philosophy</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a title="Link to the page Terminology on the Vineyard of the Saker" href="https://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11171"><a title="Link to the page &#8220;Moderation Policy&#8221; on the Vineyard of the Saker" href="https://thesaker.is/moderation-policy/">Moderation Policy (UPDATED April 4th, 2020)</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a title="Link to the Contact page of the Vineyard of the Saker" href="https://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
</ul></div></aside><aside class="widget-even widget-last widget-4 widget-4 last widget"><h3 class="widget-title">Android App and thesaker.is Terms of service</h3>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=is.thesaker.reader" target="_self" class="widget_sp_image-image-link" title="Saker Android App" rel="noopener noreferrer"><img alt="Saker Android App" class="attachment-full" style="max-width: 100%;" srcset="http://vsaker.org/wp-content/uploads/2017/04/google-play-badge-1.png 646w, http://vsaker.org/wp-content/uploads/2017/04/google-play-badge-1-300x116.png 300w" sizes="(max-width: 646px) 100vw, 646px" src="http://vsaker.org/wp-content/uploads/2017/04/google-play-badge-1.png" width="646" height="250"/></a></p>
<p>An Android App has been developed by one of our  supporters. It is available for download and install by clicking on the Google Play Store Badge above.</p>
<p style="color: white; font-size: 16px;"><u>Website (thesaker.is) Terms of Service:</u></p>
<p>You agree not to use the Service in order to post, upload, transmit or otherwise disseminate information of any material that infringes the copyright, trademark, patent, trade secret, or other right of any party.</p>
</div>
		</aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                	<!--
                    <p>&copy; 2020 Copyright Ya'aburnee | Magazine Theme. All Rights reserved.<br>Designed and coded by <a href="http://themeforest.net/user/different-themes/portfolio?ref=different-themes" target="_blank">Different Themes</a> & <a href="http://themeforest.net/user/CreativeKingdom/portfolio?ref=CreativeKingdom" target="_blank">CreativeKingdom</a>.</p>
                  -->
<p class="custom-footer-notice"><a href="https://www.eff.org"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/eff-e1497111718796.png" /><a href="https://www.gnu.org/licenses/copyleft.en.html"><img style="margin-left:2.5em"  src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/copyleft-e1497111737816.png" /><a href="http://www.fsf.org/register_form?referrer=2158"><img style="margin-left:2.5em"  src="http://static.fsf.org/nosvn/associate/fsf-2158.png" /></a></p>

                  	<p class="custom-footer-notice">All the original content published on this blog is licensed by Saker Analytics, LLC under the Creative Commons CC-BY-SA 4.0 International license (<a href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank" title="Link to webpage Creative Commons — Attribution-ShareAlike 4.0 International">creativecommons.org/licenses/by-sa/4.0</a>). For permission to re-publish or otherwise use non-original or non-licensed content, please consult the respective source of the content.</p>

                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
						<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="https://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="https://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script>    <script type="text/javascript">
        var templateUrl = 'https://thesaker.is';
        var post_id = '47404';
    </script>
    <script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/thesaker.is\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1034"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/srs-simple-hits-counter/js/srs_simple_hits_counter_js.js?ver=5.4.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using xcache 
Content Delivery Network via Amazon Web Services: CloudFront: dxczjjuegupb.cloudfront.net
Database Caching using xcache (Request-wide modification query)

Served from: thesaker.is @ 2020-07-15 14:35:22 by W3 Total Cache
-->