<!DOCTYPE html>
<html lang="en-US">
	<head>
		<title>
			The Alternative Skripal Narrative | The Vineyard of the Saker		</title>

		<!-- Meta Tags -->

		<!-- DCS
		Making our charset declaration conform with the standards. -->
		<!-- <meta content="text/html" charset="UTF-8" > -->
		<meta charset="UTF-8" >
		<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0">
		<meta name="description" content="A bird&#039;s eye view of the vineyard">
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://thesaker.is/feed/" title="The Vineyard of the Saker latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://thesaker.is/comments/feed/" title="The Vineyard of the Saker latest comments" />
		<link rel="pingback" href="https://thesaker.is/xmlrpc.php" />
		<title>The Alternative Skripal Narrative &#8211; The Vineyard of the Saker</title>
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Feed" href="https://thesaker.is/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; Comments Feed" href="https://thesaker.is/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vineyard of the Saker &raquo; The Alternative Skripal Narrative Comments Feed" href="https://thesaker.is/the-alternative-skripal-narrative/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesaker.is\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dxczjjuegupb.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='stab-style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/layout.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='background-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/background.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/mobile.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/icons.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/lightbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='df-width-1024-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/css/1024.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/fonts.php?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='df-dynamic-css-css'  href='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/css/dynamic-css.php?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes-child/style.css?ver=1512581206' type='text/css' media='all' />
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=5.0.3'></script>
<![endif]-->
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.flickr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.fitvids.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.ui.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://thesaker.is/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesaker.is/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dxczjjuegupb.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US elites remain incapable of understanding China' href='https://thesaker.is/us-elites-remain-incapable-of-understanding-china/' />
<link rel='next' title='Nasrallah on &#8216;real reason&#8217; why US continues &#8217;40 years of war on Iran&#8217; &#8211; English Subs' href='https://thesaker.is/nasrallah-on-real-reason-why-us-continues-40-years-of-war-on-iran-english-subs/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://thesaker.is/the-alternative-skripal-narrative/" />
<link rel='shortlink' href='https://thesaker.is/?p=40183' />
<link rel="alternate" type="application/json+oembed" href="https://thesaker.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaker.is%2Fthe-alternative-skripal-narrative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesaker.is/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaker.is%2Fthe-alternative-skripal-narrative%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thesaker.is/?wordfence_lh=1&hid=4D92E0FAA78F8DE25628CBA5BE7226E8');
</script>		<style type="text/css" id="wp-custom-css">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</style>
		

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-40183 single-format-standard">
			
		        <!-- Main wrapper -->
        <div id="wrapper" class="boxed">
        		            <!-- Top bar -->
	            <nav id="top-bar">

	                <div class="inner">
	                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
						<ul class="top-navigation"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54"><a title="Link to the Homepage of the Vineyard of the Saker" href="https://thesaker.is/">Home</a></li>
<li id="menu-item-31578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31578"><a href="http://thesaker.is/category/breaking-articles">Analyses</a></li>
<li id="menu-item-11165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-11165"><a title="RSS feeds" href="#">RSS</a>
<ul class="sub-menu">
	<li id="menu-item-14171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14171"><a title="Link to the RSS Feed of the latest articles on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/feed/">Article Feed</a></li>
	<li id="menu-item-14172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14172"><a title="Link to the RSS Feed of the latest comments on &#8220;The Vineyard of the Saker&#8221;" target="_blank" href="http://thesaker.is/comments/feed/">Comment Feed</a></li>
	<li id="menu-item-35654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35654"><a href="http://thesaker.is/category/breaking-articles/saker-analyses-interviews/feed/">Only Saker&#8217;s  Authored Articles</a></li>
	<li id="menu-item-28106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28106"><a href="http://thesaker.is/news-rss-feeds/feed/">Saker Breaking News</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a title="Link to the Contact page of the Vineyard of the Saker" href="https://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
<li id="menu-item-33335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33335"><a href="https://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-104"><a href="#">Saker Community</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a title="Link to the French Saker blog" target="_blank" href="http://lesakerfrancophone.fr/">Français</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a title="Link to the Russian Saker blog" target="_blank" href="http://rusaker.net">Русский</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a title="Link to the Italian Saker blog" target="_blank" href="http://sakeritalia.it/">Italiano</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a title="Link to the Latin American Saker blog" target="_blank" href="http://sakerlatam.es/">LatinAmerica</a></li>
	<li id="menu-item-16261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16261"><a href="http://stepskisoko.com/">Србија</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403"><a title="Link to the old Saker blog on blogspot" target="_blank" href="http://vineyardsaker.blogspot.com/">old blog at blogspot</a></li>
	<li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36326"><a href="https://saker.community/">Saker Community Cooperative</a></li>
	<li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36325"><a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q">Saker Community translations</a></li>
	<li id="menu-item-36327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36327"><a href="http://orthodoxhistory.info/">History of the Orthodox People</a></li>
</ul>
</li>
<li id="menu-item-14304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent menu-item-14304"><a href="#">News Sources</a>
<ul class="sub-menu">
	<li id="menu-item-35232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35232"><a href="http://thesaker.is/news-sources">News Summary</a></li>
	<li id="menu-item-26835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26835"><a href="http://cluborlov.blogspot.com/">Dmitri Orlov</a></li>
	<li id="menu-item-21007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21007"><a title="Link to Greanville Post" target="_blank" href="http://www.greanvillepost.com">Greanville Post</a></li>
	<li id="menu-item-35036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35036"><a href="https://journal-neo.org">New Eastern Outlook</a></li>
	<li id="menu-item-35129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35129"><a href="https://en.news-front.info/">NewFront</a></li>
	<li id="menu-item-14307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14307"><a title="Link to website &#8220;Novorossia Today&#8221;" target="_blank" href="http://novorossia.today/">Novorussia Today</a></li>
	<li id="menu-item-15492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15492"><a title="Oriental Review" target="_blank" href="http://orientalreview.org/">Oriental Review</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16334"><a title="link to &#8220;English Pravda&#8221;" target="_blank" href="http://english.pravda.ru/">Pravda &#8230; English Version</a></li>
	<li id="menu-item-37425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37425"><a href="http://smoothiex12.blogspot.com/">Reminiscence of the Future&#8230;</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a href="https://en.riss.ru/">RISS</a></li>
	<li id="menu-item-21005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21005"><a title="Link to Russian Spring" href="http://rusvesna.su/english">Russian Spring</a></li>
	<li id="menu-item-14305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14305"><a title="Link to website &#8220;Russia Today&#8221;" target="_blank" href="http://rt.com/">Russia Today</a></li>
	<li id="menu-item-34228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34228"><a href="https://scotthumor.wordpress.com/">Scott Humor</a></li>
	<li id="menu-item-21614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21614"><a title="link to solari blog" href="http://solari.com/blog/">Solari Report</a></li>
	<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a title="Link to website South Front" target="_blank" href="http://southfront.org/">South Front</a></li>
	<li id="menu-item-14306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14306"><a title="Link to website &#8220;Sputnik International&#8221;" target="_blank" href="http://sputniknews.com/">Sputnik News</a></li>
	<li id="menu-item-23217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23217"><a title="link to dninews.com" target="_blank" href="http://www.stalkerzone.org/">The Stalker Zone</a></li>
	<li id="menu-item-15100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15100"><a target="_blank" href="http://www.strategic-culture.org/">Strategic Culture Foundation</a></li>
	<li id="menu-item-14309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14309"><a title="Link to website &#8220;TASS Russia News Agency&#8221;" target="_blank" href="http://tass.ru/en">TASS Russia News Agency</a></li>
	<li id="menu-item-21006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21006"><a title="Link to Ron Unz review" target="_blank" href="http://www.unz.com">Unz Review</a></li>
	<li id="menu-item-14308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14308"><a title="Link to website &#8220;Voice of Sevastopol&#8221;" target="_blank" href="http://en.voicesevas.ru/">Voice of Sevastopol</a></li>
</ul>
</li>
</ul>						
	                </div>
	            </nav>
            
            <!-- Header -->
            <header id="header" class="normal container">
            	<div id="logo">
				     
						<a href="https://thesaker.is">
							<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/banner_iceland.jpg" alt="The Vineyard of the Saker">
						</a>  
									</div>
				            </header>

            <!-- Primary navigation -->
            <nav id="primary-navigation" class="light">
                <div class="inner">
                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
					<ul class="primary-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><span style="background-color: #F5941F"></span><a title="AllNews" href="https://thesaker.is/latest-articles/">All News<br /><span class="sub"></span></a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #517990"></span><a title="link to war news" href="https://thesaker.is/category/sount-front-news/"ID='hotpost'>South Front<br /><span class="sub">2019-02-19</span></a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #568098"></span><a href="https://thesaker.is/category/watch-list/">Watch<br /><span class="sub">2019-02-09</span></a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436370"></span><a title="Link to scotts corner" href="https://thesaker.is/category/scotts-corner/">Scotts<br /><span class="sub">2018-11-22</span></a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #436375"></span><a title="link to sandbox" href="https://thesaker.is/category/sandbox-remarks/">Sandbox<br /><span class="sub">2019-02-14</span></a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #08353a"></span><a title="link to commenter-corner" href="https://thesaker.is/category/commenter-corner/">Select Cmmt<br /><span class="sub">2019-02-02</span></a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category"><span style="background-color: #2d424e"></span><a title="link to moveable feast" href="https://thesaker.is/category/moveable-feast-cafe/">Cafe<br /><span class="sub">2019-02-16</span></a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="background-color: #6C8EA1"></span><a href="http://thesaker.is/news-rss-feeds">Non MSM News<br /><span class="sub"></span></a></li>
</ul>                </div>
            </nav>
                        	<div class="container top-wrapp-holder">
            				            			            	<!-- DSC
		            	Changed the text "Breaking News" to "Saker Message" -->

			            <!-- Breaking news -->
			            <div id="breaking-news" class="bx-loading" style="width: 850px;">
			                <span>Saker Message:</span>
			                <ul style="height:10px; visibility:hidden">
			                				                    	<li><a href="https://thesaker.is/roger-waters-speaks-the-truth-about-the-so-called-humanitarian-intervention-in-venezuela/">Roger Waters speaks the truth about the so-called &#8220;humanitarian&#8221; intervention in Venezuela</a></li>
											                </ul>
			            </div>
            				            				</div>
					
                                	
<!-- Container -->
<div class="container">
		    <!-- Primary left -->
	    <div id="primary-left">
     

    
 
 	        <!-- Article post -->
        <article class="post-40183 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-analyses tag-michael-antony tag-skripal-false-flag">
        		            <!-- Title -->
	            <div class="post-title">
	                <h1 class="entry-title">The Alternative Skripal Narrative</h1>
	            </div>
	        	        	            <!-- Entry meta -->
	            <div class="entry-meta">
	                <span class="post-views">9516 Views</span>
	                <span class="post-date date updated">February 17, 2019</span>
	                	                    <span class="post-comments">
	                        <a href="https://thesaker.is/the-alternative-skripal-narrative/#comments">
	                            44 Comments	                        </a>
	                    </span>
	                                    <span class="post-category">
														<a href="https://thesaker.is/category/breaking-articles/guest-analyses/">Guest Analyses</a> 
							                    </span>
	                <span class="post-author author"><a  href="https://thesaker.is/author/saker_write-5hq6e/" title="Posts by The Saker" rel="author">The Saker</a></span>
	            </div>
                          
            <!-- Post content -->
            <div class="post-content">
				<p><strong>by Michael Antony for The Saker Blog</strong></p>
<p>The recent titbit fed to us by Bellingcat (reputedly close to MI6) that a third Russian agent was booked on the flight from Heathrow to Moscow on the night of 4th March 2018 &#8212; the flight taken by the two alleged GRU officers filmed in Salisbury &#8212; but didn’t show up for it, has pointed to a possible solution to the baffling Skripal puzzle. What if the third man, or perhaps the man who was supposed to take his place, was by then lying in Salisbury Hospital in a coma from opiate poisoning? What if Sergei Skripal was a triple agent trying to escape back to Russia to tell the world the truth about the Steele Dossier, which he had helped to concoct as a scurrilous, obscene joke and which had unexpectedly become the new bible of the insane war party in Washington?</p>
<p>This is the alternative narrative I will set out in detail here so that the reader can judge whether it forms a more plausible and coherent story than the mishmash of improbabilities, absurdities and contradictions served up by the British police and MI6. Of course in the absence of all the facts we must sometimes use imaginative reconstruction to fill in the gaps, but the point is to see how many thorny problems, raised by the facts we do have, can be solved by this narrative and cannot be solved by the official one.</p>
<p>It is not necessary to decide whether Skripal was a triple agent from the start (that is, a plant sent across in a spy swap, a classic Cold War way of infiltrating the enemy) or whether he became a triple agent when he realized how important this grotesque Steele Dossier had become and how much the Russians would pay him to come back and demolish it. What evidence there is (his phone call in 2012 to his old school friend, Vladimir Timoshkov, whose account of it three weeks after the poisoning gained widespread UK media coverage) suggests he started out as a purely mercenary traitor. Disillusioned by the collapse of the USSR into a gangster capitalist state run by Yeltsin’s mafia cronies, he decided he might as well profit from it by selling the corpse of what had once been his country to the highest bidder. The Russians didn’t seem to think of him as much more than a common criminal (only worth a moderate 13-year sentence, instead of the death penalty he would have got in the USA for betraying 300 agents) or they wouldn’t have let him survive six years in their prison. Perhaps when they exchanged him in the spy swap they gave him a wink and said: “Since you’re just a money-grubbing whore, any time you want to come back with some interesting stuff learned from working for MI6, let us know and we’ll discuss the price.”</p>
<p>He soon got to learn that interesting stuff when he was sent to Salisbury, the home town of his MI6 recruiter and handler, Pablo Miller. Miller had recruited him in Spain in 1995 and later handled him from Estonia, when he was posted there as a diplomat. It is a little too much to believe Skripal’s move to Salisbury was a coincidence. The two men became friends again, met regularly in the pub, and there is every reason to think Miller resumed his role as handler. Miller was now working for Christopher Steele, his old boss at MI6, in his private intelligence firm, Orbis Business Intelligence, based in Mayfair. This is one of the private intelligence-gathering outfits run by ex-spies of the kind Litvinenko used to work for. Just as Litvinenko got Lugovoy (his accused assassin) to help him out with due diligence reports on Russian businessmen because of his more up-to-date information, so Miller would have used Skripal in the same way. His help became vital when Steele got the commission from the Democratic Party to dig up Russian dirt on Donald Trump, and they had to invent some GRU set-up of the Donald with prostitutes in a Moscow hotel. Miller, the old Russia hand, would have done a good part of the work on this dossier and would have needed all the authentic detail his Russian agent could provide. Perhaps it was Skripal who came up with the scenario of Trump getting prostitutes to urinate on the bed the Obamas had slept in, which hidden cameras filmed. He must at least have given it his imprimatur as a typical GRU blackmail ploy to turn somebody into an asset. And that obscene fiction, the core of the Steele Dossier, became the basis of the neo-con legend that Trump was a Russian stooge &#8212; the insane underpinning of the whole mad Mueller probe into “Russian collusion”.</p>
<p>When Sergei the mercenary realized the vast importance this farcical, obscene Steele Dossier had taken on, that it was gospel truth for the whole anti-Trump, anti-Russia war party in Washington, he began to see how much it might be worth to the Russian state to blow it sky-high. If he were to describe on a prime-time Russian talk-show how he invented these obscene details over a beer with Miller and Steele in a pub, it would not only have all of Russia rolling on the floor with laughter. Heads would roll in Washington. The neo-con war party would become a laughing-stock. MI6 would be run out of town. Steele might face FBI perjury charges. The CIA might have its budget cut. Trump would be able to talk to Putin again. And the rewards for Sergei might be considerable. Not only seeing his 90-year old mother again, but perhaps even a swanky villa with a sea-view in Crimea or Sochi instead of that dank, shabby row-house in darkest Salisbury.</p>
<p>Was it Sergei who broached this subject to Yulia on one of her visits to Britain, or was she recruited by the GRU to put it to him? My bet is the latter, since after the poisoning her cousin Viktoria claimed Yulia’s new boyfriend and his mother both worked for the Russian secret services (before disappearing from view.) With all of Sergei’s communications monitored by MI6, the only way he had of talking to the GRU was through his daughter, living back in Russia again but able to visit Britain. Through her he must have managed to negotiate a deal for his return. Somehow MI6 got wind of their plans &#8212; perhaps Yulia, not a trained spy, was a bit naive or careless about listening devices. Steele became convinced they had made an escape plan for Sergei, to be carried out next time she visited Salisbury.</p>
<p>The thing that proves this was a British crime not a Russian one is the fact that Yulia was a prime target. The Russians had no motive to eliminate her, but if they had, they could have done it in Russia with a simple road accident with no questions asked. Only the British had to do it in Britain, since they didn’t have the resources in place to do it in Russia. And if she was not a prime target but collateral damage, why was Sergei not attacked when he was alone? Why wait for her to visit him? The fact they were both targeted the day after she arrived in Britain puts MI6’s signature all over it. She was a danger to MI6 because she knew of Sergei’s plan to return to Russia and trash the Steele Dossier, and she had to be stopped from revealing this to the world when he was killed. Silencing her at the same time was just as important to MI6 as silencing him.</p>
<p>To imagine that Putin would have ordered the assassination of an old double agent whom he had held for six years in prison (with ample opportunities to arrange his death) and then pardoned and swapped in a spy swap (part of the rules of the spying game on which his own life had been based), a week before the Russian elections and three months before the Football World Cup in Russia, which he hoped would lead to Russia’s re-acceptance into the community of nations, makes no sense. It carried only huge risks for a negligible benefit, and Putin does not take pointless risks, as his consistent prudence in Syria, even when his forces have been attacked, has shown. Compare the enormous gains this crime brought Britain. This assassination (as it was meant to be) gave MI6 a perfect opportunity to frame the Russians and incite a new anti-Russia frenzy to sabotage their celebratory Football World Cup (compared by the British Foreign Secretary to Hitler’s Olympics.) It would also show the EU Britain’s value as an anti-Putin cheerleader, bringing Europe and Britain together in an anti-Russia hate-week to distract from their Brexit quarrel, and uniting a fractious parliament behind a floundering leader. With any luck it would derail the Nordstream2 gas pipeline, a priority target for the US neo-con plan to ruin Russia’s economy, overthrow the regime and break up the country &#8212; goals MI6 fully shared, as their propaganda wing, the Integrity Initiative, has since made clear. In fact MI6’s plans to work for the total isolation and economic ruin of Russia, including sporting bans and ending cultural exchanges, date from 2015 and were leaked recently by Anonymous. The enormous preponderance of motivation on the British side, as well as the low risk in carrying out such a crime on their own turf with a grovelling press, a brainwashed public and tame police, point clearly to MI6 as the perpetrators.</p>
<p>Steele probably turned to his CIA friends for suggestions on how to frame Russia. They came up with novichok. This nerve agent invented by a Soviet chemist who later moved to the US and published the formula could be pinned on Russia as a uniquely Russian “chemical weapon.” Never mind that any decent laboratory could produce it, as a chemistry professor at Cornell has testified. Never mind that the British-invented nerve agent VX had been used to assassinate Kim Yong-Un’s half-brother in Kuala Lumpur Airport without Malaysia screaming that Britain must have done it. Russia is different. Hysterical hatred can be instantly incited against Russia by the MI6-controlled media and MI6-brainwashed politicians. Anyone who doubts Russia’s guilt can be vilified as a Putin stooge. Whether the novichok was sent over from the US by courier or produced at Porton Down is not important. What is important is that MI6’s attempt to kill the Skripals with novichok failed disastrously.</p>
<p>Let’s take the famous Nina Ricci perfume bottle, laced with novichok, which was found in a rubbish bin or charity bin by a homeless man and given weeks later to his woman friend, who tragically died after spraying it on her wrist. The police/MI6 narrative is that this perfume bottle was used to transport the novichok from Russia in the baggage of one of the alleged GRU men caught on CCTV in Salisbury. The novichok was then sprayed on the door handle of the Skripals’ house. The assassins then callously threw away the bottle (which they knew contained enough novichok to kill more people) in a dustbin or charity bin, demonstrating their indifference to loss of life as well as their indifference to leaving clues all over the place. There are problems with this narrative.</p>
<p>The homeless man claimed he had found the perfume bottle still in its box sealed in cellophane, proof it was not reopened after it had been laced with novichok and professionally repackaged. The bottle could not therefore have been used (as claimed) to spray the novichok on the doorknob, or the cellophane seal would have been broken. Assassins far from home don’t usually carry around cellophane-wrapping machines to repackage opened perfume bottles, especially when they are just going to chuck them in the bin. Nor would they take the risk, having fitted the separate spray nozzle onto the bottle and sprayed the doorknob, of disassembling it again to put it back in the box, knowing that a drop on their skin would kill them. And where would they perform this delicate operation? On the street? This poisoned perfume bottle was therefore never reopened, never used and it affected nobody until it ended up in the hands of the homeless man. So who or what was it intended for?</p>
<p>Ladies’ perfume bottles are normally intended for women. How many women are there in this story? Only one. The only possible explanation for the existence of this unopened, unused bottle of perfume laced with novichok is that it was a poisoned gift meant for Yulia Skripal. Why didn’t she open it? Because she had a spy father who took one look at it and said: “Don’t touch it!”</p>
<p>So here is the alternative narrative. MI6 had the bright idea of putting novichok in a Nina Ricci perfume bottle and sending it as a birthday present to Yulia Skripal at her father’s house. Her birthday was on 17th March, but the present was probably delivered on the 3rd, the day she arrived, so as to nip their escape plan in the bud. It was meant to seem like a present from her family or boyfriend. No doubt the parcel had Russian stamps on it, designed to frame the Russian state when the Skripals were found dead in their house with an open perfume bottle in Yulia’s hands. Unfortunately for MI6, Sergei took one look at this Nina Ricci perfume bottle and his spy instincts smelled danger. He refused to open it, but instead went for a long walk with it and put it in a rubbish bin or charity bin half-way across town. There it was found by the homeless man and given to his woman friend, a victim of MI6’s murderous callousness. Even after MI6 knew it had gone missing, they did not warn the public to beware of picking up a Nina Ricci perfume bottle because they didn’t want to give themselves away as the assassins.</p>
<p>The failure of the perfume bottle to kill the Skripals must have alarmed MI6. They followed the pair around Salisbury the next day. Where did they go? We can’t be sure since we have not been given all the CCTV footage. But let us engage in some more imaginative reconstruction to cover the gaps. The Skripals’ car made some unexplained journeys towards the outskirts of the town. The two alleged GRU men caught on Salisbury’s CCTV walked in some unexplained directions, with not a scrap of evidence they came within half a kilometre of the Skripals’ home. What if the two unexplained journeys intersected? Not necessarily in time but in place. What if they met at that hoary cliché of spy stories, the dead drop, the discreet delivery point for a package? The hole-in-a-garden-wall just big enough to hide something? A Mossad spy, commenting on the British police narrative, said that no GRU assassination team would ever have flown direct from Russia using Russian passports. But a support team delivering a package? Why not? What did they risk?</p>
<p>Now what would the GRU need to deliver to Sergei Skripal to help him escape from Britain back to Russia? Clearly, a passport. MI6, once they suspected his loyalty, would have put him on an airport watch list. He would need a passport in a false name to get out, and perhaps a flight ticket to Moscow in the same name so he wouldn’t need to make an internet booking, easily spied on. But the passport could not be blank. It needed a UK visa and entry stamp. So the third Russian agent who Bellingcat now tells us didn’t show up for the flight back to Moscow must have intended his seat to be taken by Sergei Skripal, who would use the passport and visa which he had flown in with a few days before (delivered to Sergei by his two colleagues at the dead drop that day.) Either Sergei and the third man bore a sufficient physical resemblance or passport photos were switched by an expert forger in London. Unfortunately, though Sergei now had a usable passport, he was hit before he made it to the flight.</p>
<p>MI6, after the failure of the perfume bottle attempt, knew they had to act fast to stop the Skripals driving to the airport. Once they observed the package delivery at the dead drop, they would have guessed it was a passport. There was now no chance of using novichok. The Skripals were unlikely to return home and pack a bag, so they had to be knocked out in a public place. Using novichok and risking the lives of dozens of other people was too much even for MI6. So they decided to spray them in the street with an opiate like Fentanyl, and later on to add novichok to the blood samples they sent to Porton Down for analysis (without of course any controlled chain of custody except their own.)</p>
<p>We know that the Skipals were knocked out with an opiate and not a nerve agent because of a simple incident &#8212; in fact, a slip-up. The first person on the scene when the Skripals collapsed on their bench was an army nurse, the Chief Nursing Officer of the British Army, Colonel Alison McCourt, accompanied by her teenage daughter, Abigail. Does anyone believe she was there by chance and was not part of the MI6 team following the Skripals about and looking for an opportunity to drug them discreetly? Now Colonel McCourt had long experience both with Ebola in Sierra Leone and with the danger of chemical weapons during her service in Iraq, where protection against nerve agents was a priority. She knew the enormous precautions required in approaching a victim of a nerve agent attack. Yet Colonel McCourt encouraged her daughter to rush over to the collapsed Skripals and begin administering first aid to them, something very dangerous if a nerve agent had been used. She later even recommended Abigail for a medal for heroism for her action, which is why it got into the papers. How did Colonel McCourt know that a nerve agent had not been used on the Skripals, unless she was part of the team that had sprayed them with an opiate? Would she have allowed her daughter to touch the Skipals unless she was sure there was no nerve agent present? This is what is known as a smoking gun.</p>
<p>There has been extraordinary silence in the mainstream media about the fact that none of the first responders or the Salisbury Hospital staff were in any way affected by the deadliest nerve agent known to man, even though no precautions were taken against it for at least two days. The nurses assumed they were dealing with an opiate overdose. When the blood test results came back from Porton Down showing novichok present in the blood samples, the hazmat suits were donned and the hospital allegedly went into panic mode. We can assume most of this was a charade. Sergeant Bailey, allegedly contaminated with novichok though the police can’t decide where, recounts in the Panorama BBC film shown in November that the nurses who cared for him wore full hazmat suits, but his wife and children wandered in to see him wearing no protection at all. Clearly the nurses were engaging in an MI6-mandated charade but couldn’t bear to impose it on his family because they knew there was no novichok present. Bailey, no doubt also drugged by an opiate, had been selected as a fake British victim to stir up more indignation against Russia, and to add further fake proof that novichok had been used, which the total absence of contamination of first responders might cast doubt on. As part of this charade, all the poor man’s furniture and belongings were destroyed by the heartless brutes of MI6, which he recounts in tears, in order to incite more irrational hatred of Russia &#8212; which the British public, the most brainwashed on earth, came up with on cue.</p>
<p>Of course the failure of the perfume bottle assassination attempt, and the need to switch drugs and use an opiate instead of novichok, left MI6 and the police with the task of explaining how the phantom novichok was administered. The farcical story they finally came up with, that it was sprayed on the Skripals’ front door handle with the perfume bottle, has convinced nobody except the brainwashed masses. Even the clownish Foreign Secretary’s story that MI6 had shown him a Russian spy handbook which described how their spies had recently been practising putting novichok on door handles (a technical skill obviously requiring weeks of training and about to be unleashed en masse against Britain’s unsuspecting doorknobs) but unfortunately he couldn’t produce this handbook as it was classified, left people howling with laughter. It was worthy of a Monty Python sketch, something the Russians, who are great fans of British comedy, must have appreciated.</p>
<p>The idea that assassins could walk up to the front door of a terraced house in broad daylight, a door with clear glass panels in the middle and on both sides of it, so that anyone outside is visible from the hallway, and spray the doorknob with novichok while the Skripals were inside and their car was in the driveway, is simply not believable. These professional assassins did not even have a car or even bicycles to make a getaway if seen. And the two police versions of what time the attackers did this, first of all at 9.15 before the Skripals left home and then at 1.30 (after the police revised their timeline to fit the train schedule of the two Russians caught on CCTV) would both have left many hours’ delay before this deadly nerve agent took effect at 4.15 that afternoon.</p>
<p>We are asked to believe that two people of very different size, a man of 66 and a girl half that age, fell unconscious at the exact same moment either seven hours or three hours after being poisoned with a deadly “military grade” nerve agent. Why this delayed effect? Would this be useful in a battlefield chemical weapon &#8212; let’s leave the enemy active for several hours? And how to get a simultaneous collapse many hours later? No explanation. And if novichok was used to attack the Skripals, why was Abigail McCourt not affected when she gave them first aid and why did her highly trained army nurse mother allow her to touch victims of a deadly nerve agent?</p>
<p>The intelligent people who work in Salisbury Hospital cannot possibly be dupes to this grotesque deception, riddled with impossibilities. They are therefore accomplices and criminally responsible. I believe many of the hospital staff suspected MI6 was staging this whole thing but went along with it because of the high level of Cold War, anti-Russian brainwashing of the British population. They saw it as an exciting spy game they were taking part in with their wonderful secret services who had Won the War and Saved the World. It was a question of loyalty to Britain to defend this criminal lie. They must have suspected the Skripals’ blood samples had been laced afterwards with novichok. Perhaps the OPCW did too, since they claimed the traces of novichok were “very pure”. Was that a hint it had never been through any human body? One can sympathize with the Russians for trying to hack the laboratory computers to find out if any of the experts had expressed doubts to each other or suspicions the OPCW had set this up. Since they knew they were victims of a shameless NATO conspiracy to frame them, all they could do was try to expose it by any means they had.</p>
<p>The Russians’ patience and calm in the face of this campaign of lies and hate have been almost saint-like. If the West is not wiped out by the nuclear war they are constantly pushing for with Russia, then one day Britain and all the other NATO vassal states which wrongfully expelled droves of Russian diplomats will have to make Russia an abject apology and pay compensation for the misery caused the Russian people by their illegal sanctions. Is it too much to hope that some people at Salisbury Hospital or in the local police who know the truth will have the courage sooner or later to come forward and expose this vile warmongering deception, and the totalitarian media manipulation by the sinister forces that secretly govern Britain? Do they spare a thought for the Skripals and the state they are in right now &#8212; held incommunicado without any charge against them, not represented by any lawyer, and unable to communicate with their family or the public? Surely they are not fooled by that scripted video? Where are the human rights campaigners protesting against this totalitarian sequestration? What world are they living in? Has it not occurred to them that in the era of MI6’s proven involvement in torture, whether in Guantanamo, Abu Graib, black sites or extraordinary rendition to places where people can be tortured to death, Yulia Skripal might be listening every night to her father whimpering in the next cell as the voice goes on repeating: “You Ruskie bastard, tell us when you started lying to us.”</p>
<p>The official narrative about the Skripals has been shot full of holes by various dissident commentators in the alternative media. That always begs the question: well, so what really happened? The above alternative narrative, combining both the known facts and speculations to cover the gaps where the facts are still missing, should allow the reader to judge its overall plausibility, compared to the official one. To prove an alternative narrative to the criminal’s story, a prosecutor does not need to establish every single event in the chain, many of which will remain unknown. He only needs to prove that certain key events in the criminal’s narrative are contrary to the known facts, and that these facts are compatible with the alternative narrative. The key facts in this case are the state of the Nina Ricci perfume bottle, clearly never opened after it was laced with novichok and repackaged, and therefore never used to spray novichok anywhere; the impossibility of a deadly nerve agent having a three hour delay in its effects and then affecting two very different people at the same moment; the unlikelihood of a senior army nurse allowing her daughter to touch victims of a nerve agent; the unlikelihood novichok was used (rather than an opiate), given the lack of any effect on the first responders, and the fact Sergeant Bailey’s children were allowed to approach him without wearing hazmat suits, which the nurses, however, wore.</p>
<p>Put those basic problems in the official narrative together with the speed with which the UK government blamed Russia for this event, when there was no more link between Russia and novichok than between Britain and the use of British-invented VX nerve agent to assassinate Kim Yong Un’s half-brother in Kuala Lumpur airport. No nerve agent whose formula has been published is the monopoly of any nation, nor does its use incriminate any nation. This rush to judgment reveals a premeditated plan by Britain to use this event to sabotage Russia’s Football World Cup (which they compared to Hitler’s Olympics) as part of a long-term British goal to isolate, discredit and economically ruin Russia. The need for MI6 to prevent Skripal exposing the Steele Dossier, produced by Skripal’s MI6 handlers, since it would show the degree of Britain’s cynical interference in the American election to discredit Trump and destroy any rapprochement with Russia, formed the motive for MI6 to commit murder, for which it has a considerable reputation. Combining the two things, killing the Skripals and crucifying Russia for it, was no doubt seen as a great coup by MI6. It was seen as even more ingenious to follow up this alleged “chemical weapons” attack on British soil with the fake chemical attack at Douma staged by the White Helmets, founded and financed by MI6. This was aimed at relaunching the war to overthrow Assad and dismantle Syria, giving the Americans and the Israelis its oil fields, and allowing Qatari gas to be piped to Europe to replace Russian gas. All of these fit Britain’s and NATO’s known strategic goals. The speed of the knee-jerk response of NATO countries in expelling Russian diplomats, without any debate or demand for evidence in any parliament, raises the suspicion that this was planned not by MI6 alone but jointly with the CIA and other NATO secret services, which largely control supposedly democratic governments.</p>
<p>The continued NATO harassment, sanctions and campaigns of lies and false accusations against Russia, including the blatant war rhetoric of the British Defence Secretary, do not bode well for the future. For the US to tear up nuclear arms treaties and then blame Russia is beyond shameful: it is destroying all possibility of negotiations to avert war. The Kerch Strait incident staged by the puppet regime in Kiev, sending gunboats into the Kerch Strait without observing the 2003 Protocol requiring them to notify in advance the Port of Kerch (a protocol observed by the dozens of ships that go through the Strait peacefully every day) was clearly part of a NATO plan to set up a major naval clash in the Black Sea. That clash (followed by an attempt to recapture Crimea or at least blow up its magnificent bridge, a reproach to a man who cannot even build a wall) may be expected in coming months, perhaps as a distraction from Brexit or a way of derailing it. NATO, in short, is on a clear trajectory towards war with Russia, which their deluded worldview convinces them they can win. Their initial use of Russia as a scapegoat and bogeyman to unite the NATO vassals against a common threat, keeping Europe in subjection to America, has got out of hand, and is heading, under the impetus of hysterical rhetoric, towards actual war. Unless decent people unite to stop this escalation then the nuclear catastrophe will occur. Exposing the barefaced lie of the Skripal false flag attack may be a step towards averting that global cataclysm.</p>
<p><em><strong>Michael Antony</strong> is a writer based in Switzerland, and his next book, about the coming nuclear war, is called Requiem for America. He has a blog, michaelantonyblog@wordpress.com</em></p>
<div class="book-ads clearfix"><!-- HTML code for ASIN : 1608880583 -->
<style>
#book2 {
	margin-top:48px;
	padding-top: 24px;
	border-top: solid 1px #ccc;
}
#book2image {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 200px;
}
#book2title {
	float: left;
	width: 180px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
	color: rgb(51, 138, 183);
}

#book2offer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 8%;
}

</style>

<div id="book2">
		<div id="book2image">
			<a target="_blank" class="remove-padding"  href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/">
			<img style="width=100%;"          src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200">
			</a>
		</div>

		<div id="book2title">The Essential Saker II: Civilizational Choices and Geopolitics / The Russian challenge to the hegemony of the AngloZionist Empire</div>

		<div id="book2offer">
			<p class="product-price">
				<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/"> Order Now </a>
			</p>
		   </div>
</div>
<!-- HTML code for ASIN : 1608880583 -->
<style>
#bookimage {
	float: left;
	clear: both;
	margin: 0px 0px 0px 0px;
	width: 140px;
}
#booktitle {
	float: left;
	width: 140px;
	margin: 4px 4px 0 14px;
	font-weight: bold;
	font-size: 1.2em;
    color:  rgb(51, 138, 183);
}

#bookoffer {
	/*text-align: center;*/
	color: #900;
	font-weight: bold;
    clear: both;
    text-align: left;
    margin-left: 1.2em;
}
#thebook .a-icon-cart {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background-position: -35px -5px;
	background-image: url(../images/amzn-sprite.png);
	background-repeat: no-repeat;
	background-size: 400px 600px;
	-webkit-background-size: 400px 600px;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-icon-shop-now {
	left: 2px;
	top: 2px;
	position: absolute;
	height: 25px;
	width: 25px;
	background: 0 0;
	display: inline-block;
	vertical-align: top;
}

#thebook .a-button {
	background: #d8dde6;
	display: block;
	padding: 0;
	/*vertical-align: middle;*/
	height: 31px;
	*height: 29px;
	border: 1px solid;
	border-color: #bcc1c8 #bababa #adb2bb;
	text-align: center;
	overflow: hidden;
	text-decoration: none!important;
	cursor: pointer;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	width: 100%;
	max-width: 130px;
	box-sizing: border-box;
	margin-top: 11px;
}


#thebook .a-button-text {
	position: relative;
	z-index: 10;
	color: #111;
	font-size: 12px;
	text-align: center;
	line-height: 29px;
	display: block;
	font-family: Arial,sans-serif;
	white-space: nowrap;
	background-color: transparent;
	margin: 0;
	border: 0;
	outline: 0;
	padding: 0 2px 0 29px;
}


#thebook .a-button-text.centered {
	padding: 0 2px;
}

#thebook .a-button-input {
	position: absolute;
	z-index: 20;
	height: 100%;
	width: 100%;
	left: 0;
	top: 0;
	background-color: #fff;
	outline: 0;
	border: 0;
	overflow: visible;
	cursor: pointer;
	opacity: .01;
	filter: alpha(opacity=1);
}


#thebook .a-button-primary {
	border-color: #cba957 #bf942a #aa8326;
	background: #f0c14b;
}

#thebook .a-button-primary:active {
	border-color: #aa8326 #bf942a #bf942a;
}

#thebook .a-button-primary:hover {
	border-color: #c59f43 #aa8326 #957321;
}

#thebook .a-button-primary:focus {
	outline: 0;
	border-color: #e47911;
	-webkit-box-shadow: 0 0 3px rgba(228,121,17,.5);
	-moz-box-shadow: 0 0 3px rgba(228,121,17,.5);
	box-shadow: 0 0 3px rgba(228,121,17,.5);
}

#thebook .a-button-inner {
	position: relative;
	height: 100%;
	overflow: hidden;
	-webkit-border-radius: 3px;
	-moz-border-radius: 3px;
	border-radius: 3px;
	text-align: center;
	cursor: pointer;
	display: block;
}

#thebook .a-button-primary .a-button-inner {
	-webkit-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	-moz-box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	box-shadow: 0 1px 0 rgba(255,255,255,.4) inset;
	background-color: #f7dfa5;
	background: -webkit-gradient(linear,left top,left bottom,from(#f7dfa5),to(#f0c14b));
	background: -webkit-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -moz-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -ms-linear-gradient(top,#f7dfa5,#f0c14b);
	background: -o-linear-gradient(top,#f7dfa5,#f0c14b);
	background: #f3d078;
}

#thebook .lt-ie9 .a-button-primary .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff7dfa5', endColorstr='#fff0c14b', GradientType=0);
}

#thebook .a-button-primary:active .a-button-inner {
	-webkit-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	-moz-box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	box-shadow: 0 1px 3px rgba(0,0,0,.2) inset;
	background-color: #f0c14b;
	background-image: none;
}

#thebook .lt-ie9 .a-button-primary:active .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(enabled=false);
}

#thebook .a-button-primary:hover .a-button-inner {
	background-color: #f5d78e;
	background: -webkit-gradient(linear,left top,left bottom,from(#f5d78e),to(#eeb933));
	background: -webkit-linear-gradient(top,#f5d78e,#eeb933);
	background: -moz-linear-gradient(top,#f5d78e,#eeb933);
	background: -ms-linear-gradient(top,#f5d78e,#eeb933);
	background: -o-linear-gradient(top,#f5d78e,#eeb933);
	background: #f1c860;
}

#thebook .lt-ie9 .a-button-primary:hover .a-button-inner {
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff5d78e', endColorstr='#ffeeb933', GradientType=0);
}
</style>
<div id="thebook">
		<div id="bookimage">
			<a target="_blank" class="remove-padding"  href="https://archive.org/details/TheEssentialSaker">
			<img style="width=100%"
            src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/The-Essential-Saker-icon-for-blog-140x180.jpg" alt="The Essential Saker">
			</a>
		</div>

		<div id="booktitle">The Essential Saker: from the trenches of the emerging multipolar world</div>

		<div id="bookoffer">
			<p class="product-price">
	<a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> Free Download </a>
			</p>
</div>
</div>
</div><script type="text/javascript">(function(){var XHR = ( "onload" in new XMLHttpRequest() ) ? XMLHttpRequest : XDomainRequest;var xhr = new XHR();var url = "https://thesaker.is/wp-content/plugins/ajax-hits-counter/increment-hits/index.php?post_id=40183&t=" + ( parseInt( new Date().getTime() ) ) + "&r=" + ( parseInt( Math.random() * 100000 ) );xhr.open("GET", url, true);xhr.setRequestHeader( "Cache-Control", "no-cache" );xhr.setRequestHeader( "Content-Type", "application/json" );xhr.timeout = 60000;xhr.send();xhr.onreadystatechange = function(){if( this.readyState != 4 ){return;}if( this.status && this.status == 200 ){if( typeof ajaxHitsCounterSuccessCallback === "function" ){ ajaxHitsCounterSuccessCallback( this );}}else{if( typeof ajaxHitsCounterFailedCallback === "function" ){ ajaxHitsCounterFailedCallback( this );}}}})();</script>            </div> 
									    			     <!-- Tag list -->
    <div class="tag-list">
        <span>Tagged</span>
        <ul>
            <li><a href="https://thesaker.is/tag/michael-antony/">Michael Antony</a></li><li><a href="https://thesaker.is/tag/skripal-false-flag/">Skripal false flag</a></li>            <div class="clear"></div>
        </ul>
    </div>
    <div class="clear"></div>
					<!-- End article -->
        </article>
						<!-- DSC
This block has been moved up to place the respond-block before the comments. -->
	        <!-- Respond block -->
        <div id="respond-block">
            <!-- Title -->
            <div class="respond-title">
                <h4>Leave a Reply</h4>                            
            </div>
            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-alternative-skripal-narrative/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://thesaker.is/wp-comments-post.php" method="post" id="writecomment" class="comment-form">
				<h3 id="leave-a-reply">Leave a Reply</h3><input type="checkbox" id="comment-note-switch">
                            <label class="switch-label" for="comment-note-switch">Click here to get more info on formatting</label>
                            <div id="formatting-note-box"><p class="comment-notes"><b>(1)</b> Leave the name field empty if you want to post as Anonymous. It's preferable that you choose a name so it becomes clear who said what. E-mail address is not mandatory either. The website automatically checks for spam. Please refer to our moderation policies for more details. We check to make sure that no comment is mistakenly marked as spam.  This takes time and effort, so please be patient until your comment appears. Thanks.</p><p class="comment-notes"><b>(2)</b> 10 replies to a comment are the maximum.</p><p class="comment-notes"><b>(3)</b> Here are formating examples which you can use in your writing:<br>
        &lt;b&gt;bold text&lt;/b&gt; results in <b>bold text</b><br>
        &lt;i&gt;italic text&lt;/i&gt; results in <i>italic text</i><br>
        (You can also combine two formating tags with each other, for example to get <b><i>bold-italic</i></b> text.)<br>
        &lt;em&gt;emphasized text&lt;/em&gt; results in <em style='color: #2b94d5;'>emphasized text</em><br>
        &lt;strong&gt;strong text&lt;/strong&gt; results in <strong style='background-color: #222; color: white; padding: 1px 3px 2px;'>strong text</strong><br>
        &lt;q&gt;a quote text&lt;/q&gt; results in <q>a quote text (quotation marks are added automatically)</q><br>
        &lt;cite&gt;a phrase or a block of text that needs to be cited&lt;/cite&gt; results in:<br><cite>a phrase or a block of text that needs to be cited</cite><br>
        &lt;blockquote&gt;a heavier version of quoting a block of text...&lt;/blockquote&gt; results in:<br><blockquote><b>a heavier version of quoting a block of text that can span several lines. Use these possibilities appropriately. They are meant to help you create and follow the discussions in a better way. They can assist in grasping the content value of a comment more quickly.</b></blockquote>
        and last but not least:<br>
        &lt;a href=''http://link-address.com''&gt;Name of your link&lt;/a&gt; results in <a href='#' style='text-decoration: underline;'>Name of your link</a></p><p class="comment-notes"><b style='color: #2b94d5;'>(4)</b> <em style='color: #2b94d5;'>No need to use this special character in between paragraphs:</em><br>
        <em style='color: #2b94d5;'><b>&amp;nbsp;</b></em><br>
        <em style='color: #2b94d5;'>You do not need it anymore. Just write as you like and your paragraphs will be separated.</em><br>
        <em style='color: #2b94d5;'>The &quot;Live Preview&quot; appears automatically when you start typing below the text area and it will show you how your comment will look like before you send it.</em></p><p class="comment-notes"><b>(5)</b> If you now think that this is too confusing then just ignore the code above and write as you like.</p></div><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label>Name:</label><input type="text" placeholder="Name.." name="author" id="author">
<p class="comment-form-email"><label>E-mail:</label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='40183' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bb250027f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
	<!-- End of block.
	DSC -->


	        <!-- Comments -->
        <div id="comments">
        	
        	<!-- DSC
        	The pagination has also been added to the top of the comment list. -->
        	<div class="comments-pager"></div>

            <!-- Title -->
            <div class="comments-title">
                <h4>44 Comments</h4>
            </div>
		
			<ol class="commentlist">
					<li class="comment even thread-even depth-1 comment" id="li-comment-615689">
		<article id="comment-615689">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Anonymous</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615689" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:18 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>I doubt it was even novichok. Fentanyl more like. We only have MI6 and porton downs word for it and anything sent to the independent lab in Switzerland could easily have come from porton down also. We have no proof the sealed bottle contained novichok either.<br />
I think this version of events is plausible but, if it is so, then why don&#8217;t the Russians just spill the beans? Just come out with it, show their evidence and show up the British and Americans for who they are? It would utterly humiliate the US country, its security services, congress the idiotic Mueller &#8216;investigstion&#8217; and thats before we even get to the farcical Brits (it would absolutely end Theresa Mays career and premiership overnight) leading to an election and a labour govt who would be far more amenable to Russias sovereignty and to trade. There are a lot of pros and not many cons to opening this can of worms for Putin.</p>
<p>This version of events certainly doesnt bode well for the Skirpals though, if MI6 know he was going to do a runner and Julia knew, what is ever going to happen to them?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615689#respond' onclick='return addComment.moveForm( "comment-615689", "615689", "respond", "40183" )' aria-label='Reply to '>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-615703">
		<article id="comment-615703">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615703" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:16 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>There is the distinct possibility that you have the wrong verb tense in that last sentence.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615703#respond' onclick='return addComment.moveForm( "comment-615703", "615703", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-615973">
		<article id="comment-615973">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">B.F.</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615973" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:56 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Anonymous<br />
Only MI6 knows what was used against the Skripal&#8217;s. However, that is basically unimportant, including the real status of Colonel Skripal (double or triple agent). The point is that the Skripal&#8217;s were sacrificed in an absurd false flag which no government in the world believes. In fact this is one of the most foolish things I have seen in my entire life. Russia was to hold presidential elections and also the World Cup. All of a sudden we have the Skripal incident, as if Putin wanted this right before the two events. Why ? So that he could be vilified ? So that he could lose the elections ? So that the World Cup be cancelled ? Where is the logic in this ? What is also hilarious is that those two Russian &#8220;spies&#8221; brought the military nerve gas in their luggage, hoping it would not be discovered. What person of average intelligence would do something so incredibly stupid ? And yes, the author is correct. MI6 and others want to see the Russian economy ruined and the country broken up. As the late political economist Lyndon LaRouche stated, the only thing that can save the US dollar is the breakup of Russia and the plunder of Siberia and the Caspian region. Well, too late for that. And MI6 and their pals in the CIA ? We shall get more of the same from them, as they are incapable of accepting reality. They still hope to subvert Russia. A few years back descendants of the Romanov royal family started returning to Russia from the West and settling in Crimea, obviously trying to prove their patriotism. I smiled when I read that. It&#8217;s obvious what was happening. Since Western intelligence agencies could not overthrow Putin, they are now preparing for the post-Putin period, by planting political Trojan horses. Too late for that also. Somebody should have told them that there are Romanov descendants living in Russia. According to rumors coming from the Russian Orthodox Church, a candidate has apparently been picked.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615973#respond' onclick='return addComment.moveForm( "comment-615973", "615973", "respond", "40183" )' aria-label='Reply to B.F.'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-616177">
		<article id="comment-616177">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">KMG</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616177" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:10 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The incapacitating agent used was identified by the OPCW as BZ by its breakdown products in the blood samples taken some three weeks after the event, whilst they made a point of calling the Novichok &#8216;fresh&#8217;. &#8212; Is how I read it.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616177#respond' onclick='return addComment.moveForm( "comment-616177", "616177", "respond", "40183" )' aria-label='Reply to KMG'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-615701">
		<article id="comment-615701">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615701" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:14 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>A definitely more plausible explanation than the official one. Great effort! Now as with all &#8216;whodunits&#8217; some holes need poking to advance to the conclusion:</p>
<p>The OPCW said the door handle swab was &#8216;very pure&#8217;, an impossibility after 4 weeks and exposure to snow and rain. Nerve agents need to break down otherwise invaders can&#8217;t themselves take over the territory safely. They also found traces of BZ knockout gas. End of Russian Novichok involvment right there. Case dismissed.</p>
<p> It&#8217;s also unlikely that this &#8216;novichok&#8217; in a perfume bottle would retain potency and for many weeks stay uncovered by anything else or not get taken to the dump. At the very least MI6 would ensure that all garbage within a reasonable radius would be disposed of as soon as possible once that failure was noticed.  On Sergei&#8217;s part he would have had far better ways of disposing of it and it would be naiive to think, given his profession, that he would not have been immediately suspicious of this &#8216;gift&#8217;. So why even try it? The risk of post office failure or accidental breakage and mass casualty is another contra-indication. Too risky.</p>
<p> Given all the druggies and muggings that occur &#8216;naturally&#8217; there&#8217;s better ways of disposing of people precisely and openly and many ways of the same but by quiet &#8216;disappearance&#8217;. I don&#8217;t think there ever was any novichok involved until after the &#8216;hit&#8217;. </p>
<p>Another conjecture is that this was all cooked up by Mossad as revenge for the Steele dossier used against their client -Trump- and to embarrass both MI6 and Russia with the absurdities that MI6 et al were forced into making to try and salvage this fiasco.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615701#respond' onclick='return addComment.moveForm( "comment-615701", "615701", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-615734">
		<article id="comment-615734">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">S75ponny</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615734" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:32 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Truly, I am not sure how much of this saga I can handle. Official narrative was revealed long ago.</p>
<p>Just saying</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615734#respond' onclick='return addComment.moveForm( "comment-615734", "615734", "respond", "40183" )' aria-label='Reply to S75ponny'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-615773">
		<article id="comment-615773">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615773" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:24 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Give it a few years to settle and it can come back as a &#8216;Major Motion Picture&#8217; -or at least a TV series. Where Russia is concerned one can&#8217;t have too many &#8216;Novichoks&#8217;. All manner of twists, treachery and &#8216;villainy&#8217; are possible -as long as they all point to the Kremlin.</p>
<p>Actually I&#8217;d be surprised if MI6&#8217;s BBC state propaganda broadcaster have not already created such a script ready to boost the russophobia to its &#8216;proper &#8216; level should it ever begin to flag. </p>
<p>Elizabeth May could even have a cameo appearance.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615773#respond' onclick='return addComment.moveForm( "comment-615773", "615773", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-615836">
		<article id="comment-615836">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Dr. NG Maroudas</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615836" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:07 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>S75, I agree; there is a limit to the pleasure of watching a tinsel butterfly of anti-Russian propaganda broken on the wheel of Logic  &#8212;  however skilfully.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615836#respond' onclick='return addComment.moveForm( "comment-615836", "615836", "respond", "40183" )' aria-label='Reply to Dr. NG Maroudas'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-615747">
		<article id="comment-615747">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">andrea iravani</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615747" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:03 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>As a shock to nobody, the CIA and MI6 are full of some of the world&#8217;s most incompetent, evil, criminals. Prior to jumping on Russian Novichok conspiracy theory, they should have realized that the New York Times had reported that the U.S. governmemt was overseering the Novichok site. The problem with these imbeciles is that they assume that everyone is as incompetent and stupid as they are! </p>
<p>Ego, corruption and incompetency always gets them in the end!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615747#respond' onclick='return addComment.moveForm( "comment-615747", "615747", "respond", "40183" )' aria-label='Reply to andrea iravani'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-615768">
		<article id="comment-615768">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">cdvision</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615768" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 17, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:36 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>This is a plausible hypothesis.  But&#8230;.</p>
<p>Given the situation we are in now &#8211; chaos in the US with most of the establishment trying to derail Trump, and Trump himself in a state of maniacal confusion, and the country hopelessly split; and chaos in the UK with the Government repeatedly down-voted and in turmoil over BREXIT; and victory in Syria for Syria/Russia/Iran; and, not least, the informed people of the world laughing their heads off at the official Skripal narrative, and now dis-believing anything the MSM say.  Well, you have to conclude this is a masterful Russian intelligence operation.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615768#respond' onclick='return addComment.moveForm( "comment-615768", "615768", "respond", "40183" )' aria-label='Reply to cdvision'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-615779">
		<article id="comment-615779">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Mulga Mumblebrain</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615779" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:49 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The months of delay between the Skripal incident and the second poisoning, of the members of England&#8217;s massively burgeoning underclass of unpersons, is also suspect. In what world, even England, are rubbish bins and charity bins not emptied for months? The perfume bottle was obviously deposited in the bin not long before it was found, and the MI6 clowns, like the rest of the English ruling class, are imbeciles (eg BloJo, Williamson, Fox, Rees-Mogg, May etc ad nauseam)who forgot to unwrap the bottle.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615779#respond' onclick='return addComment.moveForm( "comment-615779", "615779", "respond", "40183" )' aria-label='Reply to Mulga Mumblebrain'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-615996">
		<article id="comment-615996">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615996" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:13 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Precisely, and I seriously doubt that Novichok was ever near anything except those lab samples.</p>
<p> If anything at all the perfume contained something like carfentanyl and Dawn Sturgess, who died, was likely either set up deliberately or allowed to overdose herself with her usual recreational drug habit. The red-herring perfume bottle set up contained just perfume but was removed afterwards to be salted with Novichok. Perhaps even that was unnecessary as only the test swab sent had to be doctored.</p>
<p> I doubt whomever took the pictures of the box and perfume was hazmat suited. These are the types of little details that might bubble up over time.</p>
<p>Since Sturgess was cremated (hope they were wearing hazmat suits and had good filters) any evidence is lost. How convenient.</p>
<p>Contrasting with the first picture, here we see (second picture) a properly suited policeman and his chair next to the deadly WMD Novichok bin:<br />
<a href="https://www.businessinsider.com/british-woman-died-novichok-nerve-agent-poison-sergei-skripal-2018-7" rel="nofollow">https://www.businessinsider.com/british-woman-died-novichok-nerve-agent-poison-sergei-skripal-2018-7</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615996#respond' onclick='return addComment.moveForm( "comment-615996", "615996", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-616109">
		<article id="comment-616109">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">vot tak</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616109" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 11:39 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>MM</p>
<p>Well spotted.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616109#respond' onclick='return addComment.moveForm( "comment-616109", "616109", "respond", "40183" )' aria-label='Reply to vot tak'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-615860">
		<article id="comment-615860">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">JJ</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615860" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:14 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>One wonders if removing the roof of the house absurdity was to find some secret documentation or usb or other secret information eg microdot  that Skripal had hidden up there&#8230;&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615860#respond' onclick='return addComment.moveForm( "comment-615860", "615860", "respond", "40183" )' aria-label='Reply to JJ'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-615892">
		<article id="comment-615892">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Dr NG Maroudas</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615892" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:58 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>JJ, c&#8217;etait fait pour epater les bourgois.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615892#respond' onclick='return addComment.moveForm( "comment-615892", "615892", "respond", "40183" )' aria-label='Reply to Dr NG Maroudas'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-615906">
		<article id="comment-615906">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Rob</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615906" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:34 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The suggestions made in this article are quite plausible. But still the sheer incompetence and arrogance is nauseating. I do not have high hopes that the *public* will pick this up. Even White Helmets, helping &#8216;nerve gas victims&#8217; with their bare hands was broadcasted without people starting to laugh &#8211; everyone with just basic military training knows that&#8217;s a hoax.</p>
<p>These events must be seen in a broader perspective. The British are desperate to regain some of their former imperialistic &#8216;greatness&#8217;. &#8216;It&#8217;s all part of the plan&#8217; said The Joker, but the real jokers are in charge. And it&#8217;s not even a plan, it&#8217;s a project. Project &#8216;Global Britain&#8217;. The British goal was to demonize Russia, even planning to have them expelled from the UNSC.<br />
In 2018 Thierry Meyssan has written a nice article about this: <a href="https://www.voltairenet.org/article200375.html" rel="nofollow">https://www.voltairenet.org/article200375.html</a> . (Especially the sarcastic last sentence is beautiful). So far it didn&#8217;t work out well. But some day they will overplay their hands, like trying to sabotage the Kerch bridge, and have their troops arrested and jailed for piracy.</p>
<p>Just like Assange is held hostage in an embassy, the Skripals are held hostage as well. It is hard to believe, that a young woman with a house, a job and a boyfriend in Russia suddenly wants to stay in the UK. Someday they will simply&#8230; disappear, I&#8217;m afraid. </p>
<p>Cheers, Rob</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615906#respond' onclick='return addComment.moveForm( "comment-615906", "615906", "respond", "40183" )' aria-label='Reply to Rob'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-615976">
		<article id="comment-615976">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">nwwoods</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615976" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:03 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The mysterious disappearance of Sergei and Yulia Skripal has certainly already occurred, unless anyone anywhere has uncovered evidence to the contrary.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615976#respond' onclick='return addComment.moveForm( "comment-615976", "615976", "respond", "40183" )' aria-label='Reply to nwwoods'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt depth-2 comment" id="li-comment-616086">
		<article id="comment-616086">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Tall, Bald and Ugly</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616086" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:53 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>No, my friend , the Joker did Not say it was all part of the plan. He only asked the question; Do I look like a guy who plans?</p>
<p>Apparently, these guys Never had a clue.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616086#respond' onclick='return addComment.moveForm( "comment-616086", "616086", "respond", "40183" )' aria-label='Reply to Tall, Bald and Ugly'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-615909">
		<article id="comment-615909">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615909" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:47 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>&#8220;&#8230;the point is to see how many thorny problems, raised by the facts we do have, can be solved by this narrative and cannot be solved by the official one&#8221;.</p>
<p>Actually there is no &#8220;official narrative&#8221;. Trying to assemble the many official statements, and to reconcile them with media reports and witness testimony, is utterly impossible. It would be like trying to build a house with onion skins.</p>
<p>I concluded shortly after the beginning of the Skripal comic opera that the only safe conclusion anyone could possible reach was that the British government was lying &#8211; cynically, wickedly, deliberately, and on an industrial scale. </p>
<p>Moreover, it seemed quite unperturbed by the obvious unbelievability of its stories. Either it believed that the British people (and others) are so stupid that they do believe them; or that the British people are so cynical that they just don&#8217;t care; or they positively wanted to see how the public would react to such an obvious stream of nonsensical lies.</p>
<p>The whole thing powerfully confirms Caitlin Johnstone&#8217;s preceptive thesis that most people are completely impervious to facts, and are interested only in stories (&#8220;narratives&#8221;). <a href="https://caitlinjohnstone.com/2019/02/04/dissidents-must-understand-the-difference-between-fact-and-narrative/" rel="nofollow">https://caitlinjohnstone.com/2019/02/04/dissidents-must-understand-the-difference-between-fact-and-narrative/</a></p>
<p>In the Skripal case, this means that most British civilians have bought unconditionally into the &#8220;Russia is wicked&#8221; story, and cannot even perceive any facts that do not support it.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615909#respond' onclick='return addComment.moveForm( "comment-615909", "615909", "respond", "40183" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-615947">
		<article id="comment-615947">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Englishman</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615947" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:38 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Never under estimate the British Publics capacity for bone headed stupidity, for decades many have voted for policies against their own interests,the outlook isn&#8217;t good,the herd have been brainwashed.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615947#respond' onclick='return addComment.moveForm( "comment-615947", "615947", "respond", "40183" )' aria-label='Reply to Englishman'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-616013">
		<article id="comment-616013">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Mulga Mumblebrain</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616013" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:12 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Western publics are 50% of below median intelligence-many well below. They are relentlessly brainwashed by a 100% propagandistic fakestream media that slavishly follows the US Imperial and neo-liberal capitalist line in all topics that relate to the parasitic oligarchic elites&#8217; power. The presstitutes practise 100% Groupthink, with virtually no deviations. Badthink and Thought Crime, if it ever is ventilated, brings swift and lasting retribution.<br />
      Western politicians lie much of the time, and even being exposed as liars is simply ignored. The chutzpah is psychopathic, but they have role models who have practised it for millennia. Here in Austfalia, NO stories appear regarding China, Iran, Russia, Corbyn, Venezuela, Zimbabwe etc, that are not negative, often viciously, hysterically and racially so. The Palestinians are unpersons who have ceased to exist save as &#8216;terrorists&#8217; and any who dare support them are &#8216;antisemites&#8217;, who are vilified and intimidated with practised frenzy. And at the centre of this edifice of lying, hypocrisy and brainwashing is the Murdoch cancer, whose organs ceaselessly peddle lies, hate and fear-mongering, and character assassination, with unending vendettas, often prosecuted even decades after the victim has died, a specialty. It is said that a fish rots from the head, but Austfalia is rapidly decomposing from its fundamental orifice, with neoplastic excrement both poisoning and polluting the cosmos, and toxifying the doomed host as well.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616013#respond' onclick='return addComment.moveForm( "comment-616013", "616013", "respond", "40183" )' aria-label='Reply to Mulga Mumblebrain'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-615911">
		<article id="comment-615911">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Tom Welsh</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615911" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:54 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Having concluded nearly a year ago that the British government was lying on a quite unbelievable scale and with almost unprecedented shamelessness, I had thought it impossible to come up with a reasonably credible narrative.</p>
<p>But Mr Antony&#8217;s explanation works for me. I can&#8217;t see any flaws in it.</p>
<p>As some other comments have stated, the main reason why most ordinary people could not bring themselves to accept Mr Antony&#8217;s version is that they could not bear the thought that their government is criminally wicked.</p>
<p>Which reminds me powerfully of this:</p>
<p>&#8220;The great masses of the people in the very bottom of their hearts tend to be corrupted rather than consciously and purposely evil &#8230; therefore, in view of the primitive simplicity of their minds, they more easily fall a victim to a big lie than to a little one, since they themselves lie in little things, but would be ashamed of lies that were too big&#8221;.</p>
<p>&#8211; Adolf Hitler, Mein Kampf (Houghton Mifflin Co., Boston, 1971; original version 1925), Vol. 1, chapter 10, p.231</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615911#respond' onclick='return addComment.moveForm( "comment-615911", "615911", "respond", "40183" )' aria-label='Reply to Tom Welsh'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-615915">
		<article id="comment-615915">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Helge</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615915" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:11 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The only point which stays open with this theory &#8211; Did Skripal become a hit-target, because he wanted to change sides &#8211; or did he want to change sides, because he smelled the plans for him to be &#8220;Litvinnenko-ed&#8221; soon.</p>
<p>I favor the latter somehow</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615915#respond' onclick='return addComment.moveForm( "comment-615915", "615915", "respond", "40183" )' aria-label='Reply to Helge'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-615967">
		<article id="comment-615967">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Realist</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615967" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 2:37 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The English elite beleived they were so superior, they can make the rest of the world fall for their increasingly bizarre and fascisistic plots. It failed massively and the EU buisness communinty is now overwhelmingly pro Russian/Chinese and anti Anglo-American. The planned war against Iran and Venezuela failed because the Germany big finance that Anglo rely on didnt support it.</p>
<p>On the topic of English arrogance and neo imperialism- China scrapped plans for Brexit trade agreement after Minster of Terrorism Williamson said the South China Sea was not Chinese, and the Royal Navy would send a ship there, although they dont have any functioning planes or long range missiles. Honda and Nissan are closing their factories in UK and opening them in EU. And 1 in 5 of English live in total poverty and rely on charity food supplies, according to their own statistics. The UK will see a level of poverty in europe only rivalled only by Ukraine, Moldova and Kosovo. </p>
<p>According to Sputnik, Japan almost cut off trade talks as well after a insulting agressive letter from UK, and said the UK will get a much worse deal than the EU-Japan deal. Only fellow money launderers Switzerland and the Faroe Islands have signed deals so far! No one else wants to deal with the British Empire, the first Empire was a tradgedy, the second will be a comedy. UK will have even less trade agreements than North Korea, which at least has free trade with China and Cuba. Spanish Navy is taking control of Gibraltar by using its UN rights to seal off the waters around the coasts, and after Brexit they can close the land border completely and airspace above , meaning UK must give the Colony back unless they want all their colonists to starve. We Europeans are sick of English and American ruling this continent like they ruled India. EU Elections will put pro Eurasian parties in power and we can stop these illegal Anglo sanctions.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615967#respond' onclick='return addComment.moveForm( "comment-615967", "615967", "respond", "40183" )' aria-label='Reply to Realist'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-616016">
		<article id="comment-616016">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Mulga Mumblebrain</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616016" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:21 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>And the Zionazis and their Blairite stooges are moving inexorably to destroy the threat of Corbyn and the Labour Party ending the neo-liberal reign of terror against the bottom 70 or 80% of the UK populace. Their campaign of vicious, filthy and entirely fraudulent accusations of the new &#8216;Supreme Crime&#8217;, &#8216;antisemitism&#8217;, aided and abetted by the entire fakestream media lie-machine, particularly the vicious Zionazi shite-rag, the Guardian, has entered its final stage, with the defection of seven treacherous individuals, Zionazi and Sabbat Goy alike. Cleverly the traitors have left the bulk of the Fifth Columnists inside Labour, to keep poisoning the Party from within, while the external Quislings ramp up their propaganda work for the state to which the owe their prime, if not sole, loyalty, Israel, and that anti-human system, capitalism, that Milton Friedman observed long ago, is &#8216;..good for the Jews&#8217;. But, of course, Friedman did not mean ALL the Jews, but just the gilded elites that control almost all &#8216;Jewish&#8217; institutions and stand-over gangs.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616016#respond' onclick='return addComment.moveForm( "comment-616016", "616016", "respond", "40183" )' aria-label='Reply to Mulga Mumblebrain'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-615982">
		<article id="comment-615982">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Internal Exile USA</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-615982" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 3:26 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>There have been dozens of good articles summarizing all the contradictions and official b/s, but few proposed an air-tight  plausible narrative. Bravo Mr. Antony, thank you for the excellent work, this piece is an instant non-msm classic.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=615982#respond' onclick='return addComment.moveForm( "comment-615982", "615982", "respond", "40183" )' aria-label='Reply to Internal Exile USA'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-616023">
		<article id="comment-616023">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616023" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:44 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>17.02.2019<br />
Embassy Press Officer’s reply to a media question concerning the appearance of the Russian flag on the Salisbury Cathedral</p>
<p>Question: How would you comment on the reports by the British media that on Sunday morning someone hoisted a Russian flag on the scaffolding around the Salisbury Cathedral?</p>
<p>Answer: We saw these reports, but we do not have any official information on them. If the reports of hoisting a Russian flag are true, then it all looks to us like a well-staged provocation.</p>
<p>Everybody is aware that after almost a year the British side has failed to present any substantial evidence of Russian involvement in the incident and has classified the case, whilst simply ignoring the numerous requests from the Embassy. For this reason we consider the appearance of the Russian flag on the Cathedral to be yet another clumsy attempt to associate Russia with the sad events that took place in Salisbury last March.</p>
<p><a href="https://www.rusemb.org.uk/fnapr/6746" rel="nofollow">https://www.rusemb.org.uk/fnapr/6746</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616023#respond' onclick='return addComment.moveForm( "comment-616023", "616023", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 comment" id="li-comment-616031">
		<article id="comment-616031">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">G.Wilson</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616031" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:23 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The possibility exists that a rational explanation may be correct. The possibility does not exist that an irrational explanation may be correct.<br />
I appreciate this possible, logical and rational explanation. At the least, it must be bringing my understanding of this issue closer to the truth.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616031#respond' onclick='return addComment.moveForm( "comment-616031", "616031", "respond", "40183" )' aria-label='Reply to G.Wilson'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 comment" id="li-comment-616033">
		<article id="comment-616033">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">William H Warrick III MD</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616033" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:28 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>From the beginning when you could see Miller in the mirror when he took the picture in the Pub, I thought this was why the Skripals were poisoned.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616033#respond' onclick='return addComment.moveForm( "comment-616033", "616033", "respond", "40183" )' aria-label='Reply to William H Warrick III MD'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-616066">
		<article id="comment-616066">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Katherine</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616066" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:46 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Why did Miller take the picture in the pub?<br />
What was that supposed to prove? I mean, in terms of a conspiracy to kill the Skripalsj?<br />
Wasn&#8217;t one of the theories that the Skripals were poisoned by pizza:<br />
Was that pizza served at the pub?</p>
<p>Katherine</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616066#respond' onclick='return addComment.moveForm( "comment-616066", "616066", "respond", "40183" )' aria-label='Reply to Katherine'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-616034">
		<article id="comment-616034">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">JTF</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616034" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:33 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Nice torrough argumented alternative. </p>
<p>I agree most jurnos are sloppy, I always say &#8220;thank god they are not professionals, otherwise they will leave black mark on the profession&#8221;. </p>
<p>Everyone is saying the two alleged GRU agent flew from Moscow, funny no one bothered to check if there were direct flights from Moscow that day &#8211; I did, the only flights from Russia were from St. Petersburg. </p>
<p>More sloppy work, like all of the other cover-ups.  Nothing new, really &#8211; just ordinary idiots being given the power by the sheeple and no one complains. That is how it has been and that is how it will be, until the end of days&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616034#respond' onclick='return addComment.moveForm( "comment-616034", "616034", "respond", "40183" )' aria-label='Reply to JTF'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-616174">
		<article id="comment-616174">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">BobHNZ</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616174" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 5:56 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>The &#8220;two alleged GRU agents&#8221; admitted that they flew from Russia and visited Salisbury on consecutive days on or about the time the British claim. There is no dispute about these details.<br />
The case rests around these two individuals &#8211; did they give a plausible account of why they were at Salisbury on those particular days? Do they have a plausible history that goes back to childhood, are they real or made up aliases?<br />
For me it is not a big deal if the Russians tried to kill the Skripals, as Putin said he was a sumbag and a traitor. If I was GRU and asked to shoot him I would gladly accept the job.<br />
The down side to this operation is that it was botched &#8211; Skripral was not killed and the two Russian &#8220;tourists&#8221; gave a strong connection back to Russia and therefore Putin had to expend a lot of political capital defending it.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616174#respond' onclick='return addComment.moveForm( "comment-616174", "616174", "respond", "40183" )' aria-label='Reply to BobHNZ'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-3 comment" id="li-comment-616246">
		<article id="comment-616246">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Larchmonter445</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616246" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 10:50 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>You propose an operation, said it failed and then accuse the Russians of defending it.</p>
<p>You are confused about links from whom to what.</p>
<p>You also obviously did not read the article or if you did, you failed utterly to comprehend it.</p>
<p>In other words, your comment is silly. </p>
<p>You might want to reread the article. </p>
<p>By the way Putin did not expend a scintilla of political capital defending anything.</p>
<p>The British have pissed their trousers over and over with this preposterous claptrap they keep manipulating.</p>
<p>It&#8217;s a botched Mi6 operation and propaganda blowup.  </p>
<p>Like Douma sarin gas attack.</p>
<p>In the &#8216;tradecraft&#8217;, it is called bullsh*t.  And the sh*t is all over Vauxhall Cross, not the Kremlin.</p>
<p>You ought to see if Porky in Kiev has an opening. He likes people who believe &#8216;10,000 Russian military are in Donbass&#8217;. You might fit in the Communications messaging for that bozo, also. You fell for the British crappola.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616246#respond' onclick='return addComment.moveForm( "comment-616246", "616246", "respond", "40183" )' aria-label='Reply to Larchmonter445'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-616040">
		<article id="comment-616040">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Stonky</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616040" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 6:59 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>This is a good effort Michael.</p>
<p>I&#8217;m sure you&#8217;re right about the reasons why Skripal became &#8216;problematic&#8217;. What must have seemed like a wizard wheeze &#8211; &#8220;Hey everybody! Let&#8217;s ingratiate ourselves with the incoming POTUS by smearing her opponent with a dodgy dossier!&#8221; &#8211; must have looked a lot less clever when events of November 2016 didn&#8217;t go at all according to plan, and suddenly we&#8217;re sitting across a table from the target of the dossier, begging for trade scraps in the leadup to Brexit&#8230; </p>
<p>At that point Skripal would transform from being the hero of the hour to a potential source of leaks that could be, very, as I&#8217;ve said above, &#8216;problematic&#8217;. And you might just want to get him out of the way.</p>
<p>But on the Occam&#8217;s razor principle, the &#8216;perfume as a gift to Yulia&#8217; hypothesis is unnecessarily complex and fraught with as many potential pitfalls as the imaginary Russian plot. It&#8217;s just not plausible. Why go to all that trouble with a plan that could go so wrong in so many ways, when all you need to do is walk past two people on a park bench and spray them with something?</p>
<p>There are much simpler explanations for the perfume bottle:</p>
<p>1. We need a couple of new victims to keep the &#8220;Chemical Vlad is evil&#8221; pot simmering.<br />
2. Who doesn&#8217;t count for much in the overall scheme of things? Jakeys and junkies.<br />
3. Who rakes in charity bins? Jakeys and junkies.<br />
4. If you put  what looks like a brand new unopened package of expensive perfume in a charity bin, who would be most likely to find it? Jakeys and junkies.<br />
5. Fine. Let&#8217;s do that.</p>
<p>The fact that the &#8216;Novichok perfume&#8217; didn&#8217;t appear until June suggests that it might have been necessary to &#8216;seed&#8217; the charity bin more than once before it was found.</p>
<p>This would also explain why the Russian &#8216;assassins&#8217; have been charged with the attempted murder of the Skripals, but not with the actual murder of Dawn, who actually died, even though there is supposedly a direct evidence link from the &#8216;Novichok&#8217; in the perfume bottle to traces of &#8216;Novichok&#8217; found in the assassins&#8217; hotel room. </p>
<p>In the unlikely event of the assassins ever finding themselves on trial, some lawyer could find themselves asking &#8211; however reluctantly &#8211; inconvenient questions about the location of charity bins in Salisbury, and the emptying schedules for charity bins in Salisbury. And it might then become very difficult to explain how a perfume bottle full of Novichok that was put in a bin by the assassins at the beginning of March was still there in June&#8230;</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616040#respond' onclick='return addComment.moveForm( "comment-616040", "616040", "respond", "40183" )' aria-label='Reply to Stonky'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-616070">
		<article id="comment-616070">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Katherine</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616070" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 9:01 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>&#8220;The fact that the ‘Novichok perfume’ didn’t appear until June suggests that it might have been necessary to ‘seed’ the charity bin more than once before it was found.&#8221;</p>
<p>If multiple perfume bottles with Novichok were thrown into charity bins and were not found by an individual,<br />
it seems possible that the bottles would have ended up crushed in a landfill somehwere and the nerve agent would have escaped into the e nvironment and killed someone or some animal or something.</p>
<p>Not sure how &#8220;charity bins&#8221; are handled in the UK. Or, actually, what &#8220;charityh bins&#8221; are. Are these dumpsters and the name charity bin is a sarcastic nickname? </p>
<p>Katherine</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616070#respond' onclick='return addComment.moveForm( "comment-616070", "616070", "respond", "40183" )' aria-label='Reply to Katherine'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-3 comment" id="li-comment-616132">
		<article id="comment-616132">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616132" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:46 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>There never was any nerve agent in the perfume bottle. More like carfentanyl or nothing but perfume; the fentanyl overdose being easy to precipitate to a drug addict by other means. The perfume bottle was a red herring to distract everyone and connect to the Skripals. Unfortunately they (MI6) forgot to open it, making it difficult to connect to the Skripal BZ knockout gassing.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616132#respond' onclick='return addComment.moveForm( "comment-616132", "616132", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-616050">
		<article id="comment-616050">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">isw</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616050" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:36 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Thanks for this, great food for thought!</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616050#respond' onclick='return addComment.moveForm( "comment-616050", "616050", "respond", "40183" )' aria-label='Reply to isw'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-616053">
		<article id="comment-616053">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Andrew S MacGregor</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616053" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 7:44 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Dear Michael,</p>
<p>I think that you have done well with this scenario.  It does explain a lot of inconsistencies especially with the behaviour of the British Parliament.  Again, I would think that the initial work done by MI5 in setting up this psy-ops would have been fairly competent, but once the wheels fell off, that&#8217;s when the professionalism went out the window, or the door so to speak.</p>
<p>What was new to me and extremely interesting was the scent bottle.  I do not have a time line of these events, but for me the timing of the &#8216;finding&#8217; of the bottle does not match the initial affair, so it has to link up something else.  If I recall it took about six months for the entry into the UK of the GRU officers to be announced, and I would thus link the scent bottle to that announcement rather than the initial event.</p>
<p>I am a bit surprised though by the lack of comments by Mulga as this type of work was within his forte before his retirement, but Mulga had always insisted there was no such thing as MI6 as he preferred to call them by their official name of SIS.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616053#respond' onclick='return addComment.moveForm( "comment-616053", "616053", "respond", "40183" )' aria-label='Reply to Andrew S MacGregor'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-616062">
		<article id="comment-616062">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">andrea iravani</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616062" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 18, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:25 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>It would appear that maybe the Brits are not as gullible as the House of lords would prefer. An example is this poll claiming that millenials are baffled by changing a lightbulb, or boiling an egg. I&#8217;m calling BS on this poll. I&#8217;m calling BS on all polls actually! Roger Waters has a pretty strong following. The polls are nothing but an establishments effort to exert peer pressure to conform to what ever their position is, formally referred to as consensus bias, because they realized that &#8221; expert&#8221; bias has lost any and all credibility.</p>
<p><a href="https://www.dailymail.co.uk/sciencetech/article-4338132/Milennials-don-t-know-change-light-bulb.html" rel="nofollow">https://www.dailymail.co.uk/sciencetech/article-4338132/Milennials-don-t-know-change-light-bulb.html</a></p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616062#respond' onclick='return addComment.moveForm( "comment-616062", "616062", "respond", "40183" )' aria-label='Reply to andrea iravani'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-616121">
		<article id="comment-616121">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Gary Weglarz</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616121" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:29 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Excellent post.  The word &#8220;Orwellian&#8221; simply doesn&#8217;t do justice to this ongoing theatre of the absurd post-reality passion play MI6 has been up to their neck in.  Western oligarchy fomenting baseless inane fear of Russia and all things Russian.  Somehow this seems so familiar, where could I possibly have heard that theme before?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616121#respond' onclick='return addComment.moveForm( "comment-616121", "616121", "respond", "40183" )' aria-label='Reply to Gary Weglarz'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 comment" id="li-comment-616213">
		<article id="comment-616213">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Nicholas Kollerstrom</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616213" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:45 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Shucks, so it wasn&#8217;t food poisoning at the Zizzi restaurant after all&#8230;.</p>
<p>I;m a bit surprised that Mr Antony supposes that the two Skripals are still alive. A new, improved Yulia appeared at her post-Novichok press conference, hair parted on the other side, which most people reckon wasn&#8217;t her.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616213#respond' onclick='return addComment.moveForm( "comment-616213", "616213", "respond", "40183" )' aria-label='Reply to Nicholas Kollerstrom'>Reply</a></div>
        </article>




<ul class="children">
	<li class="comment odd alt depth-2 comment" id="li-comment-616278">
		<article id="comment-616278">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Conjecture</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616278" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 12:59 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p><a href="https://www.moonofalabama.org/2018/07/the-magic-of-novichok-deadly-agent-found-in-perfume-bottle.html" rel="nofollow">https://www.moonofalabama.org/2018/07/the-magic-of-novichok-deadly-agent-found-in-perfume-bottle.html</a></p>
<p>The &#8216;Novichek&#8217; beauty product (Salisbury KGB edition) can be seen here courtesy of that superb site &#8216;Moon of Alabama&#8217;.</p>
<p>The Russian text subscript is &#8216;before&#8217; and &#8216;after&#8217;. For all those credulous MSM masses it&#8217;s obvious that Novichok is clearly an unparalleled beauty enhancing product.</p>
<p>Furher down there is another picture &#8216;Just believe! The magic of Novichok&#8217; .</p>
<p>In the &#8216;after&#8217; pictures the hair is long and covering the ears. Ear shapes are very defining and obvious so are difficult to duplicate -irrelevant of course if concealed by hair.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616278#respond' onclick='return addComment.moveForm( "comment-616278", "616278", "respond", "40183" )' aria-label='Reply to Conjecture'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
	<li class="comment even depth-2 comment" id="li-comment-616351">
		<article id="comment-616351">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Andrew s MacGregor</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616351" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 4:42 pm EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>Dear Nick,</p>
<p>Let&#8217;s be logical.  If MI5/6 wanted the Skripals dead then they would have died in the initial attack.  Once the victims survived that attack and were later released from hospital, no matter where they were &#8216;confined&#8217; they must be kept alive just in case they are needed to be used again later, such as in a &#8216;trial&#8217; or court.</p>
<p>If the Skripals do in fact vanish then just exactly how would Her Majesty&#8217;s government explain that to the friends and relatives not only in Russia but within Europe.  It is far more likely that both Skripals are guests in one of H.M. gaols similarly to J.E.W, was deported back to Jamaica for Rachel North&#8217;s story.</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616351#respond' onclick='return addComment.moveForm( "comment-616351", "616351", "respond", "40183" )' aria-label='Reply to Andrew s MacGregor'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-616214">
		<article id="comment-616214">
		<!--	img src="" class="comment-avatar" alt="Avatar"> -->
                <img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/avatar.png" class="comment-avatar">
            <div class="comment-meta">
            	<span class="by-author">Светлана Давтян</span>

            	<!-- DSC
            	Adding a permalink to each comment. -->
            	<a href="https://thesaker.is/the-alternative-skripal-narrative/#comment-616214" rel="internal nofollow" class="commet-permalink">
	            	<span class="by-date">on February 19, 2019&nbsp;</span>

	            	<!-- DSC
	            	Adding a time stamp to each comment. -->
	            	<span class="by-time"><b>&middot;</b> &nbsp;at 8:52 am EST/EDT</span>
	            </a>


            </div>
            <div class="comment-content">
                <p>And&#8230; no one is confused by the fact that two highly professional killer took a uncorked bottle with an extremely dangerous reagent and threw it only after more than 11 km! from the place of attempt and not only remained alive, but also nobody heard about the injured taxi driver, or passengers of public transport?</p>
            </div>
            <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thesaker.is/the-alternative-skripal-narrative/?replytocom=616214#respond' onclick='return addComment.moveForm( "comment-616214", "616214", "respond", "40183" )' aria-label='Reply to Светлана Давтян'>Reply</a></div>
        </article>




</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
		
	       
	</div>
			  	<!-- Sidebar -->
	  	<aside id="sidebar">
			<aside class="widget_text widget-odd widget-first widget-1 support widget-1 first widget"><div class="textwidget custom-html-widget"><aside class="widget_text widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">Support the Saker</h3><div class="textwidget custom-html-widget"><a href="http://thesaker.is/contact-and-donations/" ><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/12/donate-btn-orange-dk.jpg" width="210" height="183" class="aligncenter" alt="Support the Saker" /></a></div></aside></div></aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Search articles</h3>
					<form method="get" name="searchform" action="https://thesaker.is" class="search-form">
						<input type="text" placeholder="Search..." name="s" id="s">
						<input type="submit" value="Submit">
					</form>
</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Saker Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Saker Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thesaker.is/2019/02/'> February 2019 &nbsp;(70)</option>
	<option value='https://thesaker.is/2019/01/'> January 2019 &nbsp;(83)</option>
	<option value='https://thesaker.is/2018/12/'> December 2018 &nbsp;(69)</option>
	<option value='https://thesaker.is/2018/11/'> November 2018 &nbsp;(98)</option>
	<option value='https://thesaker.is/2018/10/'> October 2018 &nbsp;(90)</option>
	<option value='https://thesaker.is/2018/09/'> September 2018 &nbsp;(100)</option>
	<option value='https://thesaker.is/2018/08/'> August 2018 &nbsp;(91)</option>
	<option value='https://thesaker.is/2018/07/'> July 2018 &nbsp;(101)</option>
	<option value='https://thesaker.is/2018/06/'> June 2018 &nbsp;(76)</option>
	<option value='https://thesaker.is/2018/05/'> May 2018 &nbsp;(90)</option>
	<option value='https://thesaker.is/2018/04/'> April 2018 &nbsp;(144)</option>
	<option value='https://thesaker.is/2018/03/'> March 2018 &nbsp;(110)</option>
	<option value='https://thesaker.is/2018/02/'> February 2018 &nbsp;(74)</option>
	<option value='https://thesaker.is/2018/01/'> January 2018 &nbsp;(71)</option>
	<option value='https://thesaker.is/2017/12/'> December 2017 &nbsp;(79)</option>
	<option value='https://thesaker.is/2017/11/'> November 2017 &nbsp;(100)</option>
	<option value='https://thesaker.is/2017/10/'> October 2017 &nbsp;(92)</option>
	<option value='https://thesaker.is/2017/09/'> September 2017 &nbsp;(102)</option>
	<option value='https://thesaker.is/2017/08/'> August 2017 &nbsp;(96)</option>
	<option value='https://thesaker.is/2017/07/'> July 2017 &nbsp;(72)</option>
	<option value='https://thesaker.is/2017/06/'> June 2017 &nbsp;(89)</option>
	<option value='https://thesaker.is/2017/05/'> May 2017 &nbsp;(99)</option>
	<option value='https://thesaker.is/2017/04/'> April 2017 &nbsp;(103)</option>
	<option value='https://thesaker.is/2017/03/'> March 2017 &nbsp;(78)</option>
	<option value='https://thesaker.is/2017/02/'> February 2017 &nbsp;(101)</option>
	<option value='https://thesaker.is/2017/01/'> January 2017 &nbsp;(87)</option>
	<option value='https://thesaker.is/2016/12/'> December 2016 &nbsp;(102)</option>
	<option value='https://thesaker.is/2016/11/'> November 2016 &nbsp;(130)</option>
	<option value='https://thesaker.is/2016/10/'> October 2016 &nbsp;(114)</option>
	<option value='https://thesaker.is/2016/09/'> September 2016 &nbsp;(113)</option>
	<option value='https://thesaker.is/2016/08/'> August 2016 &nbsp;(104)</option>
	<option value='https://thesaker.is/2016/07/'> July 2016 &nbsp;(112)</option>
	<option value='https://thesaker.is/2016/06/'> June 2016 &nbsp;(107)</option>
	<option value='https://thesaker.is/2016/05/'> May 2016 &nbsp;(122)</option>
	<option value='https://thesaker.is/2016/04/'> April 2016 &nbsp;(120)</option>
	<option value='https://thesaker.is/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='https://thesaker.is/2016/02/'> February 2016 &nbsp;(112)</option>
	<option value='https://thesaker.is/2016/01/'> January 2016 &nbsp;(104)</option>
	<option value='https://thesaker.is/2015/12/'> December 2015 &nbsp;(107)</option>
	<option value='https://thesaker.is/2015/11/'> November 2015 &nbsp;(118)</option>
	<option value='https://thesaker.is/2015/10/'> October 2015 &nbsp;(121)</option>
	<option value='https://thesaker.is/2015/09/'> September 2015 &nbsp;(124)</option>
	<option value='https://thesaker.is/2015/08/'> August 2015 &nbsp;(105)</option>
	<option value='https://thesaker.is/2015/07/'> July 2015 &nbsp;(116)</option>
	<option value='https://thesaker.is/2015/06/'> June 2015 &nbsp;(131)</option>
	<option value='https://thesaker.is/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='https://thesaker.is/2015/04/'> April 2015 &nbsp;(138)</option>
	<option value='https://thesaker.is/2015/03/'> March 2015 &nbsp;(117)</option>
	<option value='https://thesaker.is/2015/02/'> February 2015 &nbsp;(123)</option>
	<option value='https://thesaker.is/2015/01/'> January 2015 &nbsp;(119)</option>
	<option value='https://thesaker.is/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='https://thesaker.is/2014/11/'> November 2014 &nbsp;(72)</option>
	<option value='https://thesaker.is/2014/10/'> October 2014 &nbsp;(59)</option>
	<option value='https://thesaker.is/2014/09/'> September 2014 &nbsp;(87)</option>
	<option value='https://thesaker.is/2014/08/'> August 2014 &nbsp;(106)</option>
	<option value='https://thesaker.is/2014/07/'> July 2014 &nbsp;(162)</option>
	<option value='https://thesaker.is/2014/06/'> June 2014 &nbsp;(120)</option>
	<option value='https://thesaker.is/2014/05/'> May 2014 &nbsp;(74)</option>
	<option value='https://thesaker.is/2014/04/'> April 2014 &nbsp;(84)</option>
	<option value='https://thesaker.is/2014/03/'> March 2014 &nbsp;(81)</option>
	<option value='https://thesaker.is/2014/02/'> February 2014 &nbsp;(45)</option>
	<option value='https://thesaker.is/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='https://thesaker.is/2013/12/'> December 2013 &nbsp;(24)</option>
	<option value='https://thesaker.is/2013/11/'> November 2013 &nbsp;(9)</option>
	<option value='https://thesaker.is/2013/10/'> October 2013 &nbsp;(7)</option>
	<option value='https://thesaker.is/2013/09/'> September 2013 &nbsp;(46)</option>
	<option value='https://thesaker.is/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://thesaker.is/2013/07/'> July 2013 &nbsp;(35)</option>
	<option value='https://thesaker.is/2013/06/'> June 2013 &nbsp;(27)</option>
	<option value='https://thesaker.is/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://thesaker.is/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://thesaker.is/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://thesaker.is/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='https://thesaker.is/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='https://thesaker.is/2012/12/'> December 2012 &nbsp;(17)</option>
	<option value='https://thesaker.is/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://thesaker.is/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='https://thesaker.is/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='https://thesaker.is/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='https://thesaker.is/2012/07/'> July 2012 &nbsp;(24)</option>
	<option value='https://thesaker.is/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='https://thesaker.is/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://thesaker.is/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='https://thesaker.is/2012/03/'> March 2012 &nbsp;(25)</option>
	<option value='https://thesaker.is/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='https://thesaker.is/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='https://thesaker.is/2011/12/'> December 2011 &nbsp;(22)</option>
	<option value='https://thesaker.is/2011/11/'> November 2011 &nbsp;(17)</option>
	<option value='https://thesaker.is/2011/10/'> October 2011 &nbsp;(28)</option>
	<option value='https://thesaker.is/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://thesaker.is/2011/08/'> August 2011 &nbsp;(31)</option>
	<option value='https://thesaker.is/2011/07/'> July 2011 &nbsp;(45)</option>
	<option value='https://thesaker.is/2011/06/'> June 2011 &nbsp;(43)</option>
	<option value='https://thesaker.is/2011/05/'> May 2011 &nbsp;(35)</option>
	<option value='https://thesaker.is/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='https://thesaker.is/2011/03/'> March 2011 &nbsp;(57)</option>
	<option value='https://thesaker.is/2011/02/'> February 2011 &nbsp;(73)</option>
	<option value='https://thesaker.is/2011/01/'> January 2011 &nbsp;(39)</option>
	<option value='https://thesaker.is/2010/12/'> December 2010 &nbsp;(58)</option>
	<option value='https://thesaker.is/2010/11/'> November 2010 &nbsp;(37)</option>
	<option value='https://thesaker.is/2010/10/'> October 2010 &nbsp;(37)</option>
	<option value='https://thesaker.is/2010/09/'> September 2010 &nbsp;(26)</option>
	<option value='https://thesaker.is/2010/08/'> August 2010 &nbsp;(31)</option>
	<option value='https://thesaker.is/2010/07/'> July 2010 &nbsp;(47)</option>
	<option value='https://thesaker.is/2010/06/'> June 2010 &nbsp;(64)</option>
	<option value='https://thesaker.is/2010/05/'> May 2010 &nbsp;(55)</option>
	<option value='https://thesaker.is/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://thesaker.is/2010/03/'> March 2010 &nbsp;(40)</option>
	<option value='https://thesaker.is/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='https://thesaker.is/2010/01/'> January 2010 &nbsp;(41)</option>
	<option value='https://thesaker.is/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='https://thesaker.is/2009/11/'> November 2009 &nbsp;(29)</option>
	<option value='https://thesaker.is/2009/10/'> October 2009 &nbsp;(26)</option>
	<option value='https://thesaker.is/2009/09/'> September 2009 &nbsp;(24)</option>
	<option value='https://thesaker.is/2009/08/'> August 2009 &nbsp;(21)</option>
	<option value='https://thesaker.is/2009/07/'> July 2009 &nbsp;(6)</option>
	<option value='https://thesaker.is/2009/06/'> June 2009 &nbsp;(88)</option>
	<option value='https://thesaker.is/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://thesaker.is/2009/04/'> April 2009 &nbsp;(14)</option>
	<option value='https://thesaker.is/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='https://thesaker.is/2009/02/'> February 2009 &nbsp;(15)</option>
	<option value='https://thesaker.is/2009/01/'> January 2009 &nbsp;(59)</option>
	<option value='https://thesaker.is/2008/12/'> December 2008 &nbsp;(36)</option>
	<option value='https://thesaker.is/2008/11/'> November 2008 &nbsp;(37)</option>
	<option value='https://thesaker.is/2008/10/'> October 2008 &nbsp;(49)</option>
	<option value='https://thesaker.is/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://thesaker.is/2008/08/'> August 2008 &nbsp;(95)</option>
	<option value='https://thesaker.is/2008/07/'> July 2008 &nbsp;(24)</option>
	<option value='https://thesaker.is/2008/06/'> June 2008 &nbsp;(41)</option>
	<option value='https://thesaker.is/2008/05/'> May 2008 &nbsp;(78)</option>
	<option value='https://thesaker.is/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='https://thesaker.is/2008/03/'> March 2008 &nbsp;(35)</option>
	<option value='https://thesaker.is/2008/02/'> February 2008 &nbsp;(46)</option>
	<option value='https://thesaker.is/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='https://thesaker.is/2007/12/'> December 2007 &nbsp;(37)</option>
	<option value='https://thesaker.is/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://thesaker.is/2007/10/'> October 2007 &nbsp;(102)</option>
	<option value='https://thesaker.is/2007/09/'> September 2007 &nbsp;(150)</option>
	<option value='https://thesaker.is/2007/08/'> August 2007 &nbsp;(50)</option>
	<option value='https://thesaker.is/2007/07/'> July 2007 &nbsp;(63)</option>
	<option value='https://thesaker.is/2007/06/'> June 2007 &nbsp;(87)</option>
	<option value='https://thesaker.is/2007/05/'> May 2007 &nbsp;(24)</option>

		</select>
		</aside><aside class="widget-even widget-4 widget-4 widget"><h3 class="widget-title">About the Saker</h3>			<div class="textwidget"><a href="http://thesaker.is/support/" title="The Saker supports..."><img alt="Saker drawing from community" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-falcon-drawing-small.jpg"/></a></div>
		</aside><aside class="widget-odd widget-5 widget-5 widget"><div class="menu-about-the-saker-menu-container"><ul id="menu-about-the-saker-menu" class="menu"><li id="menu-item-11979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11979"><a title="Link to internal article on Saker&#8217;s blog: “Submarines in the desert” (as my deepest gratitude to you)" href="http://thesaker.is/submarines-in-the-desert-as-my-deepest-gratitude-to-you/">About the Saker</a></li>
<li id="menu-item-23959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23959"><a title="link to blogs philosophy" href="http://thesaker.is/blogs-philosophy/">Saker&#8217;s values</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="http://thesaker.is/why-do-i-live-in-the-usa">Why do I live in the USA?</a></li>
</ul></div></aside><aside class="widget-even widget-6 widget-6 widget"><h3 class="widget-title">About this blog</h3><div class="menu-about-this-blog-menu-container"><ul id="menu-about-this-blog-menu" class="menu"><li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a title="Link to Terminology for this blog" href="https://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a title="Link to the Moderation Policy of this blog" href="https://thesaker.is/moderation-policy/">Moderation Policy (UPDATED May 30th, 2018)</a></li>
<li id="menu-item-24825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24825"><a title="link to submission policy" href="https://thesaker.is/submissions-policy/">Submission Guidelines</a></li>
<li id="menu-item-33354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33354"><a title="link to interview " href="https://thesaker.is/interview-requests/">Interview Requests</a></li>
</ul></div></aside><aside class="widget-odd widget-7 widget-7 widget"><h3 class="widget-title">Community Cooperative</h3><a href="https://saker.community/" target="_blank" class="widget_sp_image-image-link" title="Community Cooperative"><img width="300" height="198" alt="Community Cooperative" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg 300w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/07/1c-300x198.jpg" /></a></aside><aside class="widget-even widget-8 widget-8 widget"><h3 class="widget-title">orthodox history</h3>			<div class="textwidget"><div id="orthodoxhistory">
<a href="http://orthodoxhistory.info">
<img class="aligncenter size-medium wp-image-28733" style="margin:0; padding:0;" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/03/original-vladimirskaya-v2-300x297.jpg" alt="Orthodox History" width="200" height="199" />
</a>
</div>
</div>
		</aside><aside class="widget_text widget-odd widget-9 widget-9 widget"><h3 class="widget-title">2019 Orthodox Calendar</h3><div class="textwidget custom-html-widget"><div id="orthodoxcalendar">
<a href="http://telemarksporten.no/SakerPhotos/orthodoxCalender_2019.pdf">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/12/calendar-000-e1544102787356.jpg" alt="2019 Russian Orthodox Calendar" width="200" height="222" class="aligncenter  size-full" /><br />
<p>Free Download (3.41MB PDF)</p>
</a>
</div>
</div></aside><aside class="widget_text widget-even widget-10 widget-10 widget"><h3 class="widget-title">Saker&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="thebook2-ad1" style="text-align: center;">
<a href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/" >  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/01/Saker2-book-sidebar-2-e1515071504678.jpg" alt="The Essential Saker II" width="200"/>	</a>
<p id="book2title-ad1">The Essential Saker II<br /><a href="https://saker.community/product/the-essential-saker-ii-civilizational-choices-and-geopolitics-the-russian-challenge-to-the-hegemony-of-the-anglozionist-empire/" >ORDER NOW</a>
</p>
</div>

<hr />


<!-- taken from https://davidwalsh.name/demo/css-cube.php -->
<!-- set up for 3 different cubes but only displaying the depth cube -->
<!-- 2017-11-15 modified by Nyna Cropas to display the #booktitle below #bookimage, vs. floating beside it.-->
<style type="text/css">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</style>
	
<div id="thebook-ad2">
    <div id="bookimage-ad2">
        <div style="margin-top:20px;">
            <div class="cube-wrap">
                <div class="cube depth">
			    <div class="front-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="back-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="top-pane">top</div>
			    <div class="bottom-pane">bottom</div>
			    <div class="left-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
			    <div class="right-pane"><a href="https://archive.org/details/TheEssentialSaker" target="_blank"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/12/The-Essential-Saker-icon-for-blog-906x1024-cropped-150x150.jpg"/></a></div>
                </div>
            </div>
        </div>
    </div>
    
    <div id="booktitle-ad2"><a href="https://archive.org/details/TheEssentialSaker"  target="_blank">The Essential Saker</a>
    </div>

    <div id=bookoffer-ad2 align>
        <p class="product-price">$27.95<br />
            <a target="_blank" style="color: #338ab7; text-decoration:none;" href="https://archive.org/details/TheEssentialSaker"> Free.. Click Here </a>
        </p>
   </div>
</div>

<p class="bookoffer-ad2"><a href="https://archive.org/details/TheEssentialSaker" >FREE DOWNLOAD</a></p></div></aside><aside class="widget_text widget-odd widget-11 widget-11 widget"><h3 class="widget-title">Scott&#8217;s Books</h3><div class="textwidget custom-html-widget"><div id="scottbook3" class="scottbooks" >
<a href="https://saker.community/product-category/booksandauthors/scotthumor/" >  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/09/Scott-s-cover-green-front.jpg" width="200" alt="Hell & Israel: Après Lavrov le deluge"/></a>
	<h2>Hell &amp; Israel: Après Lavrov le deluge</h2>
		<p class="desc">A humorous account of the Russian Geographic Society (RGSC) intelligence unit's adventures during the Syrian war.</p>
	<p>	<a href="https://saker.community/product-category/booksandauthors/scotthumor/" >ORDER NOW</a>
</p>
</div>

<div id="scottbook2" class="scottbooks" >
<a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/" >  
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/03/Scott-book-2.jpg" width="200" alt="POKÉMON IN UKRAINE: Tactical War Game Introduction Manual"/></a>
	<h2>POKÉMON IN UKRAINE: Tactical War Game Introduction Manual</h2>
	<p><a href="https://saker.community/product/pokemon-in-ukraine-tactical-war-game-introduction-manual-pdf/" >FREE DOWNLOAD</a>
</p>
</div>
</div></aside><aside class="widget-even widget-12 widget-12 widget"><h3 class="widget-title">Feast of the Annunciation, April 7th</h3><a href="https://www.johnsanidopoulos.com/2011/03/synaxarion-for-annunciation-of.html" target="_blank" class="widget_sp_image-image-link" title="Feast of the Annunciation, April 7th"><img width="1400" height="1971" alt="Feast of the Annunciation, April 7th" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/02/Благовещение-Пресвятой-Богородицы.jpg 1400w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/02/Благовещение-Пресвятой-Богородицы-213x300.jpg 213w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/02/Благовещение-Пресвятой-Богородицы-768x1081.jpg 768w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/02/Благовещение-Пресвятой-Богородицы-727x1024.jpg 727w" sizes="(max-width: 1400px) 100vw, 1400px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/02/Благовещение-Пресвятой-Богородицы.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the icon for an explanation of the feast of the<a href="https://www.johnsanidopoulos.com/2011/03/synaxarion-for-annunciation-of.html"> Annunciation of our Most Holy Lady Theotokos & Ever Virgin Mary, April 7th </a></p>
</div></aside>		
	<aside class="widget-odd widget-13 widget-13 widget">		<h3 class="widget-title">Popular Posts Last 90 Days</h3>		<ul class="widget-popular-posts">
								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/zionism-judaism-and-the-jewish-state-of-israel/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/11/Jews-only-80x80_c.jpg" alt="Zionism, Judaism and the Jewish State of Israel" title="Zionism, Judaism and the Jewish State of Israel" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">November 23, 2018</span>
                        </div>
                        <h2><a href="https://thesaker.is/zionism-judaism-and-the-jewish-state-of-israel/">Zionism, Judaism and the Jewish State of Israel</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/about-the-latest-ukronazi-provocation-in-the-kerch-strait/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/11/Russian-Su-25-over-the-Kerch-bridge-e1543223707336-80x80_c.jpg" alt="About the latest Ukronazi provocation in the Kerch strait (UPDATED)" title="About the latest Ukronazi provocation in the Kerch strait (UPDATED)" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">November 26, 2018</span>
                        </div>
                        <h2><a href="https://thesaker.is/about-the-latest-ukronazi-provocation-in-the-kerch-strait/">About the latest Ukronazi provocation in the Kerch strait (UPDATED)</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/a-much-needed-likbez-about-russian-tu-160-bombers-in-venezuela/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/12/Tu-160-80x80_c.jpg" alt="A much needed &#8220;Likbez&#8221; about Russian Tu-160 bombers in Venezuela" title="A much needed &#8220;Likbez&#8221; about Russian Tu-160 bombers in Venezuela" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">December 22, 2018</span>
                        </div>
                        <h2><a href="https://thesaker.is/a-much-needed-likbez-about-russian-tu-160-bombers-in-venezuela/">A much needed &#8220;Likbez&#8221; about Russian Tu-160 bombers in Venezuela</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/placing-the-usa-on-a-collapse-continuum-with-dmitry-orlov/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2019/01/USA-collapse-80x80_c.jpg" alt="Placing the USA on a collapse continuum with Dmitry Orlov" title="Placing the USA on a collapse continuum with Dmitry Orlov" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">January 11, 2019</span>
                        </div>
                        <h2><a href="https://thesaker.is/placing-the-usa-on-a-collapse-continuum-with-dmitry-orlov/">Placing the USA on a collapse continuum with Dmitry Orlov</a></h2>
			                                </div>
                </li>
	            								
                <!-- Post -->
                <li class="small-thumb-post">
                		                    <div class="cont-img">
	                        <a href="https://thesaker.is/why-russia-wont-invade-the-ukraine-the-baltic-statelets-or-anybody-else/">
	                        	<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/12/Russia-prepares-to-invade-Europe-80x80_c.jpg" alt="Why Russia won&#8217;t invade the Ukraine, the Baltic statelets or anybody else" title="Why Russia won&#8217;t invade the Ukraine, the Baltic statelets or anybody else" />	                        </a>
	                    </div>
                                        <div class="description">
                        <div class="entry-meta">
                            <span class="post-date">December 06, 2018</span>
                        </div>
                        <h2><a href="https://thesaker.is/why-russia-wont-invade-the-ukraine-the-baltic-statelets-or-anybody-else/">Why Russia won&#8217;t invade the Ukraine, the Baltic statelets or anybody else</a></h2>
			                                </div>
                </li>
	            			        </ul>

	</aside>		
	
      <aside class="widget-even widget-14 widget-14 widget"><h3 class="widget-title">Saker Podcasts</h3>			<div class="textwidget"><a href="http://thesaker.is/category/podcasts/"><img alt="Saker cars logo" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/saker-cars-logo.jpg"/></a></div>
		</aside><aside class="widget_text widget-odd widget-15 block-icons-001 widget-15 widget"><h3 class="widget-title">Saker Channels</h3><div class="textwidget custom-html-widget"><div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCImSHzeWdmNmDAEXo2N4D0w" target="_blank">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-saker.png" alt="" />
</a>
</p>
<div class="community-caption">Saker</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCAR5RuPpdE9FAJTwnhfEnUw" target="_blank">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-france.png" alt="" />
</a>
</p>
<div class="community-caption">France</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCqtZtFhJUlXycDJmmaWCwOg" target="_blank">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2015/04/youtube-italia.png" alt="" />
</a>
</p>
<div class="community-caption">Italia</div>
</div>
<div class="community-block">
<p>
<a href="https://www.youtube.com/channel/UCgh-2Oe7nK5lp_H3f0SQ89Q" target="_blank">
<img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2018/06/youtube-translations.jpg" alt="Saker Community translations channel" />
</a>
</p>
<div class="community-caption">Translations</div>
</div>
<div style="clear:both;"></div></div></aside><aside class="widget-even widget-16 widget-16 widget"><h3 class="widget-title">Saker News RSS Page</h3>			<div class="textwidget"><a id="widget-rss-feed" href="http://thesaker.is/news-rss-feeds/">Reader Contributed News Items</a></div>
		</aside><aside class="widget-odd widget-17 widget-17 widget"><h3 class="widget-title"><a class="rsswidget" href="http://lesakerfrancophone.fr/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://lesakerfrancophone.fr/">RSS French Saker</a></h3><ul><li><a class='rsswidget' href='http://lesakerfrancophone.fr/lavenir-de-lenergie-est-prometteur-partie-3-radiophobie'>L’avenir de l’énergie est prometteur, partie 3 : Radiophobie</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/le-futur-sterile-de-leurope'>Le « futur » stérile de l’Europe</a></li><li><a class='rsswidget' href='http://lesakerfrancophone.fr/oligarchie-financiere-mondiale'>L’Oligarchie Financière Mondiale</a></li></ul></aside><aside class="widget-even widget-18 widget-18 widget"><h3 class="widget-title"><a class="rsswidget" href="http://rusaker.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rusaker.net/">RSS Russian Saker</a></h3><ul><li><a class='rsswidget' href='http://rusaker.net/home/%D0%B8%D0%BD%D1%82%D0%B5%D1%80%D0%B2%D1%8C%D1%8E-%D1%81-%D0%BC%D0%B0%D0%B9%D0%BA%D0%BB%D0%BE%D0%BC-%D1%85%D0%B0%D0%B4%D1%81%D0%BE%D0%BD%D0%BE%D0%BC-%D0%BE-%D0%B2%D0%B5%D0%BD%D0%B5%D1%81%D1%83%D1%8D/'>Интервью с Майклом Хадсоном о Венесуэле</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/%D0%BA%D0%B0%D0%BA-%D1%81%D0%B0%D0%BC%D1%83%D1%8E-%D0%B1%D0%BE%D0%B3%D0%B0%D1%82%D1%83%D1%8E-%D0%BD%D0%B5%D1%84%D1%82%D1%8C%D1%8E-%D1%81%D1%82%D1%80%D0%B0%D0%BD%D1%83-%D1%80%D0%B0%D0%B7%D0%BE%D1%80/'>Как самую богатую нефтью страну, разорили олигархи</a></li><li><a class='rsswidget' href='http://rusaker.net/analysis/%D0%B7%D0%B0%D1%87%D0%B5%D0%BC-%D1%80%D0%BE%D1%81%D1%81%D0%B8%D1%8F-%D0%B2%D1%81%D0%BB%D0%B5%D0%B4-%D0%B7%D0%B0-%D0%B7%D0%B0%D0%BF%D0%B0%D0%B4%D0%BE%D0%BC-%D0%B4%D0%B0%D0%B5%D1%82-%D0%B4%D0%BE%D0%B1/'>Зачем Россия вслед за Западом дает добро Израилю на бомбежки</a></li></ul></aside><aside class="widget-odd widget-19 widget-19 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakeritalia.it/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakeritalia.it/">RSS Italian Saker</a></h3><ul><li><a class='rsswidget' href='http://sakeritalia.it/attualita/a-chi-serve-ora-la-nuova-nato-araba/'>A chi serve ora la nuova NATO araba?</a></li><li><a class='rsswidget' href='http://sakeritalia.it/video/leni-e-stefano-brexit-e-venezuela/'>Leni e Stefano, Brexit e Venezuela</a></li><li><a class='rsswidget' href='http://sakeritalia.it/sfera-di-civilta-russa/la-nazione-profonda-della-russia/'>La nazione profonda della Russia</a></li></ul></aside><aside class="widget-even widget-20 widget-20 widget"><h3 class="widget-title"><a class="rsswidget" href="http://sakerlatam.es/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sakerlatam.es/">RSS Latin American</a></h3><ul><li><a class='rsswidget' href='http://sakerlatam.es/america-latina-y-el-caribe/padrino-lopez-a-maduro-en-balance-de-ejercicios-militares-hemos-logrado-mi-comandante-en-jefe-un-grado-de-cohesion-superior-video/'>Padrino López a Maduro en balance de ejercicios militares: “hemos logrado, mi Comandante en Jefe, un grado de cohesión superior” (video)</a></li><li><a class='rsswidget' href='http://sakerlatam.es/estados-unidos/las-tres-omisiones-sobre-venezuela-del-discurso-de-trump/'>Las tres omisiones sobre Venezuela del discurso de Trump</a></li><li><a class='rsswidget' href='http://sakerlatam.es/mundo-arabe-y-musulman/sayyed-nasrala-las-declaraciones-de-pompeo-sobre-la-presencia-de-hezbola-en-venezuela-son-una-mentira/'>Sayyed Nasralá: “las declaraciones de Pompeo sobre la presencia de Hezbolá en Venezuela son una mentira”</a></li></ul></aside><aside class="widget-odd widget-21 widget-21 widget"><h3 class="widget-title"><a class="rsswidget" href="http://stepskisoko.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://dxczjjuegupb.cloudfront.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://stepskisoko.com/">RSS Serbian Saker</a></h3><ul><li><a class='rsswidget' href='http://stepskisoko.com/%D0%BA%D0%BE%D0%BC%D0%B8%D1%81%D0%B8%D1%98%D0%B0-%D1%80%D0%B5%D0%BF%D1%83%D0%B1%D0%BB%D0%B8%D0%BA%D0%B5-%D1%81%D1%80%D0%BF%D1%81%D0%BA%D0%B5-%D0%B7%D0%B0-%D1%81%D1%80%D0%B5%D0%B1%D1%80%D0%B5%D0%BD/'>КОМИСИЈА РЕПУБЛИКЕ СРПСКЕ ЗА СРЕБРЕНИЦУ: УМЕСТО РАСЕЛОВОГ СУДА – ИМПРОВИЗАЦИЈА</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D0%BC%D0%B8%D0%BB%D0%BE-%D0%BB%D0%BE%D0%BC%D0%BF%D0%B0%D1%80-%D0%BD%D0%B5%D0%BC%D0%B0-%D1%80%D0%B0%D0%B7%D0%BB%D0%B8%D0%BA%D0%B5-%D1%83-%D0%BF%D0%BE%D0%BB%D0%B8%D1%82%D0%B8%D1%86%D0%B8-%D0%B2%D0%BB/'>Мило Ломпар: Нема разлике у политици власти и опозиције</a></li><li><a class='rsswidget' href='http://stepskisoko.com/%D1%81%D1%82%D0%B5%D1%84%D0%B0%D0%BD-%D0%BA%D0%B0%D1%80%D0%B3%D0%B0%D0%BD%D0%BE%D0%B2%D0%B8%D1%9B-%D0%B8%D0%BC%D0%B5%D0%BD%D0%BE%D0%B2%D0%B0%D1%9A%D0%B5-%D0%BD%D0%BE%D0%B2%D0%B5-%D0%BA%D0%BE%D0%BC/'>Стефан Каргановић: Именовање нове Комисије за Сребреницу – тресла се гора, родио се миш</a></li></ul></aside><aside class="widget_text widget-even widget-last widget-22 widget-22 last widget"><h3 class="widget-title">Select 9/11 Truth Links</h3><div class="textwidget custom-html-widget"><ul>
	<li><a href="http://911research.wtc7.net/" target="_blank">9/11 Research</a></li>
	<li><a href="http://911truth.org/" target="_blank">9/11 Truth</a></li>
	<li><a href="http://www.ae911truth.org/" target="_blank">Architects and Engineers for 9/11 Truth</a></li>
	<li><a href="http://www.historycommons.org/project.jsp?project=911_project" target="_blank">Complete 9/11 Timeline</a></li>
	<li><a href="http://www.journalof911studies.com/" target="_blank">Journal of 9/11 Studies</a></li>
	<li><a href="http://www.consensus911.org/" target="_blank">9/11 consensus</a></li>
</ul>
</div></aside>		<!-- END Sidebar -->
		</aside>
	 
</div> 	
            <!-- Footer -->
            <footer id="footer">
											<!-- Footer navigation -->
			                <nav class="inner">
			                    <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
			             	   	<ul class="footer-navigation"><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-21583"><a title="AllNews" href="https://thesaker.is/latest-articles/">All News</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a title="link to war news" href="https://thesaker.is/category/sount-front-news/">South Front</a></li>
<li id="menu-item-21049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21049"><a href="https://thesaker.is/category/watch-list/">Watch</a></li>
<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a title="Link to scotts corner" href="https://thesaker.is/category/scotts-corner/">Scotts</a></li>
<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a title="link to sandbox" href="https://thesaker.is/category/sandbox-remarks/">Sandbox</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a title="link to commenter-corner" href="https://thesaker.is/category/commenter-corner/">Select Cmmt</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a title="link to moveable feast" href="https://thesaker.is/category/moveable-feast-cafe/">Cafe</a></li>
<li id="menu-item-28089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28089"><a href="http://thesaker.is/news-rss-feeds">Non MSM News</a></li>
</ul>			                </nav>
						
                <!-- Footer widgets -->
                <div class="container">
                    <div class="row">  
					<aside class="widget-odd widget-first widget-1 widget-1 first widget"><h3 class="widget-title">About the Editor</h3>			<div class="textwidget"><strong>The European Saker In his own words:</strong>
<img class="aligncenter" alt="The European Saker falcon" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/static/european-saker-300x196.jpg"/>
<q>I am a 'legal alien' currently living in the Imperial Homeland</q></div>
		</aside><aside class="widget-even widget-2 widget-2 widget"><h3 class="widget-title">Contact info</h3>			<div class="textwidget"><strong>Saker Analytics, LLC</strong>
<br />
<br />
1000 N. West Street
<br />
Suite 1200 #1588
<br />
Wilmington, DE 
<br />
USA 19801
<br />
<br />
email thesaker:
<br />
<a href="mailto:vineyardsaker@gmail.com">vineyardsaker@gmail.com</a>
<br />
<br />
email webmaster:
<br />
<a href="mailto:saker-webmaster@yandex.com">saker-webmaster@yandex.com</a>
<br />
<br />
email moderation:
<br />
<a href="mailto:vineyard.mod_hs@unseen.is">vineyard.mod_hs@unseen.is</a>
<br />
<br />
email CommunityCooperative:
<br />
<a href="mailto:TheSakerCommunityCooperative@protonmail.com">TheSakerCommunityCooperative</a></div>
		</aside><aside class="widget-odd widget-3 widget-3 widget"><h3 class="widget-title">Sitemap</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-11177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11177"><a title="Link to the Homepage of the Vineyard of the Saker" href="https://thesaker.is/">Homepage</a></li>
<li id="menu-item-14173" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14173"><a title="Go to the latest articles on the Vineyard of the Saker" href="https://thesaker.is/latest-articles/">Latest articles</a></li>
<li id="menu-item-11178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11178"><a title="Link to the RSS Feed of the latest articles on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/feed/">RSS feed of Articles</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14174"><a title="Link to the RSS Feed of the latest comments on The Vineyard of the Saker" target="_blank" href="http://thesaker.is/comments/feed/">RSS feed of Comments</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a title="Link to the page &#8220;Saker support&#8230;&#8221; on the Vineyard of the Saker" href="https://thesaker.is/thanks/">Thanks</a></li>
<li id="menu-item-11172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11172"><a title="Link to the page &#8220;Blog’s Philosophy&#8221; on the Vineyard of the Saker" href="https://thesaker.is/blogs-philosophy/">Blog’s Philosophy</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11173"><a title="Link to the page Terminology on the Vineyard of the Saker" href="https://thesaker.is/terminology/">Terminology</a></li>
<li id="menu-item-11171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11171"><a title="Link to the page &#8220;Moderation Policy&#8221; on the Vineyard of the Saker" href="https://thesaker.is/moderation-policy/">Moderation Policy (UPDATED May 30th, 2018)</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a title="Link to the Contact page of the Vineyard of the Saker" href="https://thesaker.is/contact-and-donations/">Contact &#038; Donations</a></li>
</ul></div></aside><aside class="widget-even widget-last widget-4 widget-4 last widget"><h3 class="widget-title">Saker Android App</h3><a href="https://play.google.com/store/apps/details?id=is.thesaker.reader" target="_self" class="widget_sp_image-image-link" title="Saker Android App"><img width="646" height="250" alt="Saker Android App" class="attachment-full" style="max-width: 100%;" srcset="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png 646w, https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1-300x116.png 300w" sizes="(max-width: 646px) 100vw, 646px" src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/04/google-play-badge-1.png" /></a><div class="widget_sp_image-description" ><p>An Android App has been developed by one of our  supporters. It is available for download and install by clicking on the Google Play Store Badge above.</p>
</div></aside>	                </div>                        
	            </div>  
                <!-- Copyright -->
                <div id="copyright">
                	<!--
                    <p>&copy; 2019 Copyright Ya'aburnee | Magazine Theme. All Rights reserved.<br>Designed and coded by <a href="http://themeforest.net/user/different-themes/portfolio?ref=different-themes" target="_blank">Different Themes</a> & <a href="http://themeforest.net/user/CreativeKingdom/portfolio?ref=CreativeKingdom" target="_blank">CreativeKingdom</a>.</p>
                  -->
<p class="custom-footer-notice"><a href="https://www.eff.org"><img src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/eff-e1497111718796.png" /><a href="https://www.gnu.org/licenses/copyleft.en.html"><img style="margin-left:2.5em"  src="https://dxczjjuegupb.cloudfront.net/wp-content/uploads/2017/06/copyleft-e1497111737816.png" /><a href="http://www.fsf.org/register_form?referrer=2158"><img style="margin-left:2.5em"  src="http://static.fsf.org/nosvn/associate/fsf-2158.png" /></a></p>

                  	<p class="custom-footer-notice">All the original content published on this blog is licensed by Saker Analytics, LLC under the Creative Commons CC-BY-SA 4.0 International license (<a href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank" title="Link to webpage Creative Commons — Attribution-ShareAlike 4.0 International">creativecommons.org/licenses/by-sa/4.0</a>). For permission to re-publish or otherwise use non-original or non-licensed content, please consult the respective source of the content.</p>

                    <p><a href="#" id="back-to-top"><i class="fa fa-arrow-circle-up"></i></a></p>
                </div>   
            </footer>
		</div>
						<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="https://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="https://thesaker.is/wp-content/plugins/scroll-top-and-bottom/icon/2_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script>    <script type="text/javascript">
        var templateUrl = 'https://thesaker.is';
        var post_id = '38892';
    </script>
    <script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.easing.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.menu.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.bxslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.lightbox.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.customselect.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/thesaker.is\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/img\/","cssUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes\/lib\/css\/","themeUrl":"https:\/\/thesaker.is\/wp-content\/themes\/yaaburnee-themes","responsiveON":"1034"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/jquery.custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/themes/yaaburnee-themes/lib/js/yaaburnee.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://thesaker.is/wp-content/themes/yaaburnee-themes/lib/js/scripts.php?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://dxczjjuegupb.cloudfront.net/wp-content/plugins/srs-simple-hits-counter/js/srs_simple_hits_counter_js.js?ver=5.0.3'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using xcache 
Content Delivery Network via Amazon Web Services: CloudFront: dxczjjuegupb.cloudfront.net
Database Caching using xcache (Request-wide modification query)

Served from: thesaker.is @ 2019-02-19 18:20:24 by W3 Total Cache
-->